Autor Wątek:  Mam problem z Ep09-032  (Przeczytany 5798 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline voyager

  • Wiadomości: 22
    • Zobacz profil
  • Otrzymane polubienia: 0
Mam problem z Ep09-032
« dnia: 15 Stycznia 2008, 19:08:23 »
Witam mam pytanie przemalowałem sobie pudło EP09-032 w polku dynamic\pkp\ czyli ep09-032.bmp
w scenrei umieściłem taki wpis:
node -1 0 EP09-032 dynamic PKP\EP09 ep09-032 104E 0.0 headdriver 3 0 enddynamic
 i tu niestety nie chce mi sie wczystc,problem w tym ze nie wiem co,za to wyswietla mi sie taki komunikat "Cab not initialised !"
Oczywiście zrobiłem skrót pliku ep09-032.bmp w dynamic\pkp
Proszę o pomoc w czym jest problem ?


voyager

Offline voyager

  • Wiadomości: 22
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Mam problem z Ep09-032
« Odpowiedź #1 dnia: 15 Stycznia 2008, 19:15:25 »
Co masz na myśli, że źle przemalowałem pudło?
Czy to znaczy ze nie można zmieniać kolorów pudla?
A jesli tak to gdzie popełnilem błąd?
Pudlo przerobiłem w programie "Paint"
voyager

Offline AtapiCl

  • Zasłużony dla Symulatora
  • Wiadomości: 4426
    • Zobacz profil
    • O warszawskiej części linii kolejowej nr 7 Warszawa – Lublin i nie tylko ;)
  • Otrzymane polubienia: 212
Odp: Mam problem z Ep09-032
« Odpowiedź #2 dnia: 15 Stycznia 2008, 19:19:30 »
Jego nie słuchaj, bo się zna tak... Tekstura nie może powodować nie wczytywania się symka. A jak komunikat brzmi "Cab not initialised !", to znaczy, że jest błąd z kabiną. Dodatkowo popraw tego pierwszego posta, bo aż razi jak się to odczytuje...
« Ostatnia zmiana: 15 Stycznia 2008, 19:22:01 wysłana przez ZiomalCl »

Offline Sm 42 driver

  • Wiadomości: 320
  • Trasopisarz
    • Zobacz profil
  • Otrzymane polubienia: 70
Odp: Mam problem z Ep09-032
« Odpowiedź #3 dnia: 15 Stycznia 2008, 19:20:36 »
Prawdopodobnie źle przemalowałeś to pudło.

Ciekawe, co źle zrobił? Ja sobie kiedyś z nudów ET22-443 w Paincie przemalowałem i wstawiłem do scenerii i wszystko, ładnie, pięknie chodziło.

"Cab not initialised !"
Proszę o pomoc w czym jest problem ?

Błąd przy wczytywaniu kabiny lub jej brak.



PS. Nikogo nie namawiam do przemalowywania w Paincie.

Offline kgb

  • ZbanowanyZbanowany
  • Wiadomości: 203
  • PTKiGK Zabrze
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Mam problem z Ep09-032
« Odpowiedź #4 dnia: 15 Stycznia 2008, 19:22:25 »
Cytuj
Oczywiście zrobiłem skrót pliku ep09-032.bmp w dynamic\pkp

tu mi się wydaje że problem tkwi, zapisz obraz do folderu z ep09!

Offline AtapiCl

  • Zasłużony dla Symulatora
  • Wiadomości: 4426
    • Zobacz profil
    • O warszawskiej części linii kolejowej nr 7 Warszawa – Lublin i nie tylko ;)
  • Otrzymane polubienia: 212
Odp: Mam problem z Ep09-032
« Odpowiedź #5 dnia: 15 Stycznia 2008, 19:31:40 »
Ale to przemalowane pudło jest zapisane w dynamic\pkp .
Tyle ze zrobiłem też skrot orginalnej tekstury ep09-032.bmp

Zrób sobie kopię zapasową oryginalnej tekstury, a tą przerobioną wrzuć do katalogu dynamic\pkp\ep09\ - tak jak kolega wyżej napisał.

Offline voyager

  • Wiadomości: 22
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Mam problem z Ep09-032
« Odpowiedź #6 dnia: 15 Stycznia 2008, 19:48:53 »
Ale to przemalowane pudło jest zapisane w dynamic\pkp\ep09
Tyle ze zrobiłem też skrot orginalnej tekstury ep09-032.bmp
Tak wygląda te moje malowanie, choć nie do końca jeszcze ukończone
Link:
EP09-032.bmp

 
« Ostatnia zmiana: 15 Stycznia 2008, 19:53:45 wysłana przez voyager »
voyager

Offline AtapiCl

  • Zasłużony dla Symulatora
  • Wiadomości: 4426
    • Zobacz profil
    • O warszawskiej części linii kolejowej nr 7 Warszawa – Lublin i nie tylko ;)
  • Otrzymane polubienia: 212
Odp: Mam problem z Ep09-032
« Odpowiedź #7 dnia: 15 Stycznia 2008, 19:56:54 »
Nie rób żadnych skrótów. Albo masz taką teksturę w katalogu ep09, albo taką. Najlepiej oryginał zostawić w tym folderze, a przerobioną teksturę nazwać jakoś inaczej i jaką chcesz teksturę, taką nazwę wpisujesz we wpisie do scenerii. Spróbuj odpalić epokę z takim wpisem (o ile masz kabinę epoki z klimatyzacją):

node -1 0 EP09-032 dynamic PKP\EP09 EP09-032rep 104E1 0.0 headdriver 3 0 enddynamic

Z tym, że nazwa tekstury przerobionej zwać się ma EP09-032rep.bmp


Offline voyager

  • Wiadomości: 22
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Mam problem z Ep09-032
« Odpowiedź #8 dnia: 15 Stycznia 2008, 20:08:34 »
ZiomalCI
Zrobiłem tak jak napisałeś i wczytało mi się problem w tym że ep09 wczttała mi sie cała szara, a nie taka jak ja ja przemalowałem .
voyager

Offline SM31-113

  • ZbanowanyZbanowany
  • Wiadomości: 448
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Mam problem z Ep09-032
« Odpowiedź #9 dnia: 15 Stycznia 2008, 20:10:55 »
no właśnie. ma taki sam problem z ET24 i EP09-007

Offline Szymoniak

  • Wiadomości: 317
    • Zobacz profil
  • Otrzymane polubienia: 3
Odp: Mam problem z Ep09-032
« Odpowiedź #10 dnia: 15 Stycznia 2008, 20:13:25 »
Nazwij sobie tą teksturę jak chcesz np. EP09-032rep i wpis będzie:
node -1 0 EP09-032 dynamic PKP\EP09 EP09-032rep 104E1 0.0 headdriver 3 0 enddynamic
Szarość oznacza brak tekstury

Offline AtapiCl

  • Zasłużony dla Symulatora
  • Wiadomości: 4426
    • Zobacz profil
    • O warszawskiej części linii kolejowej nr 7 Warszawa – Lublin i nie tylko ;)
  • Otrzymane polubienia: 212
Odp: Mam problem z Ep09-032
« Odpowiedź #11 dnia: 15 Stycznia 2008, 20:43:03 »
ZiomalCI
Zrobiłem tak jak napisałeś i wczytało mi się problem w tym że ep09 wczttała mi sie cała szara, a nie taka jak ja ja przemalowałem .

To dziwne... Twoją teksturę pobrałem, zmieniłem nazwę z EP09-032 na EP09-032rep, wrzuciłem do katalogu dynamic\pkp\ep09\ i odpaliłem scenerię z takim wpisem:

...
node -1 0 EP09-032rep dynamic PKP\EP09 EP09-032rep 104E1 0.0 headdriver 23 0 enddynamic
node -1 0 EP09-032 dynamic PKP\EP09 EP09-032 104E1 0.0 connected 3 0 enddynamic
...

I efekt jest taki:

http://members.lycos.co.uk/ziomalcl/img/ep09.gif

A inne tekstury Ci się odpalają? Tzn. te oryginalne?
« Ostatnia zmiana: 15 Stycznia 2008, 20:45:14 wysłana przez ZiomalCl »

Offline voyager

  • Wiadomości: 22
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Mam problem z Ep09-032
« Odpowiedź #12 dnia: 15 Stycznia 2008, 21:48:00 »
Wiem dlaczego mi nie dziła, poprostu niechcący wywaliłem orginalny plik ep09-032.bmp.
Jeśli ktoś może mi podrzucić orginalny to będę wdzieczny.
I jeszcze jedno mam pytanie: Czy mam zrobić skrót tego orginalnego pliku? I zapisać go e dynamic\pkp\ep09?
Chciałbym się tylko upewnić.


I jeszcze jedno, co sądzicie o takim malowaniu?
voyager

Offline AtapiCl

  • Zasłużony dla Symulatora
  • Wiadomości: 4426
    • Zobacz profil
    • O warszawskiej części linii kolejowej nr 7 Warszawa – Lublin i nie tylko ;)
  • Otrzymane polubienia: 212
Odp: Mam problem z Ep09-032
« Odpowiedź #13 dnia: 15 Stycznia 2008, 22:29:40 »
Wiem dlaczego mi nie dziła, poprostu niechcący wywaliłem orginalny plik ep09-032.bmp.

I myślisz, że dlatego Ci ta przerobiona tekstura nie chodzi? Źle myślisz.

Cytuj
Jeśli ktoś może mi podrzucić orginalny to będę wdzieczny.

http://members.lycos.co.uk/ziomalcl/Inne/EP09-032.rar

Cytuj
I jeszcze jedno mam pytanie: Czy mam zrobić skrót tego orginalnego pliku? I zapisać go e dynamic\pkp\ep09?

Nie, bo po chorobę?

Cytuj
Chciałbym się tylko upewnić.

To dobrze...

Cytuj
I jeszcze jedno, co sądzicie o takim malowaniu?

No cometns...

EDIT: wrzuć na jakiś serwer log'a, to zobaczymy co symek próbuje wczytać...
« Ostatnia zmiana: 16 Stycznia 2008, 00:03:35 wysłana przez ZiomalCl »

Offline SM31-113

  • ZbanowanyZbanowany
  • Wiadomości: 448
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Mam problem z Ep09-032
« Odpowiedź #14 dnia: 16 Stycznia 2008, 14:01:21 »
I jeszcze jedno, co sądzicie o takim malowaniu?

to malowanie jest super

Offline Mihau

  • Wiadomości: 1696
  • Grafika - brak ciągnie z procka
    • Zobacz profil
  • Otrzymane polubienia: 17
Odp: Mam problem z Ep09-032
« Odpowiedź #15 dnia: 16 Stycznia 2008, 14:18:33 »
Paint= Blllllllleeeeeeeeeeeee
Strażak-ratownik, kierowca OSP Susz

Offline voyager

  • Wiadomości: 22
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Mam problem z Ep09-032
« Odpowiedź #16 dnia: 17 Stycznia 2008, 14:32:05 »
A w czym radzicie zmieniać kolory tekstur loków, jesli nie w Paint ?


>Tu< jest wątek dla Ciebie o paintowych teksturach.
>Tu< trochę dyskusji o programach do tekstur (używaj szukajki następnym razem).

Widzę że problem już rozwiązany skoro dyskusja zeszła na inny temat.
Zamykam.
Akvin
« Ostatnia zmiana: 17 Stycznia 2008, 14:43:52 wysłana przez Akvin »
voyager