Autor Wątek:  dotyczy bezpiecznika...chyba  (Przeczytany 2270 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline MariensPL

  • Wiadomości: 64
    • Zobacz profil
  • Otrzymane polubienia: 0
dotyczy bezpiecznika...chyba
« dnia: 26 Grudnia 2007, 20:08:50 »
pytanie: czy jest jakaś możliwość, aby odłączyć zepsuty silnik w elektrowozie, bo gdzieś wyczytałem że "shift + e", ale to nic nie daje, proszę o pomoc i szybką odpowiedź..
You've seen the butcher.

Offline Rozi

  • Deweloper
  • Wiadomości: 1930
  • Są zdjęcia = są modele.
    • Zobacz profil
  • Otrzymane polubienia: 133
Odp: dotyczy bezpiecznika...chyba
« Odpowiedź #1 dnia: 26 Grudnia 2007, 20:18:24 »
Szift+E, działa tylko w maszynowym

Offline MariensPL

  • Wiadomości: 64
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: dotyczy bezpiecznika...chyba
« Odpowiedź #2 dnia: 26 Grudnia 2007, 20:27:25 »
tzn. w tych spalinowych, bo nie mogę sobie poradzić, bo przesadziłem trochę na prostej:D
You've seen the butcher.

Offline Rozi

  • Deweloper
  • Wiadomości: 1930
  • Są zdjęcia = są modele.
    • Zobacz profil
  • Otrzymane polubienia: 133
Odp: dotyczy bezpiecznika...chyba
« Odpowiedź #3 dnia: 26 Grudnia 2007, 20:35:23 »
Szift+E działa tylko w elektrowozach, przy uszkodzeniu silników. Jednakże, jeśli ty przegiąłeś z prędkością, to jak wciśniesz F2, pisze derailed!, co oznacza, że się wykoleiłeś > koniec gry :)

Posprzątałem i zamknąłem wątek. Do autora - na przyszłość w miarę dokładnie opisuj co się dzieje, w jakich okolicznościach. I stosuj choć elementarne zasady ortografii, gramatyki. Nie musisz, niczym Mickiewicz, pisać wierzem, ale shifta na początku zdania mógłbyś używać.

Andrzej.
« Ostatnia zmiana: 26 Grudnia 2007, 22:58:18 wysłana przez |andy| »