Autor Wątek:  Problem z wagonami Z1  (Przeczytany 3751 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Dewik

  • Wiadomości: 76
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z wagonami Z1
« dnia: 22 Stycznia 2004, 12:14:00 »
Mam problem z wagonami Z1 : przenosze je do katalogu dynamic/pkp no i robie wpis w scenerii w quarkmc no i odpalam symka...wszystko rozpakowywuje sie dobrze do czasu az wyskakuje mi "PARAMETRS MISMATCH,DYNAMIC OBJECT 505120-00351-4"NACISKAM OK NO I NASTEPNY"ENDDYNAMIC STATEMENT MISSING"po czym symek mi sie zamyka....no i nie wiem co teraz,prosze o pomocy :))
o to ja i moi ludzie:)

Offline Pit

  • Wiadomości: 372
    • Zobacz profil
    • http://www.pit.eu07.pl
  • Otrzymane polubienia: 0
Wagony Z1
« Odpowiedź #1 dnia: 22 Stycznia 2004, 17:22:05 »
Napisz dokladnie w ktorym miejscu wklepiles te wpisy, tylko bron boze nie dawaj tutaj calego pliku, tylko kilka okolicznych linijek.
Reaktywacja ?

Offline t0mcioo

  • Wiadomości: 65
    • Zobacz profil
    • Homepage
  • Otrzymane polubienia: 0
Wagony Z1
« Odpowiedź #2 dnia: 23 Stycznia 2004, 17:53:26 »
Cytuj
"PARAMETRS MISMATCH,DYNAMIC OBJECT 505120-00351-4"NACISKAM OK NO I NASTEPNY"ENDDYNAMIC STATEMENT MISSING"

cos podobnego mialem jak probowalem do 'kibla' dopisac ladunek (pasarzerów) i wywalalo mi sie w podobny sposob
sprobuj tez usunac informacje o ladunku bo mozliwe ze wagony nie maja obslugi
(jezeli ktorys autor sie sprzeciwa z powyzszym to odrazu mowie ze dochodzilem do tych wnioskow metoda prob i bledow)
~/
"...sometimes the sound of goodbye is louder than any drum beat..."
Literówki wynikaja zwykle z braku kofeiny. Braki 'ogonków' - z niechcenia robienia sobie odcisków na kciuku.

Offline Dewik

  • Wiadomości: 76
    • Zobacz profil
  • Otrzymane polubienia: 0
Wagony Z1
« Odpowiedź #3 dnia: 28 Stycznia 2004, 00:39:54 »
hehe doszedłem metoda prob i bledow...No poprostu bylo trzeba jeszcze raz rozpakowac wagony do dynamic/pkp i wpisac w scenerie:)i wszystko działa:)Ale dzieki za rady :)
o to ja i moi ludzie:)