Autor Wątek:  Trasa "Baltyk" mam problem  (Przeczytany 2414 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline voyager

  • Wiadomości: 22
    • Zobacz profil
  • Otrzymane polubienia: 0
Trasa "Baltyk" mam problem
« dnia: 17 Listopada 2007, 14:42:16 »
Bardzo prosze o pomoc, w trakcjie wczytywania sie sceneri "Baltyk"  wyskakuja mi takie blędy i trasa sie mi wywala:
Event2 "balmia_c_s1" does not exist
Event2 "balmia_c_sem_info" does not exist
Event "balmia_c_s1" does not exist
Event "balmia_tm6_ms1" does not exist
Event "balmia_c_s1" does not exist
Event "balmia_tm6_ms1" does not exist
Event "balmia_c_ms2" does not exist
Event "balmia_c_s1" does not exist
Event "balmia_c_s2" does not exist
Event "balmia_c_s1" does not exist
Event "balmia_c_s1" does not exist
 
ORAZ

"Cannot load dynamic obiect sm31-165 from pkp\sm31-165\411d Error 8@0"
"Cannot load dynamic object 2251-705200-3 from pkp\res\res51 Error 8@0   ( to razy dwa )

Prosze o pomoc jak to rozwiazac

Pozdrawiam voyager
voyager

Offline EU05

  • Wiadomości: 536
  • Tekstury produkuję!
    • Zobacz profil
    • http://www.tgk.rail.pl
  • Otrzymane polubienia: 0
Odp: Trasa "Baltyk" mam problem
« Odpowiedź #1 dnia: 17 Listopada 2007, 14:50:33 »
Pierwsze błędy (dot. eventów) zignoruj, po prostu naciskaj enter. Nie one powodują wywalanie trasy.

Jeśli chodzi zaś o drugą grupę, to błędy związane z brakiem taboru.

Poszukaj na forum SM31-165 (wraz z kabiną, jej autorem jest o ile dobrze pamiętam Kudłacz), wagon res ściągniesz stąd:

http://www.mateusz.jawnet.pl/
Chętnie przyjmę zdjęcia na tekstury lokomotyw serii EU06, EU07, EP07, EP08 a także ET21, ET22, ET40, ET41 i ET42.

Kontakt mailowy.

Offline Mariusz1970

  • Zasłużony dla Symulatora
  • Wiadomości: 3927
    • Zobacz profil
  • Otrzymane polubienia: 287
Odp: Trasa "Baltyk" mam problem
« Odpowiedź #2 dnia: 17 Listopada 2007, 15:23:59 »
Co do ignorowania to nie tak hop siup. Owszem scn się uruchomi, ale później mogą pojawić się problemy z tzw. eventami.
Brakuje Ci jakiś plików *.inc, jakich nie wiem, nie mam tej scn.

PEKAPE

  • Gość
Odp: Trasa "Baltyk" mam problem
« Odpowiedź #3 dnia: 17 Listopada 2007, 16:22:38 »
Witam

Proponuję zrobić tak,pobierz sobie paczkę z symkiem która jest tu:

http://mamut.mysza.eu.org/~krzysiek626/

Pliki EU07 od part1 do part4 ściągnij,utwórz nowy folder o nazwie np.symek i tam rozpakuj te pliki.

Trasa "Bałtyk" też jest do pobrania w tym linku,więc jak chcesz ściągnij ją i rozpakuj do symka,jest tam też poprawka do trasy "Bałtyk" polecam to ściągnąć i wgrać do symka-jest tam poprawiona misja SM31-164.

Co do lokomotywy SM31,jest ona zamieszczona w paczce z trasą "Bałtyk"

Sprawdz czy masz ten wpis poniżej jak nie to dopisz to RĘCZNIE do dynamic.dat

411D
SM31-165
1

Wpis do scenerii

node -1 0 SM31-165 dynamic PKP\SM31-165 none 411D 0.0 headdriver 3 0 enddynamic

Powinno działać.

Offline voyager

  • Wiadomości: 22
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Trasa "Baltyk" mam problem
« Odpowiedź #4 dnia: 17 Listopada 2007, 17:59:06 »
PEKAPE   to co napisales w odpowiedzi do mnie to zrobilem   sciągnolem to wszystko co jest na stronie:
http://mamut.mysza.eu.org/~krzysiek626/
 wypakowalem do glównego  folderu ze smykiem , i tak jak na wstępie napisalem pojawiają mi sie takie blędy jak w moim poście dlatego nie wiem czego jeszcze szukać .



Co można zrobić dalej, aby to naprawić??
Czy moze mi ktos pomoc rozwiazac ten problem bo dalej ta sceneria mi sie wywala i pojawiaja mi sie te same bledy co na wstepie?



przepraszam nie dziala mi prawy Alt
« Ostatnia zmiana: 18 Listopada 2007, 18:56:42 wysłana przez voyager »
voyager