Autor Wątek:  problem ze zmodernizowanym en57  (Przeczytany 2565 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline pitrek-p11

  • Wiadomości: 30
    • Zobacz profil
  • Otrzymane polubienia: 0
problem ze zmodernizowanym en57
« dnia: 14 Września 2007, 11:17:59 »
czytalem duzo na forum, wydaje mi sie ze zrobilem wszystko tak jak nalezy zeby zamienic na zmodernizowanego en57 ale przy ladowaniu wywala mi blad... zalaczam koncowke loga Loading - texture: dynamic\pkp\en57_mod\wns\sufit.bmp
OK
Loading - texture: dynamic\pkp\en57_mod\wns\grzejniki.bmp
OK
Loading - texture: dynamic\pkp\en57_mod\wns\polka.tga
OK
Loading - text model: dynamic\pkp\en57_mod\6bm.t3d
Loading - texture: dynamic\pkp\en57_mod\x03e-podwozie.bmp
OK
Loading - texture: dynamic\pkp\en57_mod\6b-dodatki.bmp
OK
Loading - texture: dynamic\pkp\en57_mod\wozek-s.tga
OK
Loading - texture: dynamic\pkp\en57_mod\wnm\inne.bmp
OK
Loading - texture: dynamic\pkp\en57_mod\wnm\fotel.bmp
OK
Loading - texture: dynamic\pkp\en57_mod\en57-800s.bmp
OK
Loading - text model: dynamic\pkp\en57_mod\5bbz.t3d
enddynamic statement missing
Unrecognized command: 0

Offline kolejarz LHS

  • Wiadomości: 200
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: problem ze zmodernizowanym en57
« Odpowiedź #1 dnia: 14 Września 2007, 12:39:06 »
Witam. Poszukaj we wpisach kibla czy gdzieś nie masz niepotrzebne wpisane zero. :)
Zóo i vystempeq' są w każdym z nas; nie pozwól by kierowały Tobą!
pozdro !1

Offline AtapiCl

  • Zasłużony dla Symulatora
  • Wiadomości: 4426
    • Zobacz profil
    • O warszawskiej części linii kolejowej nr 7 Warszawa – Lublin i nie tylko ;)
  • Otrzymane polubienia: 212
Odp: problem ze zmodernizowanym en57
« Odpowiedź #2 dnia: 14 Września 2007, 14:20:09 »
A jak nie znajdziesz, to wrzuć tu ten wpis. Zobaczymy "co mu nie tak" :-)

Offline Mutopompka

  • Wiadomości: 1155
  • Na IRC-u SPRĘŻAREK vel. tyqtyqtyq
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: problem ze zmodernizowanym en57
« Odpowiedź #3 dnia: 14 Września 2007, 14:29:59 »
i jeszcze w pliku scenerii którą odpalasz brakuje wpisu: ENDDYNAMIC po każdej linijce składu powinien być ten wpis, więc szukaj dokładnie

Offline pitrek-p11

  • Wiadomości: 30
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: problem ze zmodernizowanym en57
« Odpowiedź #4 dnia: 14 Września 2007, 15:00:08 »
juz poszlo dzieki za pomoc. o jeden endydynamic byl za duzo w pliku scenerii. dziekuje serdecznie

Zamykam.
Akvin
« Ostatnia zmiana: 14 Września 2007, 17:40:57 wysłana przez Akvin »