Autor Wątek:  Problem z ED72  (Przeczytany 8709 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Ajusto

  • Wiadomości: 150
  • Notatnik;] A nawet ostatnio trasy tworze;]
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z ED72
« dnia: 09 Września 2007, 08:53:08 »
Witam! Mam problem z EZT ED72, a mianowicie gdy wybieram skład, klikam 'uruchom symulator' po pewnym czasie wczytywania wyskakuje błąd aplikacji i gra się wyłącza:(
Czy ktoś wie o co z tym chodzi???   Za wszelką pomoc z góry dziękuje:)

Pozdrawiam!:)

Offline eu07_304

  • Wiadomości: 496
  • Rattus norvegicus
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z ED72
« Odpowiedź #1 dnia: 09 Września 2007, 09:01:00 »
Mógłbyś sprecyzować (exe, trasa) i powiesić gdzieś loga?

D|-8---6-5-
A|-8---4-3-
E|-6---4-3-

Offline Ajusto

  • Wiadomości: 150
  • Notatnik;] A nawet ostatnio trasy tworze;]
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z ED72
« Odpowiedź #2 dnia: 09 Września 2007, 09:06:53 »
nowe EXE autorstwa youby, trasa manewrowo wszystkie lokomotywy które testuje sprawdzam na manewrowie.

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5925
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 443
Odp: Problem z ED72
« Odpowiedź #3 dnia: 09 Września 2007, 09:27:42 »
...i powiesić gdzieś loga?No właśnie, nie ma loga nie ma pomocy. Na tak zwanego czuja to zły wpis do scn, nie podający właściwej ścieżki do modelu ED72.

Offline Ajusto

  • Wiadomości: 150
  • Notatnik;] A nawet ostatnio trasy tworze;]
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z ED72
« Odpowiedź #4 dnia: 09 Września 2007, 09:41:24 »
Wpis do scn który mam to:

node -1 0 ED72-020ra dynamic PKP\eD72 eD72-020ra.bmp 6ba 0.0 headdriver 23 0 enddynamic
node -1 0 ED72-020sa dynamic PKP\ED72 eD72-020sa.bmp 6bs 0.0 connected 23 0 enddynamic
node -1 0 ED72-020sb dynamic PKP\ED72 ed72-020sb.bmp 6bsb 0.0 connected 23 0 enddynamic
node -1 0 ED72-020rb dynamic PKP\ED72 eD72-020rb.bmp 6bb 0.0 connected 23 0 enddynamic


A tak poza tym to co znaczy dokładniej 'powiesić gdzieś loga' jak piasał(a) eu07_304???

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5925
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 443
Odp: Problem z ED72
« Odpowiedź #5 dnia: 09 Września 2007, 09:47:03 »
W katalogu głównym EU07 jest plik log.txt trzeba wystawić ten plik na jakiś serwer. Plik zawiera kody błędów na podstawie których można zdefiniować przyczynę kłopotów.
Oczywiście ten plik musisz wystawić po nie udanej próbie odpalenia scenerii.

Offline Mihau

  • Wiadomości: 1696
  • Grafika - brak ciągnie z procka
    • Zobacz profil
  • Otrzymane polubienia: 17
Odp: Problem z ED72
« Odpowiedź #6 dnia: 09 Września 2007, 09:48:09 »
Wpis do scn który mam to:

node -1 0 ED72-020ra dynamic PKP\eD72 eD72-020ra.bmp 6ba 0.0 headdriver 23 0 enddynamic
node -1 0 ED72-020sa dynamic PKP\ED72 eD72-020sa.bmp 6bs 0.0 connected 23 0 enddynamic
node -1 0 ED72-020sb dynamic PKP\ED72 ed72-020sb.bmp 6bsb 0.0 connected 23 0 enddynamic
node -1 0 ED72-020rb dynamic PKP\ED72 eD72-020rb.bmp 6bb 0.0 connected 23 0 enddynamic

node -1 0 ED72-020ra dynamic PKP\eD72 eD72-020ra.bmp 6ba1 0.0 headdriver 23 0 enddynamic
node -1 0 ED72-020sa dynamic PKP\ED72 eD72-020sa.bmp 6bs1 0.0 connected 23 0 enddynamic
node -1 0 ED72-020sb dynamic PKP\ED72 ed72-020sb.bmp 6bsb1 0.0 connected 23 0 enddynamic
node -1 0 ED72-020rb dynamic PKP\ED72 eD72-020rb.bmp 6bb1 0.0 connected 23 0 enddynamic
Taki jest dobry. To błąd wpisu a nie scenerii.

P.S. Taki sam błąd był w trasie drawinowo i wtedy wywalało symka.
« Ostatnia zmiana: 09 Września 2007, 09:49:49 wysłana przez mihau_PCC »
Strażak-ratownik, kierowca OSP Susz

Offline Ajusto

  • Wiadomości: 150
  • Notatnik;] A nawet ostatnio trasy tworze;]
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z ED72
« Odpowiedź #7 dnia: 09 Września 2007, 09:53:43 »

Offline eu07_304

  • Wiadomości: 496
  • Rattus norvegicus
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z ED72
« Odpowiedź #8 dnia: 09 Września 2007, 09:55:10 »
Ja mam 6bs 6ba 6bsb 6bb bez jedynek i działa. Ajusto -> możesz usunąć to (a). Log urwany, żadnych komunikatów. Sprawdź, czy wszystkie enddynamic są na miejscu.

D|-8---6-5-
A|-8---4-3-
E|-6---4-3-

Offline Ajusto

  • Wiadomości: 150
  • Notatnik;] A nawet ostatnio trasy tworze;]
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z ED72
« Odpowiedź #9 dnia: 09 Września 2007, 10:01:46 »
Wszystko jest na miejscu i dalej nie działa...  a mógł byś wrzucić na serwer ED72 ten który Ty masz w dynamic/pkp, wpis do scn i do dynamic dat???

Offline DiDok

  • Wiadomości: 114
  • Precz z dynamic.dat! Niech żyje STV!
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z ED72
« Odpowiedź #10 dnia: 09 Września 2007, 10:24:39 »
Musisz zastosować metodę łopatologiczną, tzn poszukaj na forum jak robić poprawne wpisy lokomotyw i ustawić je samemu. Pamiętaj o dwóch rzeczach - nazwy lokomotyw NIE MOGĄ się powtarzać!!! Ten błąd w 95% przypadków powoduje wywalanie symka bez przyczyny. Drugą przyczyną jest zła nazwa pliku .mmd i.chk, ale wtedy wywala "train init failed", czy cośtam... Powodzenia życzę =]

P.S. Jakby co to napiszę ci jak robić wpis, ale pamiętaj - "czy użyłeś, k...a, wyszukiwarki?" =P

http://www.dzyszla.aplus.pl/download-35.html
^ Tu znajdziesz bardzo loader do MaSzyny ^

Offline Ajusto

  • Wiadomości: 150
  • Notatnik;] A nawet ostatnio trasy tworze;]
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z ED72
« Odpowiedź #11 dnia: 09 Września 2007, 10:34:35 »
Mogę użyć generatora wpisów??? Tylko nie wiem jak charakterystykę chk. i teksturę ma czwarty wagon
oto screen:
http://img175.imageshack.us/my.php?image=beznazwymb9.jpg

Offline Ajusto

  • Wiadomości: 150
  • Notatnik;] A nawet ostatnio trasy tworze;]
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z ED72
« Odpowiedź #12 dnia: 09 Września 2007, 10:46:13 »
Zrobiłem wpis i dalej wywala błąd aplikacji:(
Może mi ktoś wysłać ED72 wpis do scn i do dynamic.dat???
Jak tak to proszę linka.

Offline eu07_304

  • Wiadomości: 496
  • Rattus norvegicus
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z ED72
« Odpowiedź #13 dnia: 09 Września 2007, 12:08:08 »
Nie wiem, czy ma to sens, ale daję Ci całą swoją paczkę z ED72 +1 dodatkową teksturę (014) przerobioną z 021.
http://d.turboupload.com/d/2020879/ED72.zip.html

wpis:
node -1 0 ED72-020ra dynamic PKP\ED72 ED72-020ra 6ba 0.0 headdriver 23 0 enddynamic
node -1 0 ED72-020sa dynamic PKP\ED72 ED72-020sa 6bs 0.0 connected 23 0 enddynamic
node -1 0 ED72-020sb dynamic PKP\ED72 ED72-020sb 6bs 0.0 connected 23 0 enddynamic
node -1 0 ED72-020rb dynamic PKP\ED72 ED72-020rb 6bb 0.0 connected 0 0 enddynamic

mihau_PCC: poprawione
« Ostatnia zmiana: 09 Września 2007, 12:31:39 wysłana przez eu07_304 »

D|-8---6-5-
A|-8---4-3-
E|-6---4-3-

Offline Szymoniak

  • Wiadomości: 317
    • Zobacz profil
  • Otrzymane polubienia: 3
Odp: Problem z ED72
« Odpowiedź #14 dnia: 09 Września 2007, 12:17:03 »
Proponuje sprawdzić na innej trasie.:-)

@eu07_304
to zły wpis:
node -1 0 ED72-020ra dynamic PKP\ED72 ED72-020ra 6ba 0.0 headdriver 23 0 enddynamic
node -1 0 ED72-020sa dynamic PKP\ED72 ED72-020sa 6bs 0.0 nobody 23 2 pantstate enddynamic
node -1 0 ED72-020sb dynamic PKP\ED72 ED72-020sb 6bs 0.0 nobody 23 0 enddynamic
node -1 0 ED72-020rb dynamic PKP\ED72 ED72-020rb 6bb 0.0 nobody 0 0 enddynamic

To dobry wpis:
node -1 0 ED72-020ra dynamic PKP\ED72 ED72-020ra 6ba 0.0 headdriver 23 0 enddynamic
node -1 0 ED72-020sa dynamic PKP\ED72 ED72-020sa 6bs 0.0 connected 23 0  enddynamic
node -1 0 ED72-020sb dynamic PKP\ED72 ED72-020sb 6bs 0.0 connected 23 0 enddynamic
node -1 0 ED72-020rb dynamic PKP\ED72 ED72-020rb 6bb 0.0 connected 0 0 enddynamic



Proponuje tez ściągnąć to:
http://mamut.mysza.eu.org/~krzysiek626/
(EU07[1].part01.rar,EU07[1].part02.rar,EU07[1].part03.rar,EU07[1].part04.rar)
« Ostatnia zmiana: 09 Września 2007, 12:25:44 wysłana przez szym13 »

Offline Mihau

  • Wiadomości: 1696
  • Grafika - brak ciągnie z procka
    • Zobacz profil
  • Otrzymane polubienia: 17
Odp: Problem z ED72
« Odpowiedź #15 dnia: 09 Września 2007, 12:18:59 »
wpis:
node -1 0 ED72-020ra dynamic PKP\ED72 ED72-020ra 6ba 0.0 headdriver 23 0 enddynamic
node -1 0 ED72-020sa dynamic PKP\ED72 ED72-020sa 6bs 0.0 nobody 23 2 pantstate enddynamic
node -1 0 ED72-020sb dynamic PKP\ED72 ED72-020sb 6bs 0.0 nobody 23 0 enddynamic
node -1 0 ED72-020rb dynamic PKP\ED72 ED72-020rb 6bb 0.0 nobody 0 0 enddynamic
Sądząc po wpisach masz stare exe bo w nowszych nobody przy kibelkach już się dawno nie stosuje.
Strażak-ratownik, kierowca OSP Susz

Offline Ajusto

  • Wiadomości: 150
  • Notatnik;] A nawet ostatnio trasy tworze;]
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z ED72
« Odpowiedź #16 dnia: 09 Września 2007, 12:25:35 »
Dzięki ale jeszcze nie wszystko działa, a mianowicie brakuje dźwięku nastawnik3.waw i jak wciskam shift+m to mi wywala.

Offline eu07_304

  • Wiadomości: 496
  • Rattus norvegicus
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z ED72
« Odpowiedź #17 dnia: 09 Września 2007, 12:31:05 »
skopiuj sobie nastawnik.wav i zmień kopii nazwę na nastawnik3.wav .

D|-8---6-5-
A|-8---4-3-
E|-6---4-3-

Offline Szymoniak

  • Wiadomości: 317
    • Zobacz profil
  • Otrzymane polubienia: 3
Odp: Problem z ED72
« Odpowiedź #18 dnia: 09 Września 2007, 12:32:01 »
Ściągnij tą paczkę a zmienisz exe. i będziesz miał wszystkie dźwięki.:-)I ED72.

Offline Ajusto

  • Wiadomości: 150
  • Notatnik;] A nawet ostatnio trasy tworze;]
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z ED72
« Odpowiedź #19 dnia: 09 Września 2007, 13:05:41 »
Dziękuje wszystkim :):):):)
Bardzo mi pomogliście, już wszystko działa bez problemów.:):)
Proszę o zamknięcie tematu.

Pozdrawiam!:)

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5925
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 443
Odp: Problem z ED72
« Odpowiedź #20 dnia: 09 Września 2007, 13:47:03 »
Jako autor wątku, możesz sam zamknąć!

Offline Ajusto

  • Wiadomości: 150
  • Notatnik;] A nawet ostatnio trasy tworze;]
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z ED72
« Odpowiedź #21 dnia: 10 Września 2007, 08:59:58 »
Dobrze wiedzieć:)

Zamykam
Ajusto

Kolor czerwony przysługuje Administracji.
Chyba to zamykanie wątków przez userów nie działa dobrze.
Akvin
« Ostatnia zmiana: 10 Września 2007, 11:41:51 wysłana przez Akvin »