Autor Wątek:  Pytanko  (Przeczytany 6391 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Paweł3911

  • Wiadomości: 9
    • Zobacz profil
    • http://vmza.xt.pl
  • Otrzymane polubienia: 0
Pytanko
« dnia: 21 Sierpnia 2007, 09:56:54 »
Jak się zapala światła w EN57 i czy można zobaczyć widok z zewnątrz też w EN57?Prosże o szybką odpowiedż.


Czy nie widzicie, że ów robi sobie jaja?
Mariusz

Offline Grzywa

  • Wiadomości: 49
    • Zobacz profil
  • Otrzymane polubienia: 0
Pytanko
« Odpowiedź #1 dnia: 21 Sierpnia 2007, 10:11:12 »
Wyglada to tak DLA WSZYSTKICH MASZYN:
y/Y - reflektor lewy  (3 pozycyjny - czerwony/zgaszony/biały)
u/U - reflektor górny (2 pozycyjny - zgaszony/biały)
i/I - reflektor prawy (3 pozycyjny - czerwony/zgaszony/biały)

Widok z zewnatrz jest pod klawiszem F4

Pozdrawiam

Offline Butchy_83

  • Wiadomości: 174
    • Zobacz profil
  • Otrzymane polubienia: 0
Pytanko
« Odpowiedź #2 dnia: 21 Sierpnia 2007, 10:24:39 »
Cytat: "krystiano89lodz"
Wyglada to tak DLA WSZYSTKICH MASZYN:
y/Y - reflektor lewy  (3 pozycyjny - czerwony/zgaszony/biały)
u/U - reflektor górny (2 pozycyjny - zgaszony/biały)
i/I - reflektor prawy (3 pozycyjny - czerwony/zgaszony/biały)

Widok z zewnatrz jest pod klawiszem F4

Pozdrawiam

Niestety nie 'dla wszystkich maszyn', bo niektóre miały pomylone klawisze, ale upraszczając można tak przyjąć. Najlepiej wyskoczyć F4 na zewnątrz i sprawdzić, czy mamy zapalone rzeczywiście te reflektory, które chcemy.
Pozdrawiam
'Ruszyła MaSzyna po szynach..'


Offline Paweł3911

  • Wiadomości: 9
    • Zobacz profil
    • http://vmza.xt.pl
  • Otrzymane polubienia: 0
Pytanko
« Odpowiedź #3 dnia: 21 Sierpnia 2007, 11:40:03 »
Mi właśnie nie chcą się zapalić z tyłu czerwone światełka(końcówki) w EN57-800.

Offline Paweł3911

  • Wiadomości: 9
    • Zobacz profil
    • http://vmza.xt.pl
  • Otrzymane polubienia: 0
Pytanko
« Odpowiedź #4 dnia: 21 Sierpnia 2007, 13:01:50 »
Ale e EN57 nie mogę tego zrobić.

Dodano po 40 minutach:

 To mam jeżdzic bez włączonych koncówek??

Mywasher

  • Gość
Pytanko
« Odpowiedź #5 dnia: 21 Sierpnia 2007, 13:05:43 »
Powiedz jakie masz exe. Nie oczekuj odpowiedzi w 10 minut bo to jest forum a nie komunikator internetowy...

Offline Paweł3911

  • Wiadomości: 9
    • Zobacz profil
    • http://vmza.xt.pl
  • Otrzymane polubienia: 0
Pytanko
« Odpowiedź #6 dnia: 21 Sierpnia 2007, 13:39:21 »
exe czyli??

Offline eu07_304

  • Wiadomości: 496
  • Rattus norvegicus
    • Zobacz profil
  • Otrzymane polubienia: 0
Pytanko
« Odpowiedź #7 dnia: 21 Sierpnia 2007, 13:40:41 »
Exe - plik wykonywalny (executive) sprawdź ile KB ma twój eu07.exe

D|-8---6-5-
A|-8---4-3-
E|-6---4-3-

Offline Paweł3911

  • Wiadomości: 9
    • Zobacz profil
    • http://vmza.xt.pl
  • Otrzymane polubienia: 0
Pytanko
« Odpowiedź #8 dnia: 21 Sierpnia 2007, 13:45:54 »
A,który to jest ten EU07.exe??
Bo mam tak:eu07 w postaci notatnika,EU07 w postaci znaczka pociągu.

Offline EU05

  • Wiadomości: 536
  • Tekstury produkuję!
    • Zobacz profil
    • http://www.tgk.rail.pl
  • Otrzymane polubienia: 0
Pytanko
« Odpowiedź #9 dnia: 21 Sierpnia 2007, 13:59:31 »
Ten z ikoną EU07 ("w postaci znaczka pociągu").
Chętnie przyjmę zdjęcia na tekstury lokomotyw serii EU06, EU07, EP07, EP08 a także ET21, ET22, ET40, ET41 i ET42.

Kontakt mailowy.

Offline Paweł3911

  • Wiadomości: 9
    • Zobacz profil
    • http://vmza.xt.pl
  • Otrzymane polubienia: 0
Pytanko
« Odpowiedź #10 dnia: 21 Sierpnia 2007, 14:00:35 »
Ten z ikonka pociagu ma 624KB.
Mam coś w nim zrobić czy nie?

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5904
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 428
Pytanko
« Odpowiedź #11 dnia: 21 Sierpnia 2007, 14:45:34 »
Cytat: "Paweł3911"
Ten z ikonka pociagu ma 624KB.
Mam coś w nim zrobić czy nie?

Masz jeździć bez końcówek, to exe nie obsługuje takiego bajeru. Nie można w nim też przechodzić do innych kabin w składach EZT.
To exe nie obsługuje też podnoszenia patyków, ale dokładnie to już nie pamiętam.
Jedyna rada, ściągnij paczkę całościową z symulatorem  z linku w moim podpisie. Jest tam nowsze exe, kilka dodatkowych tras i dodatkowego taboru.

Mywasher

  • Gość
Pytanko
« Odpowiedź #12 dnia: 21 Sierpnia 2007, 14:49:11 »
Albo jeszcze prościej: Ściągnij exe 669 które zostało oficjalnie wydane przez yB a wstawione na forum przez MKaczego

uściślając:
http://www.eu07.pl/forum/viewtopic.php?t=5133&start=0
ściągnij to i wstaw zamiast Twojego exe

Offline Bogumil.S

  • Wiadomości: 148
    • Zobacz profil
  • Otrzymane polubienia: 0
Pytanko
« Odpowiedź #13 dnia: 21 Sierpnia 2007, 14:51:05 »
Albo mój instalator, zainstalować wszystko działa.
to samo co u Krzyśka + 2 nowe modele: EZT Pack 2007 i ET22-2000
Kliknij w któryś z linków w moim podpisie.

Pozdrawiam

P.S Mywasher ni wiadomo co on w głównym folderze ma, lepiej żeby ściągnął mój instal, albo paczkę którą ma krzysiek.

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5904
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 428
Pytanko
« Odpowiedź #14 dnia: 21 Sierpnia 2007, 14:53:00 »
Cytat: "Mywasher"
Albo jeszcze prościej: Ściągnij exe 669 które zostało oficjalnie wydane przez yB a wstawione na forum przez MKaczego

uściślając:
http://www.eu07.pl/forum/viewtopic.php?t=5133&start=0
ściągnij to i wstaw zamiast Twojego exe

To exe będzie się sypać w tej paczce. Kolega ma starą paczkę gdzie wpisy taboru nie pasują do nowego exe. Przykładem są sprzęgi i patyki.

Offline Bogumil.S

  • Wiadomości: 148
    • Zobacz profil
  • Otrzymane polubienia: 0
Pytanko
« Odpowiedź #15 dnia: 21 Sierpnia 2007, 14:55:14 »
To samo powiedziałem przed chwilą po edycji postu.

Offline tomeqp

  • Wiadomości: 63
    • Zobacz profil
  • Otrzymane polubienia: 0
Pytanko
« Odpowiedź #16 dnia: 21 Sierpnia 2007, 15:10:12 »
Ja zauważyłem, że na exe 664kb czasami końcówki same się jakoś włączają po włączeniu reflektorów. To zależy od kolejności ich włączenia?
Pozdrawiam