Autor Wątek:  Czuwak mi strajkuje.  (Przeczytany 2679 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Veritek

  • Wiadomości: 47
    • Zobacz profil
  • Otrzymane polubienia: 0
Czuwak mi strajkuje.
« dnia: 21 Marca 2007, 21:48:57 »
Witam.

Zaintrygowany nowym wyglądem nieba i szyn pobrałem sobie nowe .exe i dodatki. Efekt jest super, ale pojawił się mały problem. W czasie jazdy lokiem nie działa mi czuwak, tzn. nie uaktywnia się w danych odstępach czasu. Przez całą droge wogóle nie miga. Anomalia czuwaka pojawiła się po uruchamianiu maszyny na nowym .exe. Sprawdziłem na wszystkich trasach i lokach i zawsze jest tak samo - czuwak śpi.

1. Czy da się na to coś zaradzić, bo bez czuwaka to jak bez ręki ? :)
2. Czy nowe niebo i szyny działają tyko na nowym .exe ?

Pozdrawiam.
Szlaki:W-wa Praga, Kutno, Ostrów Wlkp; Skierniewice, Zduńska Wola Karsznice,
Autoryzacja: SM(SP)-42, SM-31, EU-06, EU-07, EU-07/303Eb, ET-22/201E, ET-22/El

Offline PEKAP

  • Wiadomości: 588
    • Zobacz profil
  • Otrzymane polubienia: 0
Czuwak mi strajkuje.
« Odpowiedź #1 dnia: 21 Marca 2007, 21:54:08 »
Zobacz czy w opcjach nie masz włączonego debugmode.
-//-

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5925
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 444
Czuwak mi strajkuje.
« Odpowiedź #2 dnia: 21 Marca 2007, 22:08:31 »
Nowe szyny są na każdym .exe, niebo tylko na .exe od @youby.
Trasy z wpisanym niebem nie uruchomią się na starszym .exe ze względu na nierozpoznaną komendę -> sky.

Zamykam.
Akvin