Autor Wątek:  Problem z uruchomieniem niektorych tras w symulatorze  (Przeczytany 4922 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline maciek_1988

  • Wiadomości: 104
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z uruchomieniem niektorych tras w symulatorze
« dnia: 21 Stycznia 2007, 14:50:12 »
Otoz wyskakuje mi taki komunikat:"Origin stack underflow" Bardzo ciekawi mnie co on oznacza. Wpisy mam dobre i wydaje mi sie ze wszystko powinno smigac.
Symulator jest na bazie paczki @Defilera a exe 1.0.9.3

Offline youBy

  • Deweloper
  • Wiadomości: 6166
  • Co tam?
    • Zobacz profil
    • Automat Weryfikujący Regulację i Lambdę
  • Otrzymane polubienia: 871
Problem z uruchomieniem niektorych tras w symulatorze
« Odpowiedź #1 dnia: 21 Stycznia 2007, 15:25:19 »
To znaczy, że masz za dużo poleceń endorigin w scenerii.
Xoov
Powyższy post wyraża jedynie opinię autora w chwili publikacji. Autor zastrzega sobie prawo do zmiany poglądów bez podawania przyczyny, jak również informowania o tym.

Offline maciek_1988

  • Wiadomości: 104
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z uruchomieniem niektorych tras w symulatorze
« Odpowiedź #2 dnia: 21 Stycznia 2007, 18:16:39 »
Cytat: "youBy"
To znaczy, że masz za dużo poleceń endorigin w scenerii.

A jest jakas rada na to? Jakies odpowiednie exe czy cos podobnego? Bo przez to nie moge smigac po szlakach ;-)

Offline Mariusz1970

  • Zasłużony dla Symulatora
  • Wiadomości: 3927
    • Zobacz profil
  • Otrzymane polubienia: 287
Problem z uruchomieniem niektorych tras w symulatorze
« Odpowiedź #3 dnia: 21 Stycznia 2007, 18:32:03 »
Jest,
http://www.eu07.pl/forum/viewtopic.php?t=4191&start=0&sid=71780d80f3ee412eed47799d8f534a10

Ściągnij te party 07 od 1 do 4, wypakuj dobrze, nic nie ruszaj (nie grzeb w środku paczki), tylko śmigaj.

Offline maciek_1988

  • Wiadomości: 104
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z uruchomieniem niektorych tras w symulatorze
« Odpowiedź #4 dnia: 21 Stycznia 2007, 18:45:35 »
Ok dzieki za rady chlopaki. Po "+" dla was.

Offline Mariusz1970

  • Zasłużony dla Symulatora
  • Wiadomości: 3927
    • Zobacz profil
  • Otrzymane polubienia: 287
Problem z uruchomieniem niektorych tras w symulatorze
« Odpowiedź #5 dnia: 21 Stycznia 2007, 18:52:39 »
Dzięki, ale za nim dasz pochwałę zobacz, czy rada(y) poskutkowała(y).

Offline youBy

  • Deweloper
  • Wiadomości: 6166
  • Co tam?
    • Zobacz profil
    • Automat Weryfikujący Regulację i Lambdę
  • Otrzymane polubienia: 871
Problem z uruchomieniem niektorych tras w symulatorze
« Odpowiedź #6 dnia: 21 Stycznia 2007, 19:10:08 »
Cytat: "maciek_1988"
A jest jakas rada na to? Jakies odpowiednie exe czy cos podobnego? Bo przez to nie moge smigac po szlakach ;-)
Wyszukaj wszystkie origin i endorigin w plikach scenerii, myślę, że gdzieś jest o jedno za dużo, dlatego wywala błąd. To nie zależy od exe, jest związane z zapisem scenerii i pseudomacierzami wyznaczanymi poprzez polecenia origin/endorigin oraz rotate.
Xoov
Powyższy post wyraża jedynie opinię autora w chwili publikacji. Autor zastrzega sobie prawo do zmiany poglądów bez podawania przyczyny, jak również informowania o tym.

Offline maciek_1988

  • Wiadomości: 104
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z uruchomieniem niektorych tras w symulatorze
« Odpowiedź #7 dnia: 21 Stycznia 2007, 19:26:00 »
Cytat: "youBy"
Cytat: "maciek_1988"
A jest jakas rada na to? Jakies odpowiednie exe czy cos podobnego? Bo przez to nie moge smigac po szlakach ;-)
Wyszukaj wszystkie origin i endorigin w plikach scenerii, myślę, że gdzieś jest o jedno za dużo, dlatego wywala błąd. To nie zależy od exe, jest związane z zapisem scenerii i pseudomacierzami wyznaczanymi poprzez polecenia origin/endorigin oraz rotate.

Hmm w plikach scenerii czyli *.scn czy *.scm? Probowalem znalezc komenda "znajdz" w notatniku ale niestety bez skutku. Konkretnie to mam problem z trasa Linia546_et22-1.scn Hmmm jeszcze sie pobawie i jak dojde co i jak to napisze. Pozdrawiam.

Offline programista

  • Wiadomości: 108
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z uruchomieniem niektorych tras w symulatorze
« Odpowiedź #8 dnia: 22 Stycznia 2007, 00:43:51 »
Szukaj w plikach *.scn komend .

Dodano po 1 minutach:

 Pobierz paczke całosciowa jest w dziale na warsztacie , tam nie ma błędów .

Offline PEKAP

  • Wiadomości: 588
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z uruchomieniem niektorych tras w symulatorze
« Odpowiedź #9 dnia: 22 Stycznia 2007, 07:49:19 »
Gdy dałem wyszukiwanie w plikach polecenia origin znalazło je także w inc-ach.

http://img181.imageshack.us/img181/2106/jfj5vt.jpg
-//-

Offline maciek_1988

  • Wiadomości: 104
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z uruchomieniem niektorych tras w symulatorze
« Odpowiedź #10 dnia: 22 Stycznia 2007, 13:40:13 »
Cytat: "PEKAP"
Gdy dałem wyszukiwanie w plikach polecenia origin znalazło je także w inc-ach.

http://img181.imageshack.us/img181/2106/jfj5vt.jpg

A widzisz przyznaje moj blad ;-) gdyz szukalem w w plikach *.scn i *.scm a nie tak jak Ty w exploratorze. Tak czy owak problem rozwiazany ;-) -pomogla paczka calosciowa ponownie zgrana na katalog eu07. Dziekuje za chec pomocy i uznaje problem za rozwiazany. Temat uwazam za zamkniety [z mojej strony zeby nie bylo ze bawie sie w moda ;p] Pozdrawiam spolecznosc machinowa.