Autor Wątek:  Problem: Tarniowo-Konieckowo  (Przeczytany 11076 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline kemok

  • Wiadomości: 8
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem: Tarniowo-Konieckowo
« dnia: 20 Stycznia 2007, 13:37:13 »
Witam! Mam problem z tą trasą. Mianowicie prowadząc towarowy dwiema ET 22 z Elektrowni do Tarniowa dojeżdzając do Konieckowa dostaje sygnal zastępczy na wjazdowym i bierze mnie na bok pod sam dworzec! Tam jest uporek i nie moge kontynuowac jazdy do Tarniowa. Poza tym pierwszy rozjazd w Konieckowie pokazuje w prawo ale przejeżdza sie przez niego prosto.
Jeżeli może mi ktoś udzielic pomocy w tej sprawie to będę bardzo wdzięczny.
Pozdrawiam miłośnikówk koleji i MaSzyny!!!

Offline Driver24

  • Zasłużony dla Symulatora
  • Wiadomości: 258
  • inż. Maszynista PKP IC
    • Zobacz profil
    • http://www.beladeda.cba.pl/palac_kultury.m3u
  • Otrzymane polubienia: 4
Problem: Tarniowo-Konieckowo
« Odpowiedź #1 dnia: 20 Stycznia 2007, 13:50:11 »
Witaj kemok!
Miałem ten sam problem. A więc tak:
Aby wszystko ładnie CI chodziło to upewnij się czy:

1. Masz paczkę całościową  mariusza1970 i defilera , w której to wszystko dobrze chodzi.
2. Czy nie podmieniałeś tabor na inny w plikach tras.

Jeżeli te warunki są spełnione to powinno wszystko dobrze śmigac. Jeżeli nie to pisz.

Pozdrawiam
Partia "Ruch poparcia Twarożka" ;) wcześniej Stowarzyszenie Wąchaczy Kota

Offline pudel

  • Wiadomości: 111
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem: Tarniowo-Konieckowo
« Odpowiedź #2 dnia: 20 Stycznia 2007, 14:25:53 »
Event1 "tarniowo_gl_tor5_wyjazd_speedinfo" does not exist
Event2 "tarniowo_gl_tor3_wyjazd_speedinfo" does not exist
Event2 "tarniowo_grn_tor2_wyjazd_speedinfo" does not exist
Event1 "konieckowo_tor3_wyjazd2_speedinfo" does not exist
Event2 "tarniowo_gl_tor4_wyjazd_speedinfo" does not exist
Event2 "tarniowo_grn_tor1_wyjazd_speedinfo" does not exist
Event1 "konieckowo_tor4_wyjazd_speedinfo" does not exist
Event2 "tarniowo_gl_tor2_wyjazd_speedinfo" does not exist
Event1 "tarniowo_gl_tor1_wyjazd_speedinfo" does not exist
Event2 "konieckowo_tor2_wyjazd_speedinfo" does not exist
Event2 "konieckowo_tor1_wyjazd_speedinfo" does not exist

hmmmm przez to mi sie wywala; eventow brak ; trasa sciagnieta ze strony glownej

Offline kemok

  • Wiadomości: 8
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem: Tarniowo-Konieckowo
« Odpowiedź #3 dnia: 20 Stycznia 2007, 15:55:11 »
Dzięki Driver24
 
Taboru nie podmieniałem tylko wprowadziłez zalecane zmiany co do eaos ów ( tekstyry i ładunek). Co do paczki calościowej to nie jestem pewny bo mam pliki podstawowe zciągniete ze strony głównej tak jak tątrasę w "wersji ostatecznej".
Jeżeli możesz napisać gdzie znajdę paczkę całościową  i jakie są w niej zmiany to będewdzięczny!
Pozdrawiam!

PS> tak na marginesie : nie wiesz czy gdzieś przyjmują jeszcze do jazdy na PKP bo w Szczecinie to mogę o tym zapomnieć. Tam to tylko zwalniają:-)

Offline pudel

  • Wiadomości: 111
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem: Tarniowo-Konieckowo
« Odpowiedź #4 dnia: 20 Stycznia 2007, 15:58:22 »
Cytat: "kemok"
Dzięki Driver24
 
Taboru nie podmieniałem tylko wprowadziłez zalecane zmiany co do eaos ów ( tekstyry i ładunek). Co do paczki calościowej to nie jestem pewny bo mam pliki podstawowe zciągniete ze strony głównej tak jak tątrasę w "wersji ostatecznej".
Jeżeli możesz napisać gdzie znajdę paczkę całościową  i jakie są w niej zmiany to będewdzięczny!
Pozdrawiam!

PS> tak na marginesie : nie wiesz czy gdzieś przyjmują jeszcze do jazdy na PKP bo w Szczecinie to mogę o tym zapomnieć. Tam to tylko zwalniają:-)


proszę oto link do paczki calosiowej części są 4
http://mamut.mysza.eu.org/~krzysiek626/

Offline kemok

  • Wiadomości: 8
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem: Tarniowo-Konieckowo
« Odpowiedź #5 dnia: 20 Stycznia 2007, 16:31:34 »
Dzięki pudel!

Jeszcze jedno głupie:-) pytanie: są 4 party rar- jak je rozpakowuje to przy kazdym kolejnym pyta czy zastąpic poprzedni. Tak ma być???

Offline Kozi

  • Wiadomości: 791
  • Prosto z Serca Europy...
    • Zobacz profil
  • Otrzymane polubienia: 2
Problem: Tarniowo-Konieckowo
« Odpowiedź #6 dnia: 20 Stycznia 2007, 16:45:26 »
daj na jednym pliku wypakuj nie musisz wszystkich zaznaczac :)
"... W Moich Snach Wciąż WŁOSZCZOWA !!!"

Offline kemok

  • Wiadomości: 8
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem: Tarniowo-Konieckowo
« Odpowiedź #7 dnia: 20 Stycznia 2007, 18:55:05 »
OK wypakowałem jeden bo wychodzi na to ze we wszystkich jest to samo. niestety pojawił sie nastepny problem:-( nie moge połaczyc lokomotywy ze składem. Rozłączyć owszem TAK ale Ins wcale nie chce działac!
Czy trasę Tarniowo- Konieckowo muszę zciągnąc osobno? Bo jej w paczce niema.
Co jest z Jelitkowem???: tam niema żadnych semaforów!

Offline pudel

  • Wiadomości: 111
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem: Tarniowo-Konieckowo
« Odpowiedź #8 dnia: 20 Stycznia 2007, 19:10:12 »
Cytat: "kemok"
OK wypakowałem jeden bo wychodzi na to ze we wszystkich jest to samo. niestety pojawił sie nastepny problem:-( nie moge połaczyc lokomotywy ze składem. Rozłączyć owszem TAK ale Ins wcale nie chce działac!
Czy trasę Tarniowo- Konieckowo muszę zciągnąc osobno? Bo jej w paczce niema.
Co jest z Jelitkowem???: tam niema żadnych semaforów!


1) ins na zewnątrz loka
2) tak
3) nie ma


czy ktos odpowie mi co zrobic z moim problemem?

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5904
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 428
Problem: Tarniowo-Konieckowo
« Odpowiedź #9 dnia: 20 Stycznia 2007, 20:10:56 »
Cytat: "pudel"
Event1 "tarniowo_gl_tor5_wyjazd_speedinfo" does not exist
Event2 "tarniowo_gl_tor3_wyjazd_speedinfo" does not exist
Event2 "tarniowo_grn_tor2_wyjazd_speedinfo" does not exist
Event1 "konieckowo_tor3_wyjazd2_speedinfo" does not exist
Event2 "tarniowo_gl_tor4_wyjazd_speedinfo" does not exist
Event2 "tarniowo_grn_tor1_wyjazd_speedinfo" does not exist
Event1 "konieckowo_tor4_wyjazd_speedinfo" does not exist
Event2 "tarniowo_gl_tor2_wyjazd_speedinfo" does not exist
Event1 "tarniowo_gl_tor1_wyjazd_speedinfo" does not exist
Event2 "konieckowo_tor2_wyjazd_speedinfo" does not exist
Event2 "konieckowo_tor1_wyjazd_speedinfo" does not exist

hmmmm przez to mi sie wywala; eventow brak ; trasa sciagnieta ze strony glownej


Nie wiem czy pomogę Tobie w ten sposób ale.....
Do celów testu nowego z elektryfikowanego Quarka wypakowałem paczkę Defiler/ Mariusz na nowo. Mam tam już nowego Quarka (jeszcze nieskończony), najnowszą wersję beta Szczecina i parę inny rzeczy (to tajemnica). Po Twoim poście pomyślałem że nie zaszkodzi pobrać ze strony głównej Konieckowo Tarniowo i ją zainstalować. No i efekt jest już mi znany. Nie mam wspomnianych komunikatów o których piszesz. Jedynie miałem problem z wpisem loka EP08-010

Dobry wpis
node -1 0 EP08-010 dynamic PKP\EP08 ep08-010 4E1 0.0 headdriver 3 0 enddynamic
zły wpis
node -1 0 EP08-010 dynamic PKP\eu07 EP08-010 4E1 0.0 headdriver 3 0 enddynamic
Dla jasności - zmiana wpisu dotyczy paczki Defiler/Mariusz1970 i wynika z innego katalogu w którym są pliki EP08
Nie wiem do czego i jak wypakowałeś pliki z ze scenerią, jeśli już miałeś tę trasę to nalezy nadpisać wszystkie pliki jej dotyczące.
Najlepiej wklej kawałek loga z kilkoma linijkami przed i kilkoma linijkami po tych błędach. Błąd może dotyczyć pliku sc1.scm

Offline emo2047

  • Wiadomości: 37
    • Zobacz profil
    • http://www.eu07-addons.dl.pl/
  • Otrzymane polubienia: 0
Problem: Tarniowo-Konieckowo
« Odpowiedź #10 dnia: 20 Stycznia 2007, 20:40:36 »
Spróbuj zastąpić swoje pliki w katalogu "scenery" moimi. Powinna się odpalić na paczce Defilera.
http://milicz.co.uk/maszyna/pliki/sc1.rar

Ta sceneria nie działa dobrze z exe 664KB. Był już o tym pisane, to działa dobrze tylko z jakimś starym exe (nie pamiętam którym).
Tu znajdziesz paczkę Defilera oraz dodatki do maszyny http://www.eu07-addons.dl.pl/

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5904
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 428
Problem: Tarniowo-Konieckowo
« Odpowiedź #11 dnia: 20 Stycznia 2007, 21:27:50 »
Emo czytałeś mój post, więc napisałem wyraźnie że trasa ze strony głównej, z downloadu odpala się i nie ma błędów. Pytam więc Ciebie czy masz jakąś inną paczkę ze scenerią niż ta z downloadu?

A teraz druga sprawa.
........dojeżdzając do Konieckowa dostaje sygnal zastępczy na wjazdowym i bierze mnie na bok pod sam dworzec! Tam jest uporek i nie moge kontynuowac jazdy do Tarniowa. Poza tym pierwszy rozjazd w Konieckowie pokazuje w prawo ale przejeżdza sie przez niego prosto.
 

 Potwierdzam, misja kończy się w Konieckowie. Zwrotniki natomiast ustawione są zgodnie z ustawieniem drogi przejazdu.

Offline kemok

  • Wiadomości: 8
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem: Tarniowo-Konieckowo
« Odpowiedź #12 dnia: 20 Stycznia 2007, 22:47:39 »
Dzięki wielkie za pomoc. Już prawie wszystko działa ok.
Pomóżcie jeszcze tyko zmienić wpis dla ET22 co do bujania w kabinie, bo rzuca tam jakby były w torach przepaście!!!
Jeszcze raz dzięki za pomoc:-)

Offline emo2047

  • Wiadomości: 37
    • Zobacz profil
    • http://www.eu07-addons.dl.pl/
  • Otrzymane polubienia: 0
Problem: Tarniowo-Konieckowo
« Odpowiedź #13 dnia: 20 Stycznia 2007, 23:02:23 »
Z głownej z downloadu wysypywało mi błedy tzn brak eventów i źle wpisane składy. Poprostu poprawilem to Krzysiek. W pliku sc1.scm zamieniłem w27.inc na w27n.inc. Pomogło ale i tak nie działa jak trzeba. Był o tym już wątek że trasa ta była pisana pod oficjalną wersje symka i tylko na niej działa prawidłowo.
Tu znajdziesz paczkę Defilera oraz dodatki do maszyny http://www.eu07-addons.dl.pl/

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5904
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 428
Problem: Tarniowo-Konieckowo
« Odpowiedź #14 dnia: 20 Stycznia 2007, 23:27:03 »
@Emo masz rację, pobrałem Twoją wersję, oczywiście wczytuje się bez problemu. Ale eventy są niestabilne, pamiętam jednak że na jakimś dawnym exe 621kb albo 574kb właśnie był oki. Powinienem mieć jeszcze pliki tej scenerii przystosowane do nowego exeka, tyle że przepadły gdzieś w płytotece. jak znajdę i będą oki to zapodam na forum.

Offline emo2047

  • Wiadomości: 37
    • Zobacz profil
    • http://www.eu07-addons.dl.pl/
  • Otrzymane polubienia: 0
Problem: Tarniowo-Konieckowo
« Odpowiedź #15 dnia: 21 Stycznia 2007, 00:00:24 »
Było by świetnie Krzysiek jakbyś to znalazł. Szkoda aby ta traska się zmarnowała przez niekompatybilność z nowym exe. Co do problemów, u mnie wszystko zaczyna się psuć w Konieckowie. Pociąg ME1606 Tarniowo Konieckowo Tarniowo, jak nie przyjedziesz na czas to zwrotnica się przestawi i rozerwie ostatnie wagony albo nie wjedziesz na ten tor co trzeba. To zablokuje też TME4378 z elektrowni. Następny błąd co do orginału, węgiel wozi się do elektrowni a nie z niej wywozi, chyba że coś się ostatnio w Polsce zmieniło. Wogóle nie polecam tej trasy na chwile obecną. Może ktoś kto ma czas chęci i wiedzę naprawi to. Mi brakuje tego trzeciego. Pozdrawiam!
Tu znajdziesz paczkę Defilera oraz dodatki do maszyny http://www.eu07-addons.dl.pl/

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5904
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 428
Problem: Tarniowo-Konieckowo
« Odpowiedź #16 dnia: 21 Stycznia 2007, 10:37:23 »
@Emo znalazłem i sprawdziłem na paczce Mariusz/Defiler. eventy są ok. Może jedynie komuś brakować tekstur do taboru. Jak możesz to umieść to w swojej bazie. Oto link do sceneri SC1 czyli Tarniowo -Konieckowo:
http://www.sendspace.com/file/riglqx

Offline kemok

  • Wiadomości: 8
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem: Tarniowo-Konieckowo
« Odpowiedź #17 dnia: 21 Stycznia 2007, 10:59:10 »
Witam ponownie!!!

Co do SC1 to paczka całościowa nie zalatwiła sprawy. Program chodzi tak samo poprawnie jak na plikach podstawowych. Jest niestety problem z innymi trasami!!! Np.: linia 546 czy SDR18 przy uruchamianiu pojawia się informacja: Abnormal program termination.
Ktoś wie co z tym zrobić???

Pozdrawiam!!!

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5904
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 428
Problem: Tarniowo-Konieckowo
« Odpowiedź #18 dnia: 21 Stycznia 2007, 11:39:18 »
Cytat: "kemok"
Witam ponownie!!!

Co do SC1 to paczka całościowa nie zalatwiła sprawy. Program chodzi tak samo poprawnie jak na plikach podstawowych. Jest niestety problem z innymi trasami!!! Np.: linia 546 czy SDR18 przy uruchamianiu pojawia się informacja: Abnormal program termination.
Ktoś wie co z tym zrobić???

Pozdrawiam!!!

Jeszcze raz i ostatni:
Linia 546 i sdr18 jest w paczce której link tutaj dostałeś. Paczka ma 4 części i trzeba ją poprawnie zainstalować/rozpakować do nowego katalaogu EU07.  Paczka NIE ZAWIERA błędów aczkolwiek nie wszystko w niej jest. Do tej świeżo wypakowanej paczki możesz próbować instalować inne scenerie których w paczce nie ma z zachowaniem ostrożności. Po za tym do grzebania w plikach trzeba mieć troszkę wprawy.
więc:
1 rozpakuj paczkę
2 ciesz się jej działaniem, sprawdź czy wszystko działa. A zapewniam że tak jest.
3 Jak chcesz do paczki coś instalować to czytaj dokładnie instrukcje.

Offline kemok

  • Wiadomości: 8
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem: Tarniowo-Konieckowo
« Odpowiedź #19 dnia: 21 Stycznia 2007, 12:25:33 »
Krzysiek626
ja również jeszcze raz i ostatni
Paczkę zciagąłem i zainstalowałem i chodzi prawie wszystko( patrz wyżej)!!!
Poza tym czytam instrukcje i wiem jak grzebac w plikach ze sceneriami!!!

Dodano po 17 minutach:

 krzysiek626 zwracam honor i przepraszam!!! wypakowałem jeszcze raz i teraz linia 546 działa!!!
wszystko przez sc1 która po instalacji kopie wszystko!
najlepiej działa na podstawowych plikach MaSzyny zainstalowanych calkiem gdzie indziej!!! Już nie chce mi się nią zajmować coc wymaga wielu poprawek jak na dzień dzisiejszy. Trochę się na tym znam ale stracilem wene co do tej lini!!
Dzięki wielkie i jeszcze raz sorki!!!

Offline emo2047

  • Wiadomości: 37
    • Zobacz profil
    • http://www.eu07-addons.dl.pl/
  • Otrzymane polubienia: 0
Problem: Tarniowo-Konieckowo
« Odpowiedź #20 dnia: 21 Stycznia 2007, 13:02:38 »
Dzięki Krzysiek! Trasa wczytala się prawidłowo bez zadnych poprawek. Przetestuję ją później. Podaje link do paczki:

http://milicz.co.uk/maszyna/pliki/tarniowo_1.rar

Do kolegi Kemok. Kiedy wrzucasz jakąś trase do symka nigdy nie nadpisuj plików (szczególnie inc) które są w paczce całościowej. Poprostu kopiuj tylko te pliki ktorych nie ma w folderze maszyny, wtedy nie "popsujesz" innych tras. Jeśli odpali się ok to "szczęsliwie" pisana była pod paczkę całościową. Ja używam do kopiowania Total Commander.
Tu znajdziesz paczkę Defilera oraz dodatki do maszyny http://www.eu07-addons.dl.pl/

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5904
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 428
Problem: Tarniowo-Konieckowo
« Odpowiedź #21 dnia: 21 Stycznia 2007, 13:05:15 »
Z jakiegoś ( wysypuje resztę scenerii ) powodu scenerii SC1 nie ma w nieoficjalnej paczce. Niektóre trasy wykluczają się wzajemnie i nic na to nie pradzimy. chyba że jedenen symek więcej na dysku.

Offline kemok

  • Wiadomości: 8
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem: Tarniowo-Konieckowo
« Odpowiedź #22 dnia: 21 Stycznia 2007, 13:28:15 »
I tak właśnie uczyniłem:-) Jeden symek więcej nie zaszkodzi!
A co do paczki calościowej to OK!!! rewelacyjne są te niektóre trasy.
Pozdrawiam.

Offline emo2047

  • Wiadomości: 37
    • Zobacz profil
    • http://www.eu07-addons.dl.pl/
  • Otrzymane polubienia: 0
Problem: Tarniowo-Konieckowo
« Odpowiedź #23 dnia: 21 Stycznia 2007, 14:17:21 »
Problem byl w tym że w nowej paczce którą dał Krzysiek był inny plik w27.inc jak w paczce całościowej. Kolega kemok nadpisał te pliki dlatego inne trasy przestały mu działać. Wyrzuciłem ten plik z paczki, zamiast tego wrzucilem w27n.inc. Poprawiona paczka pod tym samym linkiem.
Tu znajdziesz paczkę Defilera oraz dodatki do maszyny http://www.eu07-addons.dl.pl/

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5904
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 428
Problem: Tarniowo-Konieckowo
« Odpowiedź #24 dnia: 21 Stycznia 2007, 17:12:45 »
Taki plik był w dostępnej paczce w downloadzie, a także w paczce autora trasy. Ważne że teraz wiemy o co chodzi. Przynajmniej do następnego razu. To ostatnie scn zostało wyciągnięte z paczki całościowej zrobionej przez autora tej scenerii Mati_Ana. Na tej paczce cała sceneria działa na tip-top, no ale tu nie ma się co dziwić.

Offline cagex

  • Wiadomości: 20
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem w SC1
« Odpowiedź #25 dnia: 08 Maja 2007, 20:51:22 »
Ten problem w scenerii SC1 powoduje plik w27.inc.

Poruszany był problem błędów w scenerii sc1
Event1 "tarniowo_gl_tor5_wyjazd_speedinfo" does not exist
Event2 "tarniowo_gl_tor3_wyjazd_speedinfo" does not exist
Event2 "tarniowo_grn_tor2_wyjazd_speedinfo" does not exist
Event1 "konieckowo_tor3_wyjazd2_speedinfo" does not exist
Event2 "tarniowo_gl_tor4_wyjazd_speedinfo" does not exist
Event2 "tarniowo_grn_tor1_wyjazd_speedinfo" does not exist
Event1 "konieckowo_tor4_wyjazd_speedinfo" does not exist
Event2 "tarniowo_gl_tor2_wyjazd_speedinfo" does not exist
Event1 "tarniowo_gl_tor1_wyjazd_speedinfo" does not exist
Event2 "konieckowo_tor2_wyjazd_speedinfo" does not exist
Event2 "konieckowo_tor1_wyjazd_speedinfo" does not exist

Ten problem w scenerii SC1 powoduje plik w27.inc.
Inny jest dla trasy linia 546 a inny dla SC1.

1 Wgraj trase linie 546 na nowo
2 Zrób kopie pliku w27.inc np. na pulpit
3. Wgrać trasę sc1
4. zmienić nazwę  pliku z w27.inc np na w27a.inc
5. Skopiuj plik w27.inc np z pulpitu do katalogu scenery
6. Trzeba zmienić wpisy w pliku sc1.scm (otwórz notatnikem) z w27.inc na w27a.inc np:
include;W27.inc;Tarniowo_Gl_tor3_wyjazd;602.992;0.0;16.716;-77.5002;10;100;;;end
na:
include;W27a.inc;Tarniowo_Gl_tor3_wyjazd;602.992;0.0;16.716;-77.5002;10;100;;;end

Uwaga: Upewnij się czy nietrzeba nadać innej nazwy pliku w27.inc niż w27a.inc bo może ktoś w innej scenerii tej nazwy użył.

I wszystkie scenerie chodzą ;) w miarę możliwości

Nawet musiłem wstawić inne tekstury wagonów w składach bo miałem białe pudła wagonów, a wagony białe duchy to tak sobie wyglądają
np zmodyfikowany wpis składu:
trainset PE4267 Konieckowo_tor4pocz 1.0 0.0
//$o Pociąg pospieszny do Tarniowa Głównego. Komu chce się czekać ok. 15 minut, ten wróci do Konieckowa przez Tarniowo Górne.
node -1 0 EP08-010 dynamic PKP\EP08 EP08-010 4E1 0.0 headdriver 3 0 enddynamic
node -1 0 505120-00256-1 dynamic PKP\Bd Bdu-0.tga 111a 0.0 nobody 3 20 Passengers enddynamic
node -1 0 505120-00256-2 dynamic PKP\Bd Bdu-0.tga 111a 0.0 nobody 3 10 Passengers enddynamic
node -1 0 5051-304510-1 dynamic PKP\1xxa WRbd_140 111a 0.0 nobody 3 0 enddynamic
node -1 0 5051-304510-1 dynamic PKP\1xxa adnu_120 111a 0.0 nobody 3 0 enddynamic
node -1 0 505120-00256-5 dynamic PKP\Bd Bdu-0.tga 111a 0.0 nobody 3 20 Passengers enddynamic
node -1 0 505120-00256-6 dynamic PKP\Bd Bdu-0.tga 111a 0.0 nobody 3 10 Passengers enddynamic
node -1 0 505120-00256-7 dynamic PKP\Pocztowy Pocztowy.tga Pocztowy 0.0 nobody 0 0 enddynamic
endtrainset

Aha ten błąd w tej scenerii jest na tyle uciążliwy bo nie wczytują się wskażniki prędkości dla danego odcinka szlaku i nie wiadomo jak szybko można jechać.
I jeszcze jedno jak wyżej wspominano nowe exe obowiązkowe z paczek całościowych jak je tu zwą.
Choć coraz trudniej wiele rzeczy uzyskać bo przekroczonio terminy przechowywania plików na serwerach.
PS
 Niczego nie będe posyłał bo nie mam zgody autorów
[/url]

Offline Helmutt

  • Wiadomości: 78
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem: Tarniowo-Konieckowo
« Odpowiedź #26 dnia: 10 Maja 2007, 06:59:48 »
No i obowiązkowo trzeba pozmieniać wpisy do taboru w przypadku sterowania wielokrotnego (jak te 2xET22) żeby prawidłowo to działało, ale to już każdy sobie zrobi sam.
Sekcja Eksploatacji ISE Wielki Kac

Offline Mariusz W.

  • Wiadomości: 392
    • Zobacz profil
  • Otrzymane polubienia: 0
Re: Problem w SC1
« Odpowiedź #27 dnia: 10 Maja 2007, 11:27:09 »
Cytat: "cagex"
Ten problem w scenerii SC1 powoduje plik w27.inc.
Wystarczyło trochę poszukać, a znaleźlibyście poprawkę do tej trasy, automatycznie naprawiającej błąd wskaźnika W27: http://members.lycos.co.uk/mariuszw/MaSzyna/Pliki/tarniowo_1_poprawka.zip.