Autor Wątek:  problem z uruchomieniem symulatora  (Przeczytany 3488 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline zegarek2006

  • Wiadomości: 3
    • Zobacz profil
  • Otrzymane polubienia: 0
problem z uruchomieniem symulatora
« dnia: 21 Grudnia 2006, 22:31:37 »
dlaczego symulatora niemoge w rzaden sposób uruchomic pisze ze program wykonał nie prawidlową prace i nastąpi zamknięcie
mam dosyć dobrego PCta i xp sp2
pozdro

Offline kruger

  • Wiadomości: 362
  • Maszynista metra
    • Zobacz profil
  • Otrzymane polubienia: 0
Re: problem z uruchomieniem symulatora
« Odpowiedź #1 dnia: 21 Grudnia 2006, 22:59:01 »
Cytat: "zegarek2006"
dlaczego symulatora niemoge w rzaden sposób uruchomic pisze ze program wykonał nie prawidlową prace i nastąpi zamknięcie


W rzaden sposob to na pewno nie uruchomisz. Przeinstaluj sys.


Cytat: "zegarek2006"
mam dosyć dobrego PCta i xp sp2


Niewiele ta info pomoze.

Offline pudel

  • Wiadomości: 111
    • Zobacz profil
  • Otrzymane polubienia: 0
Re: problem z uruchomieniem symulatora
« Odpowiedź #2 dnia: 21 Grudnia 2006, 23:18:01 »
Cytat: "zegarek2006"

mam dosyć dobrego PCta i xp sp2


dokładniej??

ściągnąłeś paczke defilera?? http://mamut.mysza.eu.org/~krzysiek626/

Offline Łukasz16

  • Wiadomości: 29
    • Zobacz profil
  • Otrzymane polubienia: 0
problem z uruchomieniem symulatora
« Odpowiedź #3 dnia: 22 Grudnia 2006, 10:33:53 »
W katalogu z MaSzyną powinieneś mieć plik log.txt. Otwórz go w notatniku i wklej ostatnie linijki z niego. Napisz też dokładnie wszystkie parametry swojego kompa i sterowniki jakich używasz. Być może jest to wina sterowników. Jeżeli masz zbyt nowe to może być przyczyną. Spróbuj użyć 53.04. Narazie w ciemno trudno jest określić Twój problem. Podaj więcej informacji.
Pozdrawiam, Łukasz.

Offline eu07_304

  • Wiadomości: 496
  • Rattus norvegicus
    • Zobacz profil
  • Otrzymane polubienia: 0
problem z uruchomieniem symulatora
« Odpowiedź #4 dnia: 22 Grudnia 2006, 12:34:57 »
Do Xp to sterowniki 53.03. 53.04 Do 9x.

D|-8---6-5-
A|-8---4-3-
E|-6---4-3-

Offline zegarek2006

  • Wiadomości: 3
    • Zobacz profil
  • Otrzymane polubienia: 0
problem z uruchomieniem symulatora
« Odpowiedź #5 dnia: 22 Grudnia 2006, 20:03:15 »
wiec tak :
duron 1000MHz
256MB RAM
Geforce2 mx/mx 400 32MB
nie chce odpalic w rzaden sposób gra :-(

Offline pudel

  • Wiadomości: 111
    • Zobacz profil
  • Otrzymane polubienia: 0
problem z uruchomieniem symulatora
« Odpowiedź #6 dnia: 22 Grudnia 2006, 20:04:35 »
Cytat: "zegarek2006"
wiec tak :
duron 1000MHz
256MB RAM
Geforce2 mx/mx 400 32MB
nie chce odpalic w rzaden sposób gra :-(


proponuje zainstalowac stery polecone wyzej u qmpla na takiej grafie tez na nowszych symek nie szedł

Offline zegarek2006

  • Wiadomości: 3
    • Zobacz profil
  • Otrzymane polubienia: 0
problem z uruchomieniem symulatora
« Odpowiedź #7 dnia: 23 Grudnia 2006, 15:10:19 »
moze troszke jasniej co i jak sciagnac i zainstalowac?

Offline kruger

  • Wiadomości: 362
  • Maszynista metra
    • Zobacz profil
  • Otrzymane polubienia: 0
problem z uruchomieniem symulatora
« Odpowiedź #8 dnia: 23 Grudnia 2006, 15:27:21 »
Cytat: "zegarek2006"
wiec tak :
duron 1000MHz
256MB RAM
Geforce2 mx/mx 400 32MB

Taki dobry (do gier) to on nie jest...

Cytat: "zegarek2006"
nie chce odpalic w rzaden sposób gra :-(

MaSzyna to nie rz[/u][/i]adna gra.

Cytat: "zegarek2006"
moze troszke jasniej co i jak sciagnac i zainstalowac?

Detonatory 53.03 (google twoim przyjacielem)