Autor Wątek:  CA i hamowanie  (Przeczytany 4235 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline glog

  • Wiadomości: 66
    • Zobacz profil
    • http://www.mkwojciech.republika.pl
  • Otrzymane polubienia: 0
CA i hamowanie
« dnia: 22 Lipca 2006, 13:48:51 »
1. Pobrałem najnowszą paczke całościową ale gdy uruchamiam jakiegokolwiek loka to czuwak niedziała! tyka bo tyka ale wogule niemiga i nie brzęczy. czy to jakiś bug?? a może poprostu wyłączony jakimś pstryczkiem w kabinie??
2.czy w rzeczywistości kible też tak ostro hamują na 1 pozycji??

amator

  • Gość
CA i hamowanie
« Odpowiedź #1 dnia: 22 Lipca 2006, 13:52:07 »
1-Nie wiem jak to jest dokładnie z tym czuwakiem, ale u mnie zaczął działać po kilku dniach więc z tym bym się raczej nie martwił ;)

Offline glog

  • Wiadomości: 66
    • Zobacz profil
    • http://www.mkwojciech.republika.pl
  • Otrzymane polubienia: 0
CA i hamowanie
« Odpowiedź #2 dnia: 22 Lipca 2006, 13:53:44 »
dobra ale co z tym hamowaniem czzy naprawde jest ono takie ostre??

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5925
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 444
Re: CA i hamowanie
« Odpowiedź #3 dnia: 22 Lipca 2006, 13:56:50 »
Cytat: "glog"
1. Pobrałem najnowszą paczke całościową ale gdy uruchamiam jakiegokolwiek loka to czuwak niedziała! tyka bo tyka ale wogule niemiga i nie brzęczy. czy to jakiś bug?? a może poprostu wyłączony jakimś pstryczkiem w kabinie??
2.czy w rzeczywistości kible też tak ostro hamują na 1 pozycji??


A ile czasu jeździłeś? CA nie tyka! Hasler tyka Ciekawy jestem czy jeździsz w debugmode? Zapodaj screena i naucz się precyzować pytania.
Hamowanie jest takie jakie jest (powinno).

Offline Profeta

  • Wiadomości: 632
  • CM Czechowice-Dziedzice
    • Zobacz profil
    • http://my.opera.com/akvin-profeta/
  • Otrzymane polubienia: 1
CA i hamowanie
« Odpowiedź #4 dnia: 22 Lipca 2006, 14:00:11 »
Kiblem hamuje się inaczej niż EU07. Poszukaj na forum, bo było to już przedstawiane. Wyłącz debugmode w opcjach start.exe to CA będzie działać.
Pozdrawiam!
EP05 (100%), EU05 (100%), Projekt 201E (100%), Kabina SU46/SP47 (100%), Kabina 4E (100%), 104E (100%), Traxx F140MS (100%), Eurosprinter ES64F4 (80%).
www.my.opera.com/akvin-profeta

Offline glog

  • Wiadomości: 66
    • Zobacz profil
    • http://www.mkwojciech.republika.pl
  • Otrzymane polubienia: 0
CA i hamowanie
« Odpowiedź #5 dnia: 27 Lipca 2006, 19:19:22 »
ok czuwak i shp działają a co do tykania to skoro to zegar na haslerze to czemu tyka tylko po osiągnięciu jakiejśtam prędkości

Offline Tomcio

  • Wiadomości: 186
    • Zobacz profil
  • Otrzymane polubienia: 2
CA i hamowanie
« Odpowiedź #6 dnia: 27 Lipca 2006, 20:18:50 »
Witam
Cytat: "glog"
ok czuwak i shp działają a co do tykania to skoro to zegar na haslerze to czemu tyka tylko po osiągnięciu jakiejśtam prędkości

Tykanie haslera to nie tykanie zegarka w nim. Mechanizm ktory przesowa wskazowke predkosci powoduje te tykanie i dlatego jest ten dzwiek slyszalny dopiero po ruszeniu.

Pozdrawiam
Tomcio
Poszukuje zdjęć Ep05-03, 22, 26 i Ep09-039 Eu/EP07 - 431 - 1046 najlepiej w rozdzielczości najlepiej minimum 1920/1080 im większe tym lepsze ;) Mogą być skany z dawnych lat. Potrzebne ze względów sentymentalnych. Nie będą rozpowszechniane. Z góry dziękuję