Autor Wątek:  Problem z trasą Krewetkowo  (Przeczytany 9563 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Sokista z Olecka

  • Wiadomości: 4
    • Zobacz profil
    • http://www.koleje.olecko.info
  • Otrzymane polubienia: 0
Problem z trasą Krewetkowo
« dnia: 14 Czerwca 2006, 23:23:59 »
Mam problem z trasą krewetkowo zadna z powyższych loków nie odpala mi sie i wysypuje sie system ze wysyła problem z grą do Microsoftu Proszę o pomoc !!!!

Offline defiler

  • Zasłużony dla Symulatora
  • Wiadomości: 1094
    • Zobacz profil
  • Otrzymane polubienia: 81
Problem z trasą Krewetkowo
« Odpowiedź #1 dnia: 15 Czerwca 2006, 00:09:34 »
Zaczekaj z tym problemem do jutra, max. po jutrze. Puszcze na forum paczke całościowa, gdzie Krewetkowo jak i inne trasy działaja poprawnie.

pozdro

amator

  • Gość
Problem z trasą Krewetkowo
« Odpowiedź #2 dnia: 12 Lipca 2006, 16:12:20 »
Na tej paczce, którą dałeś [nie modernizowałem jej] też nie chce się załadować żadna z misji Krewetkowo.


Cytuj
Event "-1294.47_v40" cannot find track"-1294.47"
Event "-1294.47_vmax" cannot find track"-1294.47"
Event "-1294.47_1" cannot find track"-1294.47"
Event "-1294.47_0" cannot find track"-1294.47"
Event "-1151.94_v40" cannot find track"-1151.94"
Event "-1151.94_vmax" cannot find track"-1151.94"
Event "-1151.94_1" cannot find track"-1151.94"
Event "-1151.94_0" cannot find track"-1151.94"
Event "278.586_v40" cannot find track"278.586"
Event "278.586_vmax" cannot find track"278.586"
Event "278.586_1" cannot find track"278.586"
Event "278.586_0" cannot find track"278.586"
Event "-1298.43_v40" cannot find track"-1298.43"
Event "-1298.43_vmax" cannot find track"-1298.43"
Event "-1298.43_1" cannot find track"-1298.43"
Event "-1298.43_0" cannot find track"-1298.43"
Event "449.475_v40" cannot find track"449.475"
Event "449.475_vmax" cannot find track"449.475"
Event "449.475_1" cannot find track"449.475"
Event "449.475_0" cannot find track"449.475"
Event "-1293.74_v40" cannot find track"-1293.74"
Event "-1293.74_vmax" cannot find track"-1293.74"
Event "-1293.74_1" cannot find track"-1293.74"
Event "-1293.74_0" cannot find track"-1293.74"
Event "-1297.88_v40" cannot find track"-1297.88"
Event "-1297.88_vmax" cannot find track"-1297.88"
Event "-1297.88_1" cannot find track"-1297.88"
Event "-1297.88_0" cannot find track"-1297.88"

Offline mookie

  • Wiadomości: 70
    • Zobacz profil
    • http://www.hampel-fanclub.pl
  • Otrzymane polubienia: 1
Problem z trasą Krewetkowo
« Odpowiedź #3 dnia: 12 Lipca 2006, 16:30:18 »
W misji z domyślnym ET22, na najnowszym pakiecie jest skopany event w który, ET21 stoi zamiast jechać na mijankę,, w misji z domyslnym EU07 gdy dojeżdżamy po skład, zwrotka za nami się nie przestawia, przez co ET21 pakuje się na nas.misji z EN57 nie sprawdzałem, ale podejrzewam że tez cos jest nie tak
Wystarczy poprostu pokombinować z eventami, lub pokombinować w czasie jazdy
Pozdrawiam i zycze samych S2
Pomogłem?
Obok przycisku "Cytuj" jest taki mały plusik.
Wciśnij go !

amator

  • Gość
Problem z trasą Krewetkowo
« Odpowiedź #4 dnia: 12 Lipca 2006, 16:36:19 »
Ale mnie się wywala zanim w ogóle znajdę się "w scenerii".

A w eventach nie będe kombinował bo nie wiem co i jak :/

Z resztą ten sam problem z eventami jest też w innych sceneriach, min. Linia 546 [wstawiłem logi w odpowiednim temacie]

Offline Mariusz1970

  • Zasłużony dla Symulatora
  • Wiadomości: 3925
    • Zobacz profil
  • Otrzymane polubienia: 276
Problem z trasą Krewetkowo
« Odpowiedź #5 dnia: 12 Lipca 2006, 17:02:58 »
Nie chce już mi się pisać. Nic kompletnie z tego nie rozumie:

1)
Cytuj
A w eventach nie będe kombinował bo nie wiem co i jak :/

Z resztą ten sam problem z eventami jest też w innych sceneriach, min. Linia 546 [wstawiłem logi w odpowiednim temacie]

W mojej pierwotnej paczce w linii546 nie było braków eventów. Defiler wstawił nowszą wersję trasy, ale nie sądzę, aby nie dopracował paczki, żeby się ten błąd pojawiał. Wynika on prawdopodobnie z braku jakiś obiektów lub inne usadowienie obiektów niż miał autor trasy.
2)Widze, że w Bochni też są problemy, a tam problemów nigdy nie było
3)Krewetkowo zostało naprawione w najnowszej paczce defilera i działa ok. Taką wersję Krewetkowa przesłałem defilerowi i jakoś nie wierzę, aby coś było nie tak. Ja testowałem, on testował. Zero błędów. Tam po naprawie nie ma co się chrzanić z eventami. ET dojeżdża do Krewetkowa i jest ok

Wniosek z tego dla mnie jest jednoznaczny, poprostu nie umiecie się posługiwać Maszyną lub daną trasą.
Prośba do defilera, gdyż nie mam tej paczki wypowiedz się jednoznacznie raz na zawsze co z Krewetkowem, Linią546 (czy podczas ładowania masz komunikaty event not exist?), Bochnią.


Pozdrawiam
Mariusz

amator

  • Gość
Problem z trasą Krewetkowo
« Odpowiedź #6 dnia: 12 Lipca 2006, 21:44:30 »
Cytuj
Wniosek z tego dla mnie jest jednoznaczny, poprostu nie umiecie się posługiwać Maszyną lub daną trasą.


1. Ściągnąłem nową paczkę w 4 częściach.
2. Wypakowałem wszystkie.
3. Uruchomiłem
4. BUM

Gdzie tu jest nieumiejętność posługiwania się? Rozumiem jakby to była poprzednia wersja i instalowałbym trasę ręcznie, na dodatek źle. Ale skoro ściągnąłem tą paczkę i Całkowo, Jelitkowo, Bochnia i inne trasy mi działają to nierozumiem dlaczego inne mi nie działają [a podobno powinny]. Nic nie mieszałem w żadnych plikach tylko po prostu uruchomiłem. Jeżeli nikt niepotrafi mi pomóc to szkoda. Podobno wystarczy "tylko troche pokombinować" w eventach ale ja nie wiem co dokładnie mam zrobić.

Offline Interesant

  • Wiadomości: 376
    • Zobacz profil
    • Drogowe Ochotnicze Pogotowie Ratunkowe
  • Otrzymane polubienia: 2
Problem z trasą Krewetkowo
« Odpowiedź #7 dnia: 12 Lipca 2006, 22:11:12 »
Witam.
Cytat: "amator"
(...)
2. Wypakowałem wszystkie.
(...)


Może zadam imfantylne pytanie.

Czym wypakowałeś paczkę??

Jeżeli Power Archiver'em (lub innym wynalazkiem zamiast Winrar'a) to się nie dziwię że masz problemy.
Interesant.

Offline Mariusz1970

  • Zasłużony dla Symulatora
  • Wiadomości: 3925
    • Zobacz profil
  • Otrzymane polubienia: 276
Problem z trasą Krewetkowo
« Odpowiedź #8 dnia: 12 Lipca 2006, 22:26:06 »
Celowo dzisiaj odpaliłem Krewetkowo na misji ET i tak:
Event "-1294.47_v40" cannot find track"-1294.47"
Event "-1294.47_vmax" cannot find track"-1294.47"
Event "-1294.47_1" cannot find track"-1294.47"
...

żadnych takich kwiatków. Ponadto to co zmieniałem nie miało z tym nic współnego. Misję wykonałem prawidłowo.
Pytanie ile zajmuje Ci Krewetkowo_ET22, bo mnie 2785507 bajtów.  Paczki nie będę ściągał. Szkoda. że defiler milczy.

Offline mookie

  • Wiadomości: 70
    • Zobacz profil
    • http://www.hampel-fanclub.pl
  • Otrzymane polubienia: 1
Problem z trasą Krewetkowo
« Odpowiedź #9 dnia: 12 Lipca 2006, 22:30:16 »
u mnie waży 2,67 MB
przed zassaniem "pakietu"(słowo paczka to grzech)  całosciowego, było w porządku
Pomogłem?
Obok przycisku "Cytuj" jest taki mały plusik.
Wciśnij go !

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5925
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 443
Problem z trasą Krewetkowo
« Odpowiedź #10 dnia: 12 Lipca 2006, 23:05:36 »
Cytat: "mookie"
u mnie waży 2,67 MB
przed zassaniem "pakietu"(słowo paczka to grzech)  całosciowego, było w porządku


Panowie robicie kocioł z balią i tyle.
Misja w Krewetkowie jest ok. Sprawdziłem przed chwilą na paczce Defilera.
I nie ma że boli. Niczego nie brakuje i sceneria ładuje się bez komunikatów o błędach!

Mookie napisał:
...u mnie waży 2,67 MB
przed zassaniem "pakietu"(słowo paczka to grzech) całosciowego, było w porządku......
Zepsułeś to co miałeś na dysku?
To coś Ty zrobił? bo wynika z tego że pomieszałeś paczkę Defilera z tym co sam miałeś na dysku! I jeżeli tak zrobiłeś to popełniłeś wielki GRZECH.
Paczka Defilera i Mariusza nie jest żadnym patchem tylko samodzielnym katalogiem do użytku. Należy wypakować do osobnego katalogu i jest to wszystko co należy zrobić. Co do trasy 546 wypowiem się za chwilę.

Offline Mariusz1970

  • Zasłużony dla Symulatora
  • Wiadomości: 3925
    • Zobacz profil
  • Otrzymane polubienia: 276
Problem z trasą Krewetkowo
« Odpowiedź #11 dnia: 12 Lipca 2006, 23:11:26 »
Cytuj
u mnie waży 2,67


Przy takich rzeczach nie posługujmy się jednostami w MB, tylko w bajtach, bo to w tym wypadku tylko przybliżenie. Dodam, tak jak napisał Krzysiek nie ma błędów w ładowaniu scenerii, ba eventy też działają bez zarzutu. Każdą misję na Krewetkowie można ukończyć.

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5925
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 443
Problem z trasą Krewetkowo
« Odpowiedź #12 dnia: 12 Lipca 2006, 23:44:38 »
Jak obiecałem:
Sceneria Bochnia ładuje się bez komunikatów o błędach.
Sceneria 546 Ładuje się bez komunikatów o błędach.
Proszę to traktować jako wiadomość pewną.


Amator napisał:

Cytat:
Wniosek z tego dla mnie jest jednoznaczny, poprostu nie umiecie się posługiwać Maszyną lub daną trasą.  


1. Ściągnąłem nową paczkę w 4 częściach.
2. Wypakowałem wszystkie.
3. Uruchomiłem
4. BUM

Gdzie tu jest nieumiejętność posługiwania się? Rozumiem jakby to była poprzednia wersja i instalowałbym trasę ręcznie, na dodatek źle. Ale skoro ściągnąłem tą paczkę i Całkowo, Jelitkowo, Bochnia i inne trasy mi działają to nierozumiem dlaczego inne mi nie działają [a podobno powinny]. Nic nie mieszałem w żadnych plikach tylko po prostu uruchomiłem. Jeżeli nikt niepotrafi mi pomóc to szkoda. Podobno wystarczy "tylko troche pokombinować" w eventach ale ja nie wiem co dokładnie mam zrobić. (END)

Co to znaczy BUM? bo ja nie wiem i tu nie pomogę.
Jakie trasy Ci nie działają? Czy może mam zgadywać?
Bo jak tylko Krewetkowo to zapewniam że przy poprawnym wypakowaniu 4 części paczki traska ładuje się bez problemu. Wszystkie części wypakować do tego samego katalogu. Dla wiedzących jak polecił bym także wykasować temp w katalogu windowsa po wypakowaniu każdej części paczki.
Tu się nie kombinuje!
I jeszcze raz powtórzę paczka jest samodzielna więc należy ją wypakować do pustego katologu specjalnie utworzonego na tą okazję o nazwie nie powtarzającej się. Jeżeli na dysku mamy już katalog EU07. To nie można wypakować plików do takiego samego katalogu.

Pozdrawiam. uff jak gorąco.

amator

  • Gość
Problem z trasą Krewetkowo
« Odpowiedź #13 dnia: 13 Lipca 2006, 11:30:30 »
1. Paczkę wyładowałem WinRarem
2. Do nowego folderu
3. Krewetkowo:
EN57 zajmuje 2 848 972 bajtów
ET22 zajmuje 2 785 526 bajtów
EU07 zajmuje 2 848 574 bajtów
4.
Cytuj
Jakie trasy Ci nie działają? Czy może mam zgadywać?

Nie zgadywać tylko czytać. Napisałem to w innym temacie.
5.
Cytuj
Co to znaczy BUM? bo ja nie wiem i tu nie pomogę.

Miałem znowu wklejać te wszystkie logi? Napisałem BUM - bo się wywala.
6. U mnie Bochnia ładuje się bez problemu. [To też już pisałem]
7. Jaki związek ma zawartość temp w katalogu windows do poprawnego działania symulatora? [To nie jest ironia, po prostu nie wiem]

Pozdrawiam

Offline Mariusz1970

  • Zasłużony dla Symulatora
  • Wiadomości: 3925
    • Zobacz profil
  • Otrzymane polubienia: 276
Problem z trasą Krewetkowo
« Odpowiedź #14 dnia: 13 Lipca 2006, 11:39:09 »
Ciągle się upierasz przy swoim. Moja propozycje dla Ciebie, to ściągnij jeszcze raz i uważnie wypakuj. Zobaczymy. Szukaj jakiś przyczyn w swoim działaniu czyli z Twojego punktu widzenia szukaj dziury w całym.
Zwróć uwagę czy podczas wypakowywania nie ma komunikatów błędów w archwum.

Krzysiek lub defiler, możecie podać takie informacje dla paczki po wypakowaniu jak:
Ilość folderów
Ilość plików
Łączny rozmiar paczki (najlepiej w bajtach).

amator

  • Gość
Problem z trasą Krewetkowo
« Odpowiedź #15 dnia: 13 Lipca 2006, 12:00:52 »
Wszystkie paczki mam zachowane w takiej formie jak je ściągnąłem.
Po wypakowaniu [drugim] dalej wszystko jest tak samo.

Offline Mariusz1970

  • Zasłużony dla Symulatora
  • Wiadomości: 3925
    • Zobacz profil
  • Otrzymane polubienia: 276
Problem z trasą Krewetkowo
« Odpowiedź #16 dnia: 13 Lipca 2006, 12:02:59 »
O Jezu, to ściągnij jeszcze raz i zwróć uwagę na szczegóły i podaj informacje takie jak w moim poście powyżej. Mam wrażenie, że nie chcesz sobie pomóc.

amator

  • Gość
Problem z trasą Krewetkowo
« Odpowiedź #17 dnia: 13 Lipca 2006, 12:05:56 »
Wiesz ile ściągałem te paczki? 3 dni. A wiesz dlaczego? Bo ze 100 osób ma taki sam [zewnętrzny] IP. Jak wchodze na RS to mi pisze że teraz coś ściągam i nie moge więcej. Albo że muszę czekać godzinę.

Offline Mariusz1970

  • Zasłużony dla Symulatora
  • Wiadomości: 3925
    • Zobacz profil
  • Otrzymane polubienia: 276
Problem z trasą Krewetkowo
« Odpowiedź #18 dnia: 13 Lipca 2006, 12:09:36 »
Twój cyrk, Twoje małpy.

amator

  • Gość
Problem z trasą Krewetkowo
« Odpowiedź #19 dnia: 13 Lipca 2006, 12:13:12 »
Podczas ściągania/wypakowywania/uruchamiania nie było żdanych błędów, a jak to ktoś powiedział "wystarczy tylko trochę pokombinować w eventach".

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5925
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 443
Problem z trasą Krewetkowo
« Odpowiedź #20 dnia: 13 Lipca 2006, 12:15:10 »
Cytat: "amator"
1. Paczkę wyładowałem WinRarem
2. Do nowego folderu
3. Krewetkowo:
EN57 zajmuje 2 848 972 bajtów
ET22 zajmuje 2 785 526 bajtów
EU07 zajmuje 2 848 574 bajtów
4.
Cytuj
Jakie trasy Ci nie działają? Czy może mam zgadywać?

Nie zgadywać tylko czytać. Napisałem to w innym temacie.
5.
Cytuj
Co to znaczy BUM? bo ja nie wiem i tu nie pomogę.

Miałem znowu wklejać te wszystkie logi? Napisałem BUM - bo się wywala.
6. U mnie Bochnia ładuje się bez problemu. [To też już pisałem]
7. Jaki związek ma zawartość temp w katalogu windows do poprawnego działania symulatora? [To nie jest ironia, po prostu nie wiem]

Pozdrawiam


ad4 toż przecież napisałem o krewetkowie, ( domyśliłem się po przeczytaniu)
ad5 z tym logiem co wkleiłeś to trudno poznać co jest nie tak. tekst wyrwany z kontekstu.Wkleja się ostatnie linijki loga bo tam są informacje dotyczące błędu który wywala aplikacje.
ad6 o Bochnię pytał Mariusz więc hurtem sprawdziłem i opisałem. Cieszę się że Tobie ta traska działa, a z nią było też kilka problemów.
ad7 Temp nie wpływa na działanie symulatora przynajmniej bezpośrednio. Ale na winrara tak. Jeżeli katalog temp jest nieopróżniany to zgromadzi się tam kupa śmieci. Win rar wypakowywuje najpierw do TEMPa a później do docelowego folderu. Po wypakowaniu takiej paczki w tempie zostało 600mb nie potrzebnych śmieci. Przy zapchanym dysku C: mogą pojawić się błędy wypakowania.
Ten kawłek loga co był, świadczy że masz niektóre pliki nie kompletne albo wcale. Wypakuj paczkę jeszcze raz. Sprawdź też czy nie pominąłeś jakiej części a inną nie wypakowałeś dwa razy.

Nie mam dostępu do paczki więc nie podam jej wymiarów:(

Zapomniałem: W trakcie ściągania błędów też nie można wykluczyć.
ale można sprawdzić wielkość paczki na serwerku zapisać ją i porównać do tej która zassała się na dysk. Liczby muszą być jednakowe.

Offline Mariusz1970

  • Zasłużony dla Symulatora
  • Wiadomości: 3925
    • Zobacz profil
  • Otrzymane polubienia: 276
Problem z trasą Krewetkowo
« Odpowiedź #21 dnia: 13 Lipca 2006, 12:16:45 »
To kombinuj w eventach powodzenia i moje uszanowanie Panu.
W tym momencie skończyłem Tobie pomagać w tym wątku.

PS
Ile osób ma Cię przekonać, że scenerie ładują się bez błędów i nie ma problemów później z eventami, ale Twoja sprawa i co mnie to obchodzi.

amator

  • Gość
Problem z trasą Krewetkowo
« Odpowiedź #22 dnia: 13 Lipca 2006, 12:20:06 »
Ok, wypakuje ją jeszcze raz po skasowaniu zawartości temp.
Ja miałem tak, że jak ściągnąłem wszystkie 4 paczki, to w każdej była taka sama zawartość [jakby się zescaliły] ale po wypakowaniu było ok. 600MB.
Więc może coś jednak źle zrobiłem z wypakowaniem?

Offline Mariusz1970

  • Zasłużony dla Symulatora
  • Wiadomości: 3925
    • Zobacz profil
  • Otrzymane polubienia: 276
Problem z trasą Krewetkowo
« Odpowiedź #23 dnia: 13 Lipca 2006, 12:26:02 »
Miałem nie pomagać, ale napiszę tak:
-napisz ile masz lat
-oceń swój stopień zaawasnowania pracy z komputerem

Pomoże to kolegom chcącym Tobie jeszcze pomóć w doborze zdań i języka.

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5925
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 443
Problem z trasą Krewetkowo
« Odpowiedź #24 dnia: 13 Lipca 2006, 12:26:12 »
Cytat: "amator"
Ok, wypakuje ją jeszcze raz po skasowaniu zawartości temp.
Ja miałem tak, że jak ściągnąłem wszystkie 4 paczki, to w każdej była taka sama zawartość [jakby się zescaliły] ale po wypakowaniu było ok. 600MB.
Więc może coś jednak źle zrobiłem z wypakowaniem?


Bo to jest archiwum automatycznie dzielone przez winrara ale niestety nie było samorozpakowujące sie. Poczytaj o kontroli wielkości sciąganych paczek. Mój post wyżej - dopisek.

Offline Mariusz1970

  • Zasłużony dla Symulatora
  • Wiadomości: 3925
    • Zobacz profil
  • Otrzymane polubienia: 276
Problem z trasą Krewetkowo
« Odpowiedź #25 dnia: 13 Lipca 2006, 12:36:03 »
Można w stosunkowo prosy sposób przekształcić pierwszą paczkę w samorozakowujące się i ten sposób uzyska się całą paczkę samorozpakowującą się.

amator

  • Gość
Problem z trasą Krewetkowo
« Odpowiedź #26 dnia: 13 Lipca 2006, 15:19:05 »
Tzn. dobrze wypakowałem czy źle?

Dodano po 2 godzinach 14 minutach:

 Ściągnąłem od nowa, już wszystko działa.