Autor Wątek:  S1 w Kończynach...  (Przeczytany 2367 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline MKaczy

  • Zasłużony dla Symulatora
  • Wiadomości: 485
  • ^Służbowe BMW^
    • Zobacz profil
    • http://zyciekolei.blox.pl/html
  • Otrzymane polubienia: 53
S1 w Kończynach...
« dnia: 09 Kwietnia 2006, 14:34:45 »
Witam wszystkich. Mam do was pytanko: Właczam symka na trasie Testowo1 gdzie mam do prowadzenia taki skład SN61-86+Bh+Bh z Kończyn. Wciskam Shift+2 i stoję na torze bocznym czekając na S2... A tam cały czas S1. mało tego... po 2 minutach na torzez obok zapala się S2 ale tam nic nie jedzie... więc moze ja mam wymanewrowac na ten tor obok? no to robię i to ale nic mi to nei dało... wróciłem spowrotem na ten tor na którym stałem. i dalej jest s1 a na tym obok s2... czekałem 20 minut ale nic się nei zmieniło. Co ja robię nie tak? pomózcie bo traska jest super... Co zrobić zeby tam pojawiło się S2? Z góry Dzękuje za odpowiedz.

PS.: szukałem czy nie maił ktoś podobnego problemu i nie znalazłem... A jesli zle szuakłem to przepraszam. Nawet próbowałem coś pozmienić w Scenery... ale zrezygnowałem z tego pomysłu... Pomóżcie. ;)
"Wsiąść do pociągu... towarowego..." :)
Maszynista - PKP Cargo CTOE-Szczecinek - ET22, 201EK, EU06, EU07, ET41, ET42, SM42, ST44-ko, SM42-6dg, ST48-Da

Offline eu43

  • Wiadomości: 239
    • Zobacz profil
    • http://www.eu43.fora.pl/
  • Otrzymane polubienia: 0
S1 w Kończynach...
« Odpowiedź #1 dnia: 09 Kwietnia 2006, 15:52:56 »
MI tam żadne błędy nie wywalają. Może źle manewrujesz? Po otrzymaniu Ms2 (białego światła) manewrujemy do pierwszego niebieskiego światła.
Czy nie czasem za daleko pojechałeś?

Offline Mariusz W.

  • Wiadomości: 392
    • Zobacz profil
  • Otrzymane polubienia: 0
S1 w Kończynach...
« Odpowiedź #2 dnia: 09 Kwietnia 2006, 15:56:51 »
Kiedyś miałem podobny problem, ale uruchomiłem jeszcze raz symulator na tej scenerii i robiłem dokładnie wszystko jak trzeba i już było dobrze. Uruchom symulator, uruchom wagon, spokojnie odhamuj, poczekaj aż odhamuje, wciśnij Shift + 2, poczekaj parę chwil i powinno działać. Nie wciskaj parę razy, bo to może zakłucić.

Dodano po 1 minutach:

 W scenerii testowo1.scn nie manewrujemy.