Autor Wątek:  MaSzyna 23.04 - problemy  (Przeczytany 13894 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline czarny1992

  • Wiadomości: 8
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: MaSzyna 23.04 - problemy
« Odpowiedź #90 dnia: 27 Czerwca 2023, 08:57:46 »
Cześć,
jest gdzieś może do pobrania poprawka na "31WEa-024: odkomentowanie wpisu oświetlenia przedziałów"?

Offline robert357

  • Wiadomości: 160
    • Zobacz profil
  • Otrzymane polubienia: 184
Odp: MaSzyna 23.04 - problemy
« Odpowiedź #91 dnia: 27 Czerwca 2023, 20:54:51 »
Opcja "usuwaj nieużywane tekstury" jest albo do przerobienia, albo do wywalenia. Sprawia dużo problemów.

Offline Turbokibel

  • Zasłużony dla Symulatora
  • Wiadomości: 1598
    • Zobacz profil
  • Otrzymane polubienia: 1293
Odp: MaSzyna 23.04 - problemy
« Odpowiedź #92 dnia: 27 Czerwca 2023, 21:13:51 »
Jakie problemy sprawia? Możesz sprecyzować?
Otrzymałem permanentnego bana na 6h xD

Online JAN21

  • Deweloper
  • Wiadomości: 493
  • Tory se robie se
    • Zobacz profil
  • Otrzymane polubienia: 1447
Odp: MaSzyna 23.04 - problemy
« Odpowiedź #93 dnia: 27 Czerwca 2023, 21:21:40 »
Wszelakie, w głównej mierze znikające tekstury, ta opcja wraz z trybem konserwacji pamięci jest ostatecznością dla najpotężniejszych kartoflarzy gdy już nic nie pomaga, a podobno od jakiegoś czasu są domyślnie włączone. Wypadało by dodać jakaś wzmiankę w starterze przy zaznaczaniu kiedy tego używać i jakie może powodować problemy.
« Ostatnia zmiana: 27 Czerwca 2023, 21:25:31 wysłana przez JAN21 »
Dobrowolne wsparcie: Tipply

Offline Turbokibel

  • Zasłużony dla Symulatora
  • Wiadomości: 1598
    • Zobacz profil
  • Otrzymane polubienia: 1293
Odp: MaSzyna 23.04 - problemy
« Odpowiedź #94 dnia: 27 Czerwca 2023, 21:58:54 »
Cześć,
jest gdzieś może do pobrania poprawka na "31WEa-024: odkomentowanie wpisu oświetlenia przedziałów"?
Wrzuć te dwa pliki do folderu dynamic/pkp/impuls_v1
Otrzymałem permanentnego bana na 6h xD

Offline robert357

  • Wiadomości: 160
    • Zobacz profil
  • Otrzymane polubienia: 184
Odp: MaSzyna 23.04 - problemy
« Odpowiedź #95 dnia: 27 Czerwca 2023, 22:51:34 »
Problem z tą opcją polega na tym, że fakt usuwa tekstury nieużywane, ale nie ładuje ich ponownie, to raz. Dwa, że czasem już przy samym ładowaniu scenerii ta opcja potrafi usunąć "nieużywane" tekstury. Mało tego, raz miałem sytuację, gdzie na kamerze zewnętrznej sobie zostawiłem grę i po powrocie usunęło tekstury kabiny. Opcja jest niezdatna do użytkowania i szczerze nie wiem kto by jej użył tak naprawdę obecnie. Sam mam "kartofla" na obecne standardy, ale to co zjada FPSy to głównie odbicia oraz liczba obiektów oraz pojazdów. Do poprawy wydajności zawsze pozostaje opcja zmiany rozdzielczości tekstur, która spokojnie wystarczy.

Offline swert

  • Wiadomości: 10
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: MaSzyna 23.04 - problemy
« Odpowiedź #96 dnia: 26 Lipca 2023, 19:44:22 »
Witam, mam taki problem na nowym Win10, wiem że muszę dodać log ale nie wiem gdzie znaleźć log od instalatora. Tak więc wstępnie chciałbym poprosić o wskazanie lokalizacji tegoż.

Offline jakubg1

  • Wydział Repozytorium
  • Wiadomości: 1510
  • MaSzyna ma szynę, szyna ma MaSzynę - na kołach.
    • Zobacz profil
  • Otrzymane polubienia: 1146
Odp: MaSzyna 23.04 - problemy
« Odpowiedź #97 dnia: 26 Lipca 2023, 20:40:44 »
Nie instalujemy symulatora w folderze Program Files.
10 lat na forum MaSzyny!

Offline Smok E_ustachy

  • Wiadomości: 262
    • Zobacz profil
  • Otrzymane polubienia: 29
Odp: MaSzyna 23.04 - problemy
« Odpowiedź #98 dnia: 29 Lipca 2023, 00:26:08 »
Dalej są problemy z ukrotnieniem lokomotyw, jeśli pierwsza jest odwrócona?
Mi to nie chce jechać albo coś.
Trzeba się przesiadać do drugiej albo przestawiać kierunek jazdy.

Gasną reflektory po wyłączeniu AI
« Ostatnia zmiana: 29 Lipca 2023, 00:27:27 wysłana przez Smok E_ustachy »

Offline czarny1992

  • Wiadomości: 8
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: MaSzyna 23.04 - problemy
« Odpowiedź #99 dnia: 08 Sierpnia 2023, 11:11:54 »
Cześć, w 36WEa/EN63A nie wyświetla na komputerku symboli ogrzewania/klimatyzacji. Jest jakiś plik naprawczy na to?