Autor Wątek:  Automatyczne sprzęganie oraz problemy z rozprzęganiem  (Przeczytany 1334 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline najdos

  • Wiadomości: 3
    • Zobacz profil
  • Otrzymane polubienia: 0
Automatyczne sprzęganie oraz problemy z rozprzęganiem
« dnia: 20 Marca 2023, 13:32:12 »
W najnowszych sceneriach sprzęganie lokomotywy ze składem odbywa się automatycznie po dociśnięciu pojazdów, a w zasadzie to już przy zetknięciu. Czy da się to wyłączyć i sprzęgać ręcznie?
I drugi problem: rozprzęganie. W instrukcji jest opisane i kiedyś działało, teraz nie działa. Po zahamowaniu składu i wyluzowaniu lokomotywy klawiszem num4 chcę docisnąć lokomotywę do składu, jednak styczniki się nie załączają, lokomotywa nie reaguje na kręcenie nastawnikiem. Co prawda, rozprzęgnięcie klawiszem del jest możliwe, ale mi się podobało i chyba było bardziej realistycznie jak kiedyś mogłem docisnąć. Czy coś się zmieniło w klawiszologii albo czegoś zapomniałem? (Miałem dosyć długą przerwę w zabawie MaSzyną.)

Offline wacek12321

  • Wiadomości: 269
    • Zobacz profil
  • Otrzymane polubienia: 220
Odp: Automatyczne sprzęganie oraz problemy z rozprzęganiem
« Odpowiedź #1 dnia: 20 Marca 2023, 15:05:03 »
Automatyczne sprzęganie możesz wyłączyć w starterze jako: wirtualny manewrowy. Co do styczników to może masz powietrze w cylindrach? Albo w przewodzie głównym jest za mało? Często przy hamowaniu skład jest naciągnięty i trzeba lekko dopchnąć do wagonów żeby można było odłączyć.
Z symulatorem od 2008 roku :D

Offline matek123

  • Moderator
  • Wiadomości: 6093
    • Zobacz profil
  • Otrzymane polubienia: 2069
Odp: Automatyczne sprzęganie oraz problemy z rozprzęganiem
« Odpowiedź #2 dnia: 20 Marca 2023, 20:38:55 »
Na pewno się zmieniły (już dłuższy czas temu) klawisze od odluźniacza lokomotywy. Kiedyś był jako num6, teraz num4.
Poszukuję zdjęć na tekstury pociągów sieciowych. Szczególnie platform z pomostami.