Autor Wątek:  Zamykanie okien podczas uruchamiania symulatora  (Przeczytany 2365 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Piotrek

  • Wiadomości: 888
    • Zobacz profil
  • Otrzymane polubienia: 0
Zamykanie okien podczas uruchamiania symulatora
« dnia: 20 Listopada 2005, 19:22:33 »
Witam!

Mój znajomy ma dziwny problem. Podczas uruchamiania MaSzyny niezależnie od scenerii i pojazdu po ok. 30 sekundach zamykają się okna symulatora i Windows wraca na pulpit. Próby uruchomienia na różnych wersjach exe i różnych sterownikach (45.23 i 53.03) zakończyły się niepowodzeniem. Szukałem na forum i podobny problem jeszcze nie był poruszany.

Konfiguracja:

- Intel Pentium IV 1.7GHz
- nVidia GeForce 4 MX 440
- 512MB RAM
- Windows XP Professional.

Pliku log.txt niestety nie mam. Wygląda poprawnie i urywa się jeszcze przy wczytywaniu tekstur, domków, torów itp.

Pozdrawiam
Piotrek

Offline eu43

  • Wiadomości: 239
    • Zobacz profil
    • http://www.eu43.fora.pl/
  • Otrzymane polubienia: 0
Zamykanie okien podczas uruchamiania symulatora
« Odpowiedź #1 dnia: 21 Listopada 2005, 19:16:07 »
Aplikacja np. start.exe zamyka się zawsze, gdy włączasz symulator (chyba że zaznaczysz takie pole w opcjach).

Offline Piotrek

  • Wiadomości: 888
    • Zobacz profil
  • Otrzymane polubienia: 0
Zamykanie okien podczas uruchamiania symulatora
« Odpowiedź #2 dnia: 21 Listopada 2005, 20:57:31 »
Miałem na myśli oczywiście te dwa okna, które są wyświetlane podczas ładowania symulatora (jedno wyświetla aktualnie ładowane pliki, a drugie postęp ładowania).

lipa1991

  • Gość
Zamykanie okien podczas uruchamiania symulatora
« Odpowiedź #3 dnia: 28 Listopada 2005, 18:51:55 »
Ja też miałem podobną sytuację. Próbowałem wszystkie sposoby. Najpierw wogole przeinstalowałem symka, ale to pomogło na kilka jazd. Potem przeinstalowałem patcha i jest już wporządku. A co do sterowników to ja mam sterowniki Guru3D 73.13 i wszystko jest ok.