Autor Wątek:  Problem scenerii L61+L144_towarowy_1  (Przeczytany 801 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Śląski_miłośnik

  • Wiadomości: 17
  • Ślązak z dumą i zamiłowaniem do polskiej kolei.
    • Zobacz profil
  • Otrzymane polubienia: 11
Problem scenerii L61+L144_towarowy_1
« dnia: 22 Lutego 2022, 16:04:05 »
Dzień dobry. Mam problem z linią, która jest podana w temacie wątku. Mianowicie chodzi o to, że kiedy na pierwszym zadaniu z ET22 doczepiam lokomotywę do składu, sygnalizator nie podaje zezwolenia na jazdę. A podczas czekania na sygnał zezwalający jazdę, lokomotywy jadące obok mnie zatrzymują się tak samo i czekają na sygnał zezwalający jazdę. Na misji z ET42 też tak samo było, nie mogłem jechać, bo musiałem czekać na sygnał zezwalający jazdę. Próbowałem metody shift+2 z opisu, lecz to też nic nie dało.
« Ostatnia zmiana: 22 Lutego 2022, 16:19:44 wysłana przez Śląski_miłośnik »
Mój kanał na YouTube

Offline Forfiter

  • Wiadomości: 31
  • Mechanik
    • Zobacz profil
  • Otrzymane polubienia: 7
Odp: Problem scenerii L61+L144_towarowy_1
« Odpowiedź #1 dnia: 22 Lutego 2022, 17:40:28 »
Przed chwilą sprawdziłem scenariusz. Wyjazd powinieneś dostać jako pierwszy. Jednak oczekiwanie trwało u mnie ponad 10 minut i w końcu dostałem zastępczy. Spróbuj odpalić scenariusz jeszcze raz i uzbroić się w cierpliwość. Co do ET42 to przeczytaj dokładnie procedurę zmiany pojazdu w readme i następnie po przesiadce użyj shift+2.
Wolę zorganizowane warstwy chaosu od chaotycznych organizacji człowieka

Offline Śląski_miłośnik

  • Wiadomości: 17
  • Ślązak z dumą i zamiłowaniem do polskiej kolei.
    • Zobacz profil
  • Otrzymane polubienia: 11
Odp: Problem scenerii L61+L144_towarowy_1
« Odpowiedź #2 dnia: 22 Lutego 2022, 17:44:29 »
Bardzo dziękuję za pomoc.
Mój kanał na YouTube