Autor Wątek:  Edytor nie wczytuje zdjęć.  (Przeczytany 4196 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Maciek Kolejarz

  • Wiadomości: 113
    • Zobacz profil
  • Otrzymane polubienia: 106
Edytor nie wczytuje zdjęć.
« dnia: 12 Września 2020, 22:14:09 »
Hej.
Problem polega na tym, że zdjęć <500px w ogóle nie wczytuje. Pasek ładowania nie idzie ku prawej strony.
Ktoś zna rozwiązanie problemu?

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10133
    • Zobacz profil
  • Otrzymane polubienia: 2610
Odp: Edytor nie wczytuje zdjęć.
« Odpowiedź #1 dnia: 12 Września 2020, 22:33:11 »
Rainsted miał buforowanie zdjęć na eu07.pl i kiedyś to czyściłem jak zbytnio zapchało serwer. Przy okazji wywaliłem też foldery i mogłem nie odtworzyć wszystkich, a skrypt nie stworzy sobie sam katalogu. Było to dobre rok temu i nikt nie krzyczał, to nie wiem czy to jest przyczyną. No i nie znam nazwy jakiej oczekuje, by mu stworzyć odpowiedni. Musisz się pytać Ra.
Mój kanał youtube

Offline Maciek Kolejarz

  • Wiadomości: 113
    • Zobacz profil
  • Otrzymane polubienia: 106
Odp: Edytor nie wczytuje zdjęć.
« Odpowiedź #2 dnia: 12 Września 2020, 22:34:24 »
Znalazłbym gdzieś jakieś logi od tego edytora?

Offline Maciek Kolejarz

  • Wiadomości: 113
    • Zobacz profil
  • Otrzymane polubienia: 106
Odp: Edytor nie wczytuje zdjęć.
« Odpowiedź #3 dnia: 20 Września 2020, 21:59:23 »
Cytując Ra:
"Pobieranie zależy od wybranej warstwy map. Dla pl4000px są pobierane z eu07.pl, a tam nikt o to nie dba, żeby działało. Dla pozostałych warstw pobieranie jest bezpośrednio z Geopotalu i zależy jaki ma humor. Wczoraj pobrałem masę map dla śląskiego, ale w Czechowicach-Dziedzicach nie chciały się pobrać z warstwy '03."
Najprawdopodobniej problem stoi po stronie serwa. Byłaby możliwość dodania brakujących zdjęć?

Offline jakubg1

  • Wydział Repozytorium
  • Wiadomości: 1501
  • MaSzyna ma szynę, szyna ma MaSzynę - na kołach.
    • Zobacz profil
  • Otrzymane polubienia: 1120
Odp: Edytor nie wczytuje zdjęć.
« Odpowiedź #4 dnia: 20 Września 2020, 22:16:56 »
Najprawdopodobniej zdjęcia zostały skasowane w ramach akcji zwalniania miejsca na serwerze.
10 lat na forum MaSzyny!

Offline Maciek Kolejarz

  • Wiadomości: 113
    • Zobacz profil
  • Otrzymane polubienia: 106
Odp: Edytor nie wczytuje zdjęć.
« Odpowiedź #5 dnia: 03 Października 2021, 14:21:12 »
Uwaga, jeżeli to będzie niepoprawny temat, choć nie ukrywam problem z pobieraniem zdjęć miałem już kupę czasu temu a rozwiązać mi się go udało parę dni temu, to proszę o pozostawienie tego wpisu oraz informację zwrotną o tej niepoprawności - umieszczę ten sam wpis w nowym temacie w dziale "Poradniki".

Jak wcześniej wspomniałem, Ra podpowiedział mi jak rozwiązać problem z pobieraniem zdjęć. Jest to czynność bardzo prosta i wymaga jedynie jednej zmiany w Rainstedzie.

  • 1. Mamy pobrane mapę Gościcina (topograficzna).


  • 2. Wchodzimy na górny pasek, wybieramy pozycję Mapy, następnie w tym menu kontekstowym domyślnie powinniśmy mieć zaznaczone rozdzielczość zdjęć pl4000px - zmieniamy ją na pl4k'21.


  • 3. Zmieniamy Powiększenie na 4px/m - 250m i pobieramy kwadrat.



Jakość zdjęć nie powala, ale zawsze coś :)