Autor Wątek:  Brak tekstur  (Przeczytany 1309 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Wojtek_CMK

  • Wiadomości: 62
  • Lok. Warszawa Odolany Centralna DOKP
    • Zobacz profil
  • Otrzymane polubienia: 10
Brak tekstur
« dnia: 08 Października 2021, 21:10:39 »
W ostatnim czasie zniknęły mi z modelu EP oraz EU07:
-tekstury klasycznego nastawnika (jest cały biały),
-Haslera (tylko w przypadku 10xx)
-tekstura przedziału maszynowego (cały biały z zewnątrz, oraz wewnątrz lokomotywy)

Pobranie odpowiednich plików z repozytorium nic nie dało. Czy mógłby ktoś wyjaśnić o co chodzi i co mogę z tym zrobić?

Offline Turbokibel

  • Zasłużony dla Symulatora
  • Wiadomości: 1598
    • Zobacz profil
  • Otrzymane polubienia: 1293
Odp: Brak tekstur
« Odpowiedź #1 dnia: 08 Października 2021, 21:14:36 »
Rozwiązaniem jest plik errors.txt, tam wszystkie błędy są wypisane.
Otrzymałem permanentnego bana na 6h xD

Offline Wojtek_CMK

  • Wiadomości: 62
  • Lok. Warszawa Odolany Centralna DOKP
    • Zobacz profil
  • Otrzymane polubienia: 10
Odp: Brak tekstur
« Odpowiedź #2 dnia: 08 Października 2021, 21:20:28 »
Załączam tutaj plik errors.txt

Offline Joachimowicz

  • ZbanowanyZbanowany
  • Wiadomości: 1701
  • Nazywam się N'Avoie
    • Zobacz profil
  • Otrzymane polubienia: 1950
Odp: Brak tekstur
« Odpowiedź #3 dnia: 08 Października 2021, 21:30:40 »
Bad file: failed to locate texture file "dynamic/pkp/4e_v1/components/nastawnik_jazdy_czerwony"
Bad file: failed to locate texture file "dynamic/pkp/4e_v1/4e/4e_1]czerwone"
Bad file: failed to locate texture file "dynamic/pkp/4e_v1/4e/4e_1]czerwone"
Bad file: failed to locate texture file "dynamic/pkp/4e_v1/4e/4e_1]pulpitgora_1"
Bad file: failed to locate texture file "dynamic/pkp/ep07_v1/components/przedzialmeu07"

Bad file: failed to locate audio file "26284_eu07-stukot-1-20.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-1-20.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-11.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-11.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-11.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-11-100.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-2-20.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-2-20.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-12.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-12.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-12.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-12-100.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-2-20.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-2-20.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-10.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-10.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-10.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-10-100.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-1-20.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-1-20.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-9.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-9.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-9.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-9-100.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-1-20.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-1-20.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-11.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-11.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-11.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-11-100.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-2-20.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-2-20.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-12.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-12.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-12.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-12-100.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-2-20.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-2-20.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-10.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-10.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-10.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-10-100.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-1-20.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-1-20.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-9.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-9.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-9.wav"
Bad file: failed to locate audio file "26284_eu07-stukot-9-100.wav"
| Z maszyną od 20 Kwietnia 2010! |

Offline Wojtek_CMK

  • Wiadomości: 62
  • Lok. Warszawa Odolany Centralna DOKP
    • Zobacz profil
  • Otrzymane polubienia: 10
Odp: Brak tekstur
« Odpowiedź #4 dnia: 08 Października 2021, 21:44:06 »
I co mam z tym zrobić?

Offline Turbokibel

  • Zasłużony dla Symulatora
  • Wiadomości: 1598
    • Zobacz profil
  • Otrzymane polubienia: 1293
Odp: Brak tekstur
« Odpowiedź #5 dnia: 08 Października 2021, 21:50:01 »
I co mam z tym zrobić?
No chyba żartujesz... Pobierasz z repozytorium różne pliki, a nie wiesz co zrobić z wypisanymi błędami? Failed to locate czyli nie udało się zlokalizować, musisz pobrać te pliki, które wypisał Ci @Joachimowicz.
Otrzymałem permanentnego bana na 6h xD

Offline Wojtek_CMK

  • Wiadomości: 62
  • Lok. Warszawa Odolany Centralna DOKP
    • Zobacz profil
  • Otrzymane polubienia: 10
Odp: Brak tekstur
« Odpowiedź #6 dnia: 08 Października 2021, 21:53:05 »
Dobrze, dziękuję.

Offline Wojtek_CMK

  • Wiadomości: 62
  • Lok. Warszawa Odolany Centralna DOKP
    • Zobacz profil
  • Otrzymane polubienia: 10
Odp: Brak tekstur
« Odpowiedź #7 dnia: 08 Października 2021, 22:28:13 »
Ok, wszystko działa, lecz nadal brakuje tekstury haslera.

Nie pisz posta pod postem, użyj opcji "Modyfikuj". | @MaciejM
« Ostatnia zmiana: 10 Października 2021, 01:35:20 wysłana przez MaciejM »

Offline Joachimowicz

  • ZbanowanyZbanowany
  • Wiadomości: 1701
  • Nazywam się N'Avoie
    • Zobacz profil
  • Otrzymane polubienia: 1950
Odp: Brak tekstur
« Odpowiedź #8 dnia: 08 Października 2021, 23:41:01 »
Rozwiązaniem jest plik errors.txt, tam wszystkie błędy są wypisane.

Możesz jeszcze zarzucić screena jak ten brak tekstury haslera wygląda.
« Ostatnia zmiana: 09 Października 2021, 03:08:00 wysłana przez Joachimowicz »
| Z maszyną od 20 Kwietnia 2010! |