Autor Wątek:  MaSzyna 21.04 - problemy  (Przeczytany 36376 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline black125

  • Wiadomości: 3
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: MaSzyna 21.04 - problemy
« Odpowiedź #90 dnia: 15 Maja 2021, 19:02:12 »
Witam, na calkowie niestety mam brak peronów. Jak zaradzić temu problemowi?

Offline Turbokibel

  • Wydział Repozytorium
  • Wiadomości: 1472
    • Zobacz profil
  • Otrzymane polubienia: 1197
Odp: MaSzyna 21.04 - problemy
« Odpowiedź #91 dnia: 15 Maja 2021, 19:05:05 »
Pobierz hotfix, jeżeli ściągnąłeś przez Torrent lub pobierz instalator i zainstaluj sam hotfix do folderu MaSzyny.

Offline joey

  • Deweloper
  • Wiadomości: 415
  • the Invisible Man
    • Zobacz profil
  • Otrzymane polubienia: 201
Odp: MaSzyna 21.04 - problemy
« Odpowiedź #92 dnia: 16 Maja 2021, 20:10:34 »
Jesli patch zostal wgrany, a peronow nadal nie ma, nalezy z kalatogu scenery usunac pliki calkowo_*.sbt.

Offline Tomnord15

  • Wiadomości: 603
  • Fan ET21
    • Zobacz profil
  • Otrzymane polubienia: 23
Odp: MaSzyna 21.04 - problemy
« Odpowiedź #93 dnia: 17 Maja 2021, 14:04:49 »
Czy może ktoś potwierdzić brak wycieraczek w widoku z kabiny 3e1m-261?
T.N

Offline RoboBatman

  • Wiadomości: 1601
    • Zobacz profil
    • Wykaz Taboru Kolejowego na Tekstury
  • Otrzymane polubienia: 514
Odp: MaSzyna 21.04 - problemy
« Odpowiedź #94 dnia: 17 Maja 2021, 14:16:12 »
@Tomnord15 : potwierdzam.

Ja natomiast chciałbym zwrócić na co innego uwagę. Rzuciło mi to całkiem przypadkiem przy prowadzeniu lokomotywy na Całkowie. Jak dobrze wiemy, ST43 to lokomotywa spalinowa z przekładnią elektryczną. Tymczasem w kabinie przy opisie jednej wajchy mamy sugestię, że w ST43 mamy pantograf zamiast tą wajchą uruchamiać reflektory tak jak to pisze na opisie tej wajchy bo boku.
« Ostatnia zmiana: 17 Maja 2021, 14:22:57 wysłana przez RoboBatman »

Offline FORDAN

  • Wiadomości: 37
  • Kible złomować, Flirty budować.
    • Zobacz profil
  • Otrzymane polubienia: 45
Odp: MaSzyna 21.04 - problemy
« Odpowiedź #95 dnia: 17 Maja 2021, 20:19:34 »
Na coś podobnego natknąłem się w lokomotywie ST44. Gdy najadę myszką na jeden z przełączników to wyświetla się sugestia "pantograf A (P)"

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10111
    • Zobacz profil
  • Otrzymane polubienia: 2594
Odp: MaSzyna 21.04 - problemy
« Odpowiedź #96 dnia: 17 Maja 2021, 20:38:30 »
Różne pierdółki niesymulowane ale potrzebne w procesie rozruchu prawdziwej lokomotywy. Możecie sobie wywalić, przepiąć na universala, zaprogramować ich obsługę. W czasach jak te kabiny były konfigurowane, było mniej universali, to dostały knefle nieużywane w danym typie pojazdu.
Mój kanał youtube

Offline Tomnord15

  • Wiadomości: 603
  • Fan ET21
    • Zobacz profil
  • Otrzymane polubienia: 23
Odp: MaSzyna 21.04 - problemy
« Odpowiedź #97 dnia: 18 Maja 2021, 07:06:08 »
Powodem braku widoku wycieraczek z kabiny w 3e1m-261 prawdopodobnie było źle ustawione opacity w pliku 3e1m.t3d . Gdy zmieniłem na to:
Parent: banan
Type: Mesh
Name: wycieraczki
Anim: false
Ambient: 255 255 255
Diffuse: 255 255 255
Specular: 0 0 0
SelfIllum: false
Wire: false
WireSize: 1
Opacity: 100.0
Map: textures/tabor/wycieraczka
To wycieraczki pojawiły się.
W załączeniu działający prawidłowo plik e3d do podmiany. Działa i wszystko jest ok bo sprawdzałem.

No coś było gadane o problemie z wycieraczkami w którejś 3e niedawno. To pewnie o samo. Zmieniona na alfa test w r.7148. @Stele
« Ostatnia zmiana: 18 Maja 2021, 16:19:33 wysłana przez Stele »
T.N

Offline RoboBatman

  • Wiadomości: 1601
    • Zobacz profil
    • Wykaz Taboru Kolejowego na Tekstury
  • Otrzymane polubienia: 514
Odp: MaSzyna 21.04 - problemy
« Odpowiedź #98 dnia: 20 Maja 2021, 01:02:03 »
Ktoś pożałował druta spawalniczego i zostały dziury na wylot w poszyciu koło zderzaków. Mowa o modelu Gorlitz76. W modelu Gorlitz 89 to nie występuje. Testowane na najnowszej paczce 21.04+ patche.
« Ostatnia zmiana: 20 Maja 2021, 01:08:49 wysłana przez RoboBatman »

Offline Halcia

  • Wiadomości: 24
    • Zobacz profil
  • Otrzymane polubienia: 6
Odp: MaSzyna 21.04 - problemy
« Odpowiedź #99 dnia: 21 Maja 2021, 10:19:06 »
Skład z rozkładem wyjeżdżający z postojówki na ms2 w perony nie czyta wskażnika W4.Zatrzymuje się przed wyjazdowym.Tam po otrzymaniu S2 otwiera drzwi i za chwilę rusza. Czy jest opcja zmiany trybu jazdy manewrowej w peronie aby się zatrzymał przed W4 i otworzył drzwi.

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10111
    • Zobacz profil
  • Otrzymane polubienia: 2594
Odp: MaSzyna 21.04 - problemy
« Odpowiedź #100 dnia: 21 Maja 2021, 11:19:53 »
No ale tak jest jakoś od sześciu lat? Nie może stawać na W4 w manewrowym, bo nie wie czy to koniec manewrów, czy będzie leciał dalej do słupka na innym peronie.
Mój kanał youtube

Offline Maciejokiowski

  • Wiadomości: 51
  • Vectrony to są w00zy
    • Zobacz profil
  • Otrzymane polubienia: 25
Odp: MaSzyna 21.04 - problemy
« Odpowiedź #101 dnia: 22 Maja 2021, 22:16:13 »
Mam problem z kibelkiem :-( Po prostu gdy dodaję kibla to dzieje się takie coś :

Offline MasterYoda

  • Zasłużony dla Symulatora
  • Wiadomości: 839
  • Mistrz ściemy, Pan Andrzej.
    • Zobacz profil
  • Otrzymane polubienia: 71
Odp: MaSzyna 21.04 - problemy
« Odpowiedź #102 dnia: 22 Maja 2021, 22:19:34 »
A kolejność dodawania członów znasz?
Panie Darku, my też możemy prosić?

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10111
    • Zobacz profil
  • Otrzymane polubienia: 2594
Odp: MaSzyna 21.04 - problemy
« Odpowiedź #103 dnia: 22 Maja 2021, 22:20:45 »
Uszkodzony plik textures.txt kibla. Edytowałeś tam cokolwiek albo odpalałeś rainsteda? Rozjechały się znaczniki grupowania członów. Pobierz z repozytorium czysty. Najwyżej będziesz miał wpisy nieposiadanych skórek.
Mój kanał youtube

Offline Eisenmann

  • Wiadomości: 216
  • Eisenbahn und Maschinen Fan
    • Zobacz profil
  • Otrzymane polubienia: 10
Odp: MaSzyna 21.04 - problemy
« Odpowiedź #104 dnia: 31 Maja 2021, 14:55:02 »
U mnie w scenariuszu ET41 na quarku, po dojechaniu do semafora "A" tuż przed Dejawami kopalnią, dalej sie już nie pojedzie. Semafor ów wskazuje S1 i tworzy sie zator (za mną dwa kible ze Skwarek stoją w polu).

Dodatkowo dwa kible startujące z bocznicy z Koniewic, jadą sobie bez rozkładów prosto do celu (czyli Skwarek, jeden z  tych można przejąć po dojechaniu pośpiesznym z Wielkiego Kaca, ale nie wyświetla im sie rozkład i jadą "na pałę").
.

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10111
    • Zobacz profil
  • Otrzymane polubienia: 2594
Odp: MaSzyna 21.04 - problemy
« Odpowiedź #105 dnia: 31 Maja 2021, 15:08:05 »
Mhm, te kible widziałem, ale odpowiedź Ra to "kiedyś działało jak w shuncie stawał na W4, a tak ogólnie to by trzeba całe oskryptowanie od nowa zrobić", a ja nie mam pomysłu jak to naprawić i się nie narobić. Jak one lecą bez rozkładu, to blokują tor odstawczy lokomotyw w Skwarkach i psują tam również. Dejawy akurat działały, jak puszczałem testy.
Mój kanał youtube

Offline Eisenmann

  • Wiadomości: 216
  • Eisenbahn und Maschinen Fan
    • Zobacz profil
  • Otrzymane polubienia: 10
Odp: MaSzyna 21.04 - problemy
« Odpowiedź #106 dnia: 31 Maja 2021, 15:14:41 »
W paczce 20.09 te kible z Koniewic działają (jadą z rozkładem), ale za to jak odpaliłem tam ET41, to utknęła w Wielkim Kacu :)
.

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10111
    • Zobacz profil
  • Otrzymane polubienia: 2594
Odp: MaSzyna 21.04 - problemy
« Odpowiedź #107 dnia: 31 Maja 2021, 18:20:46 »
No właśnie mi też się wydaje, że te kible dostawały rozkład, ale zmiana zachowania które je zepsuła, była tak z pięć lat temu. :/ Także no dojdź co się zmieniło od roku.
Mój kanał youtube

Offline Eisenmann

  • Wiadomości: 216
  • Eisenbahn und Maschinen Fan
    • Zobacz profil
  • Otrzymane polubienia: 10
Odp: MaSzyna 21.04 - problemy
« Odpowiedź #108 dnia: 02 Czerwca 2021, 02:27:37 »
Czyli problem leży w tych dwóch kiblach startujących z żeberka z Koniewic, które psują dalszy ruch. Niemniej wszystkie EZT dostępne do prowadzenia (do wyboru ze startera) są przejezdne.

Zauważyłem że po wyjechaniu z żeberka, te kible z Koniewic podciągają się na sam koniec peronu, pod sam dworzec. Następnie jadą sie podstawić na drugi koniec peronu, nie dostają rozkładu i później odjeżdżają nigdzie się nie zatrzymując.

Natomiast w paczce 20.09 podstawiają się od razu pod "wyjazdowe" W4, po chwili dostają rozkład i działają.
« Ostatnia zmiana: 02 Czerwca 2021, 02:31:30 wysłana przez Eisenmann »
.

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10111
    • Zobacz profil
  • Otrzymane polubienia: 2594
Odp: MaSzyna 21.04 - problemy
« Odpowiedź #109 dnia: 02 Czerwca 2021, 11:46:42 »
Tak. Kibel musi stanąć zaraz pod wyjazdowym. Ma tam ukryty W4 na początku peronu. Rozkład dostaje w komórkę zapiętą do toru. Tylko powiedz mi, dlaczego niby rok temu tam stawał, skoro od wielu lat ignoruje W4 w trybie manewrowym?
Mój kanał youtube

Offline Eisenmann

  • Wiadomości: 216
  • Eisenbahn und Maschinen Fan
    • Zobacz profil
  • Otrzymane polubienia: 10
Odp: MaSzyna 21.04 - problemy
« Odpowiedź #110 dnia: 03 Czerwca 2021, 07:23:22 »
Nie mam pojęcia, opisuję tylko to co widzę w poprzedniej paczce, taki nawyk żeby starszą zostawiać na dysku i tak to tam wygląda :)

Czy istnieją jakieś linijki odpowiedzialne za wjazd tych kibli w perony, może to jakieś drobne niedopatrzenie i da się to poprawić ? Jeżeli tak to jakie by to były i w którym pliku ?
.

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10111
    • Zobacz profil
  • Otrzymane polubienia: 2594
Odp: MaSzyna 21.04 - problemy
« Odpowiedź #111 dnia: 03 Czerwca 2021, 12:32:15 »
Poprawka Quarka od Ra. Z tego co przeglądałem diffa, to ładnie dostosowana do 21.04 i niczego z naszych zmian nie cofa. Kible wytaczają się na Sz na tarczy zaporowej. xd
http://rainsted.com/warsztat/MaSzyna_21.04/quark-210602.7z
Jeszcze całe dywagacje, z których może exemastry wpadną na jakiś lepszy pomysł realizacji podstawienia. Może coś z manewrem na dystans, co było koncypowane przy sm42 na Całkowie, co podstawia wagony za blisko semafora i się nie mieści potem na podłączenie do składu z dobrej strony komórki.
Cytat: Ra
Moja koncepcja była taka, żeby po starcie w trybie Shunt z rozkładem widział W4 i mógł się zatrzymać przy peronie. Tak to działało na Quarku. Pomijanie W4 aktywowało się małpą w rozkładzie, ponieważ przy zmianie czoła musi przejechać przez W4 przed czasem, resetowało się chyba w momencie podłączenia do składu. Przy czym był też wyjątek na EZT oraz SN61, aby te mogły zmienić kierunek jazdy bez wchodzenia w Shunt i odczepiania. Jedyny problem, jaki mi z tym został w 2015 roku, to zatrzymywanie na W4 towarowych. Gdy dodałem W4 w Stradiomiu, to lok jadący po wagony stawał na tym W4 i czekał do godziny odjazdu, zamiast jechać dalej i się podczepić. Wcześniej nie było W4 na tym torze, co powodowało inne problemy.

Na Quarku działanie było takie, że na tymczasowym rozkładzie zatrzymywał się na W4, rozkład się usuwał, a skład przechodził w tryb oczekiwania w bezruchu na sygnał. Dostawał nowy rozkład przez komórkę pamięci podczepioną do toru. Nie pamiętam, czemu akurat tak zrobiłem. Pierwotnie rozkład tymczasowy wysyłany z sygnalizatora włączał zawsze tryb pociągowy, więc na torach postojowych musiały być Tz a nie Tm — blokowały jazdę do podania Ms2, które przełączało w jazdę manewrową. Pamiętam, że później się okazało, że wysyłanie rozkładu przez semafor nie działało poprawnie, bo w efekcie nie widział pierwszego W4. W Lublińcu musiałem dodać dodatkowy sygnalizator, aby możliwe było podanie rozkładu powrotnego.
@Stele, z tym "a tak ogólnie to by trzeba całe oskryptowanie od nowa zrobić" to nie "całe", a raczej chodzi o wykorzystanie "departuredelay", żeby zdarzenia na stacjach były powodowane przez pociągi z rozkładem. Zamiast wyzwalaczy czasowych, które mogą się rozjechać z ruchem, gdy ten zostanie zakłócony. Niestety moje ostatnie testy wykazały, że "departuredelay" nie był zrobiony poprawnie — na kolejną stację powinien przełączać się dopiero po wyjechaniu z poprzedniej (podobnie jak znikanie stacji z rozkładu), a nie po upływie czasu odjazdu (jak znikanie W4 ze skanowania i zmiana na zielony w rozkładzie). W efekcie semafory uzależnione od "departuredelay" podawały wyjazd dopiero, gdy upłynął czas odjazdu z kolejnej stacji.

Co do wyjazdu EZT z postojowych, to problem jest z ignorowaniem W4. Lata temu zrobiłem flagę ignorowania W4 w trybie manewrowym, żeby można było zrobić oblot składu z użyciem @ w rozkładzie. Zastanawiając się nad możliwymi rozwiązaniami, widzę następujące:
1. Dodać wirtualne Tm przy peronie, aby zatrzymać skład. Trochę mocna prowizorka, ale powinna działać, o ile nie stworzy dodatkowych problemów. Plus jest taki, że da się to zrobić od ręki.
2. Wyjazd z postojowych na Sz. Tu problemem może być czas uruchomienia, być może trzeba będzie podawać powtórnie Sz albo dać z 5 minut na uruchamianie przed podaniem Sz. Trochę mocniej muszę przerobić sterowanie. No i nie mam pewności, czy to jest zgodne z przepisami, żeby się w pociągowym na peron podstawiać.
3. Modyfikacja reakcji na prędkość. Na przykład dla prędkości ±0.04 podanej z rozkładem włączy się zatrzymywanie na W4, a dla ±0.05 ignorowanie W4 wyłączało by się dopiero po dojechaniu do W5 i zmianie kierunku jazdy (można też to zrobić odpowiednio dla Shunt z wartościami -4 i -5). Myślę też, że włączenie trybu Connect mogłoby ignorować W4, co częściowo załatwiło by kwestię dojazdu lokomotyw do składu — można wpływać na moment podania Shunt z opcją Connect.
Mój kanał youtube

Offline Eisenmann

  • Wiadomości: 216
  • Eisenbahn und Maschinen Fan
    • Zobacz profil
  • Otrzymane polubienia: 10
Odp: MaSzyna 21.04 - problemy
« Odpowiedź #112 dnia: 03 Czerwca 2021, 14:21:53 »
No ta łatka naprawia te kible, nie licząc takiego drobnego niuansu, że pierwszy ROJ1002 (startujący w peronie) pod sterowaniem AI, w godzinie odjazdu rusza w odwrotnym kierunku, jak dojedzie na koniec peronu to tam dopiero zmienia kabinę i podstawia się na nowo. Ale dalej do Skwarek jedzie już prawidłowo, co to jest 3 min opóźnienia na kolei, kto by sie tym przejmował :)

Ważne że kible z żeberka zachowują sie już prawidłowo, dobra robota Panowie, niestety ET41 jak stała przed Dejawami tak stoi nadal, szkoda lubię tą scenerię :)

Edycja: Zupełnie przypadkowo odkryłem, że ET41 wjedzie do Dejaw o ile w jego rozkładzie tme2351 zmieni mu sie prędkość rozkładową z 80 na 60 km/h. Wtedy oczywiście później dojedzie do tego semafora "A" który mu wskaże wjazd. I wszystko jest gites, wszystko ładnie dojeżdża do celu na tej scenerii, każdy składzik :)
« Ostatnia zmiana: 03 Czerwca 2021, 18:03:50 wysłana przez Eisenmann »
.

Offline yrek150

  • Wiadomości: 60
  • Mistrz na warsztacie Polregio ;)
    • Zobacz profil
  • Otrzymane polubienia: 12
Odp: MaSzyna 21.04 - problemy
« Odpowiedź #113 dnia: 04 Czerwca 2021, 19:19:30 »
WItam. Od paru dni mam pewien problem z maszyną. Mianowicie, podczas symulacji poszczególne obiekty zaczynają robić się czarne. jakby tekstury z nich znikały...
Dzieje się tak po około 15 minutach symulacji (na początku wszystko jest ok) i im dłużej symulacja przebiega, tym więcej obiektów robi się czarna.
Exe mam najnowsze z warsztatu. Sterowniki aktualizowałem. RAM sprawdzałem memtestem, karta graficzna sprawdzona GPU ram testem, gniazda pamięci RAM i karty graficznej przeczyszczone.
Pokusiłem się też (mimo prawidłowych temperatur) o wymianę pasty termoprzewodzącej na procku.
Choć w innych grach ten problem nie występuje. Maszynę też przeinstalowywałem.
W załączniku screeny, log i errors.

Online Miłosz Dorsz

  • Wydział Repozytorium
  • Wiadomości: 1147
    • Zobacz profil
  • Otrzymane polubienia: 2880
Odp: MaSzyna 21.04 - problemy
« Odpowiedź #114 dnia: 04 Czerwca 2021, 19:45:49 »
Aktualne projekty: KLIK

Offline Neodokuran

  • Wiadomości: 4
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: MaSzyna 21.04 - problemy
« Odpowiedź #115 dnia: 09 Czerwca 2021, 11:36:41 »
Nie wyświetlają się ekrany w EN76-022 i 018. Po sprawdzeniu również i w innych elfach.

Offline Turbokibel

  • Wydział Repozytorium
  • Wiadomości: 1472
    • Zobacz profil
  • Otrzymane polubienia: 1197
Odp: MaSzyna 21.04 - problemy
« Odpowiedź #116 dnia: 09 Czerwca 2021, 11:42:57 »
U innych działa. Błędna instalacja lub wyłączone skrypty pythona, wyłączone odświeżanie ekranów dodatkowych.

Offline marmartin3

  • Wiadomości: 7
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: MaSzyna 21.04 - problemy
« Odpowiedź #117 dnia: 09 Czerwca 2021, 14:08:09 »
Czy w ET42 działa zmiana układu połączenia silników?

W instrukcji jest napisane:

4. Zmiana układu połączenia silników.

W lokomotywie ET42 nie działa wysoki rozruch. Użycie klawisza f powoduje zmianę układu połączenia silników, co ułatwia ruszanie z cięższym składem oraz utrzymywanie niskich prędkości, bez konieczności jazdy na oporach. Podczas jazdy na zmienionym układzie nastawnik dochodzi jedynie do 25 pozycji i niemożliwe jest bocznikowanie. Aby przywrócić normalny układ połączenia należy zejść nastawnikiem jazdy na 0 (klawisz Num -) i wcisnąć f. Po wykonaniu tych czynności można kontynuować rozruch.

Postanowiłem przetestować Drawinowo z ET42 i ta funkcja u mnie nie działa.

Offline Czarodziej

  • Wiadomości: 317
    • Zobacz profil
  • Otrzymane polubienia: 72
Odp: MaSzyna 21.04 - problemy
« Odpowiedź #118 dnia: 09 Czerwca 2021, 14:35:32 »
A to nie powinno być ctrl+f czasem?

Offline Marconi

  • Zasłużony dla Symulatora
  • Wiadomości: 390
    • Zobacz profil
  • Otrzymane polubienia: 54
Odp: MaSzyna 21.04 - problemy
« Odpowiedź #119 dnia: 09 Czerwca 2021, 15:24:29 »
W pliku .inc semafora ss4zcpbyw24.inc znalazłem zdublowany wpis:
Cytuj
...
//zdarzenia wpisujace w memcell predkosci przy tym (info) i przy nastepnym (distinfo) semaforze:
event (p1)_sem_info_stop updatevalues 0.0 (p1)_sem_mem SetVelocity 0 0 endevent
event (p1)_sem_info_vmax updatevalues 1.0 (p1)_sem_mem SetVelocity -1 * endevent
event (p1)_sem_distinfo_vmax updatevalues 0.0 (p1)_sem_mem SetVelocity * -1 endevent
event (p1)_sem_info_v40 updatevalues 1.0 (p1)_sem_mem SetVelocity 40 * endevent
event (p1)_sem_info_v20 updatevalues 1.0 (p1)_sem_mem SetVelocity 20 0 endevent
event (p1)_sem_distinfo_vmax updatevalues 0.0 (p1)_sem_mem SetVelocity * -1 endevent
...

Wywalony w rev. 7183 @Stele
« Ostatnia zmiana: 09 Czerwca 2021, 15:54:08 wysłana przez Stele »
Pozdrawiam.