Autor Wątek:  Problem z instalacją  (Przeczytany 2821 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline pinionysa

  • Wiadomości: 11
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z instalacją
« dnia: 17 Kwietnia 2021, 20:29:33 »
Witam.
Dwie doby już walczę z ponownym zainstalowaniem MaSzyny. Skończyły mi się pomysły, może ktoś się zlituje. Pierwsza instalacja przebiegła bezproblemowo, niestety druga już kompletnie już mnie rozłożyła. Załączam screeny. Z góry dziękuję.

Offline Adrianpolska09

  • Wiadomości: 39
    • Zobacz profil
  • Otrzymane polubienia: 7
Odp: Problem z instalacją
« Odpowiedź #1 dnia: 17 Kwietnia 2021, 20:31:47 »
Spróbuj zainstalować z poradnikiem u Pancernego Janka.

Offline Turbokibel

  • Wydział Repozytorium
  • Wiadomości: 1415
    • Zobacz profil
  • Otrzymane polubienia: 1108
Odp: Problem z instalacją
« Odpowiedź #2 dnia: 17 Kwietnia 2021, 20:32:28 »
Screen przecież pokazuje wszystko... Czy zezwoliłeś na dodanie wyjątku dla zapory systemu Windows?

Offline Adrianpolska09

  • Wiadomości: 39
    • Zobacz profil
  • Otrzymane polubienia: 7
Odp: Problem z instalacją
« Odpowiedź #3 dnia: 17 Kwietnia 2021, 20:38:38 »
Spróbuj wyłączyć antywirusa.

Offline pinionysa

  • Wiadomości: 11
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z instalacją
« Odpowiedź #4 dnia: 17 Kwietnia 2021, 20:45:54 »
AWG potrafię wyłączyć. Nie ogarniam Windowsa i jego zapór. Wyłączyłem bieżącą ochronę.

Offline pinionysa

  • Wiadomości: 11
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z instalacją
« Odpowiedź #5 dnia: 17 Kwietnia 2021, 20:48:49 »
 Czy zezwoliłeś na dodanie wyjątku dla zapory systemu Windows?

Nie. Nie wiem gdzie.

Offline Turbokibel

  • Wydział Repozytorium
  • Wiadomości: 1415
    • Zobacz profil
  • Otrzymane polubienia: 1108
Odp: Problem z instalacją
« Odpowiedź #6 dnia: 17 Kwietnia 2021, 20:50:11 »
Podczas instalacji powinien się pokazać monit zapory systemu Windows.


Offline Adrianpolska09

  • Wiadomości: 39
    • Zobacz profil
  • Otrzymane polubienia: 7
Odp: Problem z instalacją
« Odpowiedź #8 dnia: 17 Kwietnia 2021, 20:51:40 »
Faktycznie powinno ci się pojawić i masz kliknąć zezwól chyba. Ja tak przynajmniej mam.

Jeden i drugi. Nie piszcie posta pod postem. Edytujcie poprzednią wiadomość, jak macie coś do dodania. @Stele
« Ostatnia zmiana: 17 Kwietnia 2021, 22:42:21 wysłana przez Stele »

Offline pinionysa

  • Wiadomości: 11
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z instalacją
« Odpowiedź #9 dnia: 17 Kwietnia 2021, 21:34:11 »
Nie pomogło.

Offline pinionysa

  • Wiadomości: 11
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z instalacją
« Odpowiedź #10 dnia: 17 Kwietnia 2021, 21:35:10 »
Nie ma monitu.

Offline Kuba_PL

  • Wiadomości: 282
  • Próbuje zostać beta, ale mi nie wychodzi
    • Zobacz profil
  • Otrzymane polubienia: 122
Odp: Problem z instalacją
« Odpowiedź #11 dnia: 17 Kwietnia 2021, 21:35:16 »
Próbowałeś zmieniać folder instalacyjny? Masz wystarczająco miejsca na dysku?

Offline pinionysa

  • Wiadomości: 11
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z instalacją
« Odpowiedź #12 dnia: 17 Kwietnia 2021, 21:40:47 »
Zmieniałem już na C/ i D/ , dysk jest pusty po reinstalacji systemu. ROZPACZ. Cały weekend bez MaSzyny.

Offline Kuba_PL

  • Wiadomości: 282
  • Próbuje zostać beta, ale mi nie wychodzi
    • Zobacz profil
  • Otrzymane polubienia: 122
Odp: Problem z instalacją
« Odpowiedź #13 dnia: 17 Kwietnia 2021, 21:42:48 »
Więc pozostają jeszcze 2 pytania jakie przychodzą mi na myśl;
Próbowałeś pobrać na nowo instalator?
Czy na dysku C lub D robiłeś jakieś foldery o nazwie np MaSzyna czy instalowałeś na czysto w główne dyski?

Offline Turbokibel

  • Wydział Repozytorium
  • Wiadomości: 1415
    • Zobacz profil
  • Otrzymane polubienia: 1108
Odp: Problem z instalacją
« Odpowiedź #14 dnia: 17 Kwietnia 2021, 21:44:30 »
Spróbuj wyłączyć zaporę systemu Windows i zobacz czy instalacja ruszy.

Online Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10023
    • Zobacz profil
  • Otrzymane polubienia: 2553
Odp: Problem z instalacją
« Odpowiedź #15 dnia: 17 Kwietnia 2021, 21:49:55 »
A co tam w logu wyżej jest napisane? Bo najwyższy ujęty wers sugeruje, że to na instalacji visuala wyleciało a nie samej maszyny. Może coś MS w hostach pozmieniał i nie znajduje. Nie no działa. https://aka.ms/vs/15/release/vc_redist.x64.exe
« Ostatnia zmiana: 17 Kwietnia 2021, 21:52:56 wysłana przez Stele »
Mój kanał youtube

Offline Turbokibel

  • Wydział Repozytorium
  • Wiadomości: 1415
    • Zobacz profil
  • Otrzymane polubienia: 1108
Odp: Problem z instalacją
« Odpowiedź #16 dnia: 17 Kwietnia 2021, 21:52:22 »
Instalator instaluje biblioteki visuala dopiero po zainstalowaniu plików MaSzyny nie?

Online Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10023
    • Zobacz profil
  • Otrzymane polubienia: 2553
Odp: Problem z instalacją
« Odpowiedź #17 dnia: 17 Kwietnia 2021, 21:56:27 »
Mhm. Instaluje paczkę, patche, potem visuale chronologicznie, ucrt i na koniec kasuje pliki tymczasowe.
Mój kanał youtube

Offline pinionysa

  • Wiadomości: 11
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z instalacją
« Odpowiedź #18 dnia: 17 Kwietnia 2021, 22:09:47 »
Zaporę Windows wyłączyłem. Nic się nie zmieniło.

Offline Turbokibel

  • Wydział Repozytorium
  • Wiadomości: 1415
    • Zobacz profil
  • Otrzymane polubienia: 1108
Odp: Problem z instalacją
« Odpowiedź #19 dnia: 17 Kwietnia 2021, 22:17:14 »
Uruchom ponownie komputer. Może zadziała.

Offline pinionysa

  • Wiadomości: 11
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z instalacją
« Odpowiedź #20 dnia: 17 Kwietnia 2021, 22:51:48 »
Jeszcze takie dwa screeny.

Offline pinionysa

  • Wiadomości: 11
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z instalacją
« Odpowiedź #21 dnia: 17 Kwietnia 2021, 23:16:21 »
Jeszcze po drodze było "cannot find archive"
7-Zip jest zainstalowany.


"Instaluje" tylko te 3 pliki, po czym są usuwane.

OK.

To jest mój pierwszy raz na forum.
Dzięki za cierpliwość.
« Ostatnia zmiana: 17 Kwietnia 2021, 23:37:21 wysłana przez matek123 »

Online Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10023
    • Zobacz profil
  • Otrzymane polubienia: 2553
Odp: Problem z instalacją
« Odpowiedź #22 dnia: 17 Kwietnia 2021, 23:46:05 »
Error 2 timeout, czyli nie potrafi nawiązać połączenia z serwerem w przeciągu minuty. Jak nic ciągle coś blokuje. Antywirus/firewall. Chcesz instrukcję manualną jak zrobić wszystko bez instalatora, czy walczysz dalej z blokadami?
Mój kanał youtube

Offline pinionysa

  • Wiadomości: 11
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z instalacją
« Odpowiedź #23 dnia: 18 Kwietnia 2021, 00:03:53 »
Cała niedziela przede mną. Frustracja mija. Poproszę o instrukcję manualną. Cokolwiek to znaczy.

Online Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10023
    • Zobacz profil
  • Otrzymane polubienia: 2553
Odp: Problem z instalacją
« Odpowiedź #24 dnia: 18 Kwietnia 2021, 00:18:04 »
Za pomocą dowolnego klienta bittorrent pobierasz http://stuff.eu07.pl/MaSzyna2009.zip.torrent
Pobierasz http://stuff.eu07.pl/2009HF.zip
Za pomocą 7zipa wypakowujesz MaSzyna2009.zip Powstał folder instalacji symulatora.
Za pomocą 7zipa wypakowujesz 2009HF.zip bezpośrednio do powyższego folderu.
Poniższe kroki dla systemu 64bit. Dla 32 bit zmieniasz x64 na x86.
W folderze instalacji symulatora znajdziesz bin_x64.zip. Wypakowujesz go bezpośrednio.
Z folderu instalacji symulatora kasujesz pliki:
\dynamic\pkp\bhp_v1\bhp-a.e3d"
\dynamic\pkp\bhp_v1\bhp-b.e3d"
\dynamic\pkp\bhp_v1\bhp-cd.e3d"
\dynamic\pkp\bhp_v1\bhp-skos-a.e3d"
\dynamic\pkp\bhp_v1\bhp-skos-b.e3d"
Pobierasz i instalujesz https://download.microsoft.com/download/d/2/4/d242c3fb-da5a-4542-ad66-f9661d0a8d19/vcredist_x64.exe (https://download.microsoft.com/download/1/1/1/1116b75a-9ec3-481a-a3c8-1777b5381140/vcredist_x86.exe)
https://download.microsoft.com/download/9/3/F/93FCF1E7-E6A4-478B-96E7-D4B285925B00/vc_redist.x64.exe
https://aka.ms/vs/15/release/vc_redist.x64.exe
https://milek7.pl/.stuff/eu07exe/ucrt64.7z
Mój kanał youtube

Offline pinionysa

  • Wiadomości: 11
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z instalacją
« Odpowiedź #25 dnia: 18 Kwietnia 2021, 11:11:37 »
Dziękuję wszystkim za poświęcony czas i uwagę. Oczywiście problem był nie tam gdzie go szukałem, mianowicie w routerze (dziad jeden). MaSzynka już się instaluje. Jeszcze raz dziękuję i pozdrawiam.

Offline Lokomotywownia

  • Wiadomości: 117
    • Zobacz profil
    • Lokomotywownia
  • Otrzymane polubienia: 13
Odp: Problem z instalacją
« Odpowiedź #26 dnia: 31 Lipca 2021, 14:13:30 »
Tym razem ja się dołączam do problemu z instalacją. Nowy laptop, nowy dysk i problem z zainstalowaniem. Już prawie 3g instaluje mi się i cały czas stan jest taki sam czyli dwie belki. W okienku instalatora cały czas się coś mieli ale nic więcej. Powyłączałem wszystkie zapory itd ale brak efektu. Macie jakiś pomysł ?
Załączam zrzut jak to wygląda.
Pierwszy raz mam problem z instalacją i taki problem.

Online Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10023
    • Zobacz profil
  • Otrzymane polubienia: 2553
Odp: Problem z instalacją
« Odpowiedź #27 dnia: 31 Lipca 2021, 14:33:59 »
Kilka mega niby między ostatnimi tickami loga pobrało i pól giga masz, to coś tam ciurka. Tracker ratio 5:18 loguje. Webseed działa, obciążenie serwera tak na 20%, to nawet jak niczego p2p nie podłączy, to z serwera powinno iść. Nie wiem czemu tak muli.
Mój kanał youtube

Offline Lokomotywownia

  • Wiadomości: 117
    • Zobacz profil
    • Lokomotywownia
  • Otrzymane polubienia: 13
Odp: Problem z instalacją
« Odpowiedź #28 dnia: 01 Sierpnia 2021, 12:45:13 »
Nie wiem czemu tak muliło. Udało mi się zainstalować za pomocą Bit Torentu. Trochę więcej zabawy ale poszło szybko.