Autor Wątek:  SM42.12 i ST45 - nie ma jazdy  (Przeczytany 8236 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Preki

  • Wiadomości: 309
  • My name's not Shane, kid!
    • Zobacz profil
  • Otrzymane polubienia: 42
SM42.12 i ST45 - nie ma jazdy
« dnia: 27 Grudnia 2020, 23:28:25 »
No więc uruchamiam jedną z tych dwóch lokomotyw na obecnym paczkowym exe i nie mam jazdy. Hamulec pneumatyczny popełniony po uruchomieniu silnika, postojowy zwolniony, daję kierunek i moc na nastawniku, silnik wchodzi na obroty ale lokomotywa ani drgnie. Czegoś zapominam?
Życie to nie gra... to symulator.

Offline Joachimowicz

  • ZbanowanyZbanowany
  • Wiadomości: 1701
  • Nazywam się N'Avoie
    • Zobacz profil
  • Otrzymane polubienia: 1950
Odp: SM42.12 i ST45 - nie ma jazdy
« Odpowiedź #1 dnia: 27 Grudnia 2020, 23:29:24 »
Odpal F12, zakładka vehicles, zrób screena tabelki.
« Ostatnia zmiana: 27 Grudnia 2020, 23:32:47 wysłana przez Joachimowicz »
| Z maszyną od 20 Kwietnia 2010! |

Offline Preki

  • Wiadomości: 309
  • My name's not Shane, kid!
    • Zobacz profil
  • Otrzymane polubienia: 42
Odp: SM42.12 i ST45 - nie ma jazdy
« Odpowiedź #2 dnia: 27 Grudnia 2020, 23:41:32 »
Proszę bardzo. Dałem na maksymalnie możliwe obroty, 100% nastawnika.
Życie to nie gra... to symulator.

Offline Joachimowicz

  • ZbanowanyZbanowany
  • Wiadomości: 1701
  • Nazywam się N'Avoie
    • Zobacz profil
  • Otrzymane polubienia: 1950
Odp: SM42.12 i ST45 - nie ma jazdy
« Odpowiedź #3 dnia: 27 Grudnia 2020, 23:44:38 »
Nie popełniłeś PG. A jeśli wchodzi na obroty, a nie jedzie, to spróbuj na chwilę cofnąć zadajnik w pozycję zmniejszenia mocy i wróć na utrzymanie albo zwiększenie.
« Ostatnia zmiana: 27 Grudnia 2020, 23:50:38 wysłana przez Joachimowicz »
| Z maszyną od 20 Kwietnia 2010! |

Offline MaciejM

  • Wiadomości: 4095
    • Zobacz profil
  • Otrzymane polubienia: 1231
Odp: SM42.12 i ST45 - nie ma jazdy
« Odpowiedź #4 dnia: 28 Grudnia 2020, 01:01:41 »
Pobawiłem się ST45 oraz 6DG, mimo wyluzowanej lokomotywy nie ruszy jeśli PG nie będzie popełniony. W pierwszej kolejności należy wyluzować lokomotywę i popełnić PG, dopiero potem można ruszać.
PKP Intercity Zakład Centralny w Warszawie

14 lat z MaSzyną!

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10133
    • Zobacz profil
  • Otrzymane polubienia: 2610
Odp: SM42.12 i ST45 - nie ma jazdy
« Odpowiedź #5 dnia: 28 Grudnia 2020, 01:19:44 »
Już jakiś czas temu doszedł wyłącznik ciśnieniowy styczników liniowych w dieslach. Przy spadku powietrza rozłącza jazdę i możemy sobie grzać silnik, ale prądnicy nie wzbudzi. Szczególnie trzeba uważać na lokomotywach z nastawnikiem zespolonym, gdzie można przypadkiem wejść w zakres hamowania po czym panicznie przygazować. Jak przejdziemy za pierwszą pozycję, nie czekając na spadek powietrza w cylindrach, jazda nie złapie.
Mój kanał youtube

Offline Preki

  • Wiadomości: 309
  • My name's not Shane, kid!
    • Zobacz profil
  • Otrzymane polubienia: 42
Odp: SM42.12 i ST45 - nie ma jazdy
« Odpowiedź #6 dnia: 28 Grudnia 2020, 15:14:55 »
Nie wiedziałem, że trzeba przywalić uderzeniowym żeby popełnić PG na tych lokomotywach. W poprzednich exe starczyło użyć przycisku odluźniacza.
Życie to nie gra... to symulator.

Offline MaSzynek

  • Wiadomości: 5
    • Zobacz profil
  • Otrzymane polubienia: 3
Odp: SM42.12 i ST45 - nie ma jazdy
« Odpowiedź #7 dnia: 10 Kwietnia 2023, 13:40:56 »
Mam ten sam problem w SP42. Naciskam odluźniacz, "przywalam" uderzeniowym, ciśnienie w PG jest, ale lokomotywa nie chce jechać. Ktoś wie, w czym może być problem?

Offline matek123

  • Moderator
  • Wiadomości: 6091
    • Zobacz profil
  • Otrzymane polubienia: 2068
Odp: SM42.12 i ST45 - nie ma jazdy
« Odpowiedź #8 dnia: 10 Kwietnia 2023, 13:46:57 »
Sprawdzałeś czy jest zwolniony hamulec ręczny?
Poszukuję zdjęć na tekstury pociągów sieciowych. Szczególnie platform z pomostami.

Offline MaSzynek

  • Wiadomości: 5
    • Zobacz profil
  • Otrzymane polubienia: 3
Odp: SM42.12 i ST45 - nie ma jazdy
« Odpowiedź #9 dnia: 10 Kwietnia 2023, 15:27:43 »
Zupełnie zapomniałem, że takie coś istnieje. Spotkałem się z załączonym hamulcem ręcznym w MaSzynie chyba pierwszy raz. Zwolniłem hamulec ręczny i teraz wszystko już działa.