Autor Wątek:  Problem z uruchomieniem  (Przeczytany 3240 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline SzymczoooK

  • Wiadomości: 12
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z uruchomieniem
« dnia: 21 Stycznia 2020, 19:56:41 »
Gdy naciskam już przycisk uruchom symulator gdy wybiorę pokazuje mi się taki  błąd jaki jest podany na zdjęciu w załączniku. Co z tym zrobić? Proszę o pomoc.

Offline henruk

  • Wiadomości: 9
    • Zobacz profil
  • Otrzymane polubienia: 1
Failed to create GLFW window
« Odpowiedź #1 dnia: 21 Stycznia 2020, 17:55:32 »
witam. Po instalacji najnowszej paczki pokazuje cos takiego prosze o pomoc

1. Nazywaj wątki z sensem.
2. Dostosuj załącznik do zgodności z regulaminem.
@Stele


Obrazek usuwam
Matek123
« Ostatnia zmiana: 23 Stycznia 2020, 07:02:21 wysłana przez matek123 »

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 9456
    • Zobacz profil
  • Otrzymane polubienia: 2087
Odp: Failed to create GLFW window
« Odpowiedź #2 dnia: 21 Stycznia 2020, 20:14:26 »
Podaj specyfikację komputera. Upewnij się, że spełniasz wymagania minimalne.
Mój kanał youtube

Offline SzymczoooK

  • Wiadomości: 12
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z uruchomieniem
« Odpowiedź #3 dnia: 21 Stycznia 2020, 21:35:07 »
mam minimalne na pewno. Poprzednie wersje śmigały normalnie tylko ta jakaś się trafiła

Offline SzymczoooK

  • Wiadomości: 12
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z uruchomieniem
« Odpowiedź #4 dnia: 22 Stycznia 2020, 09:17:23 »
.
« Ostatnia zmiana: 22 Stycznia 2020, 14:27:12 wysłana przez SzymczoooK »

Offline Turbokibel

  • Wydział Repozytorium
  • Wiadomości: 946
    • Zobacz profil
  • Otrzymane polubienia: 417
Odp: Problem z uruchomieniem
« Odpowiedź #5 dnia: 22 Stycznia 2020, 09:19:44 »
Więcej niż minimalne na pewno, obstawiam, że po prostu MaSzyna korzysta z zintegrowanej karty graficznej, zmień na dedykowaną, czyli na tego GeForce'a, a jakby ci zacinało, to zmień w pliku eu07.ini, gfxrenderer na legacy, powinno pomóc.

Offline SzymczoooK

  • Wiadomości: 12
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z uruchomieniem
« Odpowiedź #6 dnia: 22 Stycznia 2020, 13:15:19 »
Gdzie jest ten plik bo nie moge go znaleźć.

Online Joachimowicz

  • Wydział Repozytorium
  • Wiadomości: 1301
  • Nazywam się N'Avoie
    • Zobacz profil
  • Otrzymane polubienia: 1064
Odp: Problem z uruchomieniem
« Odpowiedź #7 dnia: 22 Stycznia 2020, 13:18:18 »
W głównym folderze maszyny.
| Z maszyną od 20 Kwietnia 2010! |

Offline SzymczoooK

  • Wiadomości: 12
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z uruchomieniem
« Odpowiedź #8 dnia: 22 Stycznia 2020, 13:20:37 »
Dzięki wielkie,podmieniłem to i już działa. Dzięki wielkie wam za pomoc :D <3

Offline SzymczoooK

  • Wiadomości: 12
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z uruchomieniem
« Odpowiedź #9 dnia: 22 Stycznia 2020, 14:16:22 »
Dobra ale jest kolejny problem,uruchamiam se scenariusz zaczyna uruchamiać pojazd i po chwili gra się wyłącza. Wiadomo dlaczego tak się dzieję?

Online Miłosz Dorsz

  • Wydział Repozytorium
  • Wiadomości: 922
    • Zobacz profil
  • Otrzymane polubienia: 1200
Odp: Problem z uruchomieniem
« Odpowiedź #10 dnia: 22 Stycznia 2020, 14:19:16 »
Poooprooosiiimyyy log.txt.

Offline SzymczoooK

  • Wiadomości: 12
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z uruchomieniem
« Odpowiedź #11 dnia: 22 Stycznia 2020, 14:26:51 »
log z przed momentu

Offline SzymczoooK

  • Wiadomości: 12
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z uruchomieniem
« Odpowiedź #12 dnia: 22 Stycznia 2020, 14:42:10 »
Dziwne to jest,że na 1 modelach jest wszystko okej a na innych już nie. Daje loga jak wziąłem se Sn61 a potem sa133. Na sn61 było wszystko okej a na sa133 zbiłem czuwak i wywaliło gre. Wywala gre też jak patrzyłem sobie to wywaliło mi na En57AKŁ,elfy.

Offline SzymczoooK

  • Wiadomości: 12
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z uruchomieniem
« Odpowiedź #13 dnia: 22 Stycznia 2020, 14:45:17 »
Daje tu loga jeszcze z AKŁ i EN62 też na nich wywaliło

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 9456
    • Zobacz profil
  • Otrzymane polubienia: 2087
Odp: Problem z uruchomieniem
« Odpowiedź #14 dnia: 22 Stycznia 2020, 14:54:33 »
Dobór pojazdów sugeruje problem z pythonem, ale w logu nic na ten temat nie ma. Masz renderer przełączony na legacy? Ten intel nie spełnia wymagań nowego.
Mój kanał youtube

Offline tmj

  • Deweloper
  • Wiadomości: 3795
    • Zobacz profil
  • Otrzymane polubienia: 2314
Odp: Problem z uruchomieniem
« Odpowiedź #15 dnia: 22 Stycznia 2020, 15:33:45 »
Zobacz z ciekawosci czy problem wystapi przy wyborze tego samego pojazdu, ale z kamera umieszczona na zewnatrz pojazdu (shift+F4 po uruchomieniu symulacji)  Jesli wysypu nie bedzie rzeczywiscie moze to sugerowac jakies klopoty z generowaniem tekstur proceduralnie.

Offline SzymczoooK

  • Wiadomości: 12
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z uruchomieniem
« Odpowiedź #16 dnia: 22 Stycznia 2020, 17:24:22 »
Na tym Shif+4 działa. Po przełączeniu się do kabiny wywaliło grę. Jak to naprawić?