Autor Wątek:   Maszyna 19.08 - problemy  (Przeczytany 9431 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Cookie

  • Wiadomości: 261
  • Привет! Как дела?
    • Zobacz profil
  • Otrzymane polubienia: 112
Odp: Maszyna 19.08 - problemy
« Odpowiedź #30 dnia: 10 Sierpnia 2019, 20:57:55 »
W EN62 znajduje się błąd związany z wysuwanym stopniem. W środkowym członie stopień się nie wysuwa (patrząc po prawej stornie do członu A).
Stopień po lewej stornie wysuwa się bez problemu.
Na t3d działa doskonale. Może ktoś potwierdzić?
Potwierdzam, paczka e3d, stopień się nie wysuwa.

Tego stopnia po prostu nie ma.

A u mnie nie działają wszystkie ficzery związane z myszką prócz klikania przełączników.
edit: Tylko gdy jest włączony pomocnik (F1).
« Ostatnia zmiana: 10 Sierpnia 2019, 22:36:16 wysłana przez Cookie »
Ta piękna stalowa MaSzyna... Która wozi mnie na wakacje...

Offline Siecool

  • Deweloper
  • Wiadomości: 842
    • Zobacz profil
  • Otrzymane polubienia: 101
Odp: Maszyna 19.08 - problemy
« Odpowiedź #31 dnia: 10 Sierpnia 2019, 21:14:31 »
W paczce 19_08 jest katalog dynamic/424z_v1, w którym nie ma plików fiz i mmd. To przygotowania do wywalenia tego modelu czy jakieś niedopatrzenie?

Online Turbokibel

  • Betatester
  • Wiadomości: 200
    • Zobacz profil
  • Otrzymane polubienia: 54
Odp: Maszyna 19.08 - problemy
« Odpowiedź #32 dnia: 10 Sierpnia 2019, 21:16:35 »
W rewizji 4099, 424Z został usunięty.
Trzeba zamienić w scenariuszu l053-cargo-2261 te 424Z na jakieś inne węglarki.
Zamienione rev. 4231 @Stele
Poprawka na niedziałającą syrenę w TEM2 : https://eu07.pl/userfiles/26284/syrena%20tem2%20poprawka.rar
« Ostatnia zmiana: 11 Sierpnia 2019, 13:33:31 wysłana przez Turbokibel »

Offline Tomnord15

  • Betatester
  • Wiadomości: 534
  • Fan ET21
    • Zobacz profil
  • Otrzymane polubienia: 18
Odp: Maszyna 19.08 - problemy
« Odpowiedź #33 dnia: 11 Sierpnia 2019, 01:55:47 »
Poprawka na niedziałający stopień Elf-a, załączam 3 pliki e3d wygenerowane z plików pobranych z repo.
https://eu07.pl/userfiles/5659/Elf_poprawka.rar
T.N

Offline kacperek754

  • Wiadomości: 35
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Maszyna 19.08 - problemy
« Odpowiedź #34 dnia: 11 Sierpnia 2019, 13:09:02 »
U mnie występuje problem z kranem hamulca zasadniczego. Jest on cały czas w pozycji odcięcia i nie ma możliwości przestawienia go. Gdy załączę autopilota to hamulec się odblokuje i można nim sterować, lecz gdy go wyłączę hamulec wraca do swojej pozycji wyjściowej. Hamulec pomocniczy działa normalnie

Online Turbokibel

  • Betatester
  • Wiadomości: 200
    • Zobacz profil
  • Otrzymane polubienia: 54
Odp: Maszyna 19.08 - problemy
« Odpowiedź #35 dnia: 11 Sierpnia 2019, 16:54:21 »
A u mnie nie działają wszystkie ficzery związane z myszką prócz klikania przełączników.
edit: Tylko gdy jest włączony pomocnik (F1).
Nie potwierdzam, wszystkie ficzery do klikania działają.

Offline Tomnord15

  • Betatester
  • Wiadomości: 534
  • Fan ET21
    • Zobacz profil
  • Otrzymane polubienia: 18
Odp: Maszyna 19.08 - problemy
« Odpowiedź #36 dnia: 11 Sierpnia 2019, 17:18:58 »
Czy może ktoś potwierdzić brak tekstur płotów, budynków na linia61_osobowy1 na stacji Częstochowa osobowa?
https://eu07.pl/userfiles/5659/log.txt
« Ostatnia zmiana: 11 Sierpnia 2019, 17:22:39 wysłana przez Tomnord15 »
T.N

Online Turbokibel

  • Betatester
  • Wiadomości: 200
    • Zobacz profil
  • Otrzymane polubienia: 54
Odp: Maszyna 19.08 - problemy
« Odpowiedź #37 dnia: 11 Sierpnia 2019, 17:21:57 »
Potwierdzam, paczka e3d.

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 7743
    • Zobacz profil
  • Otrzymane polubienia: 1241
Odp: Maszyna 19.08 - problemy
« Odpowiedź #38 dnia: 11 Sierpnia 2019, 17:23:09 »
Uhm, panowie, one nigdy nie były oteksturowane.

Offline Menda Społeczna

  • Wiadomości: 6
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Maszyna 19.08 - problemy
« Odpowiedź #39 dnia: 11 Sierpnia 2019, 19:15:19 »
W EN96 po opuszczeniu pantografów i wyłączeniu baterii nie wyłączają się urządzenia, a dalsza jazda jest wciąż możliwa. Przejechałem kurs z Dębicy do Psiego Pola 33141 na l053 poranku. W Psim Polu nadszedł czas zmienić kabinę, jakie było moje zdziwienie gdy po opuszczeniu pantografu nie wyłączyły się urządzenia elektryczne. Przy manewrach w Dębicy wszystko było jak trzeba. Nie wiem jak jest w EN62.

Offline ic_kolobrzeg

  • Zasłużony dla Symulatora
  • Wiadomości: 499
    • Zobacz profil
  • Otrzymane polubienia: 44
Odp: Maszyna 19.08 - problemy
« Odpowiedź #40 dnia: 11 Sierpnia 2019, 19:23:35 »
Brak dymu w ST43-004 odpalonego w misji L053 południe na najnowszym EXE.
Zasubskrybuj mój kanał YT--> https://www.youtube.com/channel/UCAlVu9PI4F9bbKKffC5Eu3Q
Zestawienia pociągów Spółki PKP IC ->http://koniec.org/pic/zestawienia/
PKP Polskie Linie Kolejowe, Zakład Linii Kolejowych  Szczecin, Sekcja Eksploatacji Koszalin

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 7743
    • Zobacz profil
  • Otrzymane polubienia: 1241
Odp: Maszyna 19.08 - problemy
« Odpowiedź #41 dnia: 11 Sierpnia 2019, 19:31:13 »
Większości rumunów i pewnie jeszcze jakimś modułowym pojazdom trzeba rekompilować e3d, bo automat nie złapał.
Mój kanał youtube

Online Turbokibel

  • Betatester
  • Wiadomości: 200
    • Zobacz profil
  • Otrzymane polubienia: 54
Odp: Maszyna 19.08 - problemy
« Odpowiedź #42 dnia: 11 Sierpnia 2019, 21:07:35 »
W EN96 po opuszczeniu pantografów i wyłączeniu baterii nie wyłączają się urządzenia, a dalsza jazda jest wciąż możliwa. Przejechałem kurs z Dębicy do Psiego Pola 33141 na l053 poranku. W Psim Polu nadszedł czas zmienić kabinę, jakie było moje zdziwienie gdy po opuszczeniu pantografu nie wyłączyły się urządzenia elektryczne. Przy manewrach w Dębicy wszystko było jak trzeba. Nie wiem jak jest w EN62.
Potwierdzam, w EN62 tak samo jest, problem występuje tylko w kabinie B, ale jeśli przejdziemy z kabiny B do kabiny A to problem jest identyczny.

Offline Cookie

  • Wiadomości: 261
  • Привет! Как дела?
    • Zobacz profil
  • Otrzymane polubienia: 112
Odp: Maszyna 19.08 - problemy
« Odpowiedź #43 dnia: 12 Sierpnia 2019, 08:56:01 »
Taki sam problem kiedyś miałem w EN57 oraz EN62, ale nie umiem go odtworzyć. Raz działa, raz nie. Obecnie jestem po reinstalu więc może ficzery myszkowe zaczną działać.
Ta piękna stalowa MaSzyna... Która wozi mnie na wakacje...

Offline Siecool

  • Deweloper
  • Wiadomości: 842
    • Zobacz profil
  • Otrzymane polubienia: 101
Odp: Maszyna 19.08 - problemy
« Odpowiedź #44 dnia: 12 Sierpnia 2019, 18:55:10 »
Model Humvee z katalogu scenery/pojazdy poszukuje tekstury w złym katalogu (dynamic/pkp/rs_v2) zamiast w scenery/ladunki. Podejrzewam, że z resztą pojazdów z tego katalogu może być podobnie.

Offline b.cichonsky

  • Wiadomości: 4
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Maszyna 19.08 - problemy
« Odpowiedź #45 dnia: 12 Sierpnia 2019, 19:16:24 »
W każdej scenerii jaką załadowałem, po wybraniu EP09 symulacja zatrzymuje się
tzn: po uruchomieniu nie można używać myszki, kliknięcie lpm lub ppm kończy się natychmiastowym zatrzymaniem symulacji, w logu nic nie widać.
« Ostatnia zmiana: 12 Sierpnia 2019, 19:19:33 wysłana przez b.cichonsky »

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 7743
    • Zobacz profil
  • Otrzymane polubienia: 1241
Odp: Maszyna 19.08 - problemy
« Odpowiedź #46 dnia: 12 Sierpnia 2019, 20:52:02 »
Model Humvee z katalogu scenery/pojazdy poszukuje tekstury w złym katalogu (dynamic/pkp/rs_v2) zamiast w scenery/ladunki. Podejrzewam, że z resztą pojazdów z tego katalogu może być podobnie.
Nie potwierdzam. Mają ścieżki bezwzględne wszystkie. Ale część ładunków ma złe opacity i źle się renderują na shaderze. Co lepsze zmiana na alfa test w t3d nie pomaga. To trzyma dane w buforze i nie przeładowuje przy resecie, czy co?
Dobra, nie ten wagon testowałem.
« Ostatnia zmiana: 12 Sierpnia 2019, 23:43:42 wysłana przez Stele »
Mój kanał youtube

Offline witbrine

  • Wiadomości: 3
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Maszyna 19.08 - problemy
« Odpowiedź #47 dnia: 12 Sierpnia 2019, 23:41:49 »
Błąd w en57-1149'08
Tekstura wnętrza się nie wczytuje

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 7743
    • Zobacz profil
  • Otrzymane polubienia: 1241
Odp: Maszyna 19.08 - problemy
« Odpowiedź #48 dnia: 13 Sierpnia 2019, 00:08:55 »
Nie ma komu wykroić okien to nie ma wnętrza. Aplikanci dostali do opracowania to wszyscy uciekli.
Mój kanał youtube

Offline gg

  • Wiadomości: 165
  • Bawię się w... dodatki do MaSzyny :P
    • Zobacz profil
  • Otrzymane polubienia: 31
Odp: Maszyna 19.08 - problemy
« Odpowiedź #49 dnia: 13 Sierpnia 2019, 10:54:45 »
@Stele, czy o to chodziło? : (na razie człon S - En57 - 1148'08s)
« Ostatnia zmiana: 13 Sierpnia 2019, 10:55:55 wysłana przez gg »
Pozdrawiam @gg

Offline Piotr93

  • Deweloper
  • Wiadomości: 1121
    • Zobacz profil
  • Otrzymane polubienia: 372
Odp: Maszyna 19.08 - problemy
« Odpowiedź #50 dnia: 13 Sierpnia 2019, 10:56:22 »
W drzwiach okna wymaż na dole repla.

Offline Miłosz Dorsz

  • Betatester
  • Wiadomości: 255
    • Zobacz profil
  • Otrzymane polubienia: 196
Odp: Maszyna 19.08 - problemy
« Odpowiedź #51 dnia: 13 Sierpnia 2019, 10:57:50 »
Potem zaznacz wszystkie okna różdżką i wypełnij takim kolorem i kryciem jak w innych kiblach,  próbnikiem sobie sprawdź.

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 7743
    • Zobacz profil
  • Otrzymane polubienia: 1241
Odp: Maszyna 19.08 - problemy
« Odpowiedź #52 dnia: 13 Sierpnia 2019, 11:04:30 »
@Stele, czy o to chodziło? : (na razie człon S - En57 - 1148'08s)
Już cookie się za niego wziął. Jak Chcesz pomóc przy kibelkach, to skontaktuj się z Joachimowiczem po przydział i instrukcje. On da gotowe maski.
Mój kanał youtube

Offline gg

  • Wiadomości: 165
  • Bawię się w... dodatki do MaSzyny :P
    • Zobacz profil
  • Otrzymane polubienia: 31
Odp: Maszyna 19.08 - problemy
« Odpowiedź #53 dnia: 13 Sierpnia 2019, 11:06:25 »
W porządku. W razie czego tak zrobię. I tak to na razie miało być na zasadzie: czy dobrze robię. ;)
Pozdrawiam @gg

Offline Milek7

  • Administrator ds. Technicznych
  • Wiadomości: 857
    • Zobacz profil
  • Otrzymane polubienia: 444
Odp: Maszyna 19.08 - problemy
« Odpowiedź #54 dnia: 13 Sierpnia 2019, 14:52:29 »
W każdej scenerii jaką załadowałem, po wybraniu EP09 symulacja zatrzymuje się
tzn: po uruchomieniu nie można używać myszki, kliknięcie lpm lub ppm kończy się natychmiastowym zatrzymaniem symulacji, w logu nic nie widać.
Crash reason:  EXCEPTION_ACCESS_VIOLATION_READ
Crash address: 0x18
Process uptime: 289 seconds

Thread 0 (crashed)
 0  atio6axx.dll + 0x470b30
    rax = 0x0000018220642921   rdx = 0x0000018220642920
    rcx = 0x0000000000000018   rbx = 0x000000006bb3a438
    rsi = 0x00000000000003d8   rdi = 0x0000018220642928
    rbp = 0x0000000000000000   rsp = 0x0000003f900fe630
     r8 = 0x0000000000000000    r9 = 0x0000000000000018
    r10 = 0x0000000000000001   r11 = 0x0000018220642920
    r12 = 0x0000000000001ec0   r13 = 0x0000000000000006
    r14 = 0x0000000000000008   r15 = 0x000000006bb17440
    rip = 0x0000000069e90b30
    Found by: given as instruction pointer in context
Wysyp w sterowniku ATI, ciężko stwierdzić przyczynę.

Na eu07_gl33.exe jest to samo?

Online Turbokibel

  • Betatester
  • Wiadomości: 200
    • Zobacz profil
  • Otrzymane polubienia: 54
Odp: Maszyna 19.08 - problemy
« Odpowiedź #55 dnia: 13 Sierpnia 2019, 18:25:31 »
Tempomat w Traxxsie źle działa, np. gdy damy ograniczenie do 40km/h to on dalej jedzie i zatrzymuje się dopiero na 80km/h. Może ktoś potwierdzić? U mnie też ok, o jedną cyferkę więcej w pliku fiz :/
« Ostatnia zmiana: 13 Sierpnia 2019, 18:49:08 wysłana przez Turbokibel »

Offline Miłosz Dorsz

  • Betatester
  • Wiadomości: 255
    • Zobacz profil
  • Otrzymane polubienia: 196
Odp: Maszyna 19.08 - problemy
« Odpowiedź #56 dnia: 13 Sierpnia 2019, 18:30:34 »
Nie potwierdzam, ładnie trzyma tyle ile mu zadam.

Offline dymus

  • Deweloper
  • Wiadomości: 1016
    • Zobacz profil
  • Otrzymane polubienia: 226
Odp: Maszyna 19.08 - problemy
« Odpowiedź #57 dnia: 13 Sierpnia 2019, 18:31:02 »
U mnie tempomat działa ok. W fiz chyba dawno nic nie było zmieniane przy tym.

Offline Konrad_74

  • Wiadomości: 29
    • Zobacz profil
  • Otrzymane polubienia: 3
Odp: Maszyna 19.08 - problemy
« Odpowiedź #58 dnia: 14 Sierpnia 2019, 08:36:18 »
Czesc. Ktos zglaszal dzialajacego en62 po zmianie kabiny i wylaczeniu baterii. Jest wiekszy problem.. Zmiania kabiny na B, po czym powrot do A czyni Elfika  niezaleznym od sieci trakcyjnej, smiga sobie w najlepsze z opuszczonymi patykami..

Online Turbokibel

  • Betatester
  • Wiadomości: 200
    • Zobacz profil
  • Otrzymane polubienia: 54
Odp: Maszyna 19.08 - problemy
« Odpowiedź #59 dnia: 14 Sierpnia 2019, 09:29:54 »
W EN96 po opuszczeniu pantografów i wyłączeniu baterii nie wyłączają się urządzenia, a dalsza jazda jest wciąż możliwa. Przejechałem kurs z Dębicy do Psiego Pola 33141 na l053 poranku. W Psim Polu nadszedł czas zmienić kabinę, jakie było moje zdziwienie gdy po opuszczeniu pantografu nie wyłączyły się urządzenia elektryczne. Przy manewrach w Dębicy wszystko było jak trzeba. Nie wiem jak jest w EN62.
Tak, zgłaszał, jest nawet na bugtrackerze.