Autor Wątek:  4E-HIST - Problem z podświetleniem manometrów  (Przeczytany 8501 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Irek_Wd

  • Wiadomości: 550
    • Zobacz profil
  • Otrzymane polubienia: 81
4E-HIST - Problem z podświetleniem manometrów
« dnia: 13 Kwietnia 2019, 08:13:55 »
Witam. Testując paczkę historycznych tekstur siódemek od @PawelAndrzejNowinowski zauważyłem błąd po włączeniu podświetlenia przyrządów pomiarowych. Próbowałem to jakoś zlikwidować, ale nie wiem jak.

Offline matek123

  • Moderator
  • Wiadomości: 6093
    • Zobacz profil
  • Otrzymane polubienia: 2068
Odp: 4E-HIST - Problem z podświetleniem manometrów
« Odpowiedź #1 dnia: 13 Kwietnia 2019, 08:14:49 »
Jakiś screen by się przydał.
Poszukuję zdjęć na tekstury pociągów sieciowych. Szczególnie platform z pomostami.

Offline Irek_Wd

  • Wiadomości: 550
    • Zobacz profil
  • Otrzymane polubienia: 81
Odp: 4E-HIST - Problem z podświetleniem manometrów
« Odpowiedź #2 dnia: 13 Kwietnia 2019, 08:17:14 »
Ach, no tak. Byłbym zapomniał. Oto on.

Za duży załącznik, usuwam go.
adsim
« Ostatnia zmiana: 04 Maja 2019, 22:08:20 wysłana przez adsim »

Offline Joachimowicz

  • ZbanowanyZbanowany
  • Wiadomości: 1701
  • Nazywam się N'Avoie
    • Zobacz profil
  • Otrzymane polubienia: 1950
Odp: 4E-HIST - Problem z podświetleniem manometrów
« Odpowiedź #3 dnia: 13 Kwietnia 2019, 08:20:14 »
Bad file: failed do locate texture file "303e/303e_1_mano_zbiornik_p_3"
Bad file: failed do locate texture file "303e/303e_1_mano_przewod_p_2"
Bad file: failed do locate texture file "303e/303e_1_mano_cylinder_p_2"
| Z maszyną od 20 Kwietnia 2010! |

Offline Irek_Wd

  • Wiadomości: 550
    • Zobacz profil
  • Otrzymane polubienia: 81
Odp: 4E-HIST - Problem z podświetleniem manometrów
« Odpowiedź #4 dnia: 13 Kwietnia 2019, 08:29:14 »
Co ciekawe posiadam te pliki zarówno w .tga jak i .dds. Mam je gdzieś jeszcze przekopiować?

Offline Paweł Andrzej Nowinowski

  • Deweloper
  • Wiadomości: 478
  • Wiedziałeś? Nie wiedziałeś, teraz już wiesz!
    • Zobacz profil
  • Otrzymane polubienia: 300
Odp: 4E-HIST - Problem z podświetleniem manometrów
« Odpowiedź #5 dnia: 13 Kwietnia 2019, 10:54:34 »
Potwierdzam, ten błąd występuje również u mnie, chociaż takowe pliki posiadam.
Mam w planach bardzo fajny podpis...
ale zrobię go jak będę miał czas ;p

Offline Irek_Wd

  • Wiadomości: 550
    • Zobacz profil
  • Otrzymane polubienia: 81
Odp: 4E-HIST - Problem z podświetleniem manometrów
« Odpowiedź #6 dnia: 13 Kwietnia 2019, 11:06:00 »
Ajj, czyli jednak to nie tylko u mnie. Temat zamykam i zostawiam dla potomnych Otwieram na prośbę @Macieja.
« Ostatnia zmiana: 14 Kwietnia 2019, 18:52:57 wysłana przez Irek_Wd »

Offline Maciej

  • Zasłużony dla Symulatora
  • Wiadomości: 1195
    • Zobacz profil
  • Otrzymane polubienia: 192
Odp: 4E-HIST - Problem z podświetleniem manometrów
« Odpowiedź #7 dnia: 14 Kwietnia 2019, 18:59:39 »
Znalazłem przyczynę problemu. Przez szamaństwo w postaci przypisania do tego modelu kabiny od 303e, nieprawidłowo były szukane tekstury manometrów. Rozwiązaniem problemu jest wpisanie pełnych ścieżek w plikach mat (w folderze 303e_v1/303e/), dotyczących przyrządów pomiarowych (czyli pliki 303e_1]mano_zbiornik_p.mat, 303e_1]mano_cylinder_p.mat, 303e_1]mano_przewod_p.mat). czyli przykładowo dla 303e_1]mano_cylinder_p.mat zamiast wpisu:
Cytuj
texture1: [ 303e/303e_1_mano_cylinder_p_1 303e/303e_1_mano_cylinder_p_2 ]
Będzie:
Cytuj
texture1: [ dynamic/pkp/303e_v1/303e/303e_1_mano_cylinder_p_1 dynamic/pkp/303e_v1/303e/303e_1_mano_cylinder_p_2 ]