Autor Wątek:  EN57 AKŁ - problemy w obsłudze /wątek zbiorczy/  (Przeczytany 42577 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline tmj

  • Deweloper
  • Wiadomości: 3808
    • Zobacz profil
  • Otrzymane polubienia: 2351
Odp: EN57 AKŁ - problemy w obsłudze /wątek zbiorczy/
« Odpowiedź #30 dnia: 03 Lutego 2019, 00:58:53 »
Napisałem rozkład. Dlaczego kilometry trzycyfrowe z dwoma miejscami po przecinku traktowane są jako 0,000?
Bez zagladania do kodu, teoretycznie, ze wzgledu na to ze parser rozkladu jest dosc prymitywny, moze on glupiec w sytuacji braku odstepu miedzy kilometrem i linia sygnalizujaca koniec kolumny. Wstaw po kilometrach odstep i zobacz czy zrobi to jakas roznice.

Offline BLAcKboY

  • Wiadomości: 440
  • Trydencki monarchista
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: EN57 AKŁ - problemy w obsłudze /wątek zbiorczy/
« Odpowiedź #31 dnia: 12 Kwietnia 2019, 08:20:50 »
Panowie, a mi nie chce ruszyć.
Sprzęgi ustawione na 247.
Hamulec ustawiony na MED.
Powietrze nabite, w cylindrach hamulcowych pusto.
Drzwi nie ruszałem, blokada ustawiona na 1.
Telemetria cała na zielono, komunikat "Gotowy do jazdy".

Ja mu daję [Num +], a on nic...
My personal favourites: 2TE10, 240 and 750
Fan mjuzjk 1
Fan mjuzjk 2

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10106
    • Zobacz profil
  • Otrzymane polubienia: 2592
Odp: EN57 AKŁ - problemy w obsłudze /wątek zbiorczy/
« Odpowiedź #32 dnia: 12 Kwietnia 2019, 09:40:53 »
Wg loga wszedł w Obey_train, czyli ai uznało, że rozrząd zakończony. Wciskasz niby wszystko jak trzeba. Rozwiń panel debug, zakładka vehicle. Może coś ciekawego tam wyczytamy.
Mój kanał youtube

Offline PU29 MASZYNOWIEC

  • Wiadomości: 7
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: EN57 AKŁ - problemy w obsłudze /wątek zbiorczy/
« Odpowiedź #33 dnia: 12 Kwietnia 2019, 11:45:49 »
Mam problem z wyświetlaczami we wszyskich lokomotywach i ezt które je  posiadają

Offline koszowy

  • Zasłużony dla Symulatora
  • Wiadomości: 442
    • Zobacz profil
  • Otrzymane polubienia: 284
Odp: EN57 AKŁ - problemy w obsłudze /wątek zbiorczy/
« Odpowiedź #34 dnia: 12 Kwietnia 2019, 11:50:25 »
Może więcej informacji?

Offline BLAcKboY

  • Wiadomości: 440
  • Trydencki monarchista
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: EN57 AKŁ - problemy w obsłudze /wątek zbiorczy/
« Odpowiedź #35 dnia: 12 Kwietnia 2019, 12:10:00 »
Wg loga wszedł w Obey_train, czyli ai uznało, że rozrząd zakończony. Wciskasz niby wszystko jak trzeba. Rozwiń panel debug, zakładka vehicle. Może coś ciekawego tam wyczytamy.
Ten sam problem występuje zarówno na bałtyku skm1, jak i na td (skład zapisany do schowka, z tej pierwszej scenerii).
W każdym razie zakładka debug na screen'ie.
My personal favourites: 2TE10, 240 and 750
Fan mjuzjk 1
Fan mjuzjk 2

Offline tmj

  • Deweloper
  • Wiadomości: 3808
    • Zobacz profil
  • Otrzymane polubienia: 2351
Odp: EN57 AKŁ - problemy w obsłudze /wątek zbiorczy/
« Odpowiedź #36 dnia: 12 Kwietnia 2019, 18:09:14 »
Ten sam problem występuje zarówno na bałtyku skm1, jak i na td (skład zapisany do schowka, z tej pierwszej scenerii).
W każdym razie zakładka debug na screen'ie.
Pobierz z watku na warsztacie uaktualnione exe, w 19.408 byl blad objawiajacy sie w ten sposob wlasnie. Usuniety w 19.409 i nowszych.

Offline PU29 MASZYNOWIEC

  • Wiadomości: 7
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: EN57 AKŁ - problemy w obsłudze /wątek zbiorczy/
« Odpowiedź #37 dnia: 12 Kwietnia 2019, 19:01:21 »
to jest log

Zdanie zaczynamy wielką literą kończymy odpowiednim znakiem interpunkcyjnym.
Matek123
« Ostatnia zmiana: 12 Kwietnia 2019, 19:04:21 wysłana przez matek123 »

Offline BLAcKboY

  • Wiadomości: 440
  • Trydencki monarchista
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: EN57 AKŁ - problemy w obsłudze /wątek zbiorczy/
« Odpowiedź #38 dnia: 13 Kwietnia 2019, 07:57:21 »
Problem rozwiązany...
My personal favourites: 2TE10, 240 and 750
Fan mjuzjk 1
Fan mjuzjk 2

Offline motorowy

  • Wiadomości: 3
  • Konduktor w PKP Intercity
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: EN57 AKŁ - problemy w obsłudze /wątek zbiorczy/
« Odpowiedź #39 dnia: 13 Lipca 2019, 14:35:29 »
A ja z kolei z małym problemem, baltyk_skm1, po opuszczeniu pantografu grzybkiem przy wskaźniku (wszak tylnego inaczej się opuścić nie da, chyba, że z drugiej kabiny, ale kto by tam latał ;p), po ponownym podniesieniu i załączeniu WS zaświeca się czerwony trójkąt z wykrzyknikiem, którego nijak w żaden sposób nie udaje mi się skasować. Próbowałem wyłączania baterii, baterii + opuszczanie pantografu, cały czas nic. Nie wpływa to na jazdę i obsługę pojazdu, ale mnie jako perfekcjonistę trochę denerwuje ;p Da się z tym coś zrobić? ^^

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10106
    • Zobacz profil
  • Otrzymane polubienia: 2592
Odp: EN57 AKŁ - problemy w obsłudze /wątek zbiorczy/
« Odpowiedź #40 dnia: 13 Lipca 2019, 17:24:50 »
Nie bardzo. O ile wiem to walnięcie grzyba wywala jakieś zabezpieczenie, którego w kiblu nie ma (ale wszystko jest siódemką) więc nie da się go zresetować i bruździ w ikonkach. Albo któreś ma odczyt z nie tego członu.
if state['fuse'] or state['converter_overload']:#awaria
obrazek.paste(self.awaria_on,(369,132),self.awaria_on)
else:
obrazek.paste(self.awaria_off,(369,132),self.awaria_off)
Mój kanał youtube

Offline ewsasa1

  • Wiadomości: 1
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: EN57 AKŁ - problemy w obsłudze /wątek zbiorczy/
« Odpowiedź #41 dnia: 06 Października 2020, 11:44:07 »
Mam problem z en57akl . Po załączeniu baterii wszystko się uruchamia z wyjątkiem komputera pokładowego. Kiedy wybieram gotowy scenariusz (np. Bałtyk skm1) wszystko działa.
« Ostatnia zmiana: 07 Października 2020, 08:41:44 wysłana przez matek123 »

Offline matek123

  • Moderator
  • Wiadomości: 5458
    • Zobacz profil
  • Otrzymane polubienia: 1734
Odp: EN57 AKŁ - problemy w obsłudze /wątek zbiorczy/
« Odpowiedź #42 dnia: 06 Października 2020, 12:40:27 »
Wstaw EN57AKL np na torze doświadczalnym. W starterze kliknij prawym przyciskiem myszy na skład i kliknij skopiuj skład do schowka. Następnie wklej tutaj na forum.
Poszukuję zdjęć na tekstury pociągów sieciowych. Szczególnie platform z pomostami.

Offline Maszynista_94

  • Wiadomości: 215
  • Z MZK Skierniewice zawsze po drodze...
    • Zobacz profil
  • Otrzymane polubienia: 21
Odp: EN57 AKŁ - problemy w obsłudze /wątek zbiorczy/
« Odpowiedź #43 dnia: 20 Grudnia 2020, 19:35:07 »
Mam problem. Gdy chcę połączyć AKŁ z AKŁ, symulator łapie crasha, a gdy uruchamiam już połączone, ekran diagnostyczny jest wyłączony.
EDIT: Poradziłem sobie, miałem nieprawidłowo ustawione sprzęgi.
« Ostatnia zmiana: 20 Grudnia 2020, 19:53:53 wysłana przez Maszynista_94 »

Offline jakisrandomowynoob

  • Wiadomości: 97
    • Zobacz profil
  • Otrzymane polubienia: 104
Odp: EN57 AKŁ - problemy w obsłudze /wątek zbiorczy/
« Odpowiedź #44 dnia: 23 Grudnia 2021, 15:28:31 »
Dzień dobry,
Mam pytanko dotyczące EN71AKS oraz EN57AKŁ, a dokładniej powiadomień losowo ukazujących się na ekranie w kabinie maszynisty (przykład w załączniku). Co należy zrobić w takiej sytuacji? Zazwyczaj po prostu restartuję scenariusz, ale są scenerie ładujące się dość długo w porównaniu do innych i trochę szkoda mi czasu na restart. Z wyprzedzeniem dziękuję za pomoc
Staram się, ale pewnie coś zepsuję po drodze. Może się na coś przydam. Obecny projekt: dekoracja EC Dobre (zostało zrobić drogi, czego chwilowo nie umiem i dopieścić parę rzeczy)

Offline Turbokibel

  • Wydział Repozytorium
  • Wiadomości: 1472
    • Zobacz profil
  • Otrzymane polubienia: 1197
Odp: EN57 AKŁ - problemy w obsłudze /wątek zbiorczy/
« Odpowiedź #45 dnia: 23 Grudnia 2021, 15:30:31 »
To tylko jest na ekranie jako ozdoba, urozmaicenie. Nie wpływa na fizykę pojazdu.