Autor Wątek:  EN57 AKŁ - problemy w obsłudze /wątek zbiorczy/  (Przeczytany 45636 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline matt3991

  • Wiadomości: 45
    • Zobacz profil
    • Sympatycy Symulatora MaSzyna!
  • Otrzymane polubienia: 3
EN57 AKŁ - problemy w obsłudze /wątek zbiorczy/
« dnia: 21 Stycznia 2019, 15:09:24 »
W tym wątku proszę zgłaszać problemy w obsłudze pojazdu EN57 AKŁ
Moderatorów proszę o przenoszenie tutaj nowych wątków dot. tego tematu.

@MaciejM


Uruchamianie pojazdu:
Problem z "niedziałającym hamulcem", brakiem możliwości otwarcia drzwi
Cytuj
OBSŁUGA ASYNCHRONICZNYCH EN57
Procedura uruchomienia EN57AKŁ i EN57AL

Załączyć baterie. j
Podnieść pantograf. o lub p
Załączyć wyłącznik szybki. m
Poczekać na automatycznie załączane przetwornice i sprężąrke, aż dobije 5 barów.
Przełączyć przełącznik obsługi hamulca z PS na MED, PN lub EP. Ctrl+Num 8 lub Ctrl+Num 2.

Opis poszczególnych trybów hamulca:
- PS (próba szczelności): pojazd nie hamuje
- PN (pneumatyczne): hamowanie pneumatyczne poprzez upuszczanie ciśnienia w przewodzie głównym
- EP (elektropneumatyczne): hamowanie EP bezpośrednio steruje ciśnieniem w cylindrach hamulcowych
- MED: hamowanie elektrodynamiczne + EP, w pierwszej kolejności pojazd hamuje elektrodynamicznie, przy potrzebie silniejszego hamowania "dodaje" hamowanie EP.

Obsługa drzwi:
Drzwi otwierają się na "ciepły guzik" automatycznie po zatrzymaniu przy wskaźniku W4 (nie wszystkie scenariusze mają poprawnie skonfigurowane wskaźniki W4), natomiast zamykanie drzwi inicjuje maszynista. Lewą, , lub prawą. stronę.

Przycinanie symulacji, klatkowanie:
Problem dotyczy wyświetlaczy w kabinie. Plik eu07.ini znajduje się w głównym katalogu Symulatora, możesz go edytować notatnikiem.
Cytuj
W pliku eu07.ini odszukaj parametr pyscreenrendererpriority i ustaw jego wartosc na
pyscreenrendererpriority lower
lub, jesli to nie pomoze,
pyscreenrendererpriority lowest
(jesli parametru nie ma tam w ogole, dopisz go do pliku)










Witam.
Dzisiaj próbowałem troszkę pojeździć nowym AKŁ, wszystko pięknie śmiga, aż miło.
Mam jednak jedno pytanko, czy tempomat można uruchomić jakimiś klawiszami? Bo zielony przycisk odpowiadający za ten system po prostu u mnie nie działa.
« Ostatnia zmiana: 28 Stycznia 2019, 22:37:46 wysłana przez MaciejM »

Offline Joachimowicz

  • Zasłużony dla Symulatora
  • Wiadomości: 1629
  • Nazywam się N'Avoie
    • Zobacz profil
  • Otrzymane polubienia: 1758
Odp: EN57 AKŁ - tempomat
« Odpowiedź #1 dnia: 21 Stycznia 2019, 15:12:49 »
Readme
| Z maszyną od 20 Kwietnia 2010! |

Offline matt3991

  • Wiadomości: 45
    • Zobacz profil
    • Sympatycy Symulatora MaSzyna!
  • Otrzymane polubienia: 3
Odp: EN57 AKŁ - tempomat
« Odpowiedź #2 dnia: 21 Stycznia 2019, 15:53:42 »
Przeoczenie, dziękuję bardzo!

Offline Marconi

  • Zasłużony dla Symulatora
  • Wiadomości: 390
    • Zobacz profil
  • Otrzymane polubienia: 54
EN57 AKŁ-hamulec
« Odpowiedź #3 dnia: 23 Stycznia 2019, 12:48:28 »
Po uruchomieniu zestawu zauważyłem pewien problem. Mimo że wszystkie ikony na panelu komputera świecą na zielono, to ciśnienie w przewodzie głównym powoli spada. Ponadto nie działa hamulec zasadniczy, dokładnie działa na ostatniej pozycji. Nie można również wdrożyć hamowania nagłego. Po włączeniu AI ciśnienie w przewodzie głównym przyjmuje właściwą wartość. Po wyłączeniu AI  hamulec zaczyna działać normalnie. Sytuacja powtarza się przy zmianie kabiny. Kolejne zmiany kabiny nie wpływają na zachowanie hamulca.
Ponadto po pewnym czasie ikona sprężarki zmienia kolor na żółty i tak świeci cały czas. O czym informuje?
Co robię źle a raczej, czego nie robię, a powinienem?
I jeszcze krótkie pytanie. O czym informuje czerwony trójkąt z wykrzyknikiem?
Pozdrawiam.

Offline Joachimowicz

  • Zasłużony dla Symulatora
  • Wiadomości: 1629
  • Nazywam się N'Avoie
    • Zobacz profil
  • Otrzymane polubienia: 1758
Odp: EN57 AKŁ-hamulec
« Odpowiedź #4 dnia: 23 Stycznia 2019, 13:06:40 »
Musisz przełączyć nastawę hamulca na inną niż próba. ctrl+num2/num8. Ikona sprężarki świeci się na żółto, bo nie ma potrzeby nabijać powietrza. Kiedy nabija, świeci się na zielono.
| Z maszyną od 20 Kwietnia 2010! |

Offline lkslodzkzn

  • Wiadomości: 22
    • Zobacz profil
  • Otrzymane polubienia: 1
EN57 AKŁ - problemy w obsłudze /wątek zbiorczy/
« Odpowiedź #5 dnia: 27 Stycznia 2019, 14:27:18 »


Witam, mam problem z lagowaniem w en57akł, nie wygląda to jak niski fps tylko miarowe, chwilowe zacięcia nawet na scenerii testowej. Występują tylko w tym pociągu z innymi nie mam problemu jest płynnie. Czy to może być wina słabej optymalizacji tego pociągu ( np coś o czymś wiecie i będzie poprawione )? Co do samej pracy wykonanej przy tworzeniu, czapki z głów. Pozdrawiam.
« Ostatnia zmiana: 28 Stycznia 2019, 22:32:52 wysłana przez MaciejM »

Offline Hirek

  • Wiadomości: 260
  • ugułem to siemens fajne wozy robi
    • Zobacz profil
    • Kanał YT
  • Otrzymane polubienia: 167
Odp: EN57AKŁ Lagi
« Odpowiedź #6 dnia: 27 Stycznia 2019, 21:51:18 »
Zmniejsz ustawienia graficzne (w eu07.ini i w rainstedzie)
Z maszyną od PC 08.13
Tak, to ten furas co wydał MaSzynę xD

Offline lkslodzkzn

  • Wiadomości: 22
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: EN57AKŁ Lagi
« Odpowiedź #7 dnia: 28 Stycznia 2019, 00:31:27 »
Niestety zmniejszyłem texture size wyłączyłem AA, cienie, synchronizację, obniżyłem rozdzielczość, zmieniłem opcję z full na simple. Fizykę zostawiłem pełną. Wydaje mi się że tego pociągu niestety mój stary komp nie uciągnie bo więcej chyba już opcji nie ma do zmiany, dziwi mnie tylko to że tylko przy tym pociągu mam te ścinki nawet na trasie testowej wygląda to tak że płynność obrazu jest jak by było 60 fps min ale są te równomierne przycięcia. Inna sprawa że przy bardziej skomplikowanych sceneriach fps mam średni raczej ale to już inna kwestia.

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10131
    • Zobacz profil
  • Otrzymane polubienia: 2596
Odp: EN57AKŁ Lagi
« Odpowiedź #8 dnia: 28 Stycznia 2019, 00:40:56 »
Pythonscreenpriority na lowest zmniejszyłeś? To w pierwszej kolejności wpływa na te przycinki.
Mój kanał youtube

Offline ST44-003

  • Deweloper
  • Wiadomości: 2895
  • EU07-001
    • Zobacz profil
  • Otrzymane polubienia: 251
Odp: EN57AKŁ Lagi
« Odpowiedź #9 dnia: 28 Stycznia 2019, 12:06:52 »
Ja u siebie zmniejszyłem i problem dalej występuje. Za dużo informacji na wyświetlaczach? Za mało mocy obliczeniowej komputera?
Na innych pojazdach tego problemu nie ma. Zwłaszcza, że EN96 też wyświetlają dużą ilość rzeczy, zwłaszcza na programator.

Offline Hirek

  • Wiadomości: 260
  • ugułem to siemens fajne wozy robi
    • Zobacz profil
    • Kanał YT
  • Otrzymane polubienia: 167
Odp: EN57AKŁ Lagi
« Odpowiedź #10 dnia: 28 Stycznia 2019, 12:30:54 »
Ja mam tylko wyłączone filtrowanie tekstur i z 25 FPS na td wskoczylo na 120
Z maszyną od PC 08.13
Tak, to ten furas co wydał MaSzynę xD

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10131
    • Zobacz profil
  • Otrzymane polubienia: 2596
Odp: EN57AKŁ Lagi
« Odpowiedź #11 dnia: 28 Stycznia 2019, 13:08:43 »
Dobrze by jakiś ogarnięty programista przejrzał ten skrypt. Może istotnie coś tam jest zwalone optymalizacyjnie. Ja w swojej części ograniczyłem odwołania do słownika do minimum, więcej nie umiem.
Mój kanał youtube

Offline lkslodzkzn

  • Wiadomości: 22
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: EN57AKŁ Lagi
« Odpowiedź #12 dnia: 28 Stycznia 2019, 13:49:34 »
Więc w moim przypadku poprawiła sytuacje zmiana pyscreenrenderpriority na lowest ścinki są minimalnie mniejsze, wyłączenie filtrowania nic nie zmieniło. Czyli coś siedzi w wyświetlaczach jak narazie dzięki za pomoc bo na prawdę na lowest jest ciut lepiej. Ps zauważyłem dziwną rzecz odwracając łeb w kabinie patrząc na drzwi kabiny za plecami fps spada o ok 15 klatek a po przybliżeniu widoku kółkiem myszy patrząc ciagle na drzwi fps spada mi nawet o 30  klatek.
« Ostatnia zmiana: 28 Stycznia 2019, 14:05:14 wysłana przez lkslodzkzn »

Offline Hirek

  • Wiadomości: 260
  • ugułem to siemens fajne wozy robi
    • Zobacz profil
    • Kanał YT
  • Otrzymane polubienia: 167
Odp: EN57AKŁ Lagi
« Odpowiedź #13 dnia: 28 Stycznia 2019, 19:28:00 »
Czekaj czekaj! Podaj parametry kompa.
Z maszyną od PC 08.13
Tak, to ten furas co wydał MaSzynę xD

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10131
    • Zobacz profil
  • Otrzymane polubienia: 2596
Odp: EN57AKŁ Lagi
« Odpowiedź #14 dnia: 28 Stycznia 2019, 19:29:23 »
No patrząc w tył renderuje ci wagony za sobą zamiast szczerego kola przed nosem. Zoom zwiększa zasięg widoczności, by przez tą lunetę końca mapy nie oglądać. Brzmi normalnie, jeśli nie masz zapasu klatek.
Mój kanał youtube

Offline Marconi

  • Zasłużony dla Symulatora
  • Wiadomości: 390
    • Zobacz profil
  • Otrzymane polubienia: 54
Odp: EN57 AKŁ-hamulec
« Odpowiedź #15 dnia: 23 Stycznia 2019, 13:49:18 »
Dzięki, działa.
Edit:
Widzę, że nie ma więcej pytań więc temat do zamknięcia.
« Ostatnia zmiana: 30 Stycznia 2019, 15:32:11 wysłana przez Marconi »
Pozdrawiam.

Offline yrek150

  • Wiadomości: 61
  • Mistrz na warsztacie Polregio ;)
    • Zobacz profil
  • Otrzymane polubienia: 12
Odp: EN57 AKŁ - problemy w obsłudze /wątek zbiorczy/
« Odpowiedź #16 dnia: 30 Stycznia 2019, 15:05:37 »
jako, że jest to wątek zbiorczy dotyczący EN57AKŁ, to napiszę o moich problemach. Mianowicie do przedwczoraj działało wszystko prawidłowo, jednak w pewnym momencie przestała działać możliwość sterowania drzwiami. Dzisiaj nie da się aktywować kabiny ani nic zrobić w AKŁ - wczytam scenerię, dam kierunek na przód, włączam kabine/baterię (klawisz j) i nic się nie dzieje. Słyszę buczek SHP, zbijam go, ale nie zapalają się ani żadne kontrolki na pulpicie, ani ekrany. nie da się też podnieść pantografu. Załączam plik log.txt

edit: inne pojazdy z pythonowymi wyświetlaczami (traxx itp) działają bez problemu, używam najnowszego exe
edit2: zauważyłem, że na każdej scenerii oprócz Bałtyk_SKM, niezależnie od ustawienia sprzęgów przeze mnie, po wczytaniu scenariusza zamieniają się same na 0
« Ostatnia zmiana: 30 Stycznia 2019, 15:18:09 wysłana przez yrek150 »

Offline tmj

  • Deweloper
  • Wiadomości: 3808
    • Zobacz profil
  • Otrzymane polubienia: 2351
Odp: EN57 AKŁ - problemy w obsłudze /wątek zbiorczy/
« Odpowiedź #17 dnia: 30 Stycznia 2019, 15:20:51 »
Jesli mozesz daj raczej log ze skladu wstawionego na TD. Przekopywanie sie przez informacje na temat piecdziesieciu innych pojazdow i problemow wystepujacych na wiekszej scenerii jest pracochlonne i zbedne ;/

Offline yrek150

  • Wiadomości: 61
  • Mistrz na warsztacie Polregio ;)
    • Zobacz profil
  • Otrzymane polubienia: 12
Odp: EN57 AKŁ - problemy w obsłudze /wątek zbiorczy/
« Odpowiedź #18 dnia: 30 Stycznia 2019, 15:41:42 »
ok, log z TD

Offline Dzemoglowy

  • Wiadomości: 9
  • To ja Dźemik
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: EN57 AKŁ - problemy w obsłudze /wątek zbiorczy/
« Odpowiedź #19 dnia: 30 Stycznia 2019, 16:12:06 »
Mam pytanie odnośnie bodajże hamulca elektrodynamicznego sterowanego num 1 i num 7, na pomocniku wyświetlają się plusiki po prawej stronie, ale nic to nie daje, albo tego nie odczuwam, dopiero uzycie normalnego hamulca daje jakąkolwiek siłę hamowania, ustawione na MED oczywiscie.

P.S
Cytuj
Opis poszczególnych trybów hamulca:
- PS (próba szczelności): pojazd nie hamuje
- PN (pneumatyczne): hamowanie pneumatyczne poprzez upuszczanie ciśnienia w przewodzie głównym
- EP (elektropneumatyczne): hamowanie EP bezpośrednio steruje ciśnieniem w cylindrach hamulcowych
- MED: hamowanie elektrodynamiczne + EP, w pierwszej kolejności pojazd hamuje elektrodynamicznie, przy potrzebie silniejszego hamowania "dodaje" hamowanie EP.

Warto to dodać do readme, bo tam nie jest to wyjaśnione co jest co.
« Ostatnia zmiana: 30 Stycznia 2019, 16:13:27 wysłana przez Dzemoglowy »

Offline Cookie

  • Wiadomości: 270
  • Привет! Как дела?
    • Zobacz profil
  • Otrzymane polubienia: 119
Odp: EN57 AKŁ - problemy w obsłudze /wątek zbiorczy/
« Odpowiedź #20 dnia: 30 Stycznia 2019, 16:14:14 »
Hamulec elektrodynamiczny jest sterowany tylko na pozycji med za pomocą klawiszy num9 i num3.
Ta piękna stalowa MaSzyna... Która wozi mnie na wakacje...

Offline MaciejM

  • Administrator
  • Wiadomości: 4051
    • Zobacz profil
  • Otrzymane polubienia: 1117
Odp: EN57 AKŁ - problemy w obsłudze /wątek zbiorczy/
« Odpowiedź #21 dnia: 30 Stycznia 2019, 16:18:06 »
Cytuj
Warto to dodać do readme, bo tam nie jest to wyjaśnione co jest co.
Dzięki za przypomnienie. Zauważyłem ten problem, było to w readme opisane niezwykle "oszczędnie", kilka dni temu zamieściłem dokładny opis obsługi hamulca w AKŁ, dla użytkowników będzie to dostępne wraz z kolejną aktualizacją Symulatora.

Offline Hirek

  • Wiadomości: 260
  • ugułem to siemens fajne wozy robi
    • Zobacz profil
    • Kanał YT
  • Otrzymane polubienia: 167
Odp: EN57 AKŁ - problemy w obsłudze /wątek zbiorczy/
« Odpowiedź #22 dnia: 30 Stycznia 2019, 19:37:03 »
Yrek150 - A masz ustawione sprzęgi na 255?
Z maszyną od PC 08.13
Tak, to ten furas co wydał MaSzynę xD

Offline Dzemoglowy

  • Wiadomości: 9
  • To ja Dźemik
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: EN57 AKŁ - problemy w obsłudze /wątek zbiorczy/
« Odpowiedź #23 dnia: 30 Stycznia 2019, 21:52:00 »
To w takim razie co dają klawisze num 1 i num 7 konkretnie w AKŁ oprócz zmiany w pomocniku?

Offline Cookie

  • Wiadomości: 270
  • Привет! Как дела?
    • Zobacz profil
  • Otrzymane polubienia: 119
Odp: EN57 AKŁ - problemy w obsłudze /wątek zbiorczy/
« Odpowiedź #24 dnia: 30 Stycznia 2019, 21:55:25 »
Nic.
Ta piękna stalowa MaSzyna... Która wozi mnie na wakacje...

Offline tmj

  • Deweloper
  • Wiadomości: 3808
    • Zobacz profil
  • Otrzymane polubienia: 2351
Odp: EN57 AKŁ - problemy w obsłudze /wątek zbiorczy/
« Odpowiedź #25 dnia: 30 Stycznia 2019, 22:30:03 »
ok, log z TD
Hmm nie ma tutaj nic co wskazywaloby na problem. Zapewne przyczyna jest wspomniane ustawianie sprzegow na 0 bo oznacza to ze nie ma polaczenie miedzy czlonami, wiec czlon silnikowy nie otrzyma komend uruchomienia baterii, podniesienia pantografow itp. Nie wiem niestety co powoduje taki efekt bo "u mnie dziala", byc moze jest to cos zwiazane z Rainstedem? ;/

Offline yrek150

  • Wiadomości: 61
  • Mistrz na warsztacie Polregio ;)
    • Zobacz profil
  • Otrzymane polubienia: 12
Odp: EN57 AKŁ - problemy w obsłudze /wątek zbiorczy/
« Odpowiedź #26 dnia: 31 Stycznia 2019, 06:00:00 »
Może tak być, jak dzisiaj dotrę do domu, spróbuję go, aktualizować i wtedy zobaczę co się stanie.
Wielkie dzięki za pomoc ;)

Edit: po aktualizacji rainsteda wszystko działa już prawidłowo
« Ostatnia zmiana: 31 Stycznia 2019, 20:23:59 wysłana przez yrek150 »

Offline centarail

  • ZbanowanyZbanowany
  • Wiadomości: 186
    • Zobacz profil
  • Otrzymane polubienia: 72
Odp: EN57 AKŁ - problemy w obsłudze /wątek zbiorczy/
« Odpowiedź #27 dnia: 31 Stycznia 2019, 20:26:24 »
Napisałem rozkład. Dlaczego kilometry trzycyfrowe z dwoma miejscami po przecinku traktowane są jako 0,000?

Offline bumer

  • Fotograf
  • Wiadomości: 447
  • Only PKP Classic
    • Zobacz profil
  • Otrzymane polubienia: 194
Odp: EN57 AKŁ - problemy w obsłudze /wątek zbiorczy/
« Odpowiedź #28 dnia: 31 Stycznia 2019, 20:31:31 »
W rzeczywistości zjeździłem wiele służb na EN57AL i EN57AKD. W zasadzie to jeden czort, różnią się innym rozmieszczeniem przycisków. W MaSzynie nie miałem żadnych problemów z jazdą EN57AKŁ, nawet jestem pod wrażeniem szczególnie jeśli chodzi o przełączanie rodzajów hamulca. Szacun twórcy ode mnie. Kawał świetnie wykonanej roboty. Nawet oprawa dźwiękowa, na którą zwracam baczną uwagę przypominała mi jakbym był w pracy niż w domu przed komputerem na MaSzynie. Jedyne co to warto byłoby stworzyć jakiś poradnik uruchamiania i obsługi hamulca. Jest kilka rodzajów hamulca i zielony użytkownik MaSzyny może się w tym nie połapać.
SU46-048 SU46-037 ST43-189 ST43-242 EN57-1146 EN57-837 EP07-330 RES 619-8

Offline MaciejM

  • Administrator
  • Wiadomości: 4051
    • Zobacz profil
  • Otrzymane polubienia: 1117
Odp: EN57 AKŁ - problemy w obsłudze /wątek zbiorczy/
« Odpowiedź #29 dnia: 02 Lutego 2019, 21:46:09 »
Cytuj
Jedyne co to warto byłoby stworzyć jakiś poradnik uruchamiania i obsługi hamulca. Jest kilka rodzajów hamulca i zielony użytkownik MaSzyny może się w tym nie połapać.
Zaktualizowałem Readme, jest to już dokładnie opisane.