Autor Wątek:  Cienie  (Przeczytany 3088 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline HeroPie312

  • Wiadomości: 153
    • Zobacz profil
  • Otrzymane polubienia: 152
Cienie
« dnia: 20 Stycznia 2019, 09:34:34 »
Cześć. Nigdy nie grałem na sceneriach nocnych. Dzisiejszego dnia postanowiłem zagrać na scenerii I053 noc. Widziałem ją wcześniej na yt i bardzo fajnie tam wyglądała. Niestety u mnie wygląda bardzo kiepsko. Od razu po załadowaniu scenerii wygląda ona normalnie.

[link usunięty]

Odpaliłem sobie oświetlenie kabiny żeby coś widzieć. Nadal wszystko było dobrze.

[link usunięty]

Po uruchomieniu lokomotywy przyszła pora na załączenie świateł. Kiedy to uczyniłem stało się to.

[link usunięty]

Pomyślałem sobie. Dobra. Przyciemnię światła i będzie dobrze. Niestety ale wyglądało to nadal tak.

[link usunięty]

Czy ktoś wie jak to naprawić? Czy to wina mojego sprzętu czy może wina maszyny?

Matek123
« Ostatnia zmiana: 21 Stycznia 2019, 07:49:54 wysłana przez matek123 »

Offline matek123

  • Moderator
  • Wiadomości: 5623
    • Zobacz profil
  • Otrzymane polubienia: 1772
Odp: Cienie
« Odpowiedź #1 dnia: 20 Stycznia 2019, 09:44:57 »
Wina sprzętu. Obrazki proszę załączyć zgodnie z regulaminem.
Poszukuję zdjęć na tekstury pociągów sieciowych. Szczególnie platform z pomostami.

Offline MK_1

  • Wiadomości: 22
  • Teksturki się tworzą
    • Zobacz profil
  • Otrzymane polubienia: 3
Odp: Cienie
« Odpowiedź #2 dnia: 20 Stycznia 2019, 20:44:45 »
Ja klikam prawym przyciskiem myszy i wchodzę w zakładkę "Uruchom z procesorem graficznym..." i wybieram ten przy którym nie jest napisane "(Domyślnie)"
Przerwa od MaSzyny. Powrót w krótce.
Pozdrawiam.

Offline HeroPie312

  • Wiadomości: 153
    • Zobacz profil
  • Otrzymane polubienia: 152
Odp: Cienie
« Odpowiedź #3 dnia: 21 Stycznia 2019, 13:42:27 »
Dobra bardzo dziękuję MK_1 za pomoc, działa. Wątek można zamknąć. Przepraszam również administrację ale nie miałem czasu po napsianiu postu poprawnie wkleić zdjęć. Pozdrawiam