Autor Wątek:  Niemożność załadowania trasy  (Przeczytany 3503 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline poli-boli

  • Wiadomości: 17
    • Zobacz profil
  • Otrzymane polubienia: 0
Niemożność załadowania trasy
« dnia: 08 Lipca 2005, 00:21:22 »
cześć jestem nowy i lekko niekumaty.
Trochu sie juz bawilem waszym symulatorem i stwierdzam że to fajna sprawa:)
Mam jednak jeden problem.Niekażda trase moge odpalić.
Wyskakuje komunikat : "Cannot load dynamic object 1 from PKP\IC\112a Error=-8@0"
Dzieje sie tak na przykład przy próbie odpalenia trasy mocznikowo.
Skopiowałem do owego katalogu wagony 112a i nic.
Niewiem co robić. Ktoś pomoże ?

Offline Eryś

  • Wiadomości: 87
    • Zobacz profil
  • Otrzymane polubienia: 0
Niemożność załadowania trasy
« Odpowiedź #1 dnia: 08 Lipca 2005, 00:59:16 »
Na moje to brakuje Ci paczki Z1(wogony IC)
Pozdrawiam
Eryk "Eryś" Konieczny

Offline Mutopompka

  • Wiadomości: 1155
  • Na IRC-u SPRĘŻAREK vel. tyqtyqtyq
    • Zobacz profil
  • Otrzymane polubienia: 2
Niemożność załadowania trasy
« Odpowiedź #2 dnia: 08 Lipca 2005, 01:20:08 »
i do tego musisz mieć loka EP09 oraz wskaźniki W27. Wtedy ruszy bez zająknięcia traska... :)

Offline Cesky Kretek

  • Zasłużony dla Symulatora
  • Wiadomości: 1705
  • Trust no one.
    • Zobacz profil
  • Otrzymane polubienia: 137
Niemożność załadowania trasy
« Odpowiedź #3 dnia: 08 Lipca 2005, 09:15:14 »
Ale tu wyskakuje błąd o braku wagonów IC (112a zmieniony).
LINK:
http://www.fiat126el.gower.pl/ic.rar wrzuć to do katalogu dynamic/pkp/IC i będzie grało. Już komuś mówiłem na mailu czy GG żeby przejrzał ten wątek: http://www.eu07.pl/forum/viewtopic.php?t=2469.

Offline poli-boli

  • Wiadomości: 17
    • Zobacz profil
  • Otrzymane polubienia: 0
Niemożność załadowania trasy
« Odpowiedź #4 dnia: 08 Lipca 2005, 10:42:29 »
Niestety wszystkie paczki mam wypakowane w katalogach a problem nadal jest nierozwiązany :/

Offline Eryś

  • Wiadomości: 87
    • Zobacz profil
  • Otrzymane polubienia: 0
Niemożność załadowania trasy
« Odpowiedź #5 dnia: 08 Lipca 2005, 11:01:02 »
Sprawdź czy w katalogu dynamic/pkp/ic masz nastepujace pliki :112a.mmd , 112a.chk , 112a.t3d. Jak masz te pliki to musi działać. Ja sprawdzałem i jak usunąłem te pliki z katologu to wywalił mi ten sam błąd co Tobie.
Pozdrawiam
Eryk "Eryś" Konieczny

Offline Cesky Kretek

  • Zasłużony dla Symulatora
  • Wiadomości: 1705
  • Trust no one.
    • Zobacz profil
  • Otrzymane polubienia: 137
Niemożność załadowania trasy
« Odpowiedź #6 dnia: 08 Lipca 2005, 11:45:08 »
LOL!! Podałem Ci linka do tego! Jaki lol.... ojć... to jest tak jak ktoś postów nie czyta... no comment.

Offline poli-boli

  • Wiadomości: 17
    • Zobacz profil
  • Otrzymane polubienia: 0
Niemożność załadowania trasy
« Odpowiedź #7 dnia: 08 Lipca 2005, 12:28:22 »
Cytat: "vampirek1"
LOL!! Podałem Ci linka do tego! Jaki lol.... ojć... to jest tak jak ktoś postów nie czyta... no comment.

Czytałem!!! w twoim linku niebyło odpowiedzi na mój problem.
Znalazłem juz pliki któeych mi brakowało. trasy działają:) DZIEKI!

Offline Cesky Kretek

  • Zasłużony dla Symulatora
  • Wiadomości: 1705
  • Trust no one.
    • Zobacz profil
  • Otrzymane polubienia: 137
Niemożność załadowania trasy
« Odpowiedź #8 dnia: 08 Lipca 2005, 12:52:36 »
Aaaa... wszystko jasne. Sory za to co powiedziałem :) odwołuje błąd. LOL. W paczce jest sam plik z modelem. Nie ściągałem więc zapomniałem. Sry, mój błąd.

Offline poli-boli

  • Wiadomości: 17
    • Zobacz profil
  • Otrzymane polubienia: 0
Niemożność załadowania trasy
« Odpowiedź #9 dnia: 08 Lipca 2005, 14:35:20 »
Cytat: "vampirek1"
Aaaa... wszystko jasne. Sory za to co powiedziałem :) odwołuje błąd. LOL. W paczce jest sam plik z modelem. Nie ściągałem więc zapomniałem. Sry, mój błąd.

Spoko :-)