Autor Wątek:  Problem z eventami w Krewetkowie.  (Przeczytany 3790 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Michu.

  • Wiadomości: 6
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z eventami w Krewetkowie.
« dnia: 25 Czerwca 2005, 10:20:24 »
Witam. Sciagnelem ta niby poprawione wersje tej trasy co ja autor na "ostatnia chwile wrzucil". Podczas ladowania trasy wyskakuje okolo 20 bledow z eventami (chyba chodzi o zwrotnice i semafory). Nastepnie gra sie uruchamia i w trasie z ET22 zaraz na stacji poczatkowej SM42 za kazdym razem wjezdza na moj tor... Czy ktos moze to sprawdzic czy to jest wina tej wersji trasy czy kwestia mojej wersji symulatora...

Offline Quark-t

  • Administrator
  • Wiadomości: 3590
  • Automaty liczą...
    • Zobacz profil
  • Otrzymane polubienia: 46
Problem z eventami w Krewetkowie.
« Odpowiedź #1 dnia: 25 Czerwca 2005, 11:37:44 »
Najprawdopodobniej wersja symulatora i brak niektórych paczek. Mnie wyskakują tylko 4 wyglądające na literówki w nazwach.

Nie radzę się tym przejmować i uzbroić się w cierpliwośc, jako że wkrótce wyjdzie ostania paczka całościowa zawierająca wszystkie uaktualnienia i tam problem powinien być już zmarginalizowany, aczkolwiek trasa Krewetkowo jest bardzo niedopracowana pod względem sygnalizacji i rozwiązań ruchowych.
Pozdrawiam, dr inż. Quark-t

Offline uetam

  • Zasłużony dla Symulatora
  • Wiadomości: 2641
    • Zobacz profil
  • Otrzymane polubienia: 6
Problem z eventami w Krewetkowie.
« Odpowiedź #2 dnia: 25 Czerwca 2005, 14:05:12 »
Cytat: "Quark-t"
Najprawdopodobniej wersja symulatora i brak niektórych paczek. Mnie wyskakują tylko 4 wyglądające na literówki w nazwach.

Nie radzę się tym przejmować i uzbroić się w cierpliwośc, jako że wkrótce wyjdzie ostania paczka całościowa zawierająca wszystkie uaktualnienia i tam problem powinien być już zmarginalizowany, aczkolwiek trasa Krewetkowo jest bardzo niedopracowana pod względem sygnalizacji i rozwiązań ruchowych.

No mialem dostac plik 3dsa ale nie dostalem...

Offline fm

  • Wiadomości: 9
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z eventami w Krewetkowie.
« Odpowiedź #3 dnia: 01 Lipca 2005, 14:26:26 »
Hej! U mnie pojawia się trochę inny problem odnośnie Krewetkowa. Wyśietla mi komunikat wystąpił problem.... itd. Temat był już na forum poruszany ale tam problemu upatrywano w sterownikach (takie przynajmniej wyniki uzyskałem w szukajce). U mnie stery w porządku bo wszystkie trasy chodzą bez problemu (no poza brakiem niektórych tekstur ale to kwestia ściągnięcia :)) a tylko w wypadku tej jednej coś takiego się dzieje :/. Próbowałem już ściągać i instalować ją ponownie oraz obniżać parametry graficzne ale nic... Jeśli ktoś mógłby mi pomóc będę bardzo wdzięczny
fm

Offline moko_loko

  • Wiadomości: 189
  • :)
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z eventami w Krewetkowie.
« Odpowiedź #4 dnia: 01 Lipca 2005, 15:01:03 »
U  mnie  terz jest ten sam problem
...

Offline Quark-t

  • Administrator
  • Wiadomości: 3590
  • Automaty liczą...
    • Zobacz profil
  • Otrzymane polubienia: 46
Problem z eventami w Krewetkowie.
« Odpowiedź #5 dnia: 04 Lipca 2005, 18:48:35 »
Po pierwsze primo kolego @moko_loko piszemy teŻ!
A po drugie czyli secundo - wystąpił problem... ale z czym? Być może kwestia nie lezy w sterownikach ale w niezgodności modeli (bo i takie problemy znajdywaliśmy). Wkleić proszę początek i końcówki loga oraz treść komunikatu.
Pozdrawiam, dr inż. Quark-t

Offline Eryś

  • Wiadomości: 87
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z eventami w Krewetkowie.
« Odpowiedź #6 dnia: 04 Lipca 2005, 19:05:25 »
Może za szybko odpisze, ale ja miałem coś podobengo-tak podejrzewam. U mnie np brakowało pliku mostkam94.t3d. Jak to wyeleminawałem (z odpowiedniej lini w pilku scenerii zrobiłem komentarz- dodanie przed linia //) to nadal był ten błąd. I pózniej okazoło sie ze zamiast miec w pliku scenerii Tpd-old1.tex miałem Tpd-oil1.tex. I podmieniłem nazwy z oil na old i juz pasowało

Tak miałem
 Rail_screw_used1 4 Tpd-oil1.tex 0.2 0.5 1.1
Tak powinno być
 Rail_screw_used1 4 Tpd-old1.tex 0.2 0.5 1.1

Mam nadzieje, że oto chodzi.
Pozdrawiam
Pozdrawiam
Eryk "Eryś" Konieczny

Offline fm

  • Wiadomości: 9
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z eventami w Krewetkowie.
« Odpowiedź #7 dnia: 04 Lipca 2005, 20:56:21 »
Cytat: "Quark-t"

A po drugie czyli secundo - wystąpił problem... ale z czym? Być może kwestia nie lezy w sterownikach ale w niezgodności modeli (bo i takie problemy znajdywaliśmy). Wkleić proszę początek i końcówki loga oraz treść komunikatu.

To chodzi o ten windowsowy komunikat... wystąpił problem z aplikacją (w tym przypadku EU07 rail vehicle simulator) i zostanie ona zamknięta przepraszamy za kłopoty. Przepraszam, nie jestem w stanie tego loga teraz wkleić, bo piszę nie ze swojego kompa i nie mam tu symka. Dopiero za gdzieś 2 tygodnie :/ Wywala to jednak na samym początku ładowania, wtedy, co zaczyna wgrywać modele, więc całkiem możliwe że Eryś ma rację. Przepraszam za niedostateczne opisanie tematu.
fm

Offline eu07_304

  • Wiadomości: 496
  • Rattus norvegicus
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z eventami w Krewetkowie.
« Odpowiedź #8 dnia: 09 Lipca 2005, 14:29:44 »
Cytat: "Eryś"
Może za szybko odpisze, ale ja miałem coś podobengo-tak podejrzewam. U mnie np brakowało pliku mostkam94.t3d. Jak to wyeleminawałem (z odpowiedniej lini w pilku scenerii zrobiłem komentarz- dodanie przed linia //) to nadal był ten błąd. I pózniej okazoło sie ze zamiast miec w pliku scenerii Tpd-old1.tex miałem Tpd-oil1.tex. I podmieniłem nazwy z oil na old i juz pasowało

Tak miałem
 Rail_screw_used1 4 Tpd-oil1.tex 0.2 0.5 1.1
Tak powinno być
 Rail_screw_used1 4 Tpd-old1.tex 0.2 0.5 1.1

Mam nadzieje, że oto chodzi.
Pozdrawiam


Takie coś jak TpD-oil1.tex jest dostępne w trasie Całkowo.

D|-8---6-5-
A|-8---4-3-
E|-6---4-3-

Offline Eryś

  • Wiadomości: 87
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z eventami w Krewetkowie.
« Odpowiedź #9 dnia: 10 Lipca 2005, 18:41:23 »
Cytat: "EU7_304"
Takie coś jak TpD-oil1.tex jest dostępne w trasie Całkowo.


A ja nie miał tej scenerii i dlatego miałem ten błąd.
Dzięki bardzo @EU7_304 za uwage.
Pozdrawiam
Eryk "Eryś" Konieczny