Autor Wątek:  Problemy z linią 61  (Przeczytany 30563 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline youBy

  • Deweloper
  • Wiadomości: 6132
  • Co tam?
    • Zobacz profil
    • Automat Weryfikujący Regulację i Lambdę
  • Otrzymane polubienia: 814
Odp: Problemy z linią 61
« Odpowiedź #60 dnia: 04 Marca 2018, 18:54:19 »
Usuwacie po każdej aktualizacji pliki .sbt?
Xoov
Powyższy post wyraża jedynie opinię autora w chwili publikacji. Autor zastrzega sobie prawo do zmiany poglądów bez podawania przyczyny, jak również informowania o tym.

Offline bumer

  • Fotograf
  • Wiadomości: 447
  • Only PKP Classic
    • Zobacz profil
  • Otrzymane polubienia: 195
Odp: Problemy z linią 61
« Odpowiedź #61 dnia: 05 Marca 2018, 13:15:34 »
Usuwacie po każdej aktualizacji pliki .sbt?
Yyyyy nie. Nadpisuję pliki kolejną aktualizacją. Oczywiście mowa o wersji Ra.
SU46-048 SU46-037 ST43-189 ST43-242 EN57-1146 EN57-837 EP07-330 RES 619-8

Offline youBy

  • Deweloper
  • Wiadomości: 6132
  • Co tam?
    • Zobacz profil
    • Automat Weryfikujący Regulację i Lambdę
  • Otrzymane polubienia: 814
Odp: Problemy z linią 61
« Odpowiedź #62 dnia: 05 Marca 2018, 19:07:22 »
No to po nadpisaniu trzeba jeszcze usunąć pliki z terenem binarnym w pliku .sbt.
Xoov
Powyższy post wyraża jedynie opinię autora w chwili publikacji. Autor zastrzega sobie prawo do zmiany poglądów bez podawania przyczyny, jak również informowania o tym.

Offline kevin.c

  • Wiadomości: 60
    • Zobacz profil
  • Otrzymane polubienia: 10
Odp: Problemy z linią 61
« Odpowiedź #63 dnia: 07 Marca 2018, 19:18:14 »
Panowie potrzebuję elektryka. Na linii 61 występuje lokomotywa EP09-016. W kabinie (tej z czekoladą wiodącej marki na pulpicie) nie świecą lampki czuwaka i SHP. W drugiej kabinie działają. Czegoś nie włączyłem,  przepaliły się żarówki?

Offline Barti_81

  • Wiadomości: 40
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: Problemy z linią 61
« Odpowiedź #64 dnia: 25 Marca 2018, 22:20:13 »
Linia 61 pospieszny wyjazd z Lublińca sygnał S1.


Proszę zmniejszyć rozmiar załącznika i dodać log.txt.
Matek123


Witam! Jestem świeżo upieczonym użytkownikiem symulatora "MaSzyna" i niniejszego forum, więc proszę o wyrozumiałość. ;)
Swoją "karierę" w tym symulatorze zacząłem właśnie od linii 61, gdyż niejako jest ona mi "bliska" (mieszkam kilkanaście kilometrów od Opola, niemal tuż przy linii kolejowej Kędzierzyn-Koźle - Wrocław). :D

A teraz do rzeczy:
Jadąc w tym symulatorze zarówno "kiblem", jak i np. pociągiem pospiesznym (sceneria "l61+l144_pospieszny") z Ozimka w kierunku Częstochowy, za każdym razem zaraz za Lublińcem, na łuku toru, jest semafor ze światłem czerwonym (sygnał "Stój!") i koniec. Za diabła sygnał ten na tym semaforze nie chce się zmienić. Sytuacja identyczna, jak opisane w wyżej zacytowanym poście.
W związku z tym, czytając dalej niniejszy wątek na forum, zrobiłem tak, jak w niżej cytowanym poście:
Oto co zrobiłem. W starterze kliknalem w zakladke "dodatki" a później w przycisk "instaluj ostatnia wersje stabilna".
Efekt jest taki ze dostałem w scenariuszu regio wjazd do stradomia i teraz mam podany odjazd ze stradomia.
I tak samo mam wyjazd z Lublinca w scn pospieszny1.
No i dotarliśmy do Stradomia scn pospieszny1.

I u mnie niestety tragedia! Po wykonaniu wyżej wymienionych czynności w wielu sceneriach (w tym wszystkich z linią 61) całkowicie zniknęły mi tory!!! Jak to naprawić? Dla bezpieczeństwa zrobiłem sobie oddzielną kopię z plikami symulatora i po tym wszystkim je przywróciłem. Tory są ponownie widoczne, ale skutkuje to tym, że problem z opisanym semaforem "czerwonym" nadal występuje.
Bardzo proszę o pomoc i informację krok po kroku, jak zrobić, żeby to wszystko poprawnie działało.
Posiadam najnowszą wersję "MaSzyny" w wersji 18.01, ściągniętą kilka dni temu ze strony internetowej tego symulatora.

Dodam jeszcze, że ja nie jestem żadnym maszynistą, ani w ogóle pracownikiem kolei. Po prostu zwyczajnie zaciekawił mnie i jednocześnie zafascynował ten symulator. :D
« Ostatnia zmiana: 25 Marca 2018, 22:23:20 wysłana przez Barti_81 »

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10109
    • Zobacz profil
  • Otrzymane polubienia: 2593
Odp: Problemy z linią 61
« Odpowiedź #65 dnia: 25 Marca 2018, 22:27:29 »
Usuń pliki tymczasowe terenu *sbt z katalogu scenery. Najnowszy rainsted powinien mieć do tego guzik/robić to przy aktualizacji l61.
Mój kanał youtube

Offline Barti_81

  • Wiadomości: 40
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: Problemy z linią 61
« Odpowiedź #66 dnia: 25 Marca 2018, 22:46:01 »
Rozumiem, że chodzi o pliki rozszerzeniem *sbt w katalogu "scenery" znajdującym się z kolei w katalogu symulatora (u mnie jest to katalog MaSzyna bezpośrednio na dysku C:, czyli C:\MaSzyna)? Mam usunąć wszystkie pliki z tym rozszerzeniem, czy tylko te mające w nazwie "linia61 coś tam"? Czy te pliki mam usunąć jeszcze przed dokonaniem aktualizacji tej scenerii, czy już po jej wykonaniu?

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10109
    • Zobacz profil
  • Otrzymane polubienia: 2593
Odp: Problemy z linią 61
« Odpowiedź #67 dnia: 25 Marca 2018, 22:57:26 »
Te pliki są generowane w momencie wczytania scenerii przez symulator. Więc nie ma to znaczenia. Do funkcjonalności skryptu r_i zostało dodane ich usuwanie, także jak zaktualizujesz starter i pobierzesz nową werjsję l61, to powinny się usunąć przy okazji.
Jak nie zadziała, to usuń ręcznie tylko te z l61 w nazwie. Jak usuniesz wszystkie, też nic złego się nie stanie, gdy będzie potrzeba, wygeneruję się od nowa, tylko zwiększając trochę czas wczytywania scenerii.
Mój kanał youtube

Offline Barti_81

  • Wiadomości: 40
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: Problemy z linią 61
« Odpowiedź #68 dnia: 26 Marca 2018, 14:58:21 »
Dokonałem ponownie aktualizacji linii 61 i pomogło! Rzeczony semafor wreszcie pokazuje sygnał zielony, a na przejeździe znajdującym się za tym semaforem szlabany są wreszcie zamknięte (poprzednio, przy czerwonym świetle semafora były otwarte). Przejechałem tę trasę "od dechy do dechy" w scenerii "l61+l144_pospieszny" i wszystko jest OK. :) Za stacją "Częstochowa Stradom" ładny, duży billboard z logo symulatora "MaSzyna" i napis "Koniec trasy - End of track". ;)
Tak więc, dziękuję Ci bardzo, Adminie, za pomoc! :D Jak znajdę chwilę to spróbuję przejechać ponownie tę trasę, ale już "kiblem" i zobaczę, czy też jest OK. ;-)
Jakby coś, jeszcze jakieś problemy, to odezwę się jeszcze tutaj. ;)
« Ostatnia zmiana: 26 Marca 2018, 14:59:41 wysłana przez Barti_81 »

Offline bolek

  • Wiadomości: 100
    • Zobacz profil
  • Otrzymane polubienia: 21
Odp: Problemy z linią 61
« Odpowiedź #69 dnia: 02 Kwietnia 2018, 13:41:17 »
U mnie z kolei wystąpił problem ze scenariuszem "l61+l144 pospieszny". Gdy wyjeżdżam z Fosowskich, zamiast linią 61 wyjeżdżam na tor obok (na screenie). Dzieje się tak zarówno na Sz jak i na S10. Mam zainstalowaną najnowszą wersję stabilną scenerii i patch 18.03

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10109
    • Zobacz profil
  • Otrzymane polubienia: 2593
Odp: Problemy z linią 61
« Odpowiedź #70 dnia: 02 Kwietnia 2018, 13:43:28 »
Zobacz na wersji beta. Choć z tego co Ra i tmj mówili, powinno być to załatwione po stronie exe. Problemem jest wysterowanie rozjazdu, który ma zdublowane eventy.
Mój kanał youtube

Offline Barti_81

  • Wiadomości: 40
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: Problemy z linią 61
« Odpowiedź #71 dnia: 28 Kwietnia 2018, 16:18:58 »
Scenariusz linia61_tlk-1

Na początku wszystko jest OK. Zaczynam od postoju w szczerym polu. Ruszam w stronę Częstochowy Osobowej. Dojeżdżam do tejże stacji. I na tym koniec. Nie mogę wyruszyć w dalszą drogę. :-/
Powodem jest to, że przy dojeździe do stacji Częstochowa Osobowa, następuje samoczynne wyłączenie wyłącznika szybkiego w "mojej" lokomotywie i jednocześnie zaświeca się kontrolka przekaźnika nadmiarowego przetwornicy i ogrzewania, co widać na zrzutach ekranowych dołączonych przeze mnie do niniejszego postu. Problem w tym, że za Chiny Ludowe nie umiem tego przekaźnika wyłączyć. Wciskałem też na klawiaturze klawisz N i nic. Próbowałem też "ręcznie" wciskać przycisk znajdujący się pod tą kontrolką, który służy właśnie do wyłączenia tego przekaźnika i to również nie przynosi żadnego efektu. Podczas gdy ten przekaźnik jest włączony, nie mogę z powrotem włączyć wyłącznika szybkiego. Powoduje to, że przetwornica i sprężarka nie pracują. I nici z dalszej jazdy... :-(

Próbowałem wszystkiego. Wyłączałem i ponownie włączałem baterię, opuszczałem i ponownie podnosiłem pantograf, wyłączałem i ponownie załączałem przetwornicę oraz sprężarkę i też nic to nie pomogło.

Proszę o pomoc! Do niniejszego postu dołączam też log z mojego przejazdu w tym scenariuszu.


Przekroczony limit wagi obrazków.
Matek123
« Ostatnia zmiana: 28 Kwietnia 2018, 16:28:00 wysłana przez matek123 »

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10109
    • Zobacz profil
  • Otrzymane polubienia: 2593
Odp: Problemy z linią 61
« Odpowiedź #72 dnia: 28 Kwietnia 2018, 16:21:43 »
Patrząc po screenach, to nie wyłączyłeś sprężarki i przetwornicy.
Mój kanał youtube

Offline EP08_015

  • Zasłużony dla Symulatora
  • Wiadomości: 4220
    • Zobacz profil
  • Otrzymane polubienia: 247
Odp: Problemy z linią 61
« Odpowiedź #73 dnia: 01 Maja 2018, 21:18:31 »
Widze ze w dalszym ciągu w pathu przeslizguje się ten blad. Co z tym robimy?
« Ostatnia zmiana: 01 Maja 2018, 21:24:11 wysłana przez EP08_015 »
Koniec tworczosci unoffowej i prywatnej.
http://chomikuj.pl/EP08-015

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10109
    • Zobacz profil
  • Otrzymane polubienia: 2593
Odp: Problemy z linią 61
« Odpowiedź #74 dnia: 01 Maja 2018, 21:21:48 »
Róbcie co chcecie. Możecie wywalić całą l61. Możecie dać starą. Możecie dostosować aktualną Ra. Ja kijem nie tykam. Wszyscy macie dostęp do repo.
Mój kanał youtube

Offline EP08_015

  • Zasłużony dla Symulatora
  • Wiadomości: 4220
    • Zobacz profil
  • Otrzymane polubienia: 247
Odp: Problemy z linią 61
« Odpowiedź #75 dnia: 02 Maja 2018, 07:46:27 »
Cisne kolege Ra by uporzadkowal teren. Moze cos z tego bedzie. W wolnym czasie prosik by wysylac fotki z miejsc razacych i koniecznych do zrobienia. Cz osobowa pomijam bo to jest totalna rozsypka i nieoteksturowana.
Koniec tworczosci unoffowej i prywatnej.
http://chomikuj.pl/EP08-015

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10109
    • Zobacz profil
  • Otrzymane polubienia: 2593
Odp: Problemy z linią 61
« Odpowiedź #76 dnia: 02 Maja 2018, 17:17:59 »
Osobową robimy z KrzysiemUp i Joachimowiczem, ale w obecnej sytuacji, to nie zdziwiłbym się, jakby Ra nie chciał tych domków.
Mój kanał youtube

Online MaciejM

  • Wiadomości: 4013
    • Zobacz profil
  • Otrzymane polubienia: 1060
Odp: Problemy z linią 61
« Odpowiedź #77 dnia: 02 Maja 2018, 17:29:16 »
Wydaje mi się, że w kwestii przejezdności scenerii i przejezdności poszczególnych scenariuszy powinniśmy po prostu zdać się na wsparcie @Ra. Poprawki z naszej strony nie mają sensu, bo i tak za chwilę wejdzie kolejna i kolejna wersja scenerii.
PKP Intercity BZW | 12 lat z MaSzyną! (eu07-160110) | Skrypty 3dsMAX

Offline EP08_015

  • Zasłużony dla Symulatora
  • Wiadomości: 4220
    • Zobacz profil
  • Otrzymane polubienia: 247
Odp: Problemy z linią 61
« Odpowiedź #78 dnia: 03 Maja 2018, 06:11:21 »
No wlasnie wyszla.
http://rainsted.com/warsztat/linia61-180502.7z albo przez rainsteda instalować ostatnia wersje stabilna.

Stel podobno obiecales kiedyś zdjęcia na tekstury CZ osobowej.

Ja to widze tak. Przywrocic wersje pierwotna scenerii jako v1 z dobrym terenem albo oprzec się o modyfikacje RA i mieć rozgrzebany teren a dzialajace ai. Może zaprosmy kolege RA ponownie na forum by dokonczyl l61 i drawinowo?

http://eu07.pl/userfiles/212/priv-screny_error_l61.rar < paczka screnoa wg kilometra z bledami do usuniecia.
http://eu07.pl/userfiles/212/priv-l61_errors_terenu_2.rar

L61 pospieszny1 - przejezdny. Także jako pasażer (można dodac opcje passenger do wpisu wagonu).
L61 regio - przejezdny, zdechlo AI za skladem stonki za nia kontenerowiec a za nim wyjazdu nie dostala swinka z ickiem.
« Ostatnia zmiana: 03 Maja 2018, 12:10:56 wysłana przez EP08_015 »
Koniec tworczosci unoffowej i prywatnej.
http://chomikuj.pl/EP08-015

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10109
    • Zobacz profil
  • Otrzymane polubienia: 2593
Odp: Problemy z linią 61
« Odpowiedź #79 dnia: 03 Maja 2018, 11:19:23 »
Zdjęcia zrobiłem dwa lata temu. Wiszą na forum. Powoli je obrabiamy, bo z własnej woli nikt nie chce tknąć.
Mój kanał youtube

Offline EP08_015

  • Zasłużony dla Symulatora
  • Wiadomości: 4220
    • Zobacz profil
  • Otrzymane polubienia: 247
Odp: Problemy z linią 61
« Odpowiedź #80 dnia: 03 Maja 2018, 13:22:30 »
L61 tlk1 przejezdna.
Koniec tworczosci unoffowej i prywatnej.
http://chomikuj.pl/EP08-015

Offline swider

  • Wiadomości: 27
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z linią 61
« Odpowiedź #81 dnia: 03 Maja 2018, 20:10:32 »
Wielka szkoda że linia 61 jest nieprzejezdna. Ubyła nam bardzo ciekawa linia- sceneria. Myślę że znajdą się mądre głowy aby to wyprostować.

Offline EP08_015

  • Zasłużony dla Symulatora
  • Wiadomości: 4220
    • Zobacz profil
  • Otrzymane polubienia: 247
Odp: Problemy z linią 61
« Odpowiedź #82 dnia: 04 Maja 2018, 18:02:24 »
Wejdz w rainstedzie na zakladke dodatki potem na przycisk INSTALUJ OSTATNIA WERSJE STABILNA i bedziesz mial przejezdna.
« Ostatnia zmiana: 05 Maja 2018, 07:28:19 wysłana przez EP08_015 »
Koniec tworczosci unoffowej i prywatnej.
http://chomikuj.pl/EP08-015

Offline swider

  • Wiadomości: 27
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z linią 61
« Odpowiedź #83 dnia: 04 Maja 2018, 18:30:09 »
OK. Działa. Wielkie dzięki

Offline EP08_015

  • Zasłużony dla Symulatora
  • Wiadomości: 4220
    • Zobacz profil
  • Otrzymane polubienia: 247
Odp: Problemy z linią 61
« Odpowiedź #84 dnia: 05 Maja 2018, 07:23:50 »
l61 osobowy1 przejezdny - brak sygnalow odjazdu od kierpocia.
L61 osobowy3 - przejezdny. Brak sygnalow od kierpocia.
« Ostatnia zmiana: 05 Maja 2018, 08:19:28 wysłana przez EP08_015 »
Koniec tworczosci unoffowej i prywatnej.
http://chomikuj.pl/EP08-015

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10109
    • Zobacz profil
  • Otrzymane polubienia: 2593
Odp: Problemy z linią 61
« Odpowiedź #85 dnia: 05 Maja 2018, 11:26:09 »
W l61 osobowy2 są ale nie jako radiowe, tylko krzyczy z drzwi, więc ledwo go słychać. Też przejezdny swoją drogą.
Mój kanał youtube

Offline EP08_015

  • Zasłużony dla Symulatora
  • Wiadomości: 4220
    • Zobacz profil
  • Otrzymane polubienia: 247
Odp: Problemy z linią 61
« Odpowiedź #86 dnia: 05 Maja 2018, 15:42:05 »
Staram się zaprosić tu kolege RA by l61 dopiescil. Zobaczymy na razie poprzez PW testuje itd...
L64_144pospieszny przejezdny.
« Ostatnia zmiana: 05 Maja 2018, 22:10:11 wysłana przez EP08_015 »
Koniec tworczosci unoffowej i prywatnej.
http://chomikuj.pl/EP08-015

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10109
    • Zobacz profil
  • Otrzymane polubienia: 2593
Odp: Problemy z linią 61
« Odpowiedź #87 dnia: 06 Maja 2018, 00:43:19 »
L61_pospieszny1 przejezdny.
Mój kanał youtube

Offline Barti_81

  • Wiadomości: 40
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: Problemy z linią 61
« Odpowiedź #88 dnia: 09 Maja 2018, 15:16:37 »
Patrząc po screenach, to nie wyłączyłeś sprężarki i przetwornicy.

Hmm, faktycznie! Uprzednie wyłączenie sprężarki i przetwornicy pozwoliło ponownie załączyć wyłącznik szybki i wyruszyć w dalszą drogę zgodnie z rozkładem jazdy. :-)
Dzięki za podpowiedź!

Według opisu tego scenariusza, podróż od Lublińca ma się odbyć przez Kędzierzyn-Koźle do Opola Głównego:
"Prowadzimy pociąg TLK relacji Warszawa - Wrocław. Z powodu remontów na linii kolejowej nr 144 jedziemy objazdem przez Kędzierzyn-Koźle. Uwaga! Po podłączeniu w Lublińcu użyć [Shift]+[2]."

A tymczasem "impreza" kończy się już w Lublińcu. Stają na tej stacji przed semaforem nadającym sygnał "Stój!" i na tym koniec. Światło na semaforze w ogóle się nie zmienia, również po upływie czasu odjazdu. Może trzeba tutaj coś dodatkowo zrobić? Nie rozumiem za bardzo ostatniego zdania w opisie tego scenariusza, gdzie mowa jest o użyciu klawiszy Shift+2. Gdzie i kiedy ich użyć? O jakim podłączeniu w Lublińcu jest tutaj mowa?

Do tego wszystkiego w scenariuszu tym występuje u mnie problem z dźwiękiem szumu otoczenia podczas jazdy. Otóż dźwięk ten regularnie, mniej więcej co 3 sekundy, lekko przerywa, jakby "czka". Irytuje mnie to.

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10109
    • Zobacz profil
  • Otrzymane polubienia: 2593
Odp: Problemy z linią 61
« Odpowiedź #89 dnia: 09 Maja 2018, 17:27:03 »
Jak nie masz manewrów w Lublińcu, to widocznie Ra je wywalił i ponownie nie zaktualizował opisu. Kiedyś był tam oblot i wyjazd do końca mapy w stronę Kędzierzyna. Wiele nie tracisz.
Mój kanał youtube