Autor Wątek:  BlueSceen  (Przeczytany 2488 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline fpekal

  • Wiadomości: 3
    • Zobacz profil
  • Otrzymane polubienia: 0
BlueSceen
« dnia: 16 Sierpnia 2017, 00:18:00 »
Szukałem praktycznie wszędzie postu tego typu, ale nie mogłem znaleźć.

Problem jest taki:


Po pierwsze, gdy próbuję włączyć "eu07.exe", to najpierw włącza mi się wiersz poleceń, a zaraz potem Blue Screen.

Po drugie, gdy próbuję odpalić "RAINSTED.exe", to pokazuje mi się tylko okienko z napisem "[REINSTED] logosafesize=0".
Po takiej próbie w pliku REINSTED.INI zmienia się "logosafesize=[dowolna liczba]" na "logosafesize=0".


Dołączam ScreenShota z problemu drugiego.

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10133
    • Zobacz profil
  • Otrzymane polubienia: 2610
Odp: BlueSceen
« Odpowiedź #1 dnia: 16 Sierpnia 2017, 00:45:05 »
Drugi nie jest problemem. Będziesz miał jeszcze pytanie o renderer vbo. W obu kliknij "tak" i już. Okienka mogą lądować na spodzie stosu okien.
Widać po folderze, że log się generuje. Załącz, może coś powie.
Mój kanał youtube

Offline fpekal

  • Wiadomości: 3
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: BlueSceen
« Odpowiedź #2 dnia: 16 Sierpnia 2017, 00:52:50 »
Żadne inne okienka mi się nie wyświetlają.

Plik "log.txt" jest zupełnie pusty.

Offline fpekal

  • Wiadomości: 3
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: BlueSceen
« Odpowiedź #3 dnia: 16 Sierpnia 2017, 00:54:32 »
Dobra, znalazłem te brakujące okienka.