Autor Wątek:  Nagłe spadek FPS w symulatorze pomimo użycia dedykowanej grafiki  (Przeczytany 20969 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline tmj

  • Deweloper
  • Wiadomości: 3808
    • Zobacz profil
  • Otrzymane polubienia: 2351
Odp: Nagłe spadek FPS w symulatorze pomimo użycia dedykowanej grafiki
« Odpowiedź #60 dnia: 27 Lipca 2017, 14:31:04 »
EDIT: Pomimo ponad 130FPS obraz drży przy poruszaniu myszą oraz jeździe...
"obraz drzy" niestety niewiele mowi, przydalby sie z tego jakis film. Przy takim zapasie FPS sprobuj tez moze ustawic sobie
vsync yes
w pliku eu07.ini

Offline Carmelovy

  • Wiadomości: 519
  • W MaSzynie od 2009r.
    • Zobacz profil
  • Otrzymane polubienia: 33
Odp: Nagłe spadek FPS w symulatorze pomimo użycia dedykowanej grafiki
« Odpowiedź #61 dnia: 27 Lipca 2017, 14:52:52 »
Teraz git. Mam pytanie, czy dodatki wydane po publikacji wersji 15.04 mogę instalować na 17.07? (Czysta MaSzyna 15.04 wraz z patchami)
« Ostatnia zmiana: 27 Lipca 2017, 22:30:43 wysłana przez maciekkolej »

Offline matek123

  • Moderator
  • Wiadomości: 5372
    • Zobacz profil
  • Otrzymane polubienia: 1698
Odp: Nagłe spadek FPS w symulatorze pomimo użycia dedykowanej grafiki
« Odpowiedź #62 dnia: 28 Lipca 2017, 11:11:13 »
O jakich dodatkach mówisz? Chodzi o scenerie co są na warsztacie i nie wchodzą w skład paczki całościowej?
Poszukuję zdjęć na tekstury pociągów sieciowych. Szczególnie platform z pomostami.

Offline Carmelovy

  • Wiadomości: 519
  • W MaSzynie od 2009r.
    • Zobacz profil
  • Otrzymane polubienia: 33
Odp: Nagłe spadek FPS w symulatorze pomimo użycia dedykowanej grafiki
« Odpowiedź #63 dnia: 28 Lipca 2017, 12:39:25 »
SKP, Kaliska,  tekstury, poprawki 6Dg tempomat Traxx i jego dwie nowe tekstury.  Ogólnie ostatnie wydane dodatki.

Offline Miłosz Kwiatkowski

  • Wiadomości: 5
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Nagłe spadek FPS w symulatorze pomimo użycia dedykowanej grafiki
« Odpowiedź #64 dnia: 11 Sierpnia 2017, 22:23:43 »
Witam mam ten sam problem , maszyna śmiała na 150fps na dużych stacjach przy.wygladzaniu x16 , na lenovo legion z kartą nvidia gtx 1050 4gb , 8gb ram, procesor i5  intel siódmej generacji , nagle bez powodu po dwóch tygodniach nie używania mam 20fps , nie.pomagają tutaj ponownie instslacja proszę o pomoc

Proszę poprawić ten słowotok. @matek123
« Ostatnia zmiana: 16 Sierpnia 2017, 07:55:39 wysłana przez matek123 »

Offline Carmelovy

  • Wiadomości: 519
  • W MaSzynie od 2009r.
    • Zobacz profil
  • Otrzymane polubienia: 33
Odp: Nagłe spadek FPS w symulatorze pomimo użycia dedykowanej grafiki
« Odpowiedź #65 dnia: 11 Sierpnia 2017, 22:25:31 »
U mnie w tym samym czasie padł dysk. Ja bym próbował format jak na razie. Dokładne jak u mnie,  samo z siebie po paru tygodniach nieużywania.

Offline Miłosz Kwiatkowski

  • Wiadomości: 5
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Nagłe spadek FPS w symulatorze pomimo użycia dedykowanej grafiki
« Odpowiedź #66 dnia: 11 Sierpnia 2017, 22:32:46 »
Witam , wiem ze ten sam problem miales na podobnym sprzęcie , moze chodzi o aktualizację Windows

Offline Miłosz Kwiatkowski

  • Wiadomości: 5
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Nagłe spadek FPS w symulatorze pomimo użycia dedykowanej grafiki
« Odpowiedź #67 dnia: 11 Sierpnia 2017, 22:37:39 »
Przez dwa tygodnie tylko windows sie aktualizował , przed tym było ok , nie pomogło wgranie nowych sterowników nvidia

Proszę poprawić ten słowotok. Istnieje taki znak jak kropka. Kropkę stawiamy na końcu zdania. @matek123
« Ostatnia zmiana: 16 Sierpnia 2017, 07:56:37 wysłana przez matek123 »

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5904
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 428
Odp: Nagłe spadek FPS w symulatorze pomimo użycia dedykowanej grafiki
« Odpowiedź #68 dnia: 12 Sierpnia 2017, 10:34:02 »
Posiadanie wypasionego komputera nie oznacza sukcesu i poprawnego dzialania programow. Owszem, powinno byc latwiej, ale trzeba co nieco umiec i posiadac minimum wiedzy o dzialaniu systemu operacyjnego. Dwa tygodnie aktualizacji windows, co to oznacza?

Offline Anrej

  • Wiadomości: 825
    • Zobacz profil
  • Otrzymane polubienia: 16
Odp: Nagłe spadek FPS w symulatorze pomimo użycia dedykowanej grafiki
« Odpowiedź #69 dnia: 14 Sierpnia 2017, 00:09:56 »
Format to jest ostateczność i na pewno nic się nie poprawi skutecznie. Symulator 64-bitowy jest wymagający. Mnie starsza wersja też działała. W nowszej 64-bit bywa, że obraz zatrzyma się na ułamek sekundy.

Offline Miłosz Kwiatkowski

  • Wiadomości: 5
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Nagłe spadek FPS w symulatorze pomimo użycia dedykowanej grafiki
« Odpowiedź #70 dnia: 15 Sierpnia 2017, 17:08:06 »
Przepraszam źle to napisalem w ciągu dwóch tygodni byly aktulizacje windowsa , maszyna działała na początku w 150fps na dużych stacjach i antylisingu x16 nie wł jej przez ok dwa tygodnie , i zamiast 150fps mam 20 podobny problem mial kolega , nie pomogło tu odinstalowanie maszyny jak i sterowników nvidia dalej ten sam problem może nie znam sie tak jak ktos napisał ze mocny sprzet to nie wszystko ale wiem co piszę i że tak sie dzieję , a jeżeli chodzi o wymagania to karta gtx1050 radzi sobie np z train simulator 2017 w full hd i ustawieniach wysokich

Proszę poprawić ten słowotok. @matek123
« Ostatnia zmiana: 16 Sierpnia 2017, 07:53:51 wysłana przez matek123 »

Offline tmj

  • Deweloper
  • Wiadomości: 3808
    • Zobacz profil
  • Otrzymane polubienia: 2351
Odp: Nagłe spadek FPS w symulatorze pomimo użycia dedykowanej grafiki
« Odpowiedź #71 dnia: 15 Sierpnia 2017, 22:56:42 »
Sprawdz dla pewnosci czy po tych dwoch tygodniach aby na pewno symulator jest nadal uruchamiany na gtx1050 a nie na pseudo-karcie intela wbudowanej w spora ilosc plyt glownych. Uzywana karta graficzna wymieniona jest na poczatku pliku log.txt tworzonego po uruchomieniu exe.

Offline Miłosz Kwiatkowski

  • Wiadomości: 5
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Nagłe spadek FPS w symulatorze pomimo użycia dedykowanej grafiki
« Odpowiedź #72 dnia: 16 Sierpnia 2017, 06:41:17 »
Sprawdzałem mam ustswione jako domyślne kartę nvidia