Autor Wątek:  Patch 17.07 - problemy  (Przeczytany 90395 razy)

0 użytkowników i 2 Gości przegląda ten wątek.

Offline Anrej

  • Wiadomości: 825
    • Zobacz profil
  • Otrzymane polubienia: 16
Odp: Patch 17.07 - problemy
« Odpowiedź #120 dnia: 26 Lipca 2017, 23:06:28 »
Symulator nie liczy kolizji miedzy pojazdami szynowymi i tymi na drogach, wiec czasami taki efekt faktycznie moze sie zdarzyc, bo kierowcy jezdza jak na polskich drogach ;d
Nie kierowcy tak jeżdżą na polskich drogach, Tylko programista ułatwia sobie pracę. Ja też jechałem scenerią Bałtyk skład EP08-006. W Alakowicach przejechał przez tory na przełaj autobus. Powtórzyłem przejazd i efekt się nie powtórzył. Wygląda na to czy trafi się czy nie w okienko przejazdu autobusu.
Jechałem scenerią l61+l144 osobowy skład EN57=837. Wjeżdżam do Lisowic rogatki są opuszczone, mam odjeżdżać rogatki się podnoszą.



Zmniejsz rozmiar załączników.  @matek123
« Ostatnia zmiana: 27 Lipca 2017, 22:16:24 wysłana przez Anrej »

Offline Smok E_ustachy

  • Wiadomości: 235
    • Zobacz profil
    • Nieoficjalne Forum Pomocy Symulatora MaSzyna
  • Otrzymane polubienia: 23
Odp: Patch 17.07 - problemy
« Odpowiedź #121 dnia: 26 Lipca 2017, 23:36:14 »
Bałtyk to stan umysłu. Sprawa znana

Offline blachamc

  • Wiadomości: 203
  • Puławskie Klimaty Kolejowe
    • Zobacz profil
    • Puławskie Klimaty Kolejowe
  • Otrzymane polubienia: 3
Odp: Patch 17.07 - problemy
« Odpowiedź #122 dnia: 27 Lipca 2017, 12:53:42 »
Sceneria: Kaliska-Cegielski
Jak widać brak tekstury wagonu.
Na stronie Maszyny w dziale Do pobrania brak tekstur.
Proszę o radę jak to naprawić.

*) przepraszam za foto ekranu ale nie mogę z jakiegoś powodu wykonywać zrzutów.
« Ostatnia zmiana: 27 Lipca 2017, 12:55:59 wysłana przez blachamc »
Nic z koleją mnie nie łączy poza pasją.
www.facebook.com/klimatykolej
www.youtube.com/playlist?list=PLmwojp1jg_bxDYm5UEGPKXQ5fapI-MzAE
CPU: Intel® Core™2 Quad Processor Q9300 3GHz, RAM: 8 GB
NVIDIA GeForce 9600GT 1GB, Win7 HP 64bit

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 9255
    • Zobacz profil
  • Otrzymane polubienia: 1960
Odp: Patch 17.07 - problemy
« Odpowiedź #123 dnia: 27 Lipca 2017, 15:02:48 »
http://eu07.pl/download/paczki/1xxa_usuniete_z_PC2017.7z.html

Polecam jednak podmienić tabor na coś co jest w PC i wystawić poprawki w wątku Kaliskiej.
Mój kanał youtube

Offline misiek108

  • Wiadomości: 12
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Patch 17.07 - problemy
« Odpowiedź #124 dnia: 27 Lipca 2017, 16:08:32 »
Mam problem z pantografami, zauważyłem to w lokomotywie serii et22 nie wiem jak jest w innych, a mianowicie gdy zmieniam kabinę klikam przełącznik od przedniego pantografu a opuszcza się tylny tak jakbym był w tej pierwszej kabinie.
Piękne słowa mówią wszystko
Lecz nie zmienią nic, właśnie nie zmienią nic trzeba zacząć coś robić ;D

Offline bimberboy32

  • Wiadomości: 13
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Patch 17.07 - problemy
« Odpowiedź #125 dnia: 27 Lipca 2017, 19:50:10 »
Witam
Mam pytanie, jak w Kaliskiej cegielski zmienić pogodę, bo w zakładce zmieniam na rożne, ale docelowo załadowuje mi się jedna wieczorna ?

http://eu07.pl/dokumentacja/ +10% za nieczytanie @Stele
« Ostatnia zmiana: 27 Lipca 2017, 20:19:32 wysłana przez Stele »

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5901
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 404
Odp: Patch 17.07 - problemy
« Odpowiedź #126 dnia: 27 Lipca 2017, 20:21:26 »
Kaliska nie nalezy do pacza 2017, ale poruszony problem dotyczy wiekszej ilosci scenerii. Jednak uwazam, ze jesli rozklad przewiduje wyjazd po 19 i jest to pora zimowa gdzie juz jest ciemno, to nie nalezy zmieniac pogody. Odpowiedz na zadane pytanie juz padla na forum.

Offline tmj

  • Deweloper
  • Wiadomości: 3743
    • Zobacz profil
  • Otrzymane polubienia: 2232
Odp: Patch 17.07 - problemy
« Odpowiedź #127 dnia: 27 Lipca 2017, 20:28:24 »
Mam problem z pantografami, zauważyłem to w lokomotywie serii et22 nie wiem jak jest w innych, a mianowicie gdy zmieniam kabinę klikam przełącznik od przedniego pantografu a opuszcza się tylny tak jakbym był w tej pierwszej kabinie.
Przyciski pantografow w kabinach roznych pojazdow moga funkcjonowac odmiennie, i nie wszystkie sa dobrze skonfigurowane i zaaranzowane w modelach, co w sumie powoduje trudnosci w ich oprogramowaniu. Do czasu wprowadzenia bardziej dokladnej symulacji przycisk "pantograf przedni" to tak naprawde "pantograf nad kabina 1" a "pantograf tylny" to w praktyce "pantograf nad kabina 2" (w wiekszosci przypadkow; wspomniane bledy w konfiguracji i/lub budowie modeli, jak rowniez inne czynniki jak np. odmienna obsluga pojazdow wieloczlonowych moga tutaj namieszac)

Offline pat

  • Wiadomości: 67
    • Zobacz profil
  • Otrzymane polubienia: 15
Odp: Patch 17.07 - problemy
« Odpowiedź #128 dnia: 27 Lipca 2017, 22:04:36 »
Tak wygląda kabina lp z perspektywy mecha wychylającego się przez okno we wszystkich turbostonkach.

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 9255
    • Zobacz profil
  • Otrzymane polubienia: 1960
Odp: Patch 17.07 - problemy
« Odpowiedź #129 dnia: 27 Lipca 2017, 22:19:53 »
Szyby przezroczyste są w pudle czy w lp? Mają być w lp.
Mój kanał youtube

Offline tmj

  • Deweloper
  • Wiadomości: 3743
    • Zobacz profil
  • Otrzymane polubienia: 2232
Odp: Patch 17.07 - problemy
« Odpowiedź #130 dnia: 27 Lipca 2017, 22:46:22 »
Kabina rysowana jest na koncu, a pudlo ma wymodelowane szyby z opacity 0 (powinny byc zamiast tego czescia lowpoly) W resultacie gdy przychodzi do rysowania kabiny exe stwierdza ze juz narysowalo wczesniej geometrie ktora ta czesc zaslania (w tym wypadku szybe) i sobie odpuszcza.

Nawiasem mowiac w modelu kabiny brakuje tez szyb skierowanych 'do wewnatrz' (albo moze ktos oszczedny z alfa byl, bo krawedzie sa) i w rezultacie gdy siedzi sie w srodku wyglada to, jakby wszystkie byly powybijane, bo okna sa kompletnie przezroczyste.
« Ostatnia zmiana: 27 Lipca 2017, 22:48:47 wysłana przez tmj »

Offline Pablo

  • Wiadomości: 38
    • Zobacz profil
  • Otrzymane polubienia: 5
Odp: Patch 17.07 - problemy
« Odpowiedź #131 dnia: 27 Lipca 2017, 23:58:13 »
Witam. Napisałem w poprzednim poście (nr. 111  z dnia 26 lipca) o błędzie wyskakującym podczas ładowania zimowych scenerii
całkowo. Parę osób napisało później, że też tak mają. I co? I nic. Tutaj prośba do bardziej doświadczonych kolegów o jakąś reakcję, bo nie wiem czy może w złym wątku o tym pisałem lub czy tak ma na razie być że te wydane ostatnio scenerie zimowe mogą powodować error przy nowym patchu i w związku z tym mam czekać grzecznie na jakieś uaktualnienie. Czy też może ktoś
ma jakiś pomysł w tej sprawie, jeśli w ogóle na tym etapie można temu błędowi zaradzić. Patrzyłem na listę errorów i nie znalazłem tego. Występuje on u mnie tylko na nowym patchu.
 

Offline tmj

  • Deweloper
  • Wiadomości: 3743
    • Zobacz profil
  • Otrzymane polubienia: 2232
Odp: Patch 17.07 - problemy
« Odpowiedź #132 dnia: 28 Lipca 2017, 03:41:28 »
Przyczyna wysypu jest model 3d wiezy cisnien ustawiony na tej scenerii
Loading binary format 3d model data from "models\linia61/isdr/fos_wierza_cisnien_zima.e3d"...
Bad model: reference to non-existing texture index in sub-model
w duzym skrocie, model wiezy nie tylko ma niegramatyczna nazwe, ale z jakiegos powodu (nie zagladalem do 'flakow' by ustalic szczegoly) niekompletna (pusta) wewnetrzna liste tekstur. W rezultacie ladowanie scenerii wysypywalo sie na nim. Do czasu publikacji nastepnego uaktualnienia w ktorym blad ten jest usuniety, prowizorycznie mozna model przesunac do innego katalogu lub zmienic jego nazwe, tak by byl on pomijany przy ladowaniu.

Offline blachamc

  • Wiadomości: 203
  • Puławskie Klimaty Kolejowe
    • Zobacz profil
    • Puławskie Klimaty Kolejowe
  • Otrzymane polubienia: 3
Odp: Patch 17.07 - problemy
« Odpowiedź #133 dnia: 29 Lipca 2017, 09:35:06 »
Nie działają Universiale tj. otwieranie okna, drzwi, itp.
Całkowo_v2_ OrlenB - sami kierowcy samobójcy na przejazdach.
Pierwszy był kierujący fordem później VW ale ten z autobusu to już przesadził ;)
« Ostatnia zmiana: 29 Lipca 2017, 10:48:56 wysłana przez blachamc »
Nic z koleją mnie nie łączy poza pasją.
www.facebook.com/klimatykolej
www.youtube.com/playlist?list=PLmwojp1jg_bxDYm5UEGPKXQ5fapI-MzAE
CPU: Intel® Core™2 Quad Processor Q9300 3GHz, RAM: 8 GB
NVIDIA GeForce 9600GT 1GB, Win7 HP 64bit

Offline tmj

  • Deweloper
  • Wiadomości: 3743
    • Zobacz profil
  • Otrzymane polubienia: 2232
Odp: Patch 17.07 - problemy
« Odpowiedź #134 dnia: 29 Lipca 2017, 13:50:51 »
Obsluga uniwersali przesunieta jest pod klawisze 0-9 (lub mozna na nich po prostu kliknac mysza)

Offline Anrej

  • Wiadomości: 825
    • Zobacz profil
  • Otrzymane polubienia: 16
Odp: Patch 17.07 - problemy
« Odpowiedź #135 dnia: 29 Lipca 2017, 18:33:55 »
Sceneria Bałtyk_Cargo skład EU07-538. Nie jest podawany sygnał ms2 na semaforze G. Mimo że SM42-284 ma sygnał ms2 na tarczy manewrowej Tm10, nie wpycha składu węglarek. "Musiałem iść na piechotę, wepchać SM42 skład węglarek. To wtedy na semaforze G pojawił się sygnał ms2.

Offline MaciejM

  • Wiadomości: 3900
    • Zobacz profil
  • Otrzymane polubienia: 702
Odp: Patch 17.07 - problemy
« Odpowiedź #136 dnia: 29 Lipca 2017, 18:36:47 »
Dostaliśmy na maila @promocja wiadomość następującej treści:
Cytuj
Witam. Najnowsza wersja 17.07 posiada trojana o nazwie Win32/Spursint.F!cl. Proszę o interwencje.
Z MaSzyną od PC2009 (eu07-160110). | 11 lat z MaSzyną! | Skrypty 3dsMax
PKP Intercity BZW
Pozdrawiam, Maciej.

Offline Anrej

  • Wiadomości: 825
    • Zobacz profil
  • Otrzymane polubienia: 16
Odp: Patch 17.07 - problemy
« Odpowiedź #137 dnia: 29 Lipca 2017, 19:21:36 »
Użycie któregokolwiek klawisza Y, U. I do przełączania świateł białych, powoduje że log ma wielkość 0 kB. Czyli go nie ma. Testowałem na kilku wersjach lokomotyw. Wcześniej nie zauważałem, aby to występowało. Plik log zapisałem tylko dlatego, że w czasie symulacji w osobnym oknie jest zapisywany.   

Offline Dróżnik Wiór

  • Deweloper
  • Wiadomości: 253
    • Zobacz profil
  • Otrzymane polubienia: 448
Odp: Patch 17.07 - problemy
« Odpowiedź #138 dnia: 29 Lipca 2017, 20:45:21 »
Podczas jazdy symulator zawiesza się z windowsem włącznie, na tyle, że jedynie reset pozwala wyjść. Dzieje się tak zawsze, symulator uruchamia się a za niedługo wszystko staje w miejscu. Czasem po wyjechaniu z torów postojowych, innym razem ledwo dojeżdżam do pierwszego p.o.

Offline Smok E_ustachy

  • Wiadomości: 235
    • Zobacz profil
    • Nieoficjalne Forum Pomocy Symulatora MaSzyna
  • Otrzymane polubienia: 23
Odp: Patch 17.07 - problemy
« Odpowiedź #139 dnia: 29 Lipca 2017, 21:12:27 »
A jakiego masz Windowsa? Wydaje się, że coś niekompletna instalacja symulatora jest. Jaka to sceneria?, procek, karta graficzna? I dlaczego to jest Intel?
« Ostatnia zmiana: 29 Lipca 2017, 21:24:57 wysłana przez Smok E_ustachy »

Offline MaciejZ

  • Wiadomości: 338
    • Zobacz profil
  • Otrzymane polubienia: 48
Odp: Patch 17.07 - problemy
« Odpowiedź #140 dnia: 29 Lipca 2017, 21:53:36 »
W ET41 brak podświetlenia przyrządów. Jest ktoś w stanie pomóc? Log nie wywala żadnych błędów, na starej wersji wszystko pięknie działa.

Offline Dróżnik Wiór

  • Deweloper
  • Wiadomości: 253
    • Zobacz profil
  • Otrzymane polubienia: 448
Odp: Patch 17.07 - problemy
« Odpowiedź #141 dnia: 29 Lipca 2017, 22:03:25 »
Mam Windows XP. To była sceneria Całkowo v2 osobBwil.  Procesor AMD Athlon 64 x2 6000+, karta graficzna Nvidia GeForce 9500GT, ramu jest 3,50 GB. Sprzęt jest już trochę wiekowy, prawie 10 lat to chodzi, może się nie wyrabia z rozmiarem symulatora i jego możliwościami. Poprzednią wersję Maszyny też zaczęło wieszać podobnie, ale to podaję tylko informacyjnie by zaznaczyć rozmiar problemu. Podesłane pliki są z nowej wersji. Zastanawiałoby mnie, czemu instalacja symulatora miałaby być niekompletna, ściągałem niedawno.
Tym razem pliki ze scenerii L 53 służba osobowy:

Przeprowadziłem pewien eksperyment, załadowałem na tor doświadczalny 2x SN61+Bipa, by nie trzeba było wciskać czuwaka i zostawiłem to na 20 minut. Motorówki kręciły kółka bez problemów, przynajmniej takich mogących wysypać symulator. Aczkolwiek plik errors wyskoczył i z tej jazdy. Pliki z TD to ta druga para załączników.
« Ostatnia zmiana: 29 Lipca 2017, 23:13:52 wysłana przez Dróżnik Wiór »

Offline Anrej

  • Wiadomości: 825
    • Zobacz profil
  • Otrzymane polubienia: 16
Odp: Patch 17.07 - problemy
« Odpowiedź #142 dnia: 29 Lipca 2017, 23:12:15 »
W ET41 brak podświetlenia przyrządów. Jest ktoś w stanie pomóc? Log nie wywala żadnych błędów, na starej wersji wszystko pięknie działa.
Że w starej wersji działało, nie znaczy że  w nowej ma działać. Nie brak podświetlenia przyrządów, tylko brak oświetlenia kabiny. To delikatna różnica.
To była sceneria Całkowo v2 osobBwil.
Nie ma takiej scenerii.

Offline MaciejZ

  • Wiadomości: 338
    • Zobacz profil
  • Otrzymane polubienia: 48
Odp: Patch 17.07 - problemy
« Odpowiedź #143 dnia: 29 Lipca 2017, 23:24:01 »
Raczej wiem, co piszę, więc prosiłbym o jakieś konkretne odpowiedzi, a nie bezsensowne nabijanie postów. Brak podświetlenia przyrządów w ET41. Oświetlenie kabiny działa.

Offline CX MANIAK

  • Wiadomości: 234
    • Zobacz profil
  • Otrzymane polubienia: 35
Odp: Patch 17.07 - problemy
« Odpowiedź #144 dnia: 29 Lipca 2017, 23:29:00 »
Dostaliśmy na maila @promocja wiadomość następującej treści:
Cytuj
Witam. Najnowsza wersja 17.07 posiada trojana o nazwie Win32/Spursint.F!cl. Proszę o interwencje.
Przeskanowałem u siebie paczkę po dekompresji Avast-em. Nic nie znalazł. Ktoś jest w stanie potwierdzić, lub zaprzeczyć?

Offline MaciejM

  • Wiadomości: 3900
    • Zobacz profil
  • Otrzymane polubienia: 702
Odp: Patch 17.07 - problemy
« Odpowiedź #145 dnia: 29 Lipca 2017, 23:53:30 »
Dodatkowo screen.
Z MaSzyną od PC2009 (eu07-160110). | 11 lat z MaSzyną! | Skrypty 3dsMax
PKP Intercity BZW
Pozdrawiam, Maciej.

Offline matek123

  • Moderator
  • Wiadomości: 4398
    • Zobacz profil
  • Otrzymane polubienia: 1025
Odp: Patch 17.07 - problemy
« Odpowiedź #146 dnia: 30 Lipca 2017, 00:06:29 »
@CX MANIAK możesz przeskanować sam plik exe z instalatorem?
Poszukuję zdjęć na tekstury pociągów sieciowych. Szczególnie platform z pomostami.

Offline Carmelovy

  • Wiadomości: 519
    • Zobacz profil
  • Otrzymane polubienia: 33
Odp: Patch 17.07 - problemy
« Odpowiedź #147 dnia: 30 Lipca 2017, 00:12:50 »
Również miałem podobnie ale nie pokazało co to za zagrożenie.  Jedynie ostrzeżenie o niebezpiecznym pliku.
https://www.youtube.com/channel/UCw1v6CajLi0qa0PH3zpB3dA "Odpowiadam za to co powiedziałem, nie za to co zrozumiałeś"

Mój sprzęt: Lenovo Y50-70 Intel Core i7 4710HQ 3,5GHz, Nvidia GeForce 860M 4GB VRAM,8GB RAM Dysk SSD 480GB GoodRAM,Windows 10 Home 64 bi

Offline CX MANIAK

  • Wiadomości: 234
    • Zobacz profil
  • Otrzymane polubienia: 35
Odp: Patch 17.07 - problemy
« Odpowiedź #148 dnia: 30 Lipca 2017, 07:38:43 »
@CX MANIAK możesz przeskanować sam plik exe z instalatorem?
Skanowałem plik instalatora, bez rezultatu. Pliki systemowe też czyste. Być może po prostu Avast jest za cienki na tego wirusa....

Offline matek123

  • Moderator
  • Wiadomości: 4398
    • Zobacz profil
  • Otrzymane polubienia: 1025
Odp: Patch 17.07 - problemy
« Odpowiedź #149 dnia: 30 Lipca 2017, 08:32:44 »
AVG też nie wykryło. Milek na czacie pisał, że to fałszywy alarm.
Poszukuję zdjęć na tekstury pociągów sieciowych. Szczególnie platform z pomostami.