Autor Wątek:  Brak czerwonych napisów informacji u góry ekranu  (Przeczytany 646 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Fuller

  • Wiadomości: 3
    • Zobacz profil
  • Otrzymane polubienia: 0
Brak czerwonych napisów informacji u góry ekranu
« dnia: 08 Stycznia 2018, 18:58:20 »
Witam,
Mam problem tak jak w temacie po wciśnięciu F1 nie wyświetla się czas, przy naciśnięciu F3 nie wyświetlają się informacje które powinny być w lewym górnym rogu zapisane czerwoną czcionką. W logu widać że klawisz został wciśnięty natomiast nic nie wyświetla się na ekranie również w trybie okienkowym.

Offline Piotr93

  • Deweloper
  • Wiadomości: 879
    • Zobacz profil
  • Otrzymane polubienia: 276
Odp: Brak czerwonych napisów informacji u góry ekranu
« Odpowiedź #1 dnia: 08 Stycznia 2018, 18:59:05 »
A posiadasz exe z patcha 17 wzwyż? czy nadal na starej paczce jedziesz? i załącz log.

Offline Fuller

  • Wiadomości: 3
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Brak czerwonych napisów informacji u góry ekranu
« Odpowiedź #2 dnia: 08 Stycznia 2018, 19:06:56 »
Tak dziś pobierałem i instalowałem maszynę. Log w załączniku.

Offline Milek7

  • Administrator ds. Technicznych
  • Wiadomości: 517
    • Zobacz profil
  • Otrzymane polubienia: 155
Odp: Brak czerwonych napisów informacji u góry ekranu
« Odpowiedź #3 dnia: 08 Stycznia 2018, 19:08:20 »

Offline Fuller

  • Wiadomości: 3
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Brak czerwonych napisów informacji u góry ekranu
« Odpowiedź #4 dnia: 08 Stycznia 2018, 19:14:57 »
Przepraszam ale czy mógłbyś lepiej wytłumaczyć.

Ok pokombinowałem pobrałem twoje .exe x64 dałem do głównego katalogu, odpaliłem rainsted zaznaczyłem opcję napisów i dalej nic.
Dodam że przy wczytywaniu scenerii też brak napisów tylko nie jestem pewien czy są w ogóle.

Dobra dodałem linijkę 'glutfont yes' w .ini i chodzi ;)
« Ostatnia zmiana: 08 Stycznia 2018, 20:16:36 wysłana przez Fuller »