Autor Wątek:  Problem z PC  (Przeczytany 3676 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline szogun

  • Wiadomości: 5632
  • Nie matura a chęć szczera zrobi z Ciebie oficera!
    • Zobacz profil
    • szogun Studio
  • Otrzymane polubienia: 568
Problem z PC
« dnia: 10 Kwietnia 2017, 21:23:09 »
Mam taki dziwny problem (w zasadzie dwa), konfiguracja Pentium DualCore 3.0GHz, płyta Intel Lakeport I945P, GF 7500LE, Win XP. Ogólnie od jakiegoś czasu raz na jakiś czas jest problem z uruchomieniem, niby startuje jednostka, ale na wyświetlaczu i monitorze nic się nie pojawia, wtedy trzeba rypnąć w PCta i pobawić się przyciskiem uruchamiania to może załapie. Ponadto w różnych sytuacjach, czy to przy przeglądaniu facebooka, czy oglądaniu czegoś na youtube, również przy MaSzynie potrafi złapać zawiechę. Polega to na tym że zamiera ekran, jednocześnie pojawiają się tak jakby cienie tego co wyświetla w różnych kolorach, po chwili dźwięk też się zawiesza, parę chwil później przestaje wychodzić sygnał na monitor, a przy próbie restartu na wyświetlaczu jednostki centralnej pojawia się POWER ON (tak jak zawsze), tylko że za tym pojawia się znak jakby nie rozpoznano kodowania tekstu. Nie zdarza się to zawsze, mogę próbować odpalić Bałtyk metro i wysypie się po 2 minutach, na Całkowie Siecoola za pierwszym razem wysypał od razu po starcie, mimo że na monitorze miałem aktualnie firefoxa. Za drugim podejściem MaSzyna chodziła grubo ponad pół godziny (z tymże wyłączyłem synchronizację pionową upatrując w tym źródło problemu), wysypał się po wyłączeniu symulatora mając do wyświetlenia tylko pulpit. Jakieś pomysły?

Edyta: Dodam jeszcze że sposób uruchamiania się jednostki zmienił się po wymianie baterii na płycie głównej, stara miała chyba ok 0.9V, włożyłem co prawda używaną, ale pod miernikiem miała idealnie 3V. Na starej baterii po włączeniu zasilania nic się nie działo, z tymże co 3-4 uruchomienia wysypywał się sterownik karty dźwiękowej. Po wymianie baterii po załączeniu zasilania jednostka startuje na jakieś dwie sekundy i się wyłącza, po tym trzeba ją normalnie przyciskiem włączyć. Zniknął również po tym problem z kartą dźwiękową.
« Ostatnia zmiana: 10 Kwietnia 2017, 21:37:56 wysłana przez szogun »
Skoro kot robi MIAU czyli miauczy, to dlaczego pies szczeka a nie hauka?
Informacje o trwających pracach -> facebook.com/szogunstudio

Offline matek123

  • Moderator
  • Wiadomości: 6176
    • Zobacz profil
  • Otrzymane polubienia: 2112
Odp: Problem z PC
« Odpowiedź #1 dnia: 10 Kwietnia 2017, 22:16:58 »
A próbowałeś odpalić bez baterii? Da się to zrobić, tylko byś musiał mieć przejściówkę, albo klawiaturę z PS2, żeby potwierdzić, że odpali z domyślnymi ustawieniami.
Poszukuję zdjęć na tekstury pociągów sieciowych. Szczególnie platform z pomostami.

Offline szogun

  • Wiadomości: 5632
  • Nie matura a chęć szczera zrobi z Ciebie oficera!
    • Zobacz profil
    • szogun Studio
  • Otrzymane polubienia: 568
Odp: Problem z PC
« Odpowiedź #2 dnia: 10 Kwietnia 2017, 22:28:37 »
Akurat z tym uruchamianiem to najmniejszy problem, pod spodem foto co ten shit zrobił po włączeniu filmu na yt. Nie mam pomysłu, bo jakby to była grafika padnięta to teoretycznie MaSzyna ja powinna zajechać a to się dzieje losowo.... Nawet formata robiłem w nadziei że milion wersji sterowników coś pierdziel i nic to nie dało.
« Ostatnia zmiana: 10 Kwietnia 2017, 22:31:43 wysłana przez szogun »
Skoro kot robi MIAU czyli miauczy, to dlaczego pies szczeka a nie hauka?
Informacje o trwających pracach -> facebook.com/szogunstudio

Offline prof_klos

  • Wiadomości: 618
  • Już nigdy nie będzie takiego lata...
    • Zobacz profil
    • http://www.prof-klos.yoyo.pl
  • Otrzymane polubienia: 4
Odp: Problem z PC
« Odpowiedź #3 dnia: 11 Kwietnia 2017, 12:51:53 »
Miałem podobnie, również pod Windą XP.
Winna była właśnie grafika, stary GeForce, a konkretnie - jakieś sloty, które się stykały, bądź nie w zależności od tego jaki miały aktualnie humor. Po rozebraniu całości, przeczyszczeniu i odstawieniu na jakiś czas - zaczęło działać i - ku zadziwieniu wszystkich - w tym sprzęcie działa do dzisiaj. ;)
Z MaSzyną od 2003!