Autor Wątek:  eu07-160704-unoff -- EU07.exe -- tryb Ghostview  (Przeczytany 6395 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Mariusz W.

  • Wiadomości: 392
    • Zobacz profil
  • Otrzymane polubienia: 0
eu07-160704-unoff -- EU07.exe -- tryb Ghostview
« dnia: 17 Kwietnia 2005, 16:19:56 »
Nie wiem czemu, ale gdy chcę uruchomić którąkolwiek scenerię na w/w wersji ładuję się normalnie, ale jak dochodzi do ładowania pojazdu, to wyskakuje, że nie ma takiego pojazdu w scenerii, następnie pojawia się: "Wystąpił problem z aplikacją EU07 Rail Vehicle Simulator [...]" Podobnie jest z tym nowym EU07.exe do testów. Na wcześnejszej wersji działa tryb Ghostview działa u mnie normalnie. Można to jakoś naprawić w scenerii, czy nie da rady nic z tym zrobić?

Offline Cesky Kretek

  • Zasłużony dla Symulatora
  • Wiadomości: 1712
  • Trust no one.
    • Zobacz profil
  • Otrzymane polubienia: 159
eu07-160704-unoff -- EU07.exe -- tryb Ghostview
« Odpowiedź #1 dnia: 17 Kwietnia 2005, 16:25:36 »
To nie jest błąd scenerii, tylko nowego eu07.exe. Jak będzie dopracowana nowa wersja OFICJALNA to powinno wszystko działać.

Offline EU07-483

  • Zasłużony dla Symulatora
  • Wiadomości: 2307
  • EU07-483
    • Zobacz profil
    • Super spółka :)
  • Otrzymane polubienia: 168
eu07-160704-unoff -- EU07.exe -- tryb Ghostview
« Odpowiedź #2 dnia: 17 Kwietnia 2005, 16:42:37 »
Tryby Ghostwiev nie działa na wersji 160704, ale za to działa na wersji 220204
Jak będę duży zostanę maszynistą!

Offline Mariusz W.

  • Wiadomości: 392
    • Zobacz profil
  • Otrzymane polubienia: 0
eu07-160704-unoff -- EU07.exe -- tryb Ghostview
« Odpowiedź #3 dnia: 17 Kwietnia 2005, 18:04:25 »
Jak mówią: "Jak nie urok, to sraczka". Jak nie działa Ghostview, to nie działa FryFlee (F4)...

Offline EU07-483

  • Zasłużony dla Symulatora
  • Wiadomości: 2307
  • EU07-483
    • Zobacz profil
    • Super spółka :)
  • Otrzymane polubienia: 168
eu07-160704-unoff -- EU07.exe -- tryb Ghostview
« Odpowiedź #4 dnia: 17 Kwietnia 2005, 20:38:15 »
Trzeba wybrać na czym nam bardziej zalezy, ja posiadam obie wersje na dysku więc nie mam tego problemu ;-)
Jak będę duży zostanę maszynistą!

Offline jaras

  • Wiadomości: 224
    • Zobacz profil
  • Otrzymane polubienia: 12
eu07-160704-unoff -- EU07.exe -- tryb Ghostview
« Odpowiedź #5 dnia: 20 Kwietnia 2005, 00:56:29 »
Witam.

Jak to nie działa, skoro działa?

Ja jeżdżę cały czas na "unoffie" (16.07.04) i mi "latanie" działa zarówno, gdy włączam je ze start.exe, jak też po użyciu klawisza F4 w normalnym trybie.

Ale może rzeczywiście nie u wszystkich to dobrze działa.

Pozdrawiam Was.
Jarosław Krasuski (@ jaras)

Doc: tutaj.
No cóż... trzeba się powoli zbierać do odejścia z tego forum - nic tu po mnie.

Offline Mariusz W.

  • Wiadomości: 392
    • Zobacz profil
  • Otrzymane polubienia: 0
eu07-160704-unoff -- EU07.exe -- tryb Ghostview
« Odpowiedź #6 dnia: 20 Kwietnia 2005, 07:41:09 »
Sprawdziłem jeszcze raz. Z pojazdu --> F4 --> działa.
Ze start.exe --> Ghostview --> Player init failed!
Log:
Ground init OK
Player train init: ghostview


I Pojawia się komunikat:
Cytuj
Wystapił problem z aplikacją EU07 Rail Vehicle Simulator i zastanie ona zaknięta [...]

Offline Quark-t

  • Administrator
  • Wiadomości: 3590
  • Automaty liczą...
    • Zobacz profil
  • Otrzymane polubienia: 47
eu07-160704-unoff -- EU07.exe -- tryb Ghostview
« Odpowiedź #7 dnia: 20 Kwietnia 2005, 13:46:08 »
No i po to musialeś wklejać całego loga?
Wystarczyło 2 ostatnie linijki. Poza tym wierzymy na słowo. Następnym razem wyselekcjonuj to co ważne.
Pozdrawiam, dr inż. Quark-t