Autor Wątek:  Problem - Trasa Moczniki aurorstwa Wasyla  (Przeczytany 25992 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Mutopompka

  • Wiadomości: 1155
  • Na IRC-u SPRĘŻAREK vel. tyqtyqtyq
    • Zobacz profil
  • Otrzymane polubienia: 2
Problem - Trasa Moczniki aurorstwa Wasyla
« Odpowiedź #30 dnia: 31 Marca 2005, 21:01:25 »
Panowie.... Nie wiem, jakie macie u siebie synulatory poinstalowane, jakie paczki itp. Ale zapewniam Was, że wszystko chodzi OK.

Jadę na unoff z 160704. Do tego niezbędne paczki wymagane do tej trasy:
- wskaźniki W27
- wagony Z1
- loki EP09

Odpalając traskę wszystko odpala się OK. Na trasach wsio jest OK, więc Wy macie problem z AI. W paczce z 220604 był z tym błąd więc dla tego nie możecie ruszyć z miejsca, ponieważ event czeka aż AI przejedzie przez tor, na którym się wyzwala event dla Waszego przebiegu trasy. Inną możliwością jest to, że nie dojeżdżacie w miejsce, przy torze, na którym wyzwala się event. Jeszcze może się zdarzyć, że stara wersja "może gubić eventy". Tu mam na myśli kolejkowanie ich i może zdarzyć się "przepełnienie" eventami.....

Także proszę jeszcze raz, na spokojnie:
1) podjeżdżać pod semaforki tak, aby być ich blisko (także karzełki Ms2)
2) Zmienić ewentualne lokomotywy w składach AI (choć nie wiem, czy to coś da) u Was...
3) Zainstalować wersję unoff... -> to chyba możliwe

I powinno Wszystko Wam chodzić. Eventy są wszystkie OK, bo sam tę traskę testowałem przed ukazaniem się wersji oficjalnej. Jednak będzie (powinna być) poprawka niektórych spraw, np. w misji ET22, Jest sem. wjazdowy oznaczony Z (bodajże) a na nim NIE można podawać sygnału zezwalającego na manewry.... Ale było to już poruszane przez @ EU07-457

Offline wasyl

  • Wiadomości: 276
  • Permanentny Inwigilator Sieciowy
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem - Trasa Moczniki aurorstwa Wasyla
« Odpowiedź #31 dnia: 31 Marca 2005, 23:33:38 »
Witam!!!
Jak już wspomniał poprzednik większość błedów wynika z starej wersji symulatora - AI wpada w poślizg itp - w unoff nie zdarzyło mi się ani razu.
Sprubuję to poprawić i jak najszybciej wystawić nową wersje trasy.
Przygarnę fotki na tekstury obiektów!

Offline zbych

  • Wiadomości: 156
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem - Trasa Moczniki aurorstwa Wasyla
« Odpowiedź #32 dnia: 01 Kwietnia 2005, 13:09:37 »
Witam!!
Na wstepie gratulacje i podziekowania za wspaniale przygotowaną trasę dla Wasyla trasa na prawdę jast super!!!  
Teraz co do problemów: ja mam symka unoffi miałem tylko jeden problem nieszczesne Ai z SM-42 w misji  Eu...
Zmieniłem więc go na ST44..1099 bo ma bardzo ładne granatowe malowanie wygląda super i przejezdza bez problemów nieszczesmą mijankę!!
Tylko UWAGA... trzeba wyrzucić jedna albo na wszelki wypadek dwie platformy bo tor w Mocznikach z którego stertuje AI jest krótki i ostatnie koła platformy wisza w piachu i AI nie ruszy i nie doczekamy się go na mijance..! oczywiscie z St-44... Sprawdziłem bo na początku miałem taki problem?
CO do misji Et-22 to jast błąd w opisie misję uruchamia się Shift+4 a nie -3 i tyle.
 I jeszcze jedno w misjiEP-08 trzeba wyjechać za "angliki' duzo dalej i misja jest w porząsiu..
Reszta u mnie chodzi baz zarzutu i wszystko jast OK
 Jest SUPER!!!        
 Pozdrawiam Do miłego i miłej jazdy bo naprawdę jest gdzie pojeżdzić.....>>>
Chciałbym iść do nieba ze względu na klimat, ale... w piekle tylu znajomych...
Do Miłego..ZBYCH.

Offline tommik

  • Wiadomości: 100
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem - Trasa Moczniki aurorstwa Wasyla
« Odpowiedź #33 dnia: 02 Kwietnia 2005, 01:17:07 »
Cytat: "Marcin Czapnik (Techniks)"
Jednak stonka stoi u mnie przed wjazdowym na mijanke i nie idzie nic zrobić, shift+9 nie pomaga.

To samo u mnie. Możnaby cosik z tym zrobić?

Offline Mutopompka

  • Wiadomości: 1155
  • Na IRC-u SPRĘŻAREK vel. tyqtyqtyq
    • Zobacz profil
  • Otrzymane polubienia: 2
Problem - Trasa Moczniki aurorstwa Wasyla
« Odpowiedź #34 dnia: 02 Kwietnia 2005, 01:26:36 »
Cytat: "tommik"
Cytat: "Marcin Czapnik (Techniks)"
Jednak stonka stoi u mnie przed wjazdowym na mijanke i nie idzie nic zrobić, shift+9 nie pomaga.

To samo u mnie. Możnaby cosik z tym zrobić?


Proponuję zrobić tak... (u mnie zadziałało tak samo, jak z SM42)...

1. Podmienić wpis w trasie !moczniki_eu06_eu07.scn: z
node -1 0 SM42-174 dynamic PKP\SM42 sm42-174 sm42Ddumb 0.0 headdriver 3 0 enddynamic

na:
node -1 0 ST44-1099 dynamic PKP\ST44 st44-1099 m62dumb 0.0 headdriver 3 0 enddynamic

następnie dla pewności wywalić jak pisał @ zbych pare wagonów (2 dokłądnie):
//node -1 0 5051-304510-1 dynamic PKP\Sgs none 412Za 0.0 nobody 3 0 enddynamic
//node -1 0 5051-304510-1 dynamic PKP\Sgs none 412Za 0.0 nobody 3 0 enddynamic


I powinno być już wszystko OK...

Offline marek 1

  • Wiadomości: 11
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem - Trasa moczniki autorstwa wasyla
« Odpowiedź #35 dnia: 11 Kwietnia 2005, 21:26:20 »
Witam .
Piszę ponieważ mam problem z misją EP-08. Pomimo zainstalowania potrzebnych paczek u mnie EP-08 nie dostaje sygnału na wjazd na szlak aby cofnąć do składu. Według mnie dzieje się tak dlatego bo EP-08 dostaje za wcześnie sygnał i zanim pociąg z lokomotywą spalinową przejedzie zwrotnicę krzyżową to droga jest ułożona dla elektrowozu. Zwrotnica się przestawia na około trzy długości wagonu przed pociągiem. I teraz evanty dla EP-08 wyzwala pociąg osobowy. Widać nawet światło białe na karzełku od strony pociągu osobowego  który staje i jest koniec misji.

Offline Quark-t

  • Administrator
  • Wiadomości: 3590
  • Automaty liczą...
    • Zobacz profil
  • Otrzymane polubienia: 47
Problem - Trasa Moczniki aurorstwa Wasyla
« Odpowiedź #36 dnia: 11 Kwietnia 2005, 21:45:04 »
Opisujesz dosyć ciekawe zdarzenie. Gdyż (tu niech mnie poprawi autor trasy) event do dalszego manewrowania świnią wyzwala właśnie osobowy, więc nie może on być "za wcześnie" uruchomiony (ale nie jestem autorem więc nie wiem).
A spróbowałeś ściągnąć paczkę unofficial i na niej sprawdzić?
Pozdrawiam, dr inż. Quark-t

Offline marek 1

  • Wiadomości: 11
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem - Trasa Moczniki aurorstwa Wasyla
« Odpowiedź #37 dnia: 11 Kwietnia 2005, 22:59:00 »
Używam 16.07.04. unoficjal czystego z dodatkami potrzebnymi i tak się dzieje za każdym razem. Dokładnie obserwowałem zwrotnicę i nawet gdy ostatni wagon osobowego pociągu przejeżdża to zapala się białe światełko na karzełku przed zwrotnicą dla  EP-08 , do 10sek gaśnie a dla EP-08 pod wiatą z powrotem czrwone.

Offline zbych

  • Wiadomości: 156
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem - Trasa Moczniki aurorstwa Wasyla
« Odpowiedź #38 dnia: 12 Kwietnia 2005, 00:36:40 »
Po ruszeniu EP-08 z bocznicy podjedz pod wiatę m /wiecej na wysokośc połowy skłedu z Su i zatrzymaj się, poczekaj az suka wyjedzie na szlaki nawet nie zmieniając kabiny podjedz pod semafor ,po 1-2 min dostaniesz białe swiatło i wyjedz daleko prawie na szlak, potem na karzełkach po koleji dostaniesz białe światło i podjedzesz do wagonów podtrzepisz i poczekasz na gwizdek i zepowiedz dyżurnego ''Odjazd''i fruuu na szlak nawet 160/godz... musi działać>>>>>>!!!
Pozdrawiam.. to jedna z najlepszych misji!!!
Chciałbym iść do nieba ze względu na klimat, ale... w piekle tylu znajomych...
Do Miłego..ZBYCH.

Offline marek 1

  • Wiadomości: 11
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem - Trasa Moczniki aurorstwa Wasyla
« Odpowiedź #39 dnia: 12 Kwietnia 2005, 00:58:01 »
Ja ruszam pod wiatę i staję EP-08. Su dostaje sygnał i odjeżdża , ale zanim Su dojedzie do zwrotnicy na szlak dostaję białe światło i zwrotnica się przestawia na drogę dla EP-08 i Su jedzie na trasę 08 . Jeżeli ruszę szybko to podjadę pod zwrotnicę i światła białego na karzełku
nie dostanę bo już było. Jest ustawiona droga z za zwrotnicy pod wiatę do składu na którą EP się nie dostanie. Jeżeli nie ruszę z pod wiaty to po chwili z białego sygnał zmieni się na czerwony.

Offline zbych

  • Wiadomości: 156
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem - Trasa Moczniki aurorstwa Wasyla
« Odpowiedź #40 dnia: 12 Kwietnia 2005, 01:14:35 »
W którym miejscu stajesz,... to ważne... musisz w głebi wiaty pod koniec skła du SU.. i spokojnie czekać na jej wyjazd a potem pod semafor na końcu wiaty i znowu poczekać na białe swiatło i potem juz wyjazd.....
U mni działa baz zarzutu!!!
pozdrowienia!!!.
Chciałbym iść do nieba ze względu na klimat, ale... w piekle tylu znajomych...
Do Miłego..ZBYCH.

Offline Quark-t

  • Administrator
  • Wiadomości: 3590
  • Automaty liczą...
    • Zobacz profil
  • Otrzymane polubienia: 47
Problem - Trasa Moczniki aurorstwa Wasyla
« Odpowiedź #41 dnia: 12 Kwietnia 2005, 01:18:12 »
Ciekawe - ja gdziekolwiek stanę - czy pod przeciwleglym semaforem, czy tym, na którym nam podadzą Ms2 to wszystko chodzi glanc pomada...
Pozdrawiam, dr inż. Quark-t

Offline arcydziełoArcy

  • Wiadomości: 10
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem - Trasa Moczniki aurorstwa Wasyla
« Odpowiedź #42 dnia: 12 Kwietnia 2005, 19:01:35 »
u mnie za pierwsyzm razem jak wlaczylem misje z ep to wystapila taka sama sytuacja jak u marka1 ale mialem strasznego laga wiec wylaczylem symulator, poskracalem sklady, uruchomilem go ponownie i wsyztsko dzialalo tak jak powinno :)

Offline kolejarzJJ

  • Wiadomości: 6
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem - Trasa Moczniki aurorstwa Wasyla
« Odpowiedź #43 dnia: 12 Kwietnia 2005, 21:12:38 »
Witam. Wyrazy uznania dla autora trasy. Jest ona zrobiona, jak na symulator, realistycznie. Wrzuciłem ją na wersję 160704 unoff i jak większość, miałem problem z SM-ką na mijance. Wymieniłem ją na ST44-1099 i wjeżdża bez shift9.
Jeszcze raz moje gratulacje i pozdrawiam wszystkich kolejarzy.

Offline wasyl

  • Wiadomości: 276
  • Permanentny Inwigilator Sieciowy
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem - Trasa Moczniki aurorstwa Wasyla
« Odpowiedź #44 dnia: 16 Kwietnia 2005, 14:37:04 »
Witam!!!
Proszę o wstrzymanie się z wysyłaniem e-mail do mnie o błedach itp. Przez ostatnie 3 tygodnie byłem niedysponowany i tak zostanie jeszcze przez najbliższy tydzień. Jednocześnie dziękuje za wszystkie uwagi.
Przyczyna niedospozycji niezależna odemnie. Prosze o cierpliwosć.
Przygarnę fotki na tekstury obiektów!

Offline Maciek-34120

  • Wiadomości: 147
    • Zobacz profil
    • http://www.transportszynowy.prv.pl
  • Otrzymane polubienia: 0
Problem - Trasa Moczniki aurorstwa Wasyla
« Odpowiedź #45 dnia: 16 Kwietnia 2005, 14:38:41 »
A czy przypadkowo EN57 z Mocznikow nie ma o jeden człon za duzo. Przeciez 57 ma 3 człony ra+rs+rb a tu są 4 ra+rs+rs+rb - to raczej EN71 powinien byc...
TRANSPORT SZYNOWY
Niezależna strona informacyjna
www.transportszynowy.prv.pl

Offline Mariusz W.

  • Wiadomości: 392
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem - Trasa Moczniki aurorstwa Wasyla
« Odpowiedź #46 dnia: 17 Kwietnia 2005, 13:56:04 »
Tam powinna być właśnie EN71, bo EN57 na tereny górskie się nie nadaje... Ja sobie podmieniłem.

Offline EU07-457

  • Zasłużony dla Symulatora
  • Wiadomości: 1475
  • dyrektor lokomotywy
    • Zobacz profil
    • Paweł Telega - fotografia kolejowa
  • Otrzymane polubienia: 5
Problem - Trasa Moczniki aurorstwa Wasyla
« Odpowiedź #47 dnia: 17 Kwietnia 2005, 14:03:39 »
Cytat: "Maciek-34120"
A czy przypadkowo EN57 z Mocznikow nie ma o jeden człon za duzo. Przeciez 57 ma 3 człony ra+rs+rb a tu są 4 ra+rs+rs+rb - to raczej EN71 powinien byc...


Nie, żebym się czepiał, ale litera "r" oznacza wagon rozrządczy, a "s" silnikowy, czyli powinno być dla EN57: ra+s+rb.

Offline Mariusz W.

  • Wiadomości: 392
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem - Trasa Moczniki aurorstwa Wasyla
« Odpowiedź #48 dnia: 17 Kwietnia 2005, 15:11:13 »
A ja słyszałem, że "r" to roboczy. Ale może się mylę...

Offline EU07-483

  • Zasłużony dla Symulatora
  • Wiadomości: 2307
  • EU07-483
    • Zobacz profil
    • Super spółka :)
  • Otrzymane polubienia: 168
Problem - Trasa Moczniki aurorstwa Wasyla
« Odpowiedź #49 dnia: 17 Kwietnia 2005, 15:17:25 »
Nie, napewno sie mylisz - "r" to rozrządczy
Jak będę duży zostanę maszynistą!

Offline Maciek-34120

  • Wiadomości: 147
    • Zobacz profil
    • http://www.transportszynowy.prv.pl
  • Otrzymane polubienia: 0
Problem - Trasa Moczniki aurorstwa Wasyla
« Odpowiedź #50 dnia: 17 Kwietnia 2005, 15:27:38 »
Nie no jasne ze powinno byc s - sorki za pomylke ra+s+rb...  a w przypadku EN71 ra+s1+s2+rb
TRANSPORT SZYNOWY
Niezależna strona informacyjna
www.transportszynowy.prv.pl

Offline EU07-483

  • Zasłużony dla Symulatora
  • Wiadomości: 2307
  • EU07-483
    • Zobacz profil
    • Super spółka :)
  • Otrzymane polubienia: 168
Problem - Trasa Moczniki aurorstwa Wasyla
« Odpowiedź #51 dnia: 17 Kwietnia 2005, 15:43:34 »
Cytat: "Maciek-34120"
Nie no jasne ze powinno byc s - sorki za pomylke ra+s+rb...  a w przypadku EN71 ra+s1+s2+rb

W przypadku EN71 to ra+sa+sb+rb ;-)
Jak będę duży zostanę maszynistą!

Offline Leszek

  • Wiadomości: 148
    • Zobacz profil
  • Otrzymane polubienia: 2
Problem - Trasa Moczniki aurorstwa Wasyla
« Odpowiedź #52 dnia: 17 Kwietnia 2005, 16:27:36 »
Przyczepię się jeszcze do czterostawnej SBL. Ostatni semafor odstępowy, przed wjazdowym winien mieć W18 i to jest w porządku, natomiast przedostatni powinien mieć W1.
Pozdrawiam, Leszek

Offline dehu

  • Wiadomości: 84
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem - Trasa Moczniki aurorstwa Wasyla
« Odpowiedź #53 dnia: 20 Kwietnia 2005, 00:14:53 »
Ja tylko potwierdze problem marka1. Dostaje ładnie wszystkie światła, ale skład Su jest chyba za długi, po pierwszym uruchomieniu ostatni wagon jechał moim torem, po drugim jechaly już dwa, gdy tory sie rozchodzą skład sie odczepia od Su a wagony czekaja na nadjęzdżającą Ep która w piękny sposób uderza w "przyspawany" wagon bo ten ani drgnie ;)
Teraz to mnie to lotto..
Dzień bez wazeliny dniem straconym..

Offline JFK

  • Wiadomości: 13
    • Zobacz profil
  • Otrzymane polubienia: 0
Ten sam problem z scenerią EP08
« Odpowiedź #54 dnia: 21 Kwietnia 2005, 17:22:09 »
Mam ten sam lub podobny Ponieważ jest problem (jak już było) jak zwykle...AI:) chodzi mi o scenerie ep08...jest u mnie tylko jeden problem mam wersje 160704unoff i chodzi lepiej niż w starej (w tym wgrałem pacha 220604) no mianowicie jest tak że na początku jest wszystko OK ale potem jest już gorzej...dostaje białe na wyjazdowym spod wiaty i se normalnie jeade aż dojeżdżam do (jak już było tu mówione) SM1 i mam niebieskie i nawet raz czy dwa sie udało(jupi!) normalnie przejechać (było białe i wogóle) ale tylko raz mi sie udało wogóle wyjechać ze składem RAZ! a próbowałem chyba z 30razy(razem z wersją 220604) i zawsze w tym samym momencie albo niebieskie i koniec albo jade ze składem i na torze stoii AI. Ale po zmianie na 160704unoff to zlikwidowałem. Ale łamiąc wszelkie przepisy (i jadąc tak że naprawde to bym sie wykolejł jakoś udało mi sie zobaczyć co jest z tym AI i okazało sie że:już 3 razy suka sie wykolejła wpoprzek toru, raz sie całkowicie połowa składu wyleciała gdzieś na trawe(normalnie extra świetne wypadki) a normalnie to sie dalej zatrzymuje, tylko raz sie udało że pojechała dalej, to znowu po jakimś czasie wyskoczyły mi powiadomienia że suka wyjechała gdzieś z torów na trasie( w tedy mi sie udało pojechać normalnie). wiem, wiem, zrzędze i powtarzam po innych ale mówie że jak przejechałem łamiąc przepisy i realia na tor obok składu SU i okazało sie żę w wiekszości przypadków sie suka wyrąbała i znowu jakieś wypadki normalnie u mnie na tej trasie były takie ciekawe wypadki...że takich nie było chyba w symku jeszcze!!! ale mi chodzi o to że pooglądałem sobie dokładnie tą suke i mówie co widziałem i tyle... Nie jeżdże na pociągach  chodze jeszcze do gimnazjum i prawie wcale sie nie znam na symku (tylko tyle żeby fajno sobie pojeździć) ani nieznam szczegółowo instrukcji E1 ani nic w tym rodzaju, ale "symuluje" sobie na symku od dobrego roku z małą przerwą. |chciałbym dodać tak na marginesie że na tej trasie jak sie wnerwiłem (kolejny raz zresztą) to se ruszyłem w trase bez przepisów Ep08 i doszło u mnie (na starej wersji symka) do 220km/h!!! udało sie! jechałem szybciej niż na polskich kolejach można i więcej niż polskie loki mogą osiągnąć, pod tym względem symek jest świetny można osiągnąć niewiarygodne prędkości, ominąć przepisy i realizm i pruć niczym TVG przez polskie tory:D:) dobre to jest!!! wyszaleć sie można, ale znowu z drugiej strony można jeździć prawie jak w realu a nie tylko jakimś tam pociągiem w jakiejś grze czy czymś tam i to też jest super!!! //propozycja// A więc można by tu było poprawić tego nieszczęsnego AI i byłoby spoko;)


//Ja tu nie chce nikogo upominać urazić i pouczać ja tylko chce powiecieć co by tu(czyli na trasie eu08) zmienić. Przydałoby sie też żeby mi ktoś powiedział co by można tu zrobić:)
Jak Ja Kocham Pociągi...

Offline EP08_015

  • Zasłużony dla Symulatora
  • Wiadomości: 4322
    • Zobacz profil
  • Otrzymane polubienia: 303
Problem - Trasa Moczniki aurorstwa Wasyla
« Odpowiedź #55 dnia: 28 Kwietnia 2005, 10:17:04 »
Niewiem jak wy ale ja niemam żadnych kłopotów z misjami no poza jednym moze. Otóż wyjeżdżam sobie z et22 luzem OK podpinam się pod wagony na stacji OK dostaje sygnał wyjazdu i wyjeżdżam OK jade aż do semafora wjazdowego na stacje (z wiatą) i dupa. CZekam se i czekam a semafor jak czerwony tak czerwony i szlak trafia misje. Coś jest nie tak z tym eventem.

Pozdrawiam.
Koniec tworczosci unoffowej i prywatnej.
http://chomikuj.pl/EP08-015

Offline wasyl

  • Wiadomości: 276
  • Permanentny Inwigilator Sieciowy
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem - Trasa Moczniki aurorstwa Wasyla
« Odpowiedź #56 dnia: 02 Maja 2005, 01:46:24 »
Witam!!!
Po długim czasie nieobecności wracam zkąd miałem wrócić i zabieram sie za poprawianie trasy. Cierpliwości - niebawem wkońcu poprawie błedy :).
Przygarnę fotki na tekstury obiektów!

Animus

  • Gość
Problem - Trasa Moczniki aurorstwa Wasyla
« Odpowiedź #57 dnia: 02 Maja 2005, 08:44:53 »
witam,
u mnie jest jeszcze śmieszniej. Manewruję EP08 pod wiatę, SU rusza w trasę i zwrotnica przestawia się 'pod pociągiem', co nie przeszkadza mu dalej jechać mając jeden wagon osiami na różnych torach:

Oczywiście później na rozjeździe rozrywa skład i 'sam' jedzie w trasę. Raz SU odczepił się od składu i jechał torem obok, wagony o dziwo dojechały aż do rozjazdu, jakby ciągnięte 'telepatycznie' :)
pozdrawiam
Animus

Offline JFK

  • Wiadomości: 13
    • Zobacz profil
  • Otrzymane polubienia: 0
Ten problem co jeden on tu jest...
« Odpowiedź #58 dnia: 23 Maja 2005, 19:47:15 »
Co do tego zdjęcia...mi właśnie coś takiego sie zdarza!ło! bo wziąłem zaczołem odczepiać po wagonie od "suki" i wkońcu doszedłem do jednego i pajechała!...z jednym wagonem ale pojechała i spoko ale na nieszczęście rużnie to z tym AI bywa i czasami się dalej zdarza że składzik pojedzie nie na ten tor...no ale cóż, a pozatym wszystko OK;)!
Jak Ja Kocham Pociągi...

Offline wasyl

  • Wiadomości: 276
  • Permanentny Inwigilator Sieciowy
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem - Trasa Moczniki aurorstwa Wasyla
« Odpowiedź #59 dnia: 23 Maja 2005, 19:59:51 »
Witam!!!
Już z tymi wagonami jest wszystko OK. Poprawiłem kilka błedów miedzy innymi to, że wagony sie rozjeżdzają, albo że skład wjezdza na zajety tor. Pozostaje mi jeszcze problem z tym, ze sm42 nie chce wjechac na stacje ale to już nebawem też rozwiąze. Obecnie nie mam czasu - zaliczenia mnie ścigają.
Proszę o nie powtarzanie błędów które zostały już wcześniej wypisane.
Ułatwi mi to przeglądanie tematu i wykrywanie błędów.
Przygarnę fotki na tekstury obiektów!