Autor Wątek:  Program wykonał nieprawidłową operację - HELP :(  (Przeczytany 2655 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline kfjateg

  • Wiadomości: 2
    • Zobacz profil
  • Otrzymane polubienia: 0
Program wykonał nieprawidłową operację - HELP :(
« dnia: 30 Marca 2005, 09:53:40 »
Witam serdecznie :) Właśnie zapisałem się na forum dlatego wypadało by się przedstawić :) Nazywam się Piotrek Kwiatkowski i mieszkam w Radomiu :) Mam następujący problem: Podczas włączania symulatorka wyskakuje komunikat że program wykonał nieprawidłową operację i się wyłącza :((( Posiadam Celerona 2,8 GHz z ok 400 MB RAM i grafikę GForce II MX 400 z 32 MB :) Wersja sterowników 71.84 (najnowsze ze strony NVidia) Ponadto użytkuję na nim dwa systemy operacyjne: Winde 98 SE i XP Proff :) Program oczywiście nie chce się uruchomić w żadnym z powyższych :) Mam podadto zainstalowany DirectX w wersji bodajże 9.0 :) Miałem już okazję korzystać z waszego symulatora EU07 mając jeszcze parę lat temu celerona 433 i wszystko chodziło bez najmniejszego ale :))) Teraz kiedy mam szybszego kompa nie działa wogóle :) Co jest grane? :))) Pomóżcie człowiekowi w potrzebie :)))

Pozdrawiam serdecznie - Piter

Offline EU07-483

  • Zasłużony dla Symulatora
  • Wiadomości: 2307
  • EU07-483
    • Zobacz profil
    • Super spółka :)
  • Otrzymane polubienia: 168
Program wykonał nieprawidłową operację - HELP :(
« Odpowiedź #1 dnia: 30 Marca 2005, 09:55:36 »
Jest to wina sterowników, poczytaj dokładnie dział "Pomoc" a na pewno znajdziesz rozwiązanie swojego problemu.
Jak będę duży zostanę maszynistą!

Offline kfjateg

  • Wiadomości: 2
    • Zobacz profil
  • Otrzymane polubienia: 0
TO BYŁA WINA GRRAFIKI :)))
« Odpowiedź #2 dnia: 30 Marca 2005, 10:20:17 »
Miałeś rację kolego :) Sterowniki były za nowe :))) Ściągnąłem sobie ten "eksperymantalny" plik exe i już jest ok :) Dzięki za pomoc

Pozdrawiam serdecznie :)))