Autor Wątek:  Brak składów w Windows 10  (Przeczytany 18981 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline michal5324

  • Wiadomości: 6
    • Zobacz profil
  • Otrzymane polubienia: 0
Brak składów w Windows 10
« dnia: 26 Grudnia 2015, 13:40:52 »
Ostatnio przesiadłem się na jednym z laptopów z Windowsa 8.1 na Windows 10. I tak jak na Windowsie 8.1 starter Rainsted działał bez problemu to na Windows 10 po wybraniu w starterze scenerii nie wyświetlają się żadne składy, ale gdy wejdę w pliki symka i uruchomię eu07.exe, czyli bezpośrednio scenariusz toru doświadczalnego to działa on bez zarzutu.

Offline danniel

  • Wiadomości: 309
  • Degustator w Lokalnym Centrum Lepienia Pierogów
    • Zobacz profil
  • Otrzymane polubienia: 94
Odp: Brak składów w Windows 10
« Odpowiedź #1 dnia: 26 Grudnia 2015, 14:04:01 »
Sprobuj 'Sprawdz posiadany tabor' w zakladce Tabor w Rainsted.
Pierogi lepić! A nie, na szołtbuksach siedzić.

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5925
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 443
Odp: Brak składów w Windows 10
« Odpowiedź #2 dnia: 26 Grudnia 2015, 14:11:47 »
Jak wyglądała przesiadka na win 10? Robiłeś formatowanie dysku, czy aktualizowałeś z płyty lub z internetu? Ja aktualizowałem win7 do 10, poprzez sieć i symulator działa bez zarzutu.

Offline michal5324

  • Wiadomości: 6
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Brak składów w Windows 10
« Odpowiedź #3 dnia: 26 Grudnia 2015, 14:34:54 »
@danniel,
Sprawdzanie posiadanego taboru nie pomaga.

@Krzysiek626,
Windowsa 10 zainstalowałem za pomocą tego systemowego narzędzia, tego loga windows, które wyświetlało się w prawym dolnym rogu (zapomniałem jak się to nazywało).

Offline dodulec

  • Wiadomości: 163
  • Zgłaszacz błędów - i nie tylko
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Brak składów w Windows 10
« Odpowiedź #4 dnia: 26 Grudnia 2015, 20:09:49 »
Spróbuj wyłączyć i włączyć ponownie Rainsted. U mnie też takie zjawisko się pojawiało, właśnie restart startera pomagał. Ogólnie to rzadko mi się to zdarzało. Nie wiem, dlaczego tak się dzieje. Od razu mówię, że system nie ma nic do tego. Przynajmniej u mnie.
« Ostatnia zmiana: 26 Grudnia 2015, 20:11:44 wysłana przez dodulec »

Offline michal5324

  • Wiadomości: 6
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Brak składów w Windows 10
« Odpowiedź #5 dnia: 26 Grudnia 2015, 21:28:03 »
@dodulec,
Można wyłączać i włączać starter, ale tak jest cały czas, to nie pomaga. A jak już wcześniej wspominałem na win 8.1 wszystko w starterze działało.

Offline danniel

  • Wiadomości: 309
  • Degustator w Lokalnym Centrum Lepienia Pierogów
    • Zobacz profil
  • Otrzymane polubienia: 94
Odp: Brak składów w Windows 10
« Odpowiedź #6 dnia: 27 Grudnia 2015, 07:25:12 »
Moze tu @Ra szybciej odpowie > bugtracker.rainsted.com .
« Ostatnia zmiana: 27 Grudnia 2015, 07:27:16 wysłana przez danniel »
Pierogi lepić! A nie, na szołtbuksach siedzić.

Offline michal5324

  • Wiadomości: 6
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Brak składów w Windows 10
« Odpowiedź #7 dnia: 27 Grudnia 2015, 18:45:42 »
@danniel,
Już tam napisałem, czekam tylko na jakieś odpowiedzi.

EDIT: @Ra pomógł, zobaczcie sobie na stronie wymienionej w powyższej wiadomości; zgłoszenie numer 207.
« Ostatnia zmiana: 27 Grudnia 2015, 19:21:47 wysłana przez michal5324 »

Offline Maciej

  • Zasłużony dla Symulatora
  • Wiadomości: 1195
    • Zobacz profil
  • Otrzymane polubienia: 192
Odp: Brak składów w Windows 10
« Odpowiedź #8 dnia: 27 Grudnia 2015, 19:17:18 »
Można jeszcze spróbować tak: w folderze, gdzie masz Maszynę, znajduje się plik RAINSTED.INI (.exe nas na razie nie interesuje). Można to skasować. W tym samym folderze jest też folder rainsted. Jeśli jest pusty, też możesz skasować. Ostatnią rzeczą może być plik textures.ini w folderze dynamic i to też można skasować. Po ponownym włączeniu Rainsteda powinno wystarczyć kliknięcie Sprawdź posiadany tabor w zakładce Tabor posiadany.

Offline michal5324

  • Wiadomości: 6
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Brak składów w Windows 10
« Odpowiedź #9 dnia: 27 Grudnia 2015, 19:25:41 »
@Maciej,
Zrobiłem to z tym RAINSTED.INI, jak poradził mi @Ra na stronie podanej wcześniej przez @danniel. Pomogło.

Można zamknąć wątek.

Offline Wojtek M

  • Wiadomości: 169
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Brak składów w Windows 10
« Odpowiedź #10 dnia: 20 Stycznia 2019, 21:19:39 »
@Maciej,
Zrobiłem to z tym RAINSTED.INI, jak poradził mi @Ra na stronie podanej wcześniej przez @danniel. Pomogło.

Można zamknąć wątek.

Cześć
 Tak, ja wciąż żyję, tylko przerzuciłem się na modelarstwo i prawdziwą kolej, ale do rzeczy.
Mam identyczny problem jak kolega. Po wymianie dysku na SSD i instalacji win 10, w aplikacji reinsted nie pojawiają mi się składy. Tzn pojawiają, ale tylko w kilku sceneriach.
Niestety w tym wątku próbowałem kliknąć w link na link, gdzie kolega uzyskał pomoc, ale nie działa.
Co mogę sprawdzić w swoim komputerze, żeby symulator mi ruszył? Nie "grałem" od wieeeeelu lat. Podpowiedzcie proszę, może coś źle robię.
Przeszukałem forum chyba dość dokładnie i zdecydowałem się zadać to pytanie w tym poście, bo odzwierciedla doskonale mój problem
Dziękuję
Wasz dawny dźwiękowiec
Pozdrawiam
Wojtek z Krakowa

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10133
    • Zobacz profil
  • Otrzymane polubienia: 2610
Odp: Brak składów w Windows 10
« Odpowiedź #11 dnia: 20 Stycznia 2019, 21:33:51 »
Zacytuję dyskusję z Ra, o której mowa. http://bugtracker.rainsted.com/view.php?id=207
Cytuj
Ostatnio przesiadłem się na jednym z laptopów z Windowsa 8.1 na Windows 10. I tak jak na Windowsie 8.1 starter Rainsted działał bez problemu to na Windows 10 po wybraniu w starterze scenerii nie wyświetlają się żadne składy, ale gdy wejdę w pliki symka i uruchomię eu07.exe, czyli bezpośrednio scenariusz toru doświadczalnego to działa on bez zarzutu.

Po przejściu z Windows 8.1 (w którym już zaznaczam, że nie było żadnych problemów) na Windows 10, w Rainsted po wybraniu scenerii nie wyświetlają się żadne składy, lecz gdy się wejdzie w pliki symulatora i uruchomi eu07.exe, czyli bezpośrednio scenariusz "toru doświadczalnego" to wszystko działa Czy to oznacza, że starter nie jest do końca kompatybilny z Windows 10?
Cytuj
Podejrzewam jakiś błąd w pliku RAINSTED.INI. Prosiłbym o załączenie go, abym mógł sprawdzić u siebie, a potem usunięcie albo przesunięcie w inne miejsce na dysku. Po takiej operacji powinien się wygenerować nowy RAINSTED.INI. W przeszłości takie rozwiązanie pomogło w paru sytuacjach, ale nie miałem okazji się temu przyjrzeć (badanie tego nie miało wysokiego priorytetu).

Co do Windows 10, to nie dysponuję komputerem z tym systemem i wolę sobie nie fundować zmian, które ewentualnie narobią mi problemów.
Cytuj
Już dołączyłem RAINSTED.INI. Metoda pomogła, dzięki wielkie.
Cytuj
Hm, nie widzę nic niezwykłego w tym pliku. Zapisała się informacja o instalacji tekstury:

[INSTALLED]
ep07-1023_dds_2.r_i=100

oraz jest coś, czego znaczenia nie pamiętam:

[textures.txt]
dynamic\PKP\Lxd2.v01\textures.txt=1
dynamic\PKP\Villach_v01\textures.txt=1
dynamic\PKP\T448p_v01\textures.txt=1
dynamic\pkp\et22_v2\textures.txt=1
dynamic\pkp\1xxa_v1\textures.txt=1
dynamic\pkp\303e_v1\textures.txt=1
dynamic\cd\810_v1\textures.txt=1

U mnie z tym plikiem INI Rainsted działa normalnie, czyli zagadka pozostaje.
Mój kanał youtube

Offline Wojtek M

  • Wiadomości: 169
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Brak składów w Windows 10
« Odpowiedź #12 dnia: 20 Stycznia 2019, 22:14:26 »
Dziękuję za odpowiedź. Zrobiłem tak jak zostało to opisane. Po usunięciu pliku reinsted.ini wygenerował się nowy, niestety nic się nie zmieniło.
Próbowałem wczoraj zainstalować od nowa symulator, ale po ściągnięciu tego małego pliku pozwalającego rozpocząć ściąganie właściwe, wyskakuje mi komunikat o wirusie w tym pliku.
Chciałbym jednak skupić się na istniejącej wersji. Ktoś ma jeszcze jakiś pomysł?
Pozdrawiam
Wojtek z Krakowa

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10133
    • Zobacz profil
  • Otrzymane polubienia: 2610
Odp: Brak składów w Windows 10
« Odpowiedź #13 dnia: 20 Stycznia 2019, 22:18:21 »
Wywal jeszcze dynamic/textures.ini i wtedy zresetuj rainsted. Jak nic nie pomoże, to popatrzyłbym na prawa dostępu rainsteda do katalogu symulatora. Może system/antywirus blokuje mu wygenerowanie listy taboru, skoro instalator mu się nie podoba.
Mój kanał youtube

Offline Wojtek M

  • Wiadomości: 169
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Brak składów w Windows 10
« Odpowiedź #14 dnia: 21 Stycznia 2019, 22:30:32 »
Wywal jeszcze dynamic/textures.ini i wtedy zresetuj rainsted. Jak nic nie pomoże, to popatrzyłbym na prawa dostępu rainsteda do katalogu symulatora. Może system/antywirus blokuje mu wygenerowanie listy taboru, skoro instalator mu się nie podoba.

Pomogło!
Bardzo Ci dziękuję.
ps. Nie wiem czy przypadkiem nie namieszałem w "łapce w górę". Mam nadzieję, że nie dałem "w dół"
Pozdrawiam
Wojtek z Krakowa