Autor Wątek:  Problemy z paczką użytkową MaSzyna_15_04  (Przeczytany 62539 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 7624
    • Zobacz profil
  • Otrzymane polubienia: 1192
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #120 dnia: 17 Kwietnia 2015, 20:08:35 »
@Milosz: W pierwszym przypadku to istotnie niedoróbka, ale dróg ani torów nie ruszałem. Możesz usunąć chodnik z jednej strony i przesunąć płyty przejazdowe, mi szkoda czasu na graficzne pierdołki. Rainsted&notatnik. Na Quarku to o co chodzi? Rozjazd na krawędzi mapy? Raczej nie przeznaczony do oglądania.
@dehu Gdzie log? Integra Intela z OGL 2.1. Symek ma prawo nie działać poprawnie.
« Ostatnia zmiana: 17 Kwietnia 2015, 21:43:53 wysłana przez Stele »
Mój kanał youtube

Offline dehu

  • Wiadomości: 84
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #121 dnia: 17 Kwietnia 2015, 21:33:31 »
Dodane.
Teraz to mnie to lotto..
Dzień bez wazeliny dniem straconym..

Offline Krzysiek1982

  • Wiadomości: 52
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #122 dnia: 17 Kwietnia 2015, 22:32:27 »
Na zwierzyńcu_tow brak sygnału zezwalającego, na nowym exe470 działa dobrze, ale nadal występuje problem z Całkowo_Orlen.
« Ostatnia zmiana: 17 Kwietnia 2015, 23:22:42 wysłana przez Krzysiek1982 »

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 7624
    • Zobacz profil
  • Otrzymane polubienia: 1192
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #123 dnia: 17 Kwietnia 2015, 23:37:58 »
Proszę kogoś innego o test Całkowa Orlen, choć nic tam się nie zmieniło raczej względem 10.14. Nie mam czasu jeździć, a ai tam niestety nie puszczę.
Mój kanał youtube

Offline mkwojtaz

  • Wiadomości: 8
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #124 dnia: 18 Kwietnia 2015, 19:13:56 »
Przejechałem Całkowo Orlen i potwierdzam wysyp w Wilisiu. Loga niestety brak, (nadpisał się), ale pamiętam, że ostatni wykonany event dotyczył jakiegoś przejazdu. Pikanterii sprawie dodaje fakt, że Rainsted przy wczytywaniu includów jakiejkolwiek kopii Całkowa się wysypuje bez ostrzeżenia.
EDIT. Wysyp Rainsteda opanowany poprzez zaremowanie pliku z zielenią, czyli raczej bez związku z błędem. Odnalazłem podejrzany przejazd i jest to przejazd2tr-zrobtosam. Dobrze pamiętam, że już kiedyś był błąd związany z brakiem dźwięków do niego?
« Ostatnia zmiana: 18 Kwietnia 2015, 19:36:31 wysłana przez mkwojtaz »

Offline Lelek

  • Zasłużony dla Symulatora
  • Wiadomości: 265
    • Zobacz profil
  • Otrzymane polubienia: 12
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #125 dnia: 18 Kwietnia 2015, 19:48:04 »
Witam,
I need to report these problems:
In Moczniki, I'm unable to run missions en57, et22, eu06, 07 and ep08. In case of en57, I can shunt to platforms and there  is red light all the time. In rest of missions I don't get order to ride on any semaphore.  I had the same problem also on 1.13 and 8.13. I wouldn't mind it, but recently, on trainsim.cz one user reported same problem.
Next problem is on Całkowo scenery. At 18th second of simulation, simulator crashes to Windows. No matter if I launch SP42 or SU45. But on SU45, the RPM meter needle is turning around the scale, when engine is off.
M.

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 7624
    • Zobacz profil
  • Otrzymane polubienia: 1192
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #126 dnia: 18 Kwietnia 2015, 20:46:42 »
Strange as there were no changes on Moczniki and Całkowo worked before. I'll check them. For now I can confirm crash on Całkowo. It might be doe SU45 excesing size of variable for rpm, but I don't know why it happens as on TD that loco works fine. I don't think it's a case of control events for higher category crossings, but I'll check that option too. To be fair I'd toss out basic Całkowo and Orlen sceneries for those laing in test for months, but last time I was talking with author, he wanted to polish something in them and they might reqire some work to make them compatibile with latest pack.
I removed crossings control files and it hadn't crashed but measures still worked strange.
« Ostatnia zmiana: 18 Kwietnia 2015, 21:05:11 wysłana przez Stele »
Mój kanał youtube

Offline pol102

  • Wiadomości: 955
  • Geoinformatyk kolejowy
    • Zobacz profil
  • Otrzymane polubienia: 30
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #127 dnia: 18 Kwietnia 2015, 21:13:51 »
Czy tylko ja mam wrażenie, że poprzednia kompilacja popsuła więcej niż poprzednie razem. Obecna wersja na szybko naprawiła dwa błędy, ale utrzymała 50 poprzednich. Jest źle bo nagle utonęliśmy w milionie powiązanych ze sobą problemów. Klątwa faraona?

Offline Lelek

  • Zasłużony dla Symulatora
  • Wiadomości: 265
    • Zobacz profil
  • Otrzymane polubienia: 12
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #128 dnia: 18 Kwietnia 2015, 21:44:51 »
Now, I managed to launch Całkowo with SU45 and RPM meter worked OK. But in 19:00:18 it always crash. When I launched it first time after downloading new Paczka, RPM meter was bad, but sim didn't crash. However I didn't get order to ride on semaphore.
In Moczniki are eventlaunchrers like node -1 0 start01 eventlauncher -20.0 0.0 450.0 100 1 0 none trasa_a_start end
I don't see there any parameter saying what time event is launched and eg. in log for ET22 aren't any events. Can't eventlaunchers be bad?
M.

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 7624
    • Zobacz profil
  • Otrzymane polubienia: 1192
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #129 dnia: 18 Kwietnia 2015, 22:15:55 »
I've checked en57 and ep08 and everything worked fine. In you log for en57 I see "Key pressed: [Shift]+[~]" rather then shift+2 as stated in description you pressed it later in platforms out of range of eventlaucher. but in ep08 you pressed shift+1 correctly but eventlaucher start01 hadn't triggered. Were you in proximity of 100m from (-20.0 0.0 450.0)? Launching those scenerios by key eventlaucher is probably remnant of times before keyctrl command, but I don't want to change that as it works in my case.

Eventlaucher you quoted should add to queue event "trasa_a_start" after pressing "1" with shift if used in proximity of 100 meters form [-20.0 0.0 450.0].

Całkowo basic scenerio and Orlen. I removed control files for crossings that tried to animate unexisting objects and added those from sn61 scenerio as decorations. There aren't any cars in those missions and those crossings doesn't have barriers, so it should work for now. Please check if crashes still happens. Unpack to scenery/slimson
« Ostatnia zmiana: 18 Kwietnia 2015, 22:37:30 wysłana przez Stele »
Mój kanał youtube

Offline mkwojtaz

  • Wiadomości: 8
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #130 dnia: 18 Kwietnia 2015, 22:28:47 »
Teraz mam już pewność, że błędy w Całkowie Orlen mają jakiś związek z przejazdami. Usunąłem wszystkie eventy dotyczące zamykania przejazdów. Efekt - brak wysypu. Bez problemu ukończyłem manewry i wyjechałem z Wilisia. Na dowód załączam log. Swoją drogą to tam fizycznie urządzeń przejazdowych nie ma. Głowy nie dam, że wcześniej były, więc nie jestem pewien czy ich brak jest związany z błędnym wpisem / jego brakiem i wysyp spowodowany jest niemożnością zamknięcia czegoś, czego nie ma, czy chodzi o coś zupełnie innego. Nie zdziwiłbym się, gdyby było tak, że ktoś stworzył protezę przejazdu tylko do sterowania ruchem samochodów i nie dał wpisów rogatek / sygnalizacji (ja takich wpisów nie znalazłem). Wcześniejsze exe mogło to przełknąć, a obecne się buntuje. Oczywiście to tylko gdybanie.

EDIT. Wybaczcie, przypadkowo załączyłem log dwukrotnie.
« Ostatnia zmiana: 18 Kwietnia 2015, 22:30:19 wysłana przez mkwojtaz »

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 7624
    • Zobacz profil
  • Otrzymane polubienia: 1192
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #131 dnia: 18 Kwietnia 2015, 22:39:22 »
No właśnie wcześniejsze to łykały, a teoretycznie nic nie zostało w tym aspekcie zmienione. Załącznik post wyżej, zobaczcie czy teraz nie wysypuje na czymś innym i wgrywam.
Mój kanał youtube

Offline Pierog_SU42

  • Betatester
  • Wiadomości: 285
  • Barierkousuwacz vol.8 :P
    • Zobacz profil
  • Otrzymane polubienia: 14
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #132 dnia: 19 Kwietnia 2015, 10:24:54 »
Witam, następujący problem/my, natomiast scenerie bałtyk(wszystkie części) , L053night (tak samo) wczytują się, po wczytaniu wyskakuje okienko "Program MaSzyna przestał działać".

Problem rozwiązany, w ustawieniach wystarczyło zaznaczyć opcję "Wyświetlanie VBO" i teraz wszystko działa.
Pozdrawiam, Kuba ;)
Zapraszam na mój blog >>https://pieqsek.blogspot.com <<

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5864
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 382
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #133 dnia: 19 Kwietnia 2015, 14:03:35 »
Czy tylko ja mam wrażenie, że poprzednia kompilacja popsuła więcej niż poprzednie razem. Obecna wersja na szybko naprawiła dwa błędy, ale utrzymała 50 poprzednich. Jest źle bo nagle utonęliśmy w milionie powiązanych ze sobą problemów. Klątwa faraona?
To nie jest klątwa faRaona Ramzesa. Liczyłem, że paczka zostanie wydana ze stabilnym exe 464, ale nikt mnie nie słuchał mimo, że zasięgano takiej opinii. Paczka 1504 powinna być wydana z exe464, które kończyło pewien okres modyfikacji, które zostały skończone. Exe469 należy do nowej gałęzi wyznaczonej przez @Ra i powinno zostać upublicznione osobno jako dodatek niestabilny. Osobiście przykro mi, że nie wzięto pod uwagę moich uwag, więc mamy paczkę jaka jest. Teraz byłaby stabilna PC i dodatkowo nowe exeki w publicznych testach. Żeby było jasne, nie jestem przeciwny nikomu i niczemu, więc nie przyjmuje żali na moje poglądy. Exe 469, należy modyfikować i doskonalić, co już się dzieje. Co najważniejsze, już według naszych oczekiwań, potrzeb i publicznie, cieszmy się z tego.

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 7624
    • Zobacz profil
  • Otrzymane polubienia: 1192
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #134 dnia: 19 Kwietnia 2015, 14:12:05 »
Żeby dać 464 trzeba by zrobić cofkę trzech scenerii. Wstyd trochę z tym jak zabugowana PC wyszła, ale przynajmniej otwarte testy się spisały i błędy znaleziono. Zabugowane exe wisiało dwa miesiące w devs i jakoś nikt nic nie zauważył. Kto wie jak długo by ten stan się utrzymywał, gdybyśmy nadal je kisili. Teraz tylko będzie trzeba patcha wystarczająco rozpromować, by ograniczyć ilość łosi jęczących na błędy bez niego i liczyć, że ludzie nie uciekną zrażeni jakością produktu, tylko dalej będą grzecznie uczestniczyć w wielkich betatestach.

W przyszłym tygodniu chciałbym złożyć patch. Proszę sprawdzić resztę scenariuszy z l61 po wgraniu poprawek rozrzuconych po wątku lub z linku w sygnaturce, by potem nie było płaczu "patchują, patchują i ciągle błędy!".
« Ostatnia zmiana: 19 Kwietnia 2015, 14:14:19 wysłana przez Stele »
Mój kanał youtube

Offline miecznik140

  • Wiadomości: 18
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #135 dnia: 19 Kwietnia 2015, 14:19:24 »
linia61_osobowy1 za stacją blachowa 1szy przejazd taki problemik

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 8858
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 424
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #136 dnia: 19 Kwietnia 2015, 14:22:16 »
Już to nie raz powtarzałem, ale widzę trzeba to powtórzyć w otwartym wątku. Przestały interesować mnie żale, płacze, oczekiwacze a tym bardziej narzekacze. Było ciśnienie, to paczka została wydana i tyle. Tajemnicą nie jest, że większość BT poza paroma wyjątkami zlewa testy, więc nie bardzo kto ma testować. Trzymanie tego przez kolejny miesiąc w nadziei, że coś się zmieni było bezsensowne. Sam z resztą swego czasu napisałem, że "najlepszymi BT są sami użytkownicy" i to nadal podtrzymuję. Dziękujemy.
« Ostatnia zmiana: 19 Kwietnia 2015, 14:24:50 wysłana przez Sawi »
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline Marcin S

  • Wiadomości: 168
    • Zobacz profil
    • YT
  • Otrzymane polubienia: 8
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #137 dnia: 19 Kwietnia 2015, 14:35:15 »
Mam takie małe spostrzeżenie kierując się przykładem do 303E. Przy załączeniu baterii uruchamia się generator SHP, ale nie załącza się już generator CA. Mały detal, aczkolwiek zauważalny. ;)
Pozdrawiam
Brudne kible, spóźnienia, dziwni ludzie. Śmierć, odchody i rdza. Wszystko to znajdziecie na torach.
- PKP Cargo S.A. C.Z.S. -

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 7624
    • Zobacz profil
  • Otrzymane polubienia: 1192
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #138 dnia: 19 Kwietnia 2015, 14:40:31 »
linia61_osobowy1 za stacją blachowa 1szy przejazd taki problemik
Masz ustawione renderowanie w VBO, w którym nie wyświetlają się skrzyżowania. Jeśli twoja karta graficzna na to pozwala, zmień na DL. Od strony kamery istotnie nie dochodzi, ale Ra nie dokończył przebudowy L61 a ja się do tego nie palę. Chcę tylko zapewnić przejezdność.
Mój kanał youtube

Offline RoboBatman

  • Betatester
  • Wiadomości: 1146
    • Zobacz profil
  • Otrzymane polubienia: 253
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #139 dnia: 19 Kwietnia 2015, 14:45:34 »
Teraz tylko będzie trzeba patcha wystarczająco rozpromować, by ograniczyć ilość łosi jęczących na błędy bez niego i liczyć, że ludzie nie uciekną zrażeni jakością produktu, tylko dalej będą grzecznie uczestniczyć w wielkich betatestach.
Dlatego proponuję również ogłoszenie o wydaniu patcha do paczki 15.04 dać nie tylko na forum, ale również i na fejsbukowej stronie MaSzyny. Na Fejsbuka zazwyczaj ludzie zaglądają codziennie-na forum-niekonieczne.
//Poszukuję kody REV zakładów PKP CARGOTABOR//

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 7624
    • Zobacz profil
  • Otrzymane polubienia: 1192
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #140 dnia: 19 Kwietnia 2015, 15:06:43 »
Wiadomo, wielki link na forum, na głównej pod downloadem torrenta, na FB, ale niektórym do rozumu nie przemówisz.
Mój kanał youtube

Offline MaciejM

  • Wydział Promocji
  • Administrator
  • Wiadomości: 3668
    • Zobacz profil
  • Otrzymane polubienia: 385
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #141 dnia: 19 Kwietnia 2015, 15:09:19 »
Użytkownicy na facebooku sami zgłaszają błędy, także z pewnością jak damy tam informację o patchu to każdy go pobierze. Temat błędów jest żywo omawiany pod każdym naszym wpisem. Poza tym na FB nie dajemy już linków do forum, co najwyżej do eu07.pl.
Z MaSzyną od PC2009 (eu07-160110). | 9 lat z MaSzyną! | PKP Intercity S.A. |

Offline Lelek

  • Zasłużony dla Symulatora
  • Wiadomości: 265
    • Zobacz profil
  • Otrzymane polubienia: 12
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #142 dnia: 19 Kwietnia 2015, 15:27:04 »
Stele: After your patch Całkowo works. RPM meter needle is still moving, but after engine start it behaves normal. In Moczniki ep08, I pressed shift after scenery was loaded. In case of en57 maybe bit later, but I tried it many times and I'm sure that I did it also after loading in some cases.
M.

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 7624
    • Zobacz profil
  • Otrzymane polubienia: 1192
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #143 dnia: 19 Kwietnia 2015, 15:53:28 »
I changed all eventlauchers into keyctrl multiples. Now it should work everywhere but you have to be carefull to press right one and only that one as they don't have any dependances blocking diferent scenerio. Prievous sollution done that by checking distance from players vehicle.
Unpack into scenery/moczniki.
Mój kanał youtube

Offline muri

  • Wiadomości: 627
    • Zobacz profil
  • Otrzymane polubienia: 5
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #144 dnia: 19 Kwietnia 2015, 16:06:49 »
"patchują, patchują i ciągle błędy!".
To się nazywa "Continuous integration" :D

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 7624
    • Zobacz profil
  • Otrzymane polubienia: 1192
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #145 dnia: 19 Kwietnia 2015, 19:14:27 »
Cytuj
Mateusz Dudzic: W scenariuszu linia61_towarowy2 na samym początku nie dostaję sygnału Ms 2 pozwalającego na jazdę manewrową. Pamiętam że we wcześniejszych wersjach nie było tego problemu.
Dementuję. Misja rozpoczyna się eventlauncherem godzinowym, który odpala się bez problemu. Ra nawet dodał manewry dla AI w naszym składzie.
Mój kanał youtube

Offline Michal1983

  • Wiadomości: 59
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #146 dnia: 19 Kwietnia 2015, 21:21:23 »
Czy i na kiedy jest planowane wydanie jakiejś łatki naprawiającej wszystkie niedoróbki PC 15.04?
Czy trzeba ściągnąć wszystkie archiwa z eu07.pl/daily dodane po publikacji PC 15.04 aby naprawić wykryte błędy?
Używam Rainsted 17.2.124.12566

Offline MaciejM

  • Wydział Promocji
  • Administrator
  • Wiadomości: 3668
    • Zobacz profil
  • Otrzymane polubienia: 385
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #147 dnia: 19 Kwietnia 2015, 21:24:02 »
@up. 1) Tak i nie wiadomo kiedy. Niebawem. Myślę, że większość krytycznych błędów została już wyłapana.
Z MaSzyną od PC2009 (eu07-160110). | 9 lat z MaSzyną! | PKP Intercity S.A. |

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 7624
    • Zobacz profil
  • Otrzymane polubienia: 1192
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #148 dnia: 19 Kwietnia 2015, 21:40:53 »
Wydam pod koniec nadchodzącego tygodnia. Ile błędów naprawi, zależy od tego ile wykryjecie. Chciałbym dostać raport "wszystkie scenariusze na l61 są przejezdne" ale jak widać zainteresowania BT brak, więc zależy to tylko od szarych użytkowników.
Z tego co patrzę po wadze, patche z datą są tworzone z danego tygodnia. W /export chyba jest wszystko od reaktywacji skryptu przez Ra w lutym.
Mój kanał youtube

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 8858
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 424
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #149 dnia: 19 Kwietnia 2015, 21:59:54 »
A ja mówię nie. Za wcześnie na wydanie patcha. Moim zdaniem trzeba odczekać jeszcze co najmniej z dwa tygodnie, zrobić to na spokojnie i wtedy wydać łatkę. Nie podoba mi się też to co tutaj się wyrabia. Ale poczekam aż opadną emocje by nie dać się im ponieść. Dla dobra ogółu.
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".