Autor Wątek:  Problemy z paczką użytkową MaSzyna_15_04  (Przeczytany 87058 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10046
    • Zobacz profil
  • Otrzymane polubienia: 2571
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #90 dnia: 14 Kwietnia 2015, 21:50:08 »
Kolega gfirlejczyk stanął na wysokości zadania i przygotował EXE470 poprawiające zauważone błędy w 469 do pobrania http://eu07.pl/forum/index.php?topic=26789
Wszystkie scenariusze wymienione powyżej powinny być na nim przejezdne. Kolejne błędy proszę zgłaszać wyłącznie uruchamiając symulację na nim i jeśli nic nie znajdziecie, to trafi ono do patcha. Oprócz tego proszę o testy linii 61 oraz 144, to poprawię błędy po Ra. Dobrze by było, byście przejechali wszystkie z nich jak najszybciej, bo chciałym tą PC zakończyć w jednym patchu, najlepiej jeszcze z kwietniowym numerkiem.
Mój kanał youtube

Offline Piotr93

  • Deweloper
  • Wiadomości: 1501
    • Zobacz profil
  • Otrzymane polubienia: 825
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #91 dnia: 15 Kwietnia 2015, 09:41:24 »
Manewrowo 3 mechanizm zwrotnicy na torze, dodatkowo znalazłem jakieś blaszki przy szopie w Suwałkach.
« Ostatnia zmiana: 15 Kwietnia 2015, 09:55:05 wysłana przez andru »

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10046
    • Zobacz profil
  • Otrzymane polubienia: 2571
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #92 dnia: 15 Kwietnia 2015, 10:04:14 »
Podmień.
Przykład ładnego rozjazdu:
include tory/rz_1-9_190_ssd_ii/rzp-2.inc bocznica6 -1055.987 0.2 670.306 159.137 0 0 tory/podsypka-2 end
include tory/napedy/mech1-rzp-p.inc bocznica6 -1055.543 0.2 669.14 159.137 0 0 end

Przykład brzydkiego:
include 1435mm/l27138.inc bocznica7 -1051.308 0.38 676.734 -27.203 tory/podsypka-2 tory/podsypka-2 none 0 end
include rainsted/lwzm.inc bocznica7 -1051.878 0.2 677.844 -27.203 WzA.t3d WzL none 0 end
Jak napęd powinien być zorientowany i jakie id ma zwrotnica widać w rainstedzie.
Ja się zdołowałem widząc klony teoretycznie identycznej podsypki, które uświadomiły mi błędy w mojej metodologii.
Mój kanał youtube

Offline byku1183

  • Wiadomości: 68
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #93 dnia: 15 Kwietnia 2015, 21:52:27 »
Na linii 61 około 130-tego kilometra wskaźnik znajduje się przy ulicy (bodajże ograniczenia do 30, jeżeli dobrze pamiętam). Ponadto przejechałem scenariusz linia61_tlk-1 i nie zauważyłem żadnych błędów poza tym że miałem nienaturalną ilość wjazdów na zastępczy ;-).
Załączam errors.txt z powyżej wymienionego przejazdu.
« Ostatnia zmiana: 15 Kwietnia 2015, 21:54:41 wysłana przez byku1183 »

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10046
    • Zobacz profil
  • Otrzymane polubienia: 2571
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #94 dnia: 15 Kwietnia 2015, 23:03:41 »
Dziękuję, proszę o testy reszty scenariuszy z l61 i l144 by wyłapać ewentualne błędy Ra. Na przyszłość błędy graficzne jak zła strona napędu czy wskaźnik odsunięty od toru proszę podawać w układzie współrzędnych scenerii (F2 z dala od pojazdów). Nie muszę wtedy odpalać scenariusza w poszukiwaniu tego 130 słupka tylko poprawiam to w minutę rainstedem.
Poprawiłem ten wskaźnik. Obok były jeszcze dwa sierżanty pod szosą, co powinny stać przed łukiem na Herby. Są tam też jakieś powtarzacze, ale w okolicy nie wydaje się nic brakować. Podczas testów jak czegoś w infrastrukturze wam brakuje, rozejrzyjcie się po okolicy, czy Ra podczas pasowania do mapy czegoś nie zgubił. Wpadła mi też w oko niepospawana droga. Ehh...
« Ostatnia zmiana: 15 Kwietnia 2015, 23:42:42 wysłana przez Stele »
Mój kanał youtube

Offline jochand

  • Wiadomości: 862
    • Zobacz profil
  • Otrzymane polubienia: 14
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #95 dnia: 16 Kwietnia 2015, 12:06:28 »
Stele, jemu chodzilo o ten wskaznik, ktory jest do usuniecia. Poniżej screen. Reszta jest w porzadku, a o drodze pisalem w czasie testow w beta. Tam tez sa screeny. Errors u mnie jest czysty.
Poprawiłem.
Sawi
« Ostatnia zmiana: 16 Kwietnia 2015, 12:21:51 wysłana przez jochand »

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10046
    • Zobacz profil
  • Otrzymane polubienia: 2571
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #96 dnia: 16 Kwietnia 2015, 14:14:53 »
Poprawka na to jest od wczoraj na Repo. Do usunięcia? Tam było ograniczenie do 30 na tym torze w okolicy. Dobrze by było, by ktoś poprzeglądał L61 pod względem takich dziur. Drogę mogę szybko skleić, ale boję się, że mi pod ziemię wlezie przy spawaniu, jak to miejscami miało miejsce na Całkowie, a tam terenu nie tykałem nawet.
Mój kanał youtube

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9146
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 666
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #97 dnia: 16 Kwietnia 2015, 14:22:47 »
Antek najpierw przejrzyj to http://eu07.pl/daily/
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10046
    • Zobacz profil
  • Otrzymane polubienia: 2571
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #98 dnia: 16 Kwietnia 2015, 14:52:25 »
I co mam z tego odczytać? Przecież to samo mam na svnie, tylko z komentarzami.
Mój kanał youtube

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9146
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 666
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #99 dnia: 16 Kwietnia 2015, 15:33:20 »
Masz to samo? Jasne. Jakbyś to przejrzał to byś wiedział, że to nie twoje poprawki.
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10046
    • Zobacz profil
  • Otrzymane polubienia: 2571
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #100 dnia: 16 Kwietnia 2015, 16:55:17 »
No i po co ten ton? Ja tam nie widzę niczego oprócz paczek różnicowych zrzucanych przez skrypt z repo. Może to być przydatne dla userów bez dostępu do svna by mieli paczkę aktualną na dzień wczorajszy.
Mój kanał youtube

Offline Dzemoglowy

  • Wiadomości: 9
  • To ja Dźemik
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #101 dnia: 16 Kwietnia 2015, 18:57:46 »
Według mnie jest problem z załączaniem baterii... gdy włączam baterię to włącza się czuwak i czasami jest problem, żeby go wyłączyć np. w Czechu lotosowskim na trasie l61 +l144 w ogóle nie mogłem wyłączyć tego czuwaka tak jakby coś się zacięło, to samo było w ET21 na scenariuszu w Zwierzyńcu... drugie co zauważyłem, to to,że w EZT EN57 2000 (czyli ten przerobiony) nie świecą się światła przednie (tylne są ok) przynajmniej w nocy nie wiem jak w dzień.

Offline Milosz

  • Wiadomości: 2
    • Zobacz profil
    • www.facebook.com/makieta.h0
  • Otrzymane polubienia: 0
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #102 dnia: 16 Kwietnia 2015, 19:18:00 »
Zauważyłem kilka błędów w scenerii bałtyk cargo.


Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10046
    • Zobacz profil
  • Otrzymane polubienia: 2571
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #103 dnia: 16 Kwietnia 2015, 19:20:57 »
Światła w EN57-2k działają. Zarówno w dzień jak i w nocy. E3d z paczki, nic nie dotykane.
Czuwak zbijałeś po wybraniu kierunku? Na pozycji neutralnej jest to zablokowane (nawrotnik robi za "kluczyk do lokomotywy", choć można go byle nastawnym zastąpić).
Miłosz: Jakimi błędami są pozostawiony rozjazd na rozebranym torze czy anulowany semafor? Płyty przejazdowe można było spasować lepiej, ale przynajmniej są. Reszta wynika ze złego renderowania skrzyżowań. Log poproszę.

Jakby ktoś chciał mieć poprawki na bieżąco, to przypominam, że wszystko co nie jest brakiem e3d/dds jest co noc automatycznie zrzucane na serwer i dostępne dla każdego pod adresem http://eu07.pl/daily/
« Ostatnia zmiana: 16 Kwietnia 2015, 19:24:39 wysłana przez Stele »
Mój kanał youtube

Offline Dzemoglowy

  • Wiadomości: 9
  • To ja Dźemik
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #104 dnia: 16 Kwietnia 2015, 19:44:14 »
@Stele hmm rzeczywiście masz rację po wybraniu kierunku jest ok. :) Przepraszam za kłopot :)

Offline liko

  • Wiadomości: 20
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #105 dnia: 16 Kwietnia 2015, 20:27:53 »
Czy ktoś kiedyś sprawdził prawdziwe prędkości lokomotyw w symulacji? Przy dużych prędkościach wydaje się, jakby skład poruszał się z o wiele niższą prędkością, niż wskazuje prędkościomierz. Spostrzeżenie to zdaje się potwierdzać obserwacja mijania słupków milowych. Z moich obliczeń wynika, że np ep09 na trasie Drawinowo porusza się około 112 km/h zamiast wskazywanych 160....To samo mam przy innych lokomotywach (EP07 Turów-Macierzewo itp). Ogólnie nie ma wrażenia szybkości podczas obserwacji z kabiny....

Online RoboBatman

  • Wiadomości: 1592
    • Zobacz profil
    • Wykaz Taboru Kolejowego na Tekstury
  • Otrzymane polubienia: 509
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #106 dnia: 16 Kwietnia 2015, 20:30:33 »
Mam pytanie odnośnie scenariusza L61_osobowy1. Jadąc na tym scenariuszu napotkałem się na coś dla mnie "dziwnego" po raz pierwszy. Czy czasami wskaźnik W8 który ogranicza prędkość na odcinku wskazanym przez wskaźniki W9 nie jest czasami za blisko wskaźnika W9 na obrazku załączonym poniżej? W mojej opinii, wskaźnik W9 powinien być postawiony dalej, aby dać trochę dystansu na wyhamowanie. Nie wiem, może ja źle interpretuję tutaj coś.
« Ostatnia zmiana: 16 Kwietnia 2015, 20:33:54 wysłana przez RoboBatman »

Offline SMemek

  • Wiadomości: 126
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #107 dnia: 16 Kwietnia 2015, 20:43:22 »
Może ten W8 odnosi się do kolejnego ograniczenia, za tym widocznym.

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10046
    • Zobacz profil
  • Otrzymane polubienia: 2571
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #108 dnia: 16 Kwietnia 2015, 20:51:20 »
Robo, poprawiłem to i jeszcze kilka sierżantów kilka godzin temu.
@liko, jaki FPS? Może przy wysokich prędkościach symulacja ci zwalnia? Jeśli prędkości są źle liczone, to niestety prościej będzie się pewnie przesiąść na inny silnik graficzny, niż to naprawić. Jak chcesz zrobić testy, to włącz debugmode i sugeruj się prędkością i dystansem podawanym pod F1. Słupki hektometrowe i prędkościomierze w kabinach mogą przekłamywać.
Mój kanał youtube

Offline Michal1983

  • Wiadomości: 66
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #109 dnia: 16 Kwietnia 2015, 22:45:03 »
Uruchomiłem scenerię linia61_osobowy3. Dojechałem do stacji, prawdopodobnie Kochanowice, tam gdzie zjeżdżam na boczny tor, bo na głównym stoi wagon sieciowy. We wcześniejszej paczce w połowie peronu następowała zmiana sygnału stój na zezwalający na przejazd z prędkością do 40 km/h za sygnalizator. W tej stoję pod sygnalizatorem przy peronie nie wiem ile i czekam na ten sygnał bez skutku. Cały czas jest nadawany sygnał stój.
« Ostatnia zmiana: 16 Kwietnia 2015, 22:46:14 wysłana przez Michal1983 »
Używam Rainsted 17.2.124.12566

Offline Krzysiek1982

  • Wiadomości: 52
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #110 dnia: 16 Kwietnia 2015, 22:53:11 »
Jest jakiś problem w Całkowie Orlen, wywala z błędem do pulpitu. Mnie 2 razy,  1) przy początku manewrów w Wilisiu, 2) przy odjeździe z Jarkawek.   

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10046
    • Zobacz profil
  • Otrzymane polubienia: 2571
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #111 dnia: 16 Kwietnia 2015, 23:29:41 »
@Michal1983. Kolejna niezgodność nazwy toru z przypisaniem w eventach. Dziękuję, to o błędy tego typu głównie mi chodzi, bo jak widać Ra ich trochę narobił. Na przyszłość proszę załączać log, a przed semaforem, który nie chce się zmienić, wcisnąć F2, by zapisały się w nim informacje diagnostyczne. By nie zgłaszać już poprawionych elementów proszę wgrywać poprawki z http://eu07.pl/daily/ (aktualizacja o 5 rano).
Próbowałem posklejać szosę przed Herbami, ale te drogi są połączone logicznie. Nie ma tam nulltracków Nie wiem dlaczego, skoro tak się wyświetlają. Edytor rainsteda niestety psuje skrzyżowania, a rsf zjada eventy przy imporcie, więc póki co zostaje jak jest.
« Ostatnia zmiana: 16 Kwietnia 2015, 23:36:18 wysłana przez Stele »
Mój kanał youtube

Offline łuki94

  • Wiadomości: 33
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #112 dnia: 16 Kwietnia 2015, 23:50:12 »
Podjąłem próbę przejechania Drawinowa, dokładnie pierwszego scenariusza z lokomotywą EP09 na EXE470. Nie byłem w stanie doprowadzić pociągu nawet do Włodowic Zachodnich. WS wywalał jak szalony i nie było możliwości załączenia go w dwóch miejscach: na wyjeździe z Grabówka zaraz za ograniczeniem do 70km/h. Od tego miejsca walczyłem z nim przejeżdżając jakieś 2km. Kolejnym razem podczas próby ruszenia za towarowym na podejściu do Włodowic Zachodnich przed wiaduktem, gdzie mamy ograniczenie do 110km/h. Podczas jazdy pojedyncze odłączenia WS też miały miejsce.
Kolejny błąd dotyczy SBL pod Włodowicami Zachodnimi. Pociąg towarowy poprzedzający mnie nie opuścił jeszcze w całości odstępu blokowego, a ja dostałem już sygnał S5.
Błąd trzeci ma charakter czysto graficzny i związany jest z latarniami. W Stawiskach Dolnych na całym posterunku odgałęźnym świecą latarnie oraz na przejeździe kolejowym w miejscowości Lubniew Mały. Screeny ze współrzędnymi oraz log w załączonej paczce.

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10046
    • Zobacz profil
  • Otrzymane polubienia: 2571
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #113 dnia: 17 Kwietnia 2015, 00:10:32 »
@łuki94, przeczytaj sobie cytat z mojej stopki. ;) Wybycia WSa spowodowane geometrią powinny być tam naprawdę sporadyczne. W logu masz 16 wyłączeń przeciążonych podstacji w tym dwa w których samoczynne ponowne załączenie zasilania nie powiodło się. To ficzer jest. A tak na poważnie, to pracujemy nad liftingiem scenerii. Mam nadzieję, że za kilka miesięcy będzie można poszaleć bez martwienia się o wydolność zasilania. Edit: Podbiłem dopuszczalne obciążenie na najbardziej przeciążonej pwr2 do 6kA. Powinna jej się zwiększyć sztywność. Latarnie mają wpisy poprawne a innych znaleźć nie mogę. Model musi mieć poświatę na sztywno.
Latarnie przechodzą podmiankę, co możesz dostrzec na kilku sceneriach. Nie wyrobiłem się jednak z projektem przed PC. Gdy skończę, wydam poprawkę w formie patcha/samodzielnego dodatku. W związku z tym nie ma sensu poprawiać pojedynczych egzemplarzy, które i tak za miesiąc wylecą w niepamięć.
« Ostatnia zmiana: 17 Kwietnia 2015, 01:03:51 wysłana przez Stele »
Mój kanał youtube

Offline łuki94

  • Wiadomości: 33
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #114 dnia: 17 Kwietnia 2015, 00:26:17 »
No cóż, widocznie nie opanowałem jeszcze jazdy na 20 stopniu zasilania :) W takim razie odpuszczam testowanie Drawinowa i póki co zajmiemy się wyłącznie rozgrzebaną linią 61, potem resztą scenerii i scenariuszy.

Offline Technik

  • Wiadomości: 91
    • Zobacz profil
  • Otrzymane polubienia: 1
Błąd MaSzyna 2015_04 Drawinowo IC
« Odpowiedź #115 dnia: 17 Kwietnia 2015, 09:22:32 »
Log i fizyka w załączeniu. Problem w skrócie polega na tym, że zwolniłem do 80 tak jak nakazywały wskaźniki, po minięciu "dzioba" przyspieszam, po chwili co chwili zaczyna wybijać szybki, a po minucie jazda była niemożliwa - co włączyłem to odbijało i w tle było słychać "pum, pum, pum, pum, pum, pum" (w pętli dźwięk wybijania szybkiego)...

http://eu07.pl/userfiles/23145/priv-bug.zip - załącznik
Po jakiego nowy wątek? Przenoszę i scalam.
Sawi
« Ostatnia zmiana: 17 Kwietnia 2015, 17:11:56 wysłana przez Sawi »

Offline youBy

  • Deweloper
  • Wiadomości: 6121
  • Co tam?
    • Zobacz profil
    • Automat Weryfikujący Regulację i Lambdę
  • Otrzymane polubienia: 801
Odp: Błąd MaSzyna 2015_04 Drawinowo IC
« Odpowiedź #116 dnia: 17 Kwietnia 2015, 09:36:10 »
Kod: (errors.txt) [Zaznacz]
Power overload: "pwr02" disabled for 60sNastąpiło przeciążenie podstacji i wyłączenie napięcia na 1 minutę.
Xoov
Powyższy post wyraża jedynie opinię autora w chwili publikacji. Autor zastrzega sobie prawo do zmiany poglądów bez podawania przyczyny, jak również informowania o tym.

Offline Krzysiek1982

  • Wiadomości: 52
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #117 dnia: 17 Kwietnia 2015, 18:06:21 »
Przejechałem całą trasę EP09 testowo prądy rozruchu 600-750A prędkość testowa 150-160km/h. Wywaliło mi WS-a tylko raz przed tunelem prawdopodobnie z powodu oderwania ślizgacza od sieci.

Offline Milosz

  • Wiadomości: 2
    • Zobacz profil
    • www.facebook.com/makieta.h0
  • Otrzymane polubienia: 0
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #118 dnia: 17 Kwietnia 2015, 18:08:07 »
Bałtyk i quarkmce2007

Offline dehu

  • Wiadomości: 84
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z paczką użytkową MaSzyna_15_04
« Odpowiedź #119 dnia: 17 Kwietnia 2015, 19:16:45 »
Nie wczytują się tekstury pojazdów. Instalowałem dwa razy. Na różnych trasach.
« Ostatnia zmiana: 17 Kwietnia 2015, 21:33:12 wysłana przez dehu »
Teraz to mnie to lotto..
Dzień bez wazeliny dniem straconym..