Autor Wątek:  Problem z quark EN57.scn  (Przeczytany 7124 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline zbych

  • Wiadomości: 156
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z quark EN57.scn
« dnia: 21 Lutego 2005, 20:53:25 »
Najbardziej do tej pory stabilna trasa nagle nie da się uruchomic resetujac co chwila kompa przy wczytywaniu?-- nie dało nic instalowanie od nowa symka!! na poczatku raz wyswietlił mi się komunikat ''Jllegal mode in_ vektor_new''? co to znaczy ?
 Wpis w scenerii;
endtrainset

//osobowy Koniewice->Wielki Kac
trainset ME212 koniec_1start 5.0 0.0
//node -1 0 EU07-485 dynamic PKP\EU07 eu07-485 303E 0.0 headdriver 3 0 enddynamic
//node -1 0 505120-00351-4 dynamic PKP\Adu none 112a 0.0 nobody 3 2 Passengers enddynamic
//node -1 0 505120-00351-4 dynamic PKP\Bdhpumn none bdhpumn 0.0 nobody 3 20 Passengers enddynamic
//node -1 0 505120-00351-4 dynamic PKP\Bdhpumn none bdhpumn 0.0 nobody 3 25 Passengers enddynamic
//node -1 0 505120-00351-4 dynamic PKP\Bdhpumn none bdhpumn 0.0 nobody 3 10 Passengers enddynamic
//node -1 0 505120-00351-4 dynamic PKP\Bdhpumn none bdhpumn 0.0 nobody 3 21 Passengers enddynamic
node -1 0 en57-800ra dynamic PKP\en57 en57-800r 6ba 0.0 headdriver 7 0 enddynamic
node -1 0 en57-800s dynamic PKP\en57 en57-800s 6bs 0.0 nobody 7 0 enddynamic
node -1 0 en57-800rb dynamic PKP\en57 en57-800r 6bb 0.0 nobody 7 0 enddynamic
endtrainset

//towarowy Koniewice->Wielki Kac
 O co tu chodzi??? pomocy!!!
Chciałbym iść do nieba ze względu na klimat, ale... w piekle tylu znajomych...
Do Miłego..ZBYCH.

Offline zbych

  • Wiadomości: 156
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z quark EN57.scn
« Odpowiedź #1 dnia: 21 Lutego 2005, 21:02:58 »
quark bez EN57 chodzi bez zarzutu czy to ma cos wspolnego z EN ?
Chciałbym iść do nieba ze względu na klimat, ale... w piekle tylu znajomych...
Do Miłego..ZBYCH.

Offline Mutopompka

  • Wiadomości: 1155
  • Na IRC-u SPRĘŻAREK vel. tyqtyqtyq
    • Zobacz profil
  • Otrzymane polubienia: 1
Problem z quark EN57.scn
« Odpowiedź #2 dnia: 21 Lutego 2005, 21:36:48 »
A prawdopodobnie masz wersję, która nie obsługuje EN57.
Podejrzewam, że masz stara wersje symka (220422), w której:   W obecnej wersji jeździć można pojazdami serii EU07, ET22, ET41, EN57 oraz SN61. Archiwum zawiera też tekstury i model EU06/07 w wersji 4E.

Więc jeśli nie masz patcha to nie obsłuży Ci EN57.
Więc ściągnij wersję nieoficjalną (160704) stąd: http://www.eu07.pl/pliki/eu07-160704-unoff.rar a na 100% będzie CI skłąd z EN57 działał.

Offline zbych

  • Wiadomości: 156
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z quark EN57.scn
« Odpowiedź #3 dnia: 21 Lutego 2005, 22:35:13 »
Ja mam wersje 160704 unoff ale to sie zachowuje jak jakis wirus.... teraz w Stertexe zniknely mi wpisy'' Sklady mozliwe do prowadzenia - wybiwrz skład ''gdy klikam nie ma nic moge tylko uruchomic w trybie Ghost view ale wtedy pokazuje sie komunikat ''Comot load timetable file pm 1301  Error=Q80
Chciałbym iść do nieba ze względu na klimat, ale... w piekle tylu znajomych...
Do Miłego..ZBYCH.

Offline Mutopompka

  • Wiadomości: 1155
  • Na IRC-u SPRĘŻAREK vel. tyqtyqtyq
    • Zobacz profil
  • Otrzymane polubienia: 1
Problem z quark EN57.scn
« Odpowiedź #4 dnia: 21 Lutego 2005, 23:08:54 »
to weź ściągnij te traski ode mnie:

http://www.members.lycos.co.uk/mutopompka/quark.rar -> Trasa Quarka
http://www.members.lycos.co.uk/mutopompka/quark_reaktywacja.rar -> Trasa Quarka zreaktywowana.

Jeśli wypakujesz je do katalogu SCENERY i uruchom symka poprzez START.EXE. Jeśli nic nie będzie widać (żadnych pociągów) przeinstaluj na nowo symka.

A co do ''Cannot load timetable file pm 1301 Error=-8Q0" oznacza, że nie masz pliku z rozkładem jazdy pociągu o numerze 1301 (plik txt). Więc masz go tu: http://www.members.lycos.co.uk/mutopompka/pe1301.txt i przekopiuj go do katalogu SCENERY.

Powinno wsio działać.

Offline zbych

  • Wiadomości: 156
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z quark EN57.scn
« Odpowiedź #5 dnia: 22 Lutego 2005, 12:32:37 »
Nie wiem co powoduje destabilizacje symka w moim kompie ale wczoraj po przeinstalowaniu symka tylk raz po raz pierwszy udało mi sie odpalic quarka en57 ,nastepnym razem juz nie - pokazuje mi brak pm1301 ale ten plik jest w scenerii!!!- i nawet przinstalowałem go z twojej stronki i nadal pokazuje Error=8@0.. nie moge dac sobie z tym rady?
czy poprzednie ustawienia z zainstalowanego pliku 16 07 04 un0ff gdzies sie zapisuja i po wyrzuceniu pliku i ponownym zainstalowaniu maja wpływ na nowo zainstalowany program..? jesli tak to jak to usunac?,   po raz pierwszy tak mi rozwaliło symulator a wczesniej specjalnie nie grzebałem w plikach ewentualnie instalowałum nowosci czy tekstury .. CO ROBIĆ...
Chciałbym iść do nieba ze względu na klimat, ale... w piekle tylu znajomych...
Do Miłego..ZBYCH.

Offline Mutopompka

  • Wiadomości: 1155
  • Na IRC-u SPRĘŻAREK vel. tyqtyqtyq
    • Zobacz profil
  • Otrzymane polubienia: 1
Problem z quark EN57.scn
« Odpowiedź #6 dnia: 22 Lutego 2005, 12:55:07 »
Cytat: "zbych"

czy poprzednie ustawienia z zainstalowanego pliku 16 07 04 un0ff gdzies sie zapisuja i po wyrzuceniu pliku i ponownym zainstalowaniu maja wpływ na nowo zainstalowany program..? jesli tak to jak to usunac?,   po raz pierwszy tak mi rozwaliło symulator a wczesniej specjalnie nie grzebałem w plikach ewentualnie instalowałum nowosci czy tekstury .. CO ROBIĆ...

Więc tea. Po sprawdzeniu u mnie, w Quarku masz taki wpis: //pospieszny (Skwarki)->Wielki_Kac->Koniewice
//trainset PE1301 tor6end 3.0 0.0
trainset PM1301 zeSkwarek_start1 3.0 100.0
..........


I teraz: Trainset PM1301 -> ustawienie przebiesy (składu) pociągu z SU

więc skopiuj ten plik (PM1301.txt) do katalogu scenery: http://www.members.lycos.co.uk/mutopompka/PM1301.txt
i powinno być już wszystko OK.

Offline zbych

  • Wiadomości: 156
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z quark EN57.scn
« Odpowiedź #7 dnia: 22 Lutego 2005, 13:17:40 »
teraz zaczoł pokazywac Connot load dynamic obiect autoosan2 fron road /h9/h9-21 Error=8@0 tego nigdy nie było?
teraz window. zamyka mi symka i pojawia sie Unrecognized commend:no''
Chciałbym iść do nieba ze względu na klimat, ale... w piekle tylu znajomych...
Do Miłego..ZBYCH.

Offline Eryś

  • Wiadomości: 87
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z quark EN57.scn
« Odpowiedź #8 dnia: 22 Lutego 2005, 14:09:58 »
Cytat: "zbych"
teraz zaczoł pokazywac Connot load dynamic obiect autoosan2 fron road /h9/h9-21 Error=8@0 tego nigdy nie było?
teraz window. zamyka mi symka i pojawia sie Unrecognized commend:no''


Ja tez miałem taki problem i w ogole wywaliłem ten element ze scenerii-bo to tak tylko przeszkadzajka i pózniej działało
Pozdrawiam
Eryk "Eryś" Konieczny

Offline Mutopompka

  • Wiadomości: 1155
  • Na IRC-u SPRĘŻAREK vel. tyqtyqtyq
    • Zobacz profil
  • Otrzymane polubienia: 1
Problem z quark EN57.scn
« Odpowiedź #9 dnia: 22 Lutego 2005, 14:17:02 »
i znów ta sama sytuacja: Brak modelu Autosana. Weź gop teraz ściągnij (cały mój katalog roads) i rozpakuj go u siebie w katalogu DYNAMIC: http://www.members.lycos.co.uk/mutopompka/road.rar

Offline zbych

  • Wiadomości: 156
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z quark EN57.scn
« Odpowiedź #10 dnia: 22 Lutego 2005, 18:48:36 »
Wielkie dzięki za pomoc pomogło teraz chodzi bez zarzutu.. ale mam pytanie
  - czemu zaraz po zainstalowaniu quark sie wgrał i chodził a po raz drugi juz nie???... w folderze z symkiem po instalacji miałem tylko podfoldery;
-dynamik ,scenery, texstures,models ,sounds.., a po pierwszym uruchomieniu powywalały mi się pliki np;en 57- 800ra lub autosan 2,lub
sn 61-183itd..czy to jest zapis programu uruchamianego  START ex.
- jak reinstalowac symka bo ja normalnie klikam na folder z nim,- Usun i  ok, ale nie jestem przekonany czy to dobrze!!, bo na pewno cos zostaje chocby w C/syst.32 bo komp przy resecie ciągle chce mi sprawdzć te pliki.
  Czy jest na to innny sposób?
 Potem oczywiscie instaluje od nowa z instalki?
Chciałbym iść do nieba ze względu na klimat, ale... w piekle tylu znajomych...
Do Miłego..ZBYCH.

Offline zbych

  • Wiadomości: 156
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z quark EN57.scn
« Odpowiedź #11 dnia: 22 Lutego 2005, 22:01:45 »
Nie mam juz nerwów i zdrowia do tego problemu ..,znów przy włączaniu  quarka pojawia się komenda  UNRECOGNIZED COMMAND ;NODE - i symulator się zamyka!!?
  No i co mozna jeszcze zrobic...'/???
Chciałbym iść do nieba ze względu na klimat, ale... w piekle tylu znajomych...
Do Miłego..ZBYCH.

Offline EP08_015

  • Zasłużony dla Symulatora
  • Wiadomości: 4212
    • Zobacz profil
  • Otrzymane polubienia: 244
Problem z quark EN57.scn
« Odpowiedź #12 dnia: 22 Lutego 2005, 22:25:42 »
Ja miałem coś podobnego jak kopiowałem wpisy zestrony www do pliku scenerii symulatora. wtedy miałem to samo tylko pokazywało mi "GŁĘNODE". tO BYŁ JAKIS BŁĄD KIEDY ZE STRONY WWW KOPIUJESZ DO PLIKU SYMKA. Oczywiście w pliku scn tego nie widzisz tylko widzisz samo NODE ale są przed NODE kilka znaków których nie szło usunąć backspacem. W moim przypadku to własnie było to "GŁĘ"NODE. Symek widział zamiast NODE to GŁĘNODE i wtedy nie umiał tego odpalić gdyz takiej komendy niema w symku. i co ciekawe jak kopiowałem wiele wpisów na raz jeden pod drugim to co drugi miał te GŁĘNODE.
Koniec tworczosci unoffowej i prywatnej.
http://chomikuj.pl/EP08-015

Offline EU07-483

  • Zasłużony dla Symulatora
  • Wiadomości: 2301
  • EU07-483
    • Zobacz profil
    • Super spółka :)
  • Otrzymane polubienia: 157
Problem z quark EN57.scn
« Odpowiedź #13 dnia: 22 Lutego 2005, 22:47:35 »
Cytat: "zbych"
Nie mam juz nerwów i zdrowia do tego problemu ..,znów przy włączaniu  quarka pojawia się komenda  UNRECOGNIZED COMMAND ;NODE - i symulator się zamyka!!?
  No i co mozna jeszcze zrobic...'/???

W którymś wpisie do scenerii przed node masz znak ";", musisz go usunąć a wszystko będzie działać.
Jak będę duży zostanę maszynistą!

Offline zbych

  • Wiadomości: 156
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z quark EN57.scn
« Odpowiedź #14 dnia: 23 Lutego 2005, 17:26:18 »
Ostatnio pojawił mi sie taki komunikat "Player train init failed! OK ".
teraz przy uruchamianiu raz qark sie ładuje innym razem nie???i nadal nie wiem dlaczego.. inne misje chodza bez zarzutu!
No coz w koncu nie musze go uzywac.
Dzieki za pomoc i rady ..Do miłego....!
Chciałbym iść do nieba ze względu na klimat, ale... w piekle tylu znajomych...
Do Miłego..ZBYCH.