Autor Wątek:  Coś wyskoczyło :-(  (Przeczytany 2820 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline jaroslaw-maciejewski

  • Wiadomości: 18
    • Zobacz profil
  • Otrzymane polubienia: 0
Coś wyskoczyło :-(
« dnia: 14 Lutego 2005, 14:33:49 »
Proszę o pomoc.

Zasuwam sobie EU07 na mapie QUARKEN57 i po pół godziny wyskakuje mi okno, które jedyną możliwością jest zamknięcie programu. Gdy kliknę na szczegóły pojawia się informacja:

EU07 spowodował wyjątek 10H w module SISGL.DLL przy 01cf:69122526.
Rejestry:
EAX=0000fdb3 CS=01cf EIP=69122526 EFLGS=000102d7
EBX=01f571e4 SS=01d7 ESP=007bf268 EBP=007bf2a4
ECX=005af870 DS=01d7 ESI=d41fae40 FS=31d7
EDX=007bf4cc ES=01d7 EDI=005af870 GS=0000
Bajtów w CS:EIP:
d9 c0 d9 e0 dd d9 d9 81 7c 06 00 00 d8 e1 d8 89
Stos:
005af870 69036c25 007bf4cc 01f571e4 005af870 3c6c3434 3f7f4981 3de29f37 3f7a5b79 005af870 431af880 bf002000 439d1dc0 ff090b0c 4b4000ff 007bf6f8


Co mam zrobić?
Pozdrawiam

Trasa Wrocław Główny--> Bystrzyca Kłodzka
Zawsze z Wrocka - peron IV:
godz. 1:02, 5:51 posp.
godz. 9:41, 13:41, 16:51, 18:41 osob.

Offline TruckeR

  • Wiadomości: 309
    • Zobacz profil
  • Otrzymane polubienia: 0
Coś wyskoczyło :-(
« Odpowiedź #1 dnia: 14 Lutego 2005, 14:59:00 »
Odpowiedz na kilka pytań, a odpowiedź będzie łatwiejsza. Więc:
Czy takie coś zawsze się dzieje w tym miejscu ?
Czy nie wykoleiłeś się na koncu toru ? (Bo jak się wykoleisz na torach to nic się nie powinno dziać z MaSzyną)
Czy jakieś urządzenie ze scenerii (np. przeszkadzajka, coś kierowanego przez AI) się wtedy nie wykoleiło nakońcu toru ?
Czy masz modyfikowaną scenerię ?
Oraz jaki masz sprzęt, Windows, sterowniki, itp?
Pozdrawiam serdecznie!

Offline uetam

  • Zasłużony dla Symulatora
  • Wiadomości: 2641
    • Zobacz profil
  • Otrzymane polubienia: 6
Coś wyskoczyło :-(
« Odpowiedź #2 dnia: 14 Lutego 2005, 15:08:29 »
Cytuj
Bo jak się wykoleisz na torach to nic się nie powinno dziać z MaSzyną)

Nieee...nic ;] Tylko wyskoczy okienko ze Twoj pojazd jest na nulltracku i maszyna sie wykrzaczy :]

Offline Mutopompka

  • Wiadomości: 1155
  • Na IRC-u SPRĘŻAREK vel. tyqtyqtyq
    • Zobacz profil
  • Otrzymane polubienia: 2
Coś wyskoczyło :-(
« Odpowiedź #3 dnia: 14 Lutego 2005, 22:09:19 »
Już odpowiadam! Przypatrz się na plik SISGL.dll Wg mnie właśnie jest to [plik, który odpowiada Twojej karcie graficznej odpowiedzialnej za odtwarzanie standardu OpenGL-a.

A wnioskuje to po Twoim poście w dziale POMOC dotyczącą OpenGL-a. Pisałem tam właśnie, że każde stery do grafy maj swoją bibliotekę OpenGL-a. Komunukat ten powstał, gdyż została naruszona procedurka wyświetlania obrazu w Symku, gdyż właśnie jak pisali powyżej Koledzy:
- AI wyjechał poza tor (nulltrack) i następiło błędne wywołanie wyświetlenia obrazu.