Autor Wątek:  Linia 61. Problemy z odpaleniem jakiegokolwiek scenariusza.  (Przeczytany 4725 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline up5358

  • Zasłużony dla Symulatora
  • Wiadomości: 649
    • Zobacz profil
  • Otrzymane polubienia: 4
Witam. Jest problem, gdyż na poziomie ładowania wyrzuca mnie do windowsa. Log w załączniku. Pozostałe scenerie i ich scenariusze chodzą bez problemu.

Offline klimczok_mk

  • Wiadomości: 1313
  • tester
    • Zobacz profil
  • Otrzymane polubienia: 19
Odp: Linia 61. Problemy z odpaleniem jakiegokolwiek scenariusza.
« Odpowiedź #1 dnia: 26 Marca 2014, 22:35:40 »
A ingerowałeś coś w scenerii bądź scenariuszu?

Offline up5358

  • Zasłużony dla Symulatora
  • Wiadomości: 649
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: Linia 61. Problemy z odpaleniem jakiegokolwiek scenariusza.
« Odpowiedź #2 dnia: 26 Marca 2014, 22:39:03 »
W scenerii nie ingerowałem. Dopiero chciałem wziąć i przy pomocy notatnika poprawić sieć by się odbieraki nie łamały, jak zapałki.
W scenariuszach jedynie elektrowozy podmieniałem w swoim składzie EU07 > EP08. To samo robię na scenariuszach w pozostałych sceneriach i tam działa bez problemu.

Offline klimczok_mk

  • Wiadomości: 1313
  • tester
    • Zobacz profil
  • Otrzymane polubienia: 19
Odp: Linia 61. Problemy z odpaleniem jakiegokolwiek scenariusza.
« Odpowiedź #3 dnia: 26 Marca 2014, 22:45:18 »
No i coś namieszałeś. :P Cytat z twojego loga:
Loading - texture: textures\textures\tr\rail_screw_unused1.
Failed
Missed texture: textures\textures\tr\rail_screw_unused1.

Offline up5358

  • Zasłużony dla Symulatora
  • Wiadomości: 649
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: Linia 61. Problemy z odpaleniem jakiegokolwiek scenariusza.
« Odpowiedź #4 dnia: 26 Marca 2014, 22:48:59 »
To zupełnie inny katalog. Z samochodem jakimś ? Elektrowozy, czy jednostki są w katalogu dynamic/pkp. Tutaj masz zupełnie inną lokalizację, w której nic nie modyfikowałem. Da się to jakoś odratować, czy zrobić kopię MaSzyny i świeże pliki *.scn przekopiować ?

Offline klimczok_mk

  • Wiadomości: 1313
  • tester
    • Zobacz profil
  • Otrzymane polubienia: 19
Odp: Linia 61. Problemy z odpaleniem jakiegokolwiek scenariusza.
« Odpowiedź #5 dnia: 26 Marca 2014, 22:53:30 »
No ale z trakcją nic nie robiłeś? Skopiuj cały folder od l61 i wszystkie scenariusze i powinno pomóc. Albo przynajmniej ten scenariusz w którym składy modyfikowałeś.

Offline up5358

  • Zasłużony dla Symulatora
  • Wiadomości: 649
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: Linia 61. Problemy z odpaleniem jakiegokolwiek scenariusza.
« Odpowiedź #6 dnia: 26 Marca 2014, 22:55:17 »
Skoro się wysypało do windy przy wczytywaniu, to jakby to napisać - nie zdążyłem się pobawić siecią trakcyjną. Dobra to zrobię tak, jak piszesz. Temat do zamknięcia.

Ok.
Benek
« Ostatnia zmiana: 26 Marca 2014, 23:01:32 wysłana przez Benek »