Autor Wątek:  Błąd z uruchomieniem scenerii przez Rainsted.  (Przeczytany 7237 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline mk1991

  • Deweloper
  • Wiadomości: 599
  • Niech żyje EU43!
    • Zobacz profil
  • Otrzymane polubienia: 207
Błąd z uruchomieniem scenerii przez Rainsted.
« dnia: 24 Marca 2014, 15:50:14 »
Witam. Nie chcę tworzyć nowego wątku, więc podepnę się do tego. Nie mogę uruchomić misji poprzez Rainsted. Kiedy tego próbuję wszystko staje w miejscu. Nie mogę dołączyć pliku log.txt, ponieważ  w tym wypadku nie jest tworzony. Jedynym sposobem jest zmienianie wpisów dotyczących prowadzonego pojazdu i uruchamianej scenerii w eu07.ini. Wtedy wszystko działa bez zarzutu.
Pozdrawiam.

Przenoszę, twój problem jest raczej związany z Rainsted.
adsim
« Ostatnia zmiana: 24 Marca 2014, 16:00:22 wysłana przez adsim »
Prawda jest okruchem lodu.

Offline adsim

  • Moderator
  • Wiadomości: 3934
    • Zobacz profil
  • Otrzymane polubienia: 11
Odp: Błąd z uruchomieniem scenerii przez Rainsted.
« Odpowiedź #1 dnia: 24 Marca 2014, 16:02:20 »
Plik log nie jest tworzony przez Rainsted, a jego tworzenie można włączyć w pliku eu07.ini. Radziłbym na nowo wypakować paczkę z symulatorem i sprawdzić czy w takiej czystej wersji problem się powtórzy. Możesz też spróbować aktualizować Rainsteda z zakładki ustawień.
« Ostatnia zmiana: 24 Marca 2014, 16:03:40 wysłana przez adsim »
(: ɯɐıʍɐɹpzod

Offline mk1991

  • Deweloper
  • Wiadomości: 599
  • Niech żyje EU43!
    • Zobacz profil
  • Otrzymane polubienia: 207
Odp: Błąd z uruchomieniem scenerii przez Rainsted.
« Odpowiedź #2 dnia: 24 Marca 2014, 17:59:03 »
Witam. Utworzyłem czystą wersję maszyny i to pomogło. Powstał w zamian inny problem, Chciałem pobrać dodatki, które powstały od czasu wydania maszyny 08_13. Użyłem do tego celu plików .RI, które kiedyś pobrałem. Niestety nie działa to tak jak powinno. Archiwa nie są pobierane, więc instalator nie ma czego instalować. Jak ten problem rozwiązać?
Prawda jest okruchem lodu.