Autor Wątek:  HELP ! SHP device  (Przeczytany 3692 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Trebor

  • Gość
HELP ! SHP device
« dnia: 10 Stycznia 2005, 21:48:00 »
Hello,

EU07-424 is a fantastic trainsim all is working fine except one step of the
SHP device.
1-   Blinking lights:  OK!
2-   Blinking lights plus SIREN:  only Blinking lights  NO SIREN !!!
3-   Loco stop:  OK!
Please who can help me to FIX that missing SOUND problem ?

I am using:   main file    eu07-220204.exe
                    Patch file   patch_220604_sp1.zip   plus other files.

Many thanks  Trebor

Offline ET22_RULZ

  • Zasłużony dla Symulatora
  • Wiadomości: 592
  • User #13
    • Zobacz profil
  • Otrzymane polubienia: 24
HELP ! SHP device
« Odpowiedź #1 dnia: 10 Stycznia 2005, 22:06:01 »
Hmmm... the sound works 100% fine. Do you have the bzyczek.wav file in your sounds directory?
EDIT: I suspect that you don't have the sound (somehow you lost it or some errors have occured when downloading the main file) so I uploaded it here.
"Nudzą Jacka takie sprawy, ciągła praca, brak zabawy"
Pozdrawiam,
Bartosz "ET22_RULZ" Wojciechowski

Trebor

  • Gość
HELP ! SHP device
« Odpowiedź #2 dnia: 10 Stycznia 2005, 22:19:25 »
Cytat: "ET22_RULZ"
Hmmm... the sound works 100% fine. Do you have the bzyczek.wav file in your sounds directory?




Thanks for quick reply Friend,

Yes I do have the file bzyczek.wan  in SOUND map

Trebor
PS: sorry I don`t understand POLISH language

Offline ET22_RULZ

  • Zasłużony dla Symulatora
  • Wiadomości: 592
  • User #13
    • Zobacz profil
  • Otrzymane polubienia: 24
HELP ! SHP device
« Odpowiedź #3 dnia: 10 Stycznia 2005, 22:22:18 »
I see. What locomotive are you driving? Does the problem appear on all loco types (well, except SN61 - it dosen't have an SHP device)?
"Nudzą Jacka takie sprawy, ciągła praca, brak zabawy"
Pozdrawiam,
Bartosz "ET22_RULZ" Wojciechowski

Trebor

  • Gość
SHP device Missing SOUND
« Odpowiedź #4 dnia: 10 Stycznia 2005, 22:44:05 »
Cytat: "ET22_RULZ"
I see. What locomotive are you driving? Does the problem appear on all loco types (well, except SN61 - it dosen't have an SHP device)?




Yes it appears on all the locos

Note: I am using WIN-98
Bzyczek.wav is already in the SOUND map!

Trebor