Autor Wątek:  Dołączanie składu - bez powodzenia :/  (Przeczytany 4880 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Bartholomew

  • Wiadomości: 11
    • Zobacz profil
  • Otrzymane polubienia: 0
Dołączanie składu - bez powodzenia :/
« dnia: 24 Stycznia 2005, 11:19:28 »
Witam

1. Jak to jest z podłączaniem wagonów? Mam z tym problem, bo jakbym się nie starał, to niegdy nie udaje mi siępodłaczyć jednocześnie wagonów na haka (nie wiem jak fachowo się to nazywa) i przewodów. Po pierwszym insercie mam połaczenie hakiem, po kolejnym hak się odłacza i łaczą się przewody (???). Jeszcze raz wciskam ins - znów hak... :( Mam wszystkie najnowsze paczki. (co dziwne, to nawet jak złapiena sam hak, to wagony na trasie hamują normalnie ;) )

2. Mam problem z dołaczeniem składu na trasie zwrotnicowo. Po dojechaniu ET22 z pustymi wagonami do manewrowa mam odczepić sklad i podczepić nastepny. Chodzi o to że dociskam się do składu, wciskam ins - hak na chwilę łapie, poczym puszcza. Wciskam ponownie ins - na chwile łapią przewody (syczy) i puszczają... za cholerę nie chce się połączyc na stałe. I tak stoje przy tym składzie, dociskam, hamuję na rózne sposoby, łaczę, cofam, dociskam na maksa (aż korki wywalają ;) ) i nic...

Pomocy! :(

Offline |andy|

  • Wiadomości: 960
    • Zobacz profil
  • Otrzymane polubienia: 2
Re: Dołączanie składu - bez powodzenia :/
« Odpowiedź #1 dnia: 24 Stycznia 2005, 11:28:37 »
Przy łączeniu składów nie zwracaj uwagi na tektury sprzęgu śrubowego i przewodu. Były z tym jakieś komedie i rzeczywiście było tak, że wyświetlany był tylko przewód a sprzęg śrubowy nie. Wciśnij 2 razy insert i niezależnie od tego to jest wyświetlane powinieneś być już przypięty do składu. Zwłaszcza, że słyszysz jak jest podłączany przewód.

Offline ABu

  • Zasłużony dla Symulatora
  • Wiadomości: 511
    • Zobacz profil
  • Otrzymane polubienia: 45
Dołączanie składu - bez powodzenia :/
« Odpowiedź #2 dnia: 24 Stycznia 2005, 11:45:04 »
Cytat: "|andy|"
Były z tym jakieś komedie i rzeczywiście było tak, że wyświetlany był tylko przewód a sprzęg śrubowy nie.


Dobrze napisałeś, BYŁY :) To jest już poprawione, będzie w wersji 'ostatecznej' starego symka.

Pozdrawiam
ABu

Offline Bartholomew

  • Wiadomości: 11
    • Zobacz profil
  • Otrzymane polubienia: 0
Re: Dołączanie składu - bez powodzenia :/
« Odpowiedź #3 dnia: 24 Stycznia 2005, 12:27:15 »
Cytat: "|andy|"
Przy łączeniu składów nie zwracaj uwagi na tektury sprzęgu śrubowego i przewodu. Były z tym jakieś komedie i rzeczywiście było tak, że wyświetlany był tylko przewód a sprzęg śrubowy nie. Wciśnij 2 razy insert i niezależnie od tego to jest wyświetlane powinieneś być już przypięty do składu. Zwłaszcza, że słyszysz jak jest podłączany przewód.


DZIEKI!! Tak też myślałem :) bo skład hamuje normalnie.

A co jesli chodzi o ten towarowy z fabryki? Nie moge się doczepić do wagonu z drewnem :( Podpinam i na jakąś sekunde sprzeg działa - potem automatycznie zrywa. Podpinam 2 raz - przewody się łaczą, syczy, ale tylko przez sekundę - i przewody wiszą... Mam problem tylko z tym jednym składem :( To wina jakiegoś wpisu? Czy ktoś skończył tą misję (zwrotnicowo - ET22 fabryka-manewrowo-fabryka)?

Offline zbych

  • Wiadomości: 156
    • Zobacz profil
  • Otrzymane polubienia: 0
Dołączanie składu - bez powodzenia :/
« Odpowiedź #4 dnia: 04 Lutego 2005, 00:07:32 »
Mam identyczną sytuację za  cholere nie idzie podpiąć składu..-też probowałem na rozne sposoby. ---kto wie niech podpowie!!!
POzdrow  Do miłego!!!
Chciałbym iść do nieba ze względu na klimat, ale... w piekle tylu znajomych...
Do Miłego..ZBYCH.

Offline Sierakowiczanin

  • Wiadomości: 148
    • Zobacz profil
  • Otrzymane polubienia: 0
Dołączanie składu - bez powodzenia :/
« Odpowiedź #5 dnia: 04 Lutego 2005, 00:47:43 »
Cytat: "zbych"
Mam identyczną sytuację za  cholere nie idzie podpiąć składu..-też probowałem na rozne sposoby. ---kto wie niech podpowie!!!
POzdrow  Do miłego!!!

Identyczną?Tu piszemy o tym,że nie widać całkowitego doczepienia wagonu,lecz jest on doczepiony.Czy to twój problem?

Offline Eryś

  • Wiadomości: 87
    • Zobacz profil
  • Otrzymane polubienia: 0
Dołączanie składu - bez powodzenia :/
« Odpowiedź #6 dnia: 04 Lutego 2005, 07:15:04 »
Cytat: "Sierakowiczanin"

Identyczną?Tu piszemy o tym,że nie widać całkowitego doczepienia wagonu,lecz jest on doczepiony.Czy to twój problem?


Sorki, ale chyba zle zrozumiałeś kolege zbycha. Mu chodziło raczej o misje w scenerii zwrotnicowo, w której po dojechaniu towarowym do stacji manewrujesz i podczepiasz sie do innego składu. Tylko senk w tym, że nie idzie się podczepić-ja by najmniej też nie moge tego zrobić tak jak i koledzy zbychu i Bartholomew, mimo wielu prób.

Pozdrawiam
Pozdrawiam
Eryk "Eryś" Konieczny

Offline zbych

  • Wiadomości: 156
    • Zobacz profil
  • Otrzymane polubienia: 0
Dołączanie składu - bez powodzenia :/
« Odpowiedź #7 dnia: 04 Lutego 2005, 11:58:03 »
Cytat: "Sierakowiczanin"
Cytat: "zbych"
Mam identyczną sytuację za  cholere nie idzie podpiąć składu..-też probowałem na rozne sposoby. ---kto wie niech podpowie!!!
POzdrow  Do miłego!!!

Identyczną?Tu piszemy o tym,że nie widać całkowitego doczepienia wagonu,lecz jest on doczepiony.Czy to twój problem?


Co ty taki nerwowy Spoko...wyluzuj mnie codziło o dotrzepiani się do tego z fabryki że też nie potrafię dotrzepić maszyny ..A ty zamiast doradzić wyjezdzasz zaraz ostro ze to tylko wasz problem?
Od czego jest forum nie wszyscy są przecież Super Ekspertami.. ale czytac potrafią prawie wszyscy.
  Pozdrawiam i czekam na radę???
Chciałbym iść do nieba ze względu na klimat, ale... w piekle tylu znajomych...
Do Miłego..ZBYCH.

Offline Sierakowiczanin

  • Wiadomości: 148
    • Zobacz profil
  • Otrzymane polubienia: 0
Dołączanie składu - bez powodzenia :/
« Odpowiedź #8 dnia: 04 Lutego 2005, 14:02:28 »
Ja nerwowo?Od kiedy ten post był nerwowy?Pytania retoryczne brzmią,aż tak strasznie???No nie no ;) przestańcie.Spytałem tylko,czy o to ci chodzi ;)Nie doczytałem do końca posta wyżej.To ty jesteś nerwowy,od razu strzelasz z wyjeżdzaniem ;))) phihihi

Offline zbych

  • Wiadomości: 156
    • Zobacz profil
  • Otrzymane polubienia: 0
Dołączanie składu - bez powodzenia :/
« Odpowiedź #9 dnia: 04 Lutego 2005, 15:46:58 »
No to po duzym Browarze na zgodę ..ale odpowiedzi nadal brak???
 Do miłego!
Chciałbym iść do nieba ze względu na klimat, ale... w piekle tylu znajomych...
Do Miłego..ZBYCH.