Autor Wątek:  Błąd SM42 przy ładowaniu symulatora - SPKS  (Przeczytany 10950 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Niebugoclaw

  • Wiadomości: 1222
    • Zobacz profil
  • Otrzymane polubienia: 10
Błąd SM42 przy ładowaniu symulatora - SPKS
« dnia: 26 Maja 2013, 13:11:22 »
Na najnowszej wersji SPKS_408 podczas ładowania jakiejkolwiek SM42 w scenerii (nieważne, czy head czy nobody) na końcu ładowania pojawia się okno Windowsa "program przestał działać". Do folderu dynamic wkleiłem nowy plik FIZ dla 6d. Załączam log.

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9186
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 717
Odp: Błąd SM42 przy ładowaniu symulatora - SPKS
« Odpowiedź #1 dnia: 26 Maja 2013, 13:17:32 »
Ma być 6da.
6D-1154.tga=6DAWidocznie nie posiadasz pliku 6da.fiz. Pokaż mi zawartość errors'a.txt.
« Ostatnia zmiana: 26 Maja 2013, 13:19:57 wysłana przez Sawi »
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline Niebugoclaw

  • Wiadomości: 1222
    • Zobacz profil
  • Otrzymane polubienia: 10
Odp: Błąd SM42 przy ładowaniu symulatora - SPKS
« Odpowiedź #2 dnia: 26 Maja 2013, 13:19:45 »
Tzn? Mam nazwać plik FIZ jako 6da w tym samym katalogu?
Odpowiednie pliki 6da już istnieją, a i tak wywala przy odpalaniu 6da.
« Ostatnia zmiana: 26 Maja 2013, 13:24:32 wysłana przez Niebugoclaw »

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9186
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 717
Odp: Błąd SM42 przy ładowaniu symulatora - SPKS
« Odpowiedź #3 dnia: 26 Maja 2013, 13:23:23 »
Nie. Upewnij się, że masz w folderze sm42_v1 plik 6da.fiz. Jeśli go nie posiadasz, a pewnie tak jest, to skopiuj sobie 6d.fiz i nazwij 6da. Oba pliki są identyczne.
EDIT:
Pokaż mi zawartość pliku errors.txt.
« Ostatnia zmiana: 26 Maja 2013, 13:27:55 wysłana przez Sawi »
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline Niebugoclaw

  • Wiadomości: 1222
    • Zobacz profil
  • Otrzymane polubienia: 10
Odp: Błąd SM42 przy ładowaniu symulatora - SPKS
« Odpowiedź #4 dnia: 26 Maja 2013, 13:31:36 »
Niestety nie został wygenerowany.

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9186
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 717
Odp: Błąd SM42 przy ładowaniu symulatora - SPKS
« Odpowiedź #5 dnia: 26 Maja 2013, 13:46:56 »
Hmmm, czyli teoretycznie powinno być dobrze. Weź skopiuj sobie jeszcze raz do folderu głównego MaSzyny katalog dynamic z plikami fiz i sprawdź ponownie.
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline Niebugoclaw

  • Wiadomości: 1222
    • Zobacz profil
  • Otrzymane polubienia: 10
Odp: Błąd SM42 przy ładowaniu symulatora - SPKS
« Odpowiedź #6 dnia: 26 Maja 2013, 13:54:01 »
Ściągnąłem na nowo paczkę i podmieniłem katalog sm42. Bez rezultatu. Problem musi być bardziej złośliwy.

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9186
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 717
Odp: Błąd SM42 przy ładowaniu symulatora - SPKS
« Odpowiedź #7 dnia: 26 Maja 2013, 13:56:07 »
Sprawdź jak będzie na EXE 408 wersji lutowej od @Ra. Wtedy będziemy bliżej niż dalej.
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline Niebugoclaw

  • Wiadomości: 1222
    • Zobacz profil
  • Otrzymane polubienia: 10
Odp: Błąd SM42 przy ładowaniu symulatora - SPKS
« Odpowiedź #8 dnia: 26 Maja 2013, 13:59:15 »
Na starym SPKS-ie wszystko działa jak należy. Exe @Ra nie odpalę, ponieważ nie posiadam CHK dla tego exe.

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9186
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 717
Odp: Błąd SM42 przy ładowaniu symulatora - SPKS
« Odpowiedź #9 dnia: 26 Maja 2013, 14:00:43 »
Zaraz chwila chcesz powiedzieć, że usunąłeś wszystkie chk?
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline Niebugoclaw

  • Wiadomości: 1222
    • Zobacz profil
  • Otrzymane polubienia: 10
Odp: Błąd SM42 przy ładowaniu symulatora - SPKS
« Odpowiedź #10 dnia: 26 Maja 2013, 14:02:20 »
Nie, kiedy jeszcze nie wprowadzono plików FIZ, to podmieniłem wszystkie CHK na te z lutowej wersji SPKS-u, żeby móc na nim pojeździć. Ale przecież nowy SPKS nie korzysta chyba z CHK?

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9186
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 717
Odp: Błąd SM42 przy ładowaniu symulatora - SPKS
« Odpowiedź #11 dnia: 26 Maja 2013, 14:07:51 »
Rzecz w tym, że starter Rainsted wyszykuje sobie pojazdy po plikach .chk. By to zmienić, trzeba by go przystosować tylko i wyłącznie do rozpoznawania plików fiz. Jeśli wyskakuje Tobie Popraw pojazdy, to właśnie przez brak charakterystyk.
« Ostatnia zmiana: 26 Maja 2013, 14:51:12 wysłana przez Sawi »
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline Niebugoclaw

  • Wiadomości: 1222
    • Zobacz profil
  • Otrzymane polubienia: 10
Odp: Błąd SM42 przy ładowaniu symulatora - SPKS
« Odpowiedź #12 dnia: 26 Maja 2013, 14:13:34 »
Mi nie wyskakuje kompletnie NIC. Ale 6d i 6da mogę odpalić na starym SPKS bez problemu, więc raczej z plikami CHK jest wszystko w porządku.
« Ostatnia zmiana: 26 Maja 2013, 14:18:06 wysłana przez Niebugoclaw »

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9186
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 717
Odp: Błąd SM42 przy ładowaniu symulatora - SPKS
« Odpowiedź #13 dnia: 26 Maja 2013, 14:18:00 »
No tak zapomniałem, że wcześniej wydana paczka testowa SPKS'a podmienia chk bezpośrednio. Dlatego Tobie nic nie wyskoczy. Tak czy siak masz namieszane w charakterystykach na to by wychodziło. Pobierz paczkę lutową @Ra i nadpisz charakterystyki. To powinno zadziałać.
EDIT:
Oryginalne chk oczywiście znajdziesz w paczce MaSzyna_01_13. W lutowej paczce wersja 408 i poprawki.
« Ostatnia zmiana: 26 Maja 2013, 14:32:38 wysłana przez Sawi »
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline szogun

  • Deweloper
  • Wiadomości: 5606
  • Nie matura a chęć szczera zrobi z Ciebie oficera!
    • Zobacz profil
    • szogun Studio
  • Otrzymane polubienia: 497
Odp: Błąd SM42 przy ładowaniu symulatora - SPKS
« Odpowiedź #14 dnia: 26 Maja 2013, 18:26:37 »
To już prędzej jest brak jakiegoś dźwięku, a nie problem z charakterystykami. Ale jakiego i dlaczego, to nie mam pomysłu.
« Ostatnia zmiana: 26 Maja 2013, 18:40:08 wysłana przez szogun »
Skoro kot robi MIAU czyli miauczy, to dlaczego pies szczeka a nie hauka?
Informacje o trwających pracach -> facebook.com/szogunstudio

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9186
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 717
Odp: Błąd SM42 przy ładowaniu symulatora - SPKS
« Odpowiedź #15 dnia: 26 Maja 2013, 19:52:27 »
Możliwe. Ja u siebie sprawdziłem tę wydaną paczkę i SM42 działa bez zarzutu. @Nieubugoclaw modyfikowałeś może wpisy airsound? Jeśli tak, to sprawdź czy posiadasz wszystkie wymagane dźwięki. Może faktycznie w tym tkwi problem.
(wpisy w sekcji
internaldata pojazdu):
airsound:  [1007]fv4a_ham.wav 0.25 -0.01
airsound2: [1007]fv4a_luz.wav 0.05 -0.01
airsound3: [1007]fv4a_e.wav 0.25 -0.01
airsound4: [1007]fv4a_x.wav 0.5 -0.01
airsound5: [1007]fv4a_t.wav 10.0 -0.01
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline Niebugoclaw

  • Wiadomości: 1222
    • Zobacz profil
  • Otrzymane polubienia: 10
Odp: Błąd SM42 przy ładowaniu symulatora - SPKS
« Odpowiedź #16 dnia: 26 Maja 2013, 21:01:20 »
Owszem, podmieniałem airsound'y, ale wpis do mmd zgadza się z powyższym (komplet dźwięków jest), więc nie powinien stwarzać problemu. Zaraz spróbuję podmienić CHK na te od @Ra, tylko przez skrypt instalacyjny póki co nic mi się nie podmieniło.

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9186
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 717
Odp: Błąd SM42 przy ładowaniu symulatora - SPKS
« Odpowiedź #17 dnia: 26 Maja 2013, 21:06:12 »
Sprawdź jeszcze czy posiadasz te wymagane dźwięki w folderze sounds. A co do oryginalnych chk znajdują się one w MaSzynie_01_13. W skrypcie jest wersja 408 i poprawki. Nie znajdziesz tam charakterystyk.
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline Niebugoclaw

  • Wiadomości: 1222
    • Zobacz profil
  • Otrzymane polubienia: 10
Odp: Błąd SM42 przy ładowaniu symulatora - SPKS
« Odpowiedź #18 dnia: 26 Maja 2013, 21:10:31 »
Na pewno posiadam komplet dźwięków. Nie mam za bardzo możliwości ściągnąć całej PC, więc czy mógłbym Cię @Sawi prosić, abyś wstawił CHK do samej SM42 :)? Może coś pomoże. Z innymi lokami takiego problemu nie mam.

Załączam mmd. Do 6da zawartość pliku identyczna.
« Ostatnia zmiana: 26 Maja 2013, 21:12:55 wysłana przez Niebugoclaw »

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9186
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 717
Odp: Błąd SM42 przy ładowaniu symulatora - SPKS
« Odpowiedź #19 dnia: 26 Maja 2013, 21:12:01 »
Pewnie chwilka zaraz podeślę. Proszę.
EDIT:
Pik mmd masz w porządku. Oprócz tego o co niżej pyta króliczek. Masz taki dźwięk?
« Ostatnia zmiana: 26 Maja 2013, 21:23:16 wysłana przez Sawi »
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline youBy

  • Deweloper
  • Wiadomości: 6143
  • Co tam?
    • Zobacz profil
    • Automat Weryfikujący Regulację i Lambdę
  • Otrzymane polubienia: 837
Odp: Błąd SM42 przy ładowaniu symulatora - SPKS
« Odpowiedź #20 dnia: 26 Maja 2013, 21:19:56 »
Hmm, masz plik brake-scr-lok.wav?
Xoov
Powyższy post wyraża jedynie opinię autora w chwili publikacji. Autor zastrzega sobie prawo do zmiany poglądów bez podawania przyczyny, jak również informowania o tym.

Offline Niebugoclaw

  • Wiadomości: 1222
    • Zobacz profil
  • Otrzymane polubienia: 10
Odp: Błąd SM42 przy ładowaniu symulatora - SPKS
« Odpowiedź #21 dnia: 26 Maja 2013, 21:26:07 »
Dzięki @Sawi. Podmieniłem chk, lecz to nie była przyczyna. Odkrył ją @YB. Faktycznie brakowało pliku brake-scr-lok.wav. Teraz wszystko ładnie śmiga. Dziwiłem się, że SP42 mi chodziła, bo dźwięki podmieniałem grupowo, a faktycznie chodziło o głupie przeoczenie. Jeszcze raz dzięki i temat do zamknięcia.

Skoro rozwiązane, to zamykam.
Rozi
« Ostatnia zmiana: 27 Maja 2013, 08:24:52 wysłana przez Rozi »

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9186
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 717
Odp: Błąd SM42 przy ładowaniu symulatora - SPKS
« Odpowiedź #22 dnia: 26 Maja 2013, 21:30:50 »
Jeszcze w kwestii wyjaśniającej w org MaSzynie_01_13 są tylko dwa dźwięki brake_scr.wav i brake-scr.wav tego z lok nie ma. Więc pewnie To jakiś Twój dźwięk. Grunt, że ogarnięte. Brawa dla szogun'a i królika.
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".